














<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<!--<meta http-equiv="X-UA-Compatible" content="IE=9" />-->
<meta name="viewport" content="width=device-width">

<title>Pegasus gains a new managing director and digital lead - PMLiVE</title>
<meta name="msvalidate.01" content="0EC42B8AFF32E3F8AF94AE970DE63445" />     

<meta name="FB_searchresultname" content="Pegasus gains a new managing director and digital lead" />
<meta name="FB_searchresultformat" content="News Article" />
<meta name="FB_searchresult_headlineurl" content="http://www.pmlive.com/__data/assets/image/0007/1329064/varieties/headline.jpg" />
<meta name="FB_searchresult_listingurl" content="http://www.pmlive.com/__data/assets/image/0007/1329064/varieties/listing.jpg" />


<!-- Article Dates //-->

<!-- Dates //-->
<meta name="14days" content="2020-03-26 15:21:06" />
<meta name="1month" content="2020-04-11 15:21:08" />

<!-- Author Information //-->

<!-- Single Page Addons //-->
<meta name="Photo Caption" content="" />
<meta name="Article Quote" content="" />
<meta name="Author Name" content="Lucy Parsons" />
<meta name="Author Picture ID" content="" />
<meta name="Author Blurb" content="" />

<!-- Dublin Core Articles //-->

<!-- Dublin_Core //-->
<meta name="DC.title" content="Pegasus gains a new managing director and digital lead" />
<meta name="DC.creator" content="" />
<meta name="DC.subject" content="" />
<meta name="DC.description" content="&lt;p&gt;Corrina Safeio and Jon Buckley join the team&lt;/p&gt;" />
<meta name="DC.publisher" content="PMGroup Worldwide Limited" />
<meta name="DC.contributor" content="" />
<meta name="DC.date" content="2020-03-12 10:13:32" />
<meta name="DC.type" content="text" />
<meta name="DC.format" content="News Article" />
<meta name="DC.identifier" content="1329063" />
<meta name="DC.source" content="" />
<meta name="DC.language" content="en" />
<meta name="DC.relation" content="" />
<meta name="DC.coverage" content="World" />
<meta name="DC.rights" content="All content copyright © PMGroup Worldwide Limited." />

<!-- Home Page Section Selector //-->

<!-- Home Page Section Selector //-->
<meta name="Select Homepage Section" content="" />

<!-- Listing Page Website URL //-->

<!-- URL Where Listing Page should point to //-->
<meta name="Website URL" content="" />
<meta name="Description" content="" />
<meta name="Listing Name" content="Pegasus gains a new managing director and digital lead" />

<!-- Related news stories //-->

<!-- Related News Story //-->
<meta name="1st Related News Story Title" content="" />
<meta name="1st Related News Story URL" content="" />
<meta name="2nd Related News Story Title" content="" />
<meta name="2nd Related News Story URL" content="" />
<meta name="3rd Related News Story Title" content="" />
<meta name="3rd Related News Story URL" content="" />

<!-- TAGS //-->

<!-- SECTIONS //-->
<meta name="primary_section" content="Marketing" />
<meta name="sections" content="Marketing; Communique; The Directory" />

<!-- RELATED CONTENT //-->
<meta name="theme" content="peoplejobs" />
<meta name="tags" content="" />

<!-- Open Graph Protocol Meta -->
<meta property="og:site_name" content="PMLive" />
<meta property="og:title" content="Pegasus gains a new managing director and digital lead" />
<meta property="og:url" content="http://www.pmlive.com/pharma_appointments/pegasus_gains_a_new_managing_director_and_digital_lead_1329063" />
<meta property="og:image" content="http://www.pmlive.com/__data/assets/image/0007/1329064/Corrina_Safeio_-_Pegasus.jpg" />
<meta property="og:image:url" content="http://www.pmlive.com/__data/assets/image/0007/1329064/Corrina_Safeio_-_Pegasus.jpg" />
<meta property="og:image:width" content="2812" />
<meta property="og:image:height" content="2822" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:description" content="Corrina Safeio and Jon Buckley join the team" />
<!-- Twitter Deep Linking -->
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Pegasus gains a new managing director and digital lead" />
<meta name="twitter:description" content="Corrina Safeio and Jon Buckley join the team" />
<meta name="twitter:site" content="@pmlivecom" />
<meta name="twitter:image" content="http://www.pmlive.com/__data/assets/image/0007/1329064/Corrina_Safeio_-_Pegasus.jpg" />
<link rel="alternate" type="application/rss+xml" title="PMLiVE: Site Feed" href="http://www.pmlive.com/rss/sitewide" />
<link rel="alternate" type="application/rss+xml" title="PMLiVE: Jobs" href="http://jobs.pmlive.com/jobboard/xmlfeeds/jobfeed.asp?type=RSS" /> 
<link rel="alternate" type="application/rss+xml" title="PMLive: News and Features" href="http://www.pmlive.com/rss/news" />
<link rel="alternate" type="application/rss+xml" title="PMLiVE: Appointments" href="http://www.pmlive.com/rss/appointments" />
<link rel="alternate" type="application/rss+xml" title="PMLiVE: Blogs" href="http://www.pmlive.com/rss/blogs" />
<link rel="alternate" type="application/rss+xml" title="PMLiVE: Digital Intelligence Blog" href="http://www.pmlive.com/rss/digital_intelligence" />
<link rel="alternate" type="application/rss+xml" title="PMLiVE: Smart Thinking Blog" href="http://www.pmlive.com/rss/smart_thinking" />
<link rel="alternate" type="application/rss+xml" title="PMLiVE: EuroVision Blog" href="http://www.pmlive.com/rss/eurovision_blog" />
<link rel="alternate" type="application/rss+xml" title="PMLiVE: AdLib Blog" href="http://www.pmlive.com/rss/adlib_blog" />
<link rel="alternate" type="application/rss+xml" title="PMLiVE: The Editors Blog" href="http://www.pmlive.com/rss/the-editors" />

<link href="http://www.pmlive.com/__data/assets/css_file/0018/423441/screen.css" rel="stylesheet" type="text/css" /> <!-- SCREEN CSS -->
<link href="http://www.pmlive.com/__data/assets/css_file/0004/440284/Adhoc-css-fixes.css" rel="stylesheet" type="text/css" /> <!-- Adhoc-css-fixes -->

<link rel="stylesheet" href="http://www.pmlive.com/__data/assets/css_file/0007/1197529/print.css" type="text/css" media="print" />

<link rel="stylesheet" href="//ajax.googleapis.com/ajax/libs/jqueryui/1.8.15/themes/base/jquery-ui.css" type="text/css" media="all" /> 

<link href="//cdn.jsdelivr.net/lightgallery/1.3.9/css/lightgallery.min.css" rel="stylesheet" type="text/css" />

<script src="//ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js"></script>
<script src="//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/jquery-ui.min.js"></script>
<!--<script src="//ajax.googleapis.com/ajax/libs/jqueryui/1.8.15/jquery-ui.min.js" type="text/javascript"></script>-->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P2SLPM');</script>
<!-- End Google Tag Manager -->

<script src="http://www.pmlive.com/__data/assets/js_file/0007/423439/showHide.js" type="text/javascript"></script>

<!-- JQuery Cookie Master -->
<script src="http://www.pmlive.com/__data/assets/js_file/0007/478501/jquery.cookie.js" type="text/javascript"></script>
<!-- Redirect to mobile -->
<script type="text/javascript">

var page_url = document.location.href;
page_url = page_url.split("?")[0];

function querySt(ji) {
  hu = window.location.search.substring(1);
  gy = hu.split("&");
  for (i=0;i<gy.length;i++) {
    ft = gy[i].split("=");
    if (ft[0] == ji) {
      return ft[1];
    }
  }
}

if(querySt("full") == "true"){
  $.cookie('full_version', 'yes', { expires: 7, path: '/' } );
}

if ( (navigator.userAgent.match(/iPhone/i) || navigator.userAgent.match(/iPod/i) || navigator.userAgent.match(/BlackBerry/i) || ( navigator.userAgent.match(/Android/i) && navigator.userAgent.match(/Mobile/i) ) || ( navigator.userAgent.match(/Windows/i) && navigator.userAgent.match(/Mobile/i) ) || ( navigator.userAgent.match(/Opera Mini/i)|| ( navigator.userAgent.match(/Opera Mobile/i)))) && ($.cookie('full_version') != "yes"))
{
  window.location   = page_url + "?SQ_DESIGN_NAME=2" + "&" + hu;
}



$(document).ready(function(){
  if ($.cookie('full_version') == "yes"){
    $('#footer-mobile-link').append("<a id=\"footer-mobile-link-click\" href=\"" + page_url + "?SQ_DESIGN_NAME=2\">View mobile site</a>");
  }

});

</script>

<script type="text/javascript">
$(document).ready(function(){
$('#footer-mobile-link-click').click(function() {
  $.removeCookie('full_version', { path: '/' });
});
});
</script>
<!-- END redirect to mobile -->





<script type="text/javascript">
$(document).ready(function(){$('.show_hide').showHide({speed:200,easing:'',changeText:0,showText:'View',hideText:'Close'})});
</script>
<script>
$(document).ready(function(){$('#tabs div').hide();$('#tabs div:first').show();$('#tabs ul li:first').addClass('active');$('#tabs ul li.tab a').click(function(){$('#tabs ul li').removeClass('active');$(this).parent().addClass('active');var currentTab=$(this).attr('href');$('#tabs div').hide();$(currentTab).show();return false})});
</script>

<!-- ROLLOVERS -->
<script type='text/javascript'>
$(document).ready(function(){
$('.pm-rollover').hover(function(){$(this).children('.description').stop().fadeTo(200,0.8)},function(){$(this).children('.description').stop().fadeTo(200,0)})
$('.pm-rollover-recruitment-news').hover(function(){$(this).children('.description').stop().fadeTo(200,0.9)},function(){$(this).children('.description').stop().fadeTo(200,0)})
});
</script>

<script type="text/javascript" language="javascript" src="http://www.pmlive.com/__data/assets/js_file/0006/425139/jquery.carouFredSel-5.6.4-packed.js"></script>
<script type="text/javascript" language="javascript">
$(window).load(function() {
    $(function(){$('#foo1').carouFredSel({prev:'#prev1',next:'#next1',pagination:"#pager1",auto:false});
    $('#foo2').carouFredSel({prev:'#prev2',next:'#next2',pagination:"#pager2",auto:false});
    $('#foo3').carouFredSel({prev:'#prev3',next:'#next3',pagination:"#pager3",auto:false});
    $('#foo4').carouFredSel({prev:'#prev4',next:'#next4',pagination:"#pager4",auto:false});
    $('#foo5').carouFredSel({prev:'#prev5',next:'#next5',pagination:"#pager5",direction: "left", items:1,
          scroll : {
                items           : 1,
                easing          : "elastic",
                duration        : 1000,                         
                pauseOnHover    : true
            }                   })
    });
});
</script>
<link rel="stylesheet" href="http://www.pmlive.com/__data/assets/css_file/0005/260357/prettyPhoto.css" type="text/css" media="screen" charset="utf-8" /><!-- CSS -->
<script src="http://www.pmlive.com/__data/assets/js_file/0017/260315/jquery.prettyPhoto.js" type="text/javascript" charset="utf-8"></script><!-- Jquery Lightbox Script --><link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.css" />
<script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.js"></script>
<script>
window.addEventListener("load", function(){
window.cookieconsent.initialise({
  "palette": {
    "popup": {
      "background": "#e6e6e6"
    },
    "button": {
      "background": "#0091db"
    }
  },
  "position": "top",
  "content": {
    "message": "Our website uses cookies to improve your experience. You can change your cookie settings at any time. Otherwise, we'll assume you're OK to continue",
    "dismiss": "Remove this message",
    "href": "http://www.pmlive.com/cookies"
  }
})});
</script>

<script type='text/javascript'>
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1579923/Filmstrip_homepage', [300, 600], 'div-gpt-ad-1442843343838-0').addService(googletag.pubads());
    googletag.defineSlot('/1579923/PX_IAB_SuperLeaderboard_Top', [[970, 250], [970, 90]], 'div-gpt-ad-1547641489654-0').addService(googletag.pubads());
    googletag.defineSlot('/1579923/PX_IAB_Super_Leaderboard', [970, 90], 'div-gpt-ad-1547641740342-0').addService(googletag.pubads());
    googletag.defineSlot('/1579923/PX_IAB_Medium_Rectangle', [300, 250], 'div-gpt-ad-1547641923533-0').addService(googletag.pubads());
    googletag.defineSlot('/1579923/PX_IAB_WideSkyScraper', [160, 600], 'div-gpt-ad-1547642255864-0').addService(googletag.pubads());
    googletag.defineSlot('/1579923/PX_IAB_Slider_Bottom', [1020, 100], 'div-gpt-ad-1548065999284-0').addService(googletag.pubads());
    googletag.defineSlot('/1579923/PX_IAB_RestIOfSite_SkyScraper', [160, 600], 'div-gpt-ad-1547642426204-0').addService(googletag.pubads());    
    googletag.defineSlot('/1579923/PX_Mobile', [[300, 75], [320, 50]], 'div-gpt-ad-1547642502723-0').addService(googletag.pubads());
    googletag.defineSlot('/1579923/Mobile_in_content', [[300, 250], 'fluid'], 'div-gpt-ad-1565708971038-0').addService(googletag.pubads());
    googletag.pubads().setTargeting("ThemeSpace","peoplejobs");
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

<!--
<script type='text/javascript'>
  googletag.cmd.push(function() {
    var mappingTopBanner = googletag.sizeMapping().
    addSize([700, 0], [[375, 94], [1, 1]]). //iphone 6/7
    addSize([360, 0], [[360, 90], [1, 1]]). //galaxy s7 edge/ s7
    addSize([320, 0], [[320, 80], [1, 1]]). //iphone 5
    addSize([0, 0], [[320, 80], [1, 1]]). //other
    build();
    googletag.defineSlot('/1579923/Filmstrip_homepage', [[320, 80],[320,80],[360,90],[375,94]], 'div-gpt-ad-1442843343838-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  });
</script>
-->

<!-- old code
<script type='text/javascript' src='//partner.googleadservices.com/gampad/google_service.js'>
</script>
<script type='text/javascript'>
GS_googleAddAdSenseService("ca-pub-6154222027172190");
GS_googleEnableAllServices();
</script>
<script language="JavaScript">
    GA_googleAddAttr("ThemeSpace","peoplejobs");
</script>
<script type='text/javascript'>
GA_googleAddSlot("ca-pub-6154222027172190", "PX_IAB-Leaderboard_Top");
GA_googleAddSlot("ca-pub-6154222027172190", "PX_IAB_Leaderboard");
GA_googleAddSlot("ca-pub-6154222027172190", "PX_IAB_Medium_Rectangle");
GA_googleAddSlot("ca-pub-6154222027172190", "PX_IAB_Small_Slider");
GA_googleAddSlot("ca-pub-6154222027172190", "PX_IAB_Super_Leaderboard");
GA_googleAddSlot("ca-pub-6154222027172190", "PX_IAB_SuperLeaderboard_Top");
GA_googleAddSlot("ca-pub-6154222027172190", "PX_IAB_WideSkyScraper");
GA_googleAddSlot("ca-pub-6154222027172190", "PX_IAB_Slider_Bottom");
GA_googleAddSlot("ca-pub-6154222027172190", "PX_IAB_RestIOfSite_SkyScraper");
GA_googleAddSlot("ca-pub-6154222027172190", "PX_Mobile");
GA_googleAddSlot("ca-pub-6154222027172190", "Contextual_Button");
</script>
<script type='text/javascript'>
GA_googleFetchAds();
</script>

 -->

<style type="text/css">
div.slider-expandingbanner {
    height:50px; 
    width: 980px; 
    background: #fff; 
    left: 0; 
    margin: auto;
    position: fixed;
    bottom: 0;
    left: 50%;
    margin-left: -470px;
}
</style>
<script type="text/javascript" src="http://www.pmlive.com/__data/assets/js_file/0004/263353/jquery.countdown.js"></script>

<script type="text/javascript">

$(function () {

	var austDay = new Date();

	austDay = new Date(austDay.getFullYear(), 07 - 1, 04, 22.30);

	$('#defaultCountdown').countdown({until: austDay});

	$('#year').text(austDay.getFullYear());

});

</script> <link href="http://www.pmlive.com/__data/assets/file/0003/221484/favicon_2.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
 
<!--
<style type="text/css">
/* QUERY COMPLETION - Uses jquery-ui */

ul.ui-autocomplete {
    font-family: 'Arial';
    background: white;
    text-align: left;
    border: solid 1px #bbbbdd;
    list-style-type: none;
    padding: 0px;
    margin: 0;
    width: 385px;
}

ul.ui-autocomplete li.ui-menu-item {
    padding: 0;
    margin: 0;
}

ul.ui-autocomplete li.ui-menu-item a {
    display: block;
    padding: 3px;
}

ul.ui-autocomplete li.ui-menu-item a.description,
ul.ui-autocomplete li.ui-menu-item a.url {
    padding-top: 0px;
}

ul.ui-autocomplete li.ui-menu-item span {
    display: block;
    font-size: small;
    padding-left: 10px;
}

ul.ui-autocomplete li.ui-menu-item a.ui-state-hover {
    background-color: #efefff;
}
</style>

<script type="text/javascript" src="http://pmlive-search01.squiz.co.uk/search/js/jquery/jquery.tmpl.min.js"></script>
<script type="text/javascript" src="http://pmlive-search01.squiz.co.uk/search/js/jquery.funnelback-completion.js"></script>
<script type="text/javascript">
// Query completion setup.
  jQuery(function() {
  jQuery("#querytop").fbcompletion({
    'enabled'    : 'enabled',
    'collection' : 'pmlive',
    'program'    : 'http://pmlive-search01.squiz.co.uk/search/padre-qs.cgi',
    'format'     : 'simple',
    'alpha'      : '.5',
    'show'       : '10',
    'sort'       : '0',
    'length'     : '3',
    'delay'      : '0'
    });
  });
</script> --> 


    

<!--
  Running Squiz Matrix
  Developed by Squiz - http://www.squiz.net
  Squiz, Squiz Matrix, MySource, MySource Matrix and Squiz.net are registered Trademarks of Squiz Pty Ltd
  Page generated: 12 March 2020 22:14:03
-->


</head>

<body style="overflow:visible;">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P2SLPM"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"ntoOh1aIE700y8", domain:"pmlive.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=ntoOh1aIE700y8" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript --> 
<!-- noindex -->
<div id="pm-structure">

  <div id="pm-pm-group-strip">
  
<!-- PM GROUP LINKS STARTS -->
   <div id="pm-pm-group-strip">
    <div id="pm-group-logo"><a href="http://www.pmgrouplive.com/" target="blank">PMGroup</a></div>
    <ul class="pm-pm-group-list-one">
        <li><a href="http://www.pmlive.com/pme_pharmaceutical_market_europe">PME</a></li>
        <li><a href="http://www.pmlive.com/communique">Comm<em>uniqué</em></a></li>
        <li><a href="http://www.pmlive.com/top_forty_creative_healthcare_agencies">T40</a></li>
        <li><a href="http://www.qualityincare.org/" target="blank">Quality in Care</a></li>
    </ul>
    <ul class="pm-pm-group-list-one right">
        <li><a href="http://www.pmlive.com/how_to_advertise" class="red">How to Advertise</a></li>
        <li><a href="http://www.pmlive.com/privacy">Privacy and cookies</a></li>
        <li><a href="http://www.pmlive.com/my_pmlive">My Account</a></li>        <li><a href="http://www.pmlive.com/register">Register</a></li>
    </ul>
 </div>   <!-- PM GROUP LINKS ENDS -->
    
    
  </div>
  <div id="slidingDiv" class="toggleDiv">
         
<h2>Please login to the form below</h2>


<!-- new place for login box -->

                                <div id="login_box">
                					
                <div style="margin-left:30px">
                <span style="color:red"></span> 
                </div>
                
						<form action="/pharma_appointments/pegasus_gains_a_new_managing_director_and_digital_lead_1329063?SQ_ACTION=login" id="login_form_login_prompt" method="post" onsubmit="return checkEntry();">
					 
                Not currently logged in<br />
                <table> 
                <tr><td>Email:</td><td> <input type="hidden" name="SQ_LOGIN_KEY"      value="bnwtlfgfpcblppbvrhrt" />
					  <input type="hidden" name="SQ_LOGIN_REFERER"  value="" /><input type="text" name="SQ_LOGIN_USERNAME" value="" size="10" onfocus="this.select();" class="sq-data" id="SQ_LOGIN_USERNAME" /></td></tr>
                <tr><td>Password:</td><td> <input type="password" name="SQ_LOGIN_PASSWORD" value="" size="10" onfocus="this.select();" class="sq-data" id="SQ_LOGIN_PASSWORD" autocomplete="off" /></td></tr>
                </table>
                
                <input type="submit" name="log_in_out_button" value="Login"  class="sq-data" id="log_in_out_button" /> 
                
					</form>
					<script type="text/javascript"><!--
					//<![CDATA[
						var loginForm = document.forms['login_form_login_prompt'];
						function checkEntry() {
							return (loginForm.SQ_LOGIN_USERNAME.value.length > 0 && loginForm.SQ_LOGIN_PASSWORD.value.length > 0);
						}
					//]]> -->
					</script>
				 
             
<div class="clear" style="padding:10px 0px 0px 12px;"><a href="/register/reset_password/">I have forgotten my password</a></div>
                
                
					 
                
                <div class="clear"> </div>
                </div>
                <div id="login_box_bottom"></div>
 
                
                

<!-- login box end -->

  </div>
  <div id="slidingDiv_2" class="toggleDiv">
       
  </div> 
  <div id="pm-top-banner">
 <!-- PX_IAB_SuperLeaderboard_Top
<script type='text/javascript'>
GA_googleFillSlot("PX_IAB_SuperLeaderboard_Top");
</script>
 -->


<!-- /1579923/PX_IAB_SuperLeaderboard_Top -->
<div id='div-gpt-ad-1547641489654-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1547641489654-0'); });
</script>
</div>  </div>
  
 

  <div id="pm-header">
       <div id="pm-logo"><a href="http://www.pmlive.com"><img src="http://www.pmlive.com/__data/assets/image/0003/423444/pm-live-logo.png" width="204" height="71" /></a></div><div id="pm-publications">
    <ul>
        <li><a href="http://www.pmlive.com/digital_edition/pme/pharmaceutical_market_europe_-_march_2020" title="March 2020 issue of PME"><span>PME</span><img src="http://edition.pagesuite-professional.co.uk//get_image.aspx?h=90&w=65&eid=f8db4c39-df8f-4419-a86b-3b4e96baff1d" height="90" width="65"></a></li>
        <li><a href="http://www.pmlive.com/digital_edition/communique/communique_-_volume_45" title="Volume 45 of Communique"><span>Comm<em>uniqué</em></span><img src="http://edition.pagesuite-professional.co.uk//get_image.aspx?h=90&w=65&eid=a4c14299-449e-412f-af96-9e003d640c90" height="90" width="65"></a></li>
        <li><a href="http://www.pmlive.com/top_forty_creative_healthcare_agencies" title="Volume 1 of T40"><span>T<b>40</b></span><img src="http://edition.pagesuite-professional.co.uk//get_image.aspx?h=90&w=65&eid=4db07f66-dd42-4b5b-8ee4-29bc0722f5f0" height="90" width="65"></a></li>
        <li><a href="http://www.pmlive.com/pharma_intelligence/Digital,_Doctor_and_Patients_1328715" title="Digital, doctors and patients"><span>Digital, doctors and patients</span><img src="http://edition.pagesuite-professional.co.uk//get_image.aspx?h=90&w=65&amp;eid=91e0eb4e-5a4b-4a7f-a97d-9aef78f059e1" height="90" width="65"></a></li>
    </ul>
</div>  <div id="pm-search-share">
      <div id="pm-share">

<a href="http://www.linkedin.com/groups?mostPopular=&gid=1906151" target="blank" class="addspeech" title="Join PMLiVE's LinkedIn Group"><img src="http://www.pmlive.com/__data/assets/image/0009/282096/linkedin-icon.png" width="16" height="16" /></a>

<a href="http://twitter.com/intent/user?screen_name=pmlivecom" target="blank" class="addspeech" title="Follow PMLiVE on Twitter"><img src="http://www.pmlive.com/__data/assets/image/0010/282097/twitter-icon.png" width="16" height="16" /></a>

<a href="https://www.facebook.com/pmlivecom" target="blank" class="addspeech" title="Like PMLiVE's Page on Facebook"><img src="http://www.pmlive.com/__data/assets/image/0009/1035459/Facebook_16_16.png" width="16" height="16" /></a>

<a href="http://www.pmlive.com/rss" class="addspeech" title="RSS feeds"><img src="http://www.pmlive.com/__data/assets/image/0008/282095/rss-icon.png" width="16" height="16" /></a>

</div>
      <div id="pm-search"><form action="http://www.pmlive.com/pmlive_search?" method="get"><input name="query" id="querytop" class="input-box" type="text" placeholder="Search PMLiVE" /><input name="Search" type="submit" title="Search" value="Search" class="pm-search-button"  value="Search" />
            <input type="hidden" name="fmo" value="on"/>
</form><a href="http://www.pmlive.com/pmlive_search">Advanced search</a></div>
    </div>  </div>
  
  <div class="pm-navigation">
    <ul id="pm-nav">
      <li class="pm-home"><a href="http://www.pmlive.com">Home</a></li>
      <li class="pm-news"><a href="http://www.pmlive.com/news">News</a></li>
      <li class="pm-intelligence"><a href="http://www.pmlive.com/intelligence">Intelligence</a></li>
      <li class="pm-thought-leadership"><a href="http://www.pmlive.com/thoughtleadership">Thought Leadership</a></li>
      <li class="pm-appointments active"><a href="http://www.pmlive.com/appointments">Appointments</a></li>
      <li class="pm-awards"><a href="http://www.pmlive.com/awards">Awards</a></li>
      <li class="pm-blogs"><a href="http://www.pmlive.com/blogs">Blogs</a></li>
      <!--<li class="pm-clinical"><a href="http://www.pmlive.com/clinical">Clinical</a></li>-->
      <li class="pm-brexit"><a href="http://www.pmlive.com/brexit">Brexit</a></li>      
      <li class="pm-top-pharma-list"><a href="http://www.pmlive.com/top_pharma_list">Top Pharma List</a></li>
      <li class="pm-t40"><a href="http://www.pmlive.com/top_forty_creative_healthcare_agencies"><span style="font-weight:normal">T</span>40</a></li>        
      <li class="pm-pm-hub"><a href="http://www.pmlive.com/pmhub">PMHub</a></li>
      <li class="pm-jobs"><a href="http://jobs.pmlive.com" alt="pharmaceutical jobs" title="pharma jobs" target="_blank">Jobs</a></li>
    </ul>    </div>
    <div class="pm-navigation">
    
  </div>
  
  <div id="pm-trending">
    <div id="pm-trending">
    <span>Trending</span>
    <ul>
  <li><a href="http://www.pmlive.com/pharma_intelligence/Novo_Nordisk_awakens_its_Sleeping_Beauty_1325549">Interview with Novo Nordisk's Ludovic Helfgott </a></li><li><a href="http://www.pmlive.com/pharma_intelligence/Assessing_the_value_of_interim_analyses_in_clinical_trials_1325728">Assessing the value of interim analyses in trials</a></li><li><a href="http://www.pmlive.com/pharma_intelligence/Tackling_antimicrobial_resistance_on_multiple_fronts_1322632">Tackling antimicrobial resistance </a></li><li><a href="http://www.pmlive.com/pharma_intelligence/The_changing_nature_of_approvals_what_does_the_future_hold_1322437">The changing nature of approvals</a></li>
           </ul></div>  </div>
  
<!-- endnoindex -->

  <div id="pm-content">
  
  
  
    <div id="pm-left">
     
<div id="content_div_422258">

<div id="content_div_512770">
<h1>Pegasus gains a new managing director and digital lead</h1>
<h6>Corrina Safeio and Jon Buckley join the team</h6>
<div class="pm-container-500 pm-article">
<p><strong>Healthcare specialist Pegasus has appointed Corrina Safeio as managing director, whose first step in the role was to appoint Jon Buckley as director of digital, strategy and insights. </strong></p><p><img src="http://www.pmlive.com/__data/assets/image/0007/1329064/Corrina_Safeio_-_Pegasus.jpg" alt="Corrina Safeio" title="Corrina Safeio" style="float: left; margin: 1em 1em 1em 0px;" width="260" height="260" />Prior to taken on the managing director role, Safeio (pictured left) worked as Pegasus' director of strategy and insights for four years.</p><p>During that time, she worked with UCL&rsquo;s Centre for Behaviour Change to build Pegasus&rsquo; proprietary planning model &ndash; CHANGE.</p><p>Before she joined Pegasus, Safeio worked in the marketing team at EDF and held a range of client servicing and strategy roles at the Havas and Publicis networks, where she worked with global clients.</p><p>She will report to Simon Hackett, who has been MD of Pegasus since the agency was acquired by Ashfield.</p><p>He will continue to be closely involved with Pegasus&rsquo; clients and business development in his new role as business unit head within Ashfield Healthcare Communications.</p><p>&ldquo;Corrina&rsquo;s passion, excellent commercial acumen and blend of multichannel agency and in-house experience will be a huge asset to Pegasus as we continue to provide a fresh, creative alternative to slow moving network or single channel competitors,&rdquo; said Hackett.</p><p><img src="http://www.pmlive.com/__data/assets/image/0008/1329065/Jon_Buckley_-_Pegasus.jpg" alt="Jon Buckley" title="Jon Buckley" style="float: right; margin: 1em 0px 1em 1em;" width="260" height="256" />As managing director, Safeio has brought Jon Buckley (pictured right) to the team, who takes on the role of director of digital, strategy and insights. He joins Pegasus from digital marketing and advertising agency Cheil.</p><p>Buckley has a wealth of experience in digital strategy, development and delivery, and has worked on integrated communications campaigns for brands including Bayer, Samsung, Skittles and Skoda.</p><p>&ldquo;Jon has a wealth of digital marketing and large-agency experience which he is already putting to great use,&rdquo; said Safeio.</p><p>&ldquo;He will be responsible for further developing our digital, data and technology capability and focusing on bringing innovative new services to clients,&rdquo; she added.</p>

<!-- FOOTER BLOCKS -->




<div class="features-page-interactive">
<!-- AddThis Button Desktop BEGIN -->
<script type="text/javascript">
var addthis_config =
{
   services_exclude: 'twitter,linkedin,facebook'
}
</script>
<div class="addthis_toolbox addthis_default_style " addthis:title="Pegasus gains a new managing director and digital lead" addthis:url="http://www.pmlive.com/pharma_appointments/pegasus_gains_a_new_managing_director_and_digital_lead_1329063">
<a class="addthis_button_tweet" tw:via="pmlivecom" tw:text="Pegasus gains a new managing director and digital lead" tw:related="@pmlivecom" ></a>
<!--<a class="addthis_button_google_plusone" g:plusone:size="medium" style="padding-left:20px"></a>-->
<a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>
<a class="addthis_button_linkedin"  addthis:url="http://www.pmlive.com/pharma_appointments/pegasus_gains_a_new_managing_director_and_digital_lead_1329063" addthis:title="Pegasus gains a new managing director and digital lead" style="padding-left:90px"> </a>
<a class="addthis_button_preferred_1"></a>
<a class="addthis_button_preferred_2"></a>
<a class="addthis_button_preferred_3"></a>
<a class="addthis_button_preferred_4"></a>
<a class="addthis_button_compact"></a>
<a class="addthis_counter addthis_bubble_style"></a>
</div>
<script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js#pubid=pmlive"></script>
<!-- AddThis Button END -->
</div>


<!--
<div id="disqus_thread"></div>
<script type="text/javascript">

    var disqus_shortname = 'pmlive'; 
    var disqus_identifier = '1329063';
    var disqus_title = 'Pegasus gains a new managing director and digital lead';
    var disqus_url = 'http://www.pmlive.com/pharma_appointments/pegasus_gains_a_new_managing_director_and_digital_lead_1329063';      

    (function() {
        var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
        dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    })();
</script>
<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments.</a></noscript>
-->

</div>
<!-- SNIPPET -->

</div>

<div class="pm-container-160"> 
<div id="content_div_425676">
<div class="pm-author">
           
        <p class="mid-author">Article by<br/>
            <a href="http://www.pmlive.com/pmlive_search?query=%22Lucy Parsons%22">Lucy Parsons</a>
        </p>
              
        <p>12th March 2020</p>
        
    <!-- noindex -->
     
    <p>From: 
        <a href="http&#58;//www.pmlive.com/news/marketing">Marketing</a>
                </div>
</div>
<div class="pm-container-160 padding-10">
          <h3>Share</h3>

<div class="features-page-interactive share padding-0 margin-0">

<!-- AddThis Button BEGIN -->




<script type="text/javascript">
var addthis_config =
{
   services_exclude: 'twitter,linkedin,facebook'
}
</script>
<div class="addthis_toolbox addthis_default_style " addthis:title="Pegasus gains a new managing director and digital lead" addthis:url="http://www.pmlive.com/pharma_appointments/pegasus_gains_a_new_managing_director_and_digital_lead_1329063" >
<a class="addthis_button_tweet" tw:via="pmlivecom" tw:text="Pegasus gains a new managing director and digital lead" tw:related="@pmlivecom" ></a>
<!--<a class="addthis_button_google_plusone" g:plusone:size="medium" style="padding-left:20px"></a>-->
<a class="addthis_button_facebook_like" fb:like:layout="button_count" style="width:90px"></a>
<a class="addthis_button_linkedin"  addthis:url="http://www.pmlive.com/pharma_appointments/pegasus_gains_a_new_managing_director_and_digital_lead_1329063" addthis:title="Pegasus gains a new managing director and digital lead" style="padding-left:90px"> </a>
<a class="addthis_button_preferred_1"></a>
<a class="addthis_button_preferred_2"></a>
<a class="addthis_button_preferred_3"></a>
<a class="addthis_button_compact"></a>
<a class="addthis_counter addthis_bubble_style"></a><br />
<a class="addthis_button_printfriendly">&nbsp;Print Friendly </a>
</div>
<script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#pubid=pmlive"></script>
<!-- AddThis Button END -->

</div>
        </div><!-- PX_IAB_Contextual_Button -->
<!-- <div style="float:left; margin: 20px"> 
<script type='text/javascript'>
GA_googleFillSlot("Contextual_Button");
</script>
</div> -->

<!-- /1579923/PX_IAB_WideSkyScraper -->
<div class="pm-container-160">
    <div id='div-gpt-ad-1547642255864-0' style='height:600px; width:160px;'>
    <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1547642255864-0'); });
    </script>
    </div>
</div>

<!-- PX_IAB_WideSkyScraper
<div class="pm-container-160">
<script type='text/javascript'>
GA_googleFillSlot("PX_IAB_WideSkyScraper");
</script>
</div>
 -->


<div id="content_div_425637">

</div>
<div class="pm-container-160">
          <h3><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=b639752d-420a-4e75-bfc3-9229be2c9c31" target="blank">PME Digital Edition</a></h3>
       <a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=b639752d-420a-4e75-bfc3-9229be2c9c31" target="blank">   <img src="http://edition.pagesuite-professional.co.uk/get_image.aspx?w=160&pbid=b639752d-420a-4e75-bfc3-9229be2c9c31" width="160" height="226" /></a>
        </div>

</div>
<!-- endnoindex -->
</div>
     
<!-- noindex -->

       <div class="pm-container-160">   
         
          
      </div>
      
     
     
    </div>
    

    
    <div id="pm-right">
     <div id="pm-right">
    
    
     
    

  <!-- [Pegasus gains a new managing director and digital lead] [<p>Corrina Safeio and Jon Buckley join the team</p>]     \[` peoplejobs `\]
[] -->

<h4 class="pm-jobs">Featured jobs</h4>
      <div id="right_search_content">
<form id="search_page_4728" action="http://jobs.pmlive.com/jobboard/cands/jobresults.asp" method="get" name="jobsite">
<input id="localstrKeywords" class="sq-form-field" type="text" size="20" name="localstrKeywords" onblur="if (this.value == '') { this.value='Quick search all jobs'; }" onfocus="if (this.value == 'Quick search all jobs') { this.value = ''; }" value="Quick search all jobs" />
<div id="search_page_4728_submit_button">
<input type="submit" value="Search" name="search_page_4728_submit_button" class="pm-search-button pm-jobs"/>
</div>
<input type="hidden" value="1" name="c"/>
<input type="hidden" value="1" name="bms"/>
<input type="hidden" value="" name="localdivemploymentType"/>
<input type="hidden" value="" name="localdivtypeOfJob"/>
<input type="hidden" value="" name="localdivregion"/>
</form>
<div class="clear"></div>
</div>
<div class="small_bottom_border"/>
</div>
<div id="pm-featured-jobs">
<div id="foo5" style="float:left; display:block; width:300px; height:65px; overflow:hidden; ">
<div class="pm-featured-jobs">
<dl><dt>
<a href="https://jobs.pmlive.com/jobs/9469949/senior-medical-writer-or-lead-medical-writer.asp&utm_source=pmlive&utm_medium=website&utm_campaign=featuredjobs" title="Senior Medical Writer or Lead Medical Writer - Healthcare Jobs" alt="Senior Medical Writer or Lead Medical Writer - Healthcare Jobs" target="_blank">Senior Medical Writer or Lead Medical Writer</a>

</dt><dd>
£Competitive Salary<br/>
</dd>
</dl>

</div><div class="pm-featured-jobs">
<dl><dt>
<a href="https://jobs.pmlive.com/jobs/7503039/account-manager-healthcare-communications.asp&utm_source=pmlive&utm_medium=website&utm_campaign=featuredjobs" title="Account Manager, Healthcare Communications - Healthcare Jobs" alt="Account Manager, Healthcare Communications - Healthcare Jobs" target="_blank">Account Manager, Healthcare Communications</a>

</dt><dd>
£32, 000 - £40, 000 bonus benefits<br/>
</dd>
</dl>

</div><div class="pm-featured-jobs">
<dl><dt>
<a href="https://jobs.pmlive.com/jobs/9470174/senior-external-communications-lead.asp&utm_source=pmlive&utm_medium=website&utm_campaign=featuredjobs" title="Senior External Communications Lead - Healthcare Jobs" alt="Senior External Communications Lead - Healthcare Jobs" target="_blank">Senior External Communications Lead</a>
<br/>
</dt><dd>
£Competitive Salary<br/>
</dd>
</dl>

</div><div class="pm-featured-jobs">
<dl><dt>
<a href="https://jobs.pmlive.com/jobs/9506774/group-director-of-medical-affairs-and-scientific-strategy-medical-communications-london-se-uk-substantial-six-figure-package.asp&utm_source=pmlive&utm_medium=website&utm_campaign=featuredjobs" title="Group Director of Medical Affairs and Scientific Strategy, Medical Communications, London/ SE UK, Substantial six figure package - Healthcare Jobs" alt="Group Director of Medical Affairs and Scientific Strategy, Medical Communications, London/ SE UK, Substantial six figure package - Healthcare Jobs" target="_blank">Group Director of Medical Affairs and Scientific Strategy, Medic...</a>

</dt><dd>
Substantial six figure package<br/>
</dd>
</dl>

</div><div class="pm-featured-jobs">
<dl><dt>
<a href="https://jobs.pmlive.com/jobs/9543794/account-director-uk-office.asp&utm_source=pmlive&utm_medium=website&utm_campaign=featuredjobs" title="Account Director – UK Office - Healthcare Jobs" alt="Account Director – UK Office - Healthcare Jobs" target="_blank">Account Director – UK Office</a>
<br/>
</dt><dd>
Excellent salary and benefits<br/>
</dd>
</dl>

</div><div class="pm-featured-jobs">
<dl><dt>
<a href="https://jobs.pmlive.com/jobs/7474073/account-director-medical-communications-and-events.asp&utm_source=pmlive&utm_medium=website&utm_campaign=featuredjobs" title="Account Director, Medical Communications &amp; Events - Healthcare Jobs" alt="Account Director, Medical Communications &amp; Events - Healthcare Jobs" target="_blank">Account Director, Medical Communications &amp; Events</a>

</dt><dd>
£50 - 65, 000 according to skills and experience benefits<br/>
</dd>
</dl>

</div><div class="pm-featured-jobs">
<dl><dt>
<a href="https://jobs.pmlive.com/jobs/8266808/account-director-medical-education.asp&utm_source=pmlive&utm_medium=website&utm_campaign=featuredjobs" title="Account Director, Medical Education - Healthcare Jobs" alt="Account Director, Medical Education - Healthcare Jobs" target="_blank">Account Director, Medical Education</a>
<br/>
</dt><dd>
Salary TBC<br/>
</dd>
</dl>

</div><div class="pm-featured-jobs">
<dl><dt>
<a href="https://jobs.pmlive.com/jobs/7678171/senior-medical-writer-medcomms-agency.asp&utm_source=pmlive&utm_medium=website&utm_campaign=featuredjobs" title="Senior Medical Writer, MedComms Agency - Healthcare Jobs" alt="Senior Medical Writer, MedComms Agency - Healthcare Jobs" target="_blank">Senior Medical Writer, MedComms Agency</a>

</dt><dd>
Salary TBC<br/>
</dd>
</dl>

</div><div class="pm-featured-jobs">
<dl><dt>
<a href="https://jobs.pmlive.com/jobs/9466892/brand-manager-medium-global-pharma-company.asp&utm_source=pmlive&utm_medium=website&utm_campaign=featuredjobs" title="Brand Manager - Medium Global Pharma Company - Healthcare Jobs" alt="Brand Manager - Medium Global Pharma Company - Healthcare Jobs" target="_blank">Brand Manager - Medium Global Pharma Company</a>

</dt><dd>
£Competitive Financial Package<br/>
</dd>
</dl>

</div><div class="pm-featured-jobs">
<dl><dt>
<a href="https://jobs.pmlive.com/jobs/9464330/publications-director.asp&utm_source=pmlive&utm_medium=website&utm_campaign=featuredjobs" title="Publications director - Healthcare Jobs" alt="Publications director - Healthcare Jobs" target="_blank">Publications director</a>
<br/>
</dt><dd>
Competitive salary and bonus scheme<br/>
</dd>
</dl>

</div><div class="pm-featured-jobs">
<dl><dt>
<a href="https://jobs.pmlive.com/jobs/9504525/experienced-medical-editor.asp&utm_source=pmlive&utm_medium=website&utm_campaign=featuredjobs" title="Experienced medical editor - Healthcare Jobs" alt="Experienced medical editor - Healthcare Jobs" target="_blank">Experienced medical editor</a>
<br/>
</dt><dd>
Competitive salary and bonus scheme<br/>
</dd>
</dl>

</div><div class="pm-featured-jobs">
<dl><dt>
<a href="https://jobs.pmlive.com/jobs/8790153/account-director-healthcare-communications.asp&utm_source=pmlive&utm_medium=website&utm_campaign=featuredjobs" title="Account Director, Healthcare Communications - Healthcare Jobs" alt="Account Director, Healthcare Communications - Healthcare Jobs" target="_blank">Account Director, Healthcare Communications</a>

</dt><dd>
Salary TBC<br/>
</dd>
</dl>

</div><div class="pm-featured-jobs">
<dl><dt>
<a href="https://jobs.pmlive.com/jobs/9469976/account-manager.asp&utm_source=pmlive&utm_medium=website&utm_campaign=featuredjobs" title="Account Manager - Healthcare Jobs" alt="Account Manager - Healthcare Jobs" target="_blank">Account Manager</a>
<br/>
</dt><dd>
£Competitive Salary<br/>
</dd>
</dl>

</div><div class="pm-featured-jobs">
<dl><dt>
<a href="https://jobs.pmlive.com/jobs/9469996/account-director.asp&utm_source=pmlive&utm_medium=website&utm_campaign=featuredjobs" title="Account Director - Healthcare Jobs" alt="Account Director - Healthcare Jobs" target="_blank">Account Director</a>
<br/>
</dt><dd>
£Competitive Salary<br/>
</dd>
</dl>

</div><div class="pm-featured-jobs">
<dl><dt>
<a href="https://jobs.pmlive.com/jobs/8266905/senior-medical-writer.asp&utm_source=pmlive&utm_medium=website&utm_campaign=featuredjobs" title="Senior Medical Writer - Healthcare Jobs" alt="Senior Medical Writer - Healthcare Jobs" target="_blank">Senior Medical Writer</a>
<br/>
</dt><dd>
Salary TBC<br/>
</dd>
</dl>

</div><div class="pm-featured-jobs">
<dl><dt>
<a href="https://jobs.pmlive.com/jobs/9467551/account-manager-pr.asp&utm_source=pmlive&utm_medium=website&utm_campaign=featuredjobs" title="Account Manager (PR) - Healthcare Jobs" alt="Account Manager (PR) - Healthcare Jobs" target="_blank">Account Manager (PR)</a>
<br/>
</dt><dd>
Great Benefits<br/>
</dd>
</dl>

</div><div class="pm-featured-jobs">
<dl><dt>
<a href="https://jobs.pmlive.com/jobs/9543966/senior-account-manager.asp&utm_source=pmlive&utm_medium=website&utm_campaign=featuredjobs" title="Senior Account Manager - Healthcare Jobs" alt="Senior Account Manager - Healthcare Jobs" target="_blank">Senior Account Manager</a>
<br/>
</dt><dd>
Salary TBC<br/>
</dd>
</dl>

</div>
</div>
</div>

<div id="pm-related-jobs">
<dl>
<dt>
  <a href="https://jobs.pmlive.com/jobs/9507839/boutique-agency-business-unit-director.asp?utm_source=pmlive&utm_medium=website&utm_campaign=relatedjobs" title="Boutique Agency Business Unit Director - pharmaceutical jobs from PMLiVE" alt="Boutique Agency Business Unit Director - healthcare jobs from PMLiVE" target="_blank">Boutique Agency Business Unit Director</a></dt>
                <dd>Up to £100, 000 with Benefits</dd>
<dt>
  <a href="https://jobs.pmlive.com/jobs/9537547/account-manager-healthcare-public-affairs.asp?utm_source=pmlive&utm_medium=website&utm_campaign=relatedjobs" title="Account Manager - Healthcare Public Affairs - pharmaceutical jobs from PMLiVE" alt="Account Manager - Healthcare Public Affairs - healthcare jobs from PMLiVE" target="_blank">Account Manager - Healthcare Public Affairs</a></dt>
                <dd></dd>
<dt>
  <a href="https://jobs.pmlive.com/jobs/9415927/account-director-or-senior-account-director-patient-advocacy-and-healthcare-pr.asp?utm_source=pmlive&utm_medium=website&utm_campaign=relatedjobs" title="Account Director or Senior Account Director, Patient Advocacy and Healthcare PR - pharmaceutical jobs from PMLiVE" alt="Account Director or Senior Account Director, Patient Advocacy and Healthcare PR - healthcare jobs from PMLiVE" target="_blank">Account Director or Senior Account Director, Patient Advocacy and Healthcare PR</a></dt>
                <dd>c£50 – 65, 000 benefits</dd>
<dt>
  <a href="https://jobs.pmlive.com/jobs/9326241/account-manager-or-senior-account-manager-medical-communications.asp?utm_source=pmlive&utm_medium=website&utm_campaign=relatedjobs" title="Account Manager or Senior Account Manager, Medical Communications - pharmaceutical jobs from PMLiVE" alt="Account Manager or Senior Account Manager, Medical Communications - healthcare jobs from PMLiVE" target="_blank">Account Manager or Senior Account Manager, Medical Communications</a></dt>
                <dd></dd>
</dl>
</div>
 <div class="pm-container-250">
   <!-- PX_IAB_Medium_Rectangle
<script type='text/javascript'>
GA_googleFillSlot("PX_IAB_Medium_Rectangle");
</script>
 -->
 
<!-- /1579923/PX_IAB_Medium_Rectangle -->
<div id='div-gpt-ad-1547641923533-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1547641923533-0'); });
</script>
</div> </div>  <div class="pm-container-250">
        <h4>Subscribe to our email news alerts</h4>
        <form action="http://www.pmlive.com/register?SQ_DESIGN_NAME=" method="post"><input name="Subscribe" type="text" onblur="if (this.value == '') { this.value='Your email address'; }" onfocus="if (this.value == 'Your email address') { this.value = ''; }" value="Your email address"/>
        <input type="submit" value="submit"  class="pm-search-button" /></form>
      </div><div id="tabs">
        <ul id="pm-tabs-menu">
          <li class="tab"><a href="#tab-1">Most read</a></li>
          <li class="tab"><a href="#tab-2, #addthis_trendingcontent, .addthis-content-row">Most shared</a></li>
          <li class="tab"><a href="#tab-3">Latest content</a></li>
        </ul>
        
       
     <div id="tab-1">
          <ul>
           <li><a href="https://pmlive.com/pharma_news/us_begins_trial_of_gileads_coronavirus_hopeful_remdesivir_1327010" class="link">Clinical trial of Gilead’s coronavirus hopeful remdesivir begins in US</a></li><li><a href="https://pmlive.com/pharma_news/astrazenecas_imfinzi_fails_first-line_bladder_cancer_test_1328134" class="link">AstraZeneca’s Imfinzi fails first-line bladder cancer test</a></li><li><a href="https://pmlive.com/pharma_news/nhs_increases_covid-19_testing_capacity,_fda_halts_foreign_inspections_1328874" class="link">NHS increases COVID-19 testing capacity, FDA halts foreign inspections</a></li><li><a href="http://www.pmlive.com/pharma_news/chinas_brightgene_successfully_copies_gileads_coronavirus_hopeful_remdesivir_1325639" class="link">China’s BrightGene successfully copies Gilead’s coronavirus hopeful remdesivir</a></li><li><a href="https://pmlive.com/pharma_news/us_department_of_health_and_human_services_calls_for_coronavirus_product_proposals_1328398" class="link">US Department of Health and Human Services calls for coronavirus product proposals</a></li><li><a href="http://www.pmlive.com/pharma_news/genital_herpes_vaccine_candidate_heads_for_human_studies_1302563" class="link">Genital herpes vaccine candidate heads for human studies</a></li>    
          </ul>
        </div><div id="tab-3">
          <ul>
           <li><a href="http://www.pmlive.com/pharma_news/potential_universal_flu_vaccine_shows_efficacy_in_clinical_trial_1329078">Potential universal flu vaccine shows efficacy in clinical trial</a></li><li><a href="http://www.pmlive.com/pharma_news/chancellors_coronavirus_budget_also_pledges_big_r_and_d_gains_1329034">Chancellor’s ‘coronavirus budget’ also pledges big R&amp;D gains</a></li><li><a href="http://www.pmlive.com/pharma_news/lilly_joins_new_medicare_scheme_to_reduce_insulin_prices_1329042">Lilly joins new Medicare scheme to reduce insulin prices </a></li><li><a href="http://www.pmlive.com/pharma_news/who_labels_coronavirus_outbreak_a_pandemic_as_cases_spread_globally_1329035">WHO labels coronavirus outbreak a pandemic as cases spread globally</a></li><li><a href="http://www.pmlive.com/pharma_news/azs_comeback_drug_cediranib_stumbles_in_phase_3_trial_1329024">AZ’s comeback drug cediranib stumbles in phase 3 trial</a></li><li><a href="http://www.pmlive.com/pmhub/medical_communications/envision_pharma_group/white_papers_and_resources/the_value_of_medical_affairs">The Value of Medical Affairs</a></li>    
          </ul>
        </div><div id="tab-2">
          <ul>
           <li><a href="http://www.pmlive.com/pharma_news/china_backs_use_of_roches_actemra_for_coronavirus_1328014#at_pco=cfd-1.0">
<script type="text/javascript">
var str="China backs use of Roche’s Actemra for coronavirus";
document.write(str.split(" - ",1));
</script></a></li><li><a href="http://www.pmlive.com/pharma_appointments/four_health_announces_a_pair_of_internal_promotions_1327800#at_pco=cfd-1.0">
<script type="text/javascript">
var str="Four Health announces a pair of internal promotions";
document.write(str.split(" - ",1));
</script></a></li><li><a href="http://www.pmlive.com/pharma_intelligence/Putting_commercial_intelligence_at_the_heart_of_strategy_1325824#at_pco=cfd-1.0">
<script type="text/javascript">
var str="Putting commercial intelligence at the heart of strategy";
document.write(str.split(" - ",1));
</script></a></li><li><a href="http://www.pmlive.com/pharma_news/abbvie_says_allergan_takeover_delayed_by_ftc_verdict_1327907#at_pco=cfd-1.0">
<script type="text/javascript">
var str="AbbVie says Allergan takeover delayed by FTC verdict";
document.write(str.split(" - ",1));
</script></a></li><li><a href="http://www.pmlive.com/pharma_news/glaxosmithkline_reportedly_looking_to_sell_select_antibiotic_brands_1327649#at_pco=cfd-1.0">
<script type="text/javascript">
var str="GlaxoSmithKline reportedly looking to sell select antibiotic brands";
document.write(str.split(" - ",1));
</script></a></li><li><a href="http://www.pmlive.com/pharma_news/fda_approves_sanofis_key_cancer_drug_sarclisa_for_myeloma_1327764#at_pco=cfd-1.0">
<script type="text/javascript">
var str="FDA approves Sanofi’s key cancer drug Sarclisa for myeloma";
document.write(str.split(" - ",1));
</script></a></li>    
          </ul>
        </div> </div> <div id="pm-hub-tool" class="pm-pm-hub">
        <h4><a href="http://www.pmlive.com/pmhub">PMHub</a></h4>
        <a href="http://www.pmlive.com/pmhub/pmhub_registration_2018" class="hide-on-mobile pm-search-button ">Add my company</a>
                <form action="/pmhub/PMHub_profile_search" method="GET" id="" title="PMHub profile search">
<select id="meta_z_orsand" class="pml-text-box" name="meta_z_orsand">
                                <option value="">Any category...</option>
<option value="433718">Advertising</option>
<option value="434475">Branding</option>
<option value="436484">Clinical research</option>
<option value="436903">Conferences meetings events</option>
<option value="436902">Creative and design</option>
<option value="436909">Digital communications</option>
<option value="436910">Homecare</option>
<option value="436911">Industry associations</option>
<option value="436912">IT solutions</option>
<option value="436916">Management consultancies</option>
<option value="436917">Manufacturing packaging logistics</option>
<option value="436918">Market access</option>
<option value="436919">Market research</option>
<option value="436920">Marketing consultancies</option>
<option value="436921">Media planning and buying</option>
<option value="436922">Medical communications</option>
<option value="436923">Medical education</option>
<option value="481361">Patient support and adherence</option>
<option value="436924">Pharmacy</option>
<option value="436925">Print services</option>
<option value="436926">Policy and government affairs</option>
<option value="436927">Public relations</option>
<option value="436928">Publishers</option>
<option value="436929">Recruitment and career development</option>
<option value="436930">Regulatory affairs</option>
<option value="436931">Research and development</option>
<option value="436932">Sales</option>
<option value="436933">Training</option>
<option value="436937">Translation services</option>
          </select>
          <input name="query" id="query" type="text" value placeholder="Search PMHub"/>
                  <input type="hidden" name="meta_y_not" id="meta_y" value="folder" /> 
<input type="hidden" name="SQ_DESIGN_NAME" id="SQ_DESIGN_NAME" value="" />               
                  <input type="submit" id="search-submit" class="pm-search-button" value="Search" name="Search">
</form>
<h5><a href="http://www.pmlive.com/pmhub/medical_communications/bedrock">Bedrock Group</a></h5>
        <p><a href="http://www.pmlive.com/pmhub/medical_communications/bedrock"></a>
Bedrock Healthcare Communications is a privately owned, award winning communications agency that creates and delivers highly effective, insight driven medical...</p>      </div>     <h4 class="pm-intelligence"><a href="http://www.pmlive.com/intelligence">Latest intelligence</a></h4>
      <dl>
   <dt><a href="http://www.pmlive.com/pmhub/medical_communications/envision_pharma_group/white_papers_and_resources/the_value_of_medical_affairs"><div class="right-column-headline-img">
</div>The Value of Medical Affairs</a></dt>
        <dd>Defining Strategic Metrics to Demonstrate Impact...</dd>
      <dt><a href="http://www.pmlive.com/pharma_intelligence/Mapping_the_patient_journey_and_minding_the_gap_1328419"><div class="right-column-headline-img"><img src="http://www.pmlive.com/__data/assets/image/0006/1328424/varieties/listing.jpg" width="90" height="97" alt="Patient journey mapping" title="Patient journey mapping" />
</div>Mapping the patient journey and minding the gap</a></dt>
        <dd>Seven steps to closing the gap between rhetoric and reality in patient-centricity...</dd>
      <dt><a href="http://www.pmlive.com/pmhub/market_access/open_health/white_papers_and_resources/delivering_medical_communications_when_travel_is_restricted_solving_the_6_most_common_problems"><div class="right-column-headline-img">
</div>Delivering Medical Communications when travel is restricted: solving the 6 most common problems</a></dt>
        <dd>Louise Carrington and Gemma Allen, OPEN Health...</dd>
           
      </dl><div class="pm-container-250">
<h4>Quick links</h4>

<ul class="pm-width-48-percent">
<li><a href="http://www.pmlive.com/intelligence/country_reports">Country reports</a></li>
<li><a href="http://www.pmlive.com/digital_handbook">Digital Handbook</a></li>
<!-- <li><a href="http://www.pmlive.com/digital_intelligence_blog">Digital Intelligence Blog</a></li> -->
<li><a href="http://www.pmlive.com/intelligence/gallery">The Gallery</a></li>
<li><a href="http://www.pmlive.com/intelligence/healthcare_glossary">Healthcare glossary</a></li>
<li><a href="http://www.pmlive.com/how_to_advertise">How to advertise</a>
</ul>

<ul class="pm-width-48-percent right"> 
<li><a href="http://www.pmlive.com/intelligence/guidance/hta_guidance_from_nice_the_smc_and_the_awmsg">HTA guidance tracker</a></li>
<li><a href="http://www.pmlive.com/orphan_drugs_rare_diseases">Orphan drugs and rare diseases</a></li>
<li><a href="http://www.pmlive.com/intelligence/pme_supplements">PME supplements</a></li>
<li><a href="http://www.pmlive.com/social_media_hub">Social media hub</a></li>
<li><a href="http://www.pmlive.com/intelligence/webinar">Webinars</a></li>
</ul>
</div><div class="pm-container-250">
    <h4>Infographics</h4>
        <a href="http://www.pmlive.com/pharma_news/most_of_the_eu_would_like_to_host_the_ema_1199965#infographic">
            <img src="http://www.pmlive.com/__data/assets/image/0011/1199999/EMA_relocation_1.JPG" width="300" height="200" />
        </a>
</div>
      
      <div class="pm-container-250 js-load-pmlive-poll" data-target="http://www.pmlive.com/_designs/pmlive_2012/nested_content/right_column/right_column_nested_parts/poll_of_the_month/poll_of_the_month?SQ_ASSET_CONTENTS_RAW" data-id="1297906" data-question-id="Sept 2019"></div>
<div class="pm-container-250">
<div class="pm-slider">
          <h4>Multimedia</h4><a id="prev2" class="prev" href="#">&lt;</a><a id="next2" class="next" href="#">&gt;</a>
          <div class="list_carousel list_carousel_two">
            <ul id="foo2">
              <li><div><a href="http://www.pmlive.com/intelligence/webinar/customer_engagement_design_in_pharma_992064"><span>Webinar: Customer engagement design</span><img src="http://www.pmlive.com/__data/assets/image/0005/1038668/varieties/standard.jpg" width="300" height="197" alt="Customer engagement design pharma" title="EY webinar" /></a></div></li><li><div><a href="http://www.pmlive.com/awards/communique/previous_winners/communique_awards_2015_photos/communique_awards_2015_winners_in_pictures"><span>Communiqué Awards 2015: Winners in pictures</span><img src="http://www.pmlive.com/__data/assets/image/0010/1038673/varieties/standard.jpg" width="300" height="197" alt="Communiqué Awards 2015 winners pictures" title="Cx 2015 winners pictures" /></a></div></li><li><div><a href="http://www.pmlive.com/awards/communique/previous_winners/communique_awards_2015_photos/communique_awards_2015_photo_gallery"><span>Communiqué Awards 2015: Gallery</span><img src="http://www.pmlive.com/__data/assets/image/0011/1038674/varieties/standard.jpg" width="300" height="197" alt="Communiqué Awards 2015 pictures" title="Cx 2015 pictures" /></a></div></li><li><div><a href="http://www.pmlive.com/awards/pmea/awards_archive/pmea_awards_2015_galleries/pmea_2015_winners_gallery"><span>PMEA 2015: Winners in pictures</span><img src="http://www.pmlive.com/__data/assets/image/0006/1038678/varieties/standard.jpg" width="300" height="197" alt="PMEA 2015 winners pictures" title="PMEA 2015 winners pictures" /></a></div></li><li><div><a href="http://www.pmlive.com/awards/pmea/awards_archive/pmea_awards_2015_galleries/pmea_2015_photo_gallery"><span>PMEA 2015: Pictures</span><img src="http://www.pmlive.com/__data/assets/image/0007/1038679/varieties/standard.jpg" width="300" height="197" alt="PMEA 2015 pictures" title="PMEA 2015 pictures" /></a></div></li>
            </ul>
            <div class="clearfix"></div>
          </div>
        </div></div>  </div>      
    </div>
    
    
    
    
    
  </div>
    
  <div id="pm-footer">
    <div id="pm-footer-banner">

<!-- /1579923/PX_IAB_Super_Leaderboard -->
<div id='div-gpt-ad-1547641740342-0' style='height:90px; width:970px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1547641740342-0'); });
</script>
</div>




<!-- PX_IAB_Super_Leaderboard 
<script type='text/javascript'>
GA_googleFillSlot("PX_IAB_Super_Leaderboard");
</script>
</div>
-->
<div id="footer-mobile-link"></div>
 <ul>
      <li><a href="http://www.pmlive.com/about">About us</a></li><li><a href="http://www.pmlive.com/about/contact/send_us_a_message?pagetitle=http%3A%2F%2Fwww.pmlive.com%2Fpharma_appointments%2Fpegasus_gains_a_new_managing_director_and_digital_lead_1329063">Contact us</a></li><li><a href="http://www.pmlive.com/how_to_advertise">How to advertise</a></li><li><a href="http://www.pmlive.com/site_map">Site map</a></li></li><li>All content copyright &copy; PMGroup Worldwide Ltd 2020</li>
    </ul>



<!-- redirect PMHub login to the new system after 10 sec -->
<script>
$('#oldnewsystem').click(function()
{
    setTimeout(function(){ window.location.href='https://www.pmlive.com/pmhub/admin'; }, 10000);       
});
</script> 

<!-- VIMEO API START -->
<script src="http://www.pmlive.com/__data/assets/js_file/0011/1076753/Vimeo_API.js"></script> 
<!-- VIMEO API END -->
<!-- CLICKY -->
<script type="text/javascript">
  var clicky_custom = clicky_custom || {};
  clicky_custom.href = '/pharma_appointments/pegasus_gains_a_new_managing_director_and_digital_lead_1329063';
</script>
<script src="//static.getclicky.com/js" type="text/javascript"></script>
<script type="text/javascript">try{ clicky.init(100841299); }catch(e){}</script>
<noscript><p><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/100841299ns.gif" /></p></noscript>
  </div>
  
</div>

 <!-- /1579923/PX_IAB_Slider_Bottom -->
<div id='div-gpt-ad-1548065999284-0'  style="
    float: none;
    position: fixed!important;
    bottom: 0;
    width: 100%;
    margin: 0;
">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1548065999284-0'); });
</script>
</div><!-- endnoindex -->


</body>
</html>