














<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<!--<meta http-equiv="X-UA-Compatible" content="IE=9" />-->
<meta name="viewport" content="width=device-width">

<title>AZ strengthens Daiichi Sankyo partnership with new ADC deal - PMLiVE</title>
<meta name="msvalidate.01" content="0EC42B8AFF32E3F8AF94AE970DE63445" />     

<meta name="FB_searchresultname" content="AZ strengthens Daiichi Sankyo partnership with new ADC deal" />
<meta name="FB_searchresultformat" content="News Article" />
<meta name="FB_searchresult_headlineurl" content="http://www.pmlive.com/__data/assets/image/0003/1287210/varieties/headline.png" />
<meta name="FB_searchresult_listingurl" content="http://www.pmlive.com/__data/assets/image/0003/1287210/varieties/listing.png" />


<!-- Article Dates //-->

<!-- Dates //-->
<meta name="14days" content="2020-08-10 12:17:42" />
<meta name="1month" content="2020-08-27 12:17:44" />
<meta name="date_created" content="2020-07-27 10:31:00" />

<!-- Author Information //-->

<!-- Single Page Addons //-->
<meta name="Photo Caption" content="" />
<meta name="Article Quote" content="" />
<meta name="Author Name" content="Lucy Parsons" />
<meta name="Author Picture ID" content="" />
<meta name="Author Blurb" content="" />

<!-- Dublin Core Articles //-->

<!-- Dublin_Core //-->
<meta name="DC.title" content="AZ strengthens Daiichi Sankyo partnership with new ADC deal" />
<meta name="DC.creator" content="" />
<meta name="DC.subject" content="" />
<meta name="DC.description" content="&lt;p&gt;Deal for experimental antibody drug conjugate could reach $6bn&lt;/p&gt;" />
<meta name="DC.publisher" content="PMGroup Worldwide Limited" />
<meta name="DC.contributor" content="" />
<meta name="DC.date" content="2020-07-27 12:22:38" />
<meta name="DC.type" content="text" />
<meta name="DC.format" content="News Article" />
<meta name="DC.identifier" content="1345630" />
<meta name="DC.source" content="" />
<meta name="DC.language" content="en" />
<meta name="DC.relation" content="" />
<meta name="DC.coverage" content="World" />
<meta name="DC.rights" content="All content copyright © PMGroup Worldwide Limited." />

<!-- Listing Page Website URL //-->

<!-- URL Where Listing Page should point to //-->
<meta name="Website URL" content="" />
<meta name="Description" content="" />
<meta name="Listing Name" content="AZ strengthens Daiichi Sankyo partnership with new ADC deal" />

<!-- Related news stories //-->

<!-- Related News Story //-->
<meta name="1st Related News Story Title" content="AZ, Daiichi Sankyo get early okay for Enhertu" />
<meta name="1st Related News Story URL" content="http://www.pmlive.com/pharma_news/az,_daiichi_sankyo_get_early_okay_for_ds-8201,_now_named_enhertu_1320840" />
<meta name="2nd Related News Story Title" content="AZ makes $6.9bn play for Daiichi Sankyo HER2 drug" />
<meta name="2nd Related News Story URL" content="http://www.pmlive.com/pharma_news/az_makes_$6.9bn_play_for_daiichi_sankyo_her2_drug_1282902" />
<meta name="3rd Related News Story Title" content="Daiichi Sankyo takes rival to Roche’s Kadcyla into phase 3" />
<meta name="3rd Related News Story URL" content="http://www.pmlive.com/pharma_news/daiichi-sankyo_takes_rival_to_roches_kadcyla_into_phase_3_1253513" />

<!-- TAGS //-->

<!-- SECTIONS //-->
<meta name="primary_section" content="Research" />
<meta name="sections" content="Research; PME" />

<!-- RELATED CONTENT //-->
<meta name="theme" content="clinical" />
<meta name="tags" content="AstraZeneca; Daiichi Sankyo; Enhertu; Antibody drug conjugate" />

<!-- Open Graph Protocol Meta -->
<meta property="og:site_name" content="PMLive" />
<meta property="og:title" content="AZ strengthens Daiichi Sankyo partnership with new ADC deal" />
<meta property="og:url" content="http://www.pmlive.com/pharma_news/az_strengthens_daiichi_sankyo_partnership_with_new_adc_deal_1345630" />
<meta property="og:image" content="http://www.pmlive.com/__data/assets/image/0003/1287210/Daiichi_AZ_alliance.png" />
<meta property="og:image:url" content="http://www.pmlive.com/__data/assets/image/0003/1287210/Daiichi_AZ_alliance.png" />
<meta property="og:image:width" content="615" />
<meta property="og:image:height" content="324" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:description" content="Deal for experimental antibody drug conjugate could reach $6bn" />
<!-- Twitter Deep Linking -->
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="AZ strengthens Daiichi Sankyo partnership with new ADC deal" />
<meta name="twitter:description" content="Deal for experimental antibody drug conjugate could reach $6bn" />
<meta name="twitter:site" content="@pmlivecom" />
<meta name="twitter:image" content="http://www.pmlive.com/__data/assets/image/0003/1287210/Daiichi_AZ_alliance.png" />
<link rel="alternate" type="application/rss+xml" title="PMLiVE: Site Feed" href="http://www.pmlive.com/rss/sitewide" />
<link rel="alternate" type="application/rss+xml" title="PMLiVE: Jobs" href="http://jobs.pmlive.com/jobboard/xmlfeeds/jobfeed.asp?type=RSS" /> 
<link rel="alternate" type="application/rss+xml" title="PMLive: News and Features" href="http://www.pmlive.com/rss/news" />
<link rel="alternate" type="application/rss+xml" title="PMLiVE: Appointments" href="http://www.pmlive.com/rss/appointments" />
<link rel="alternate" type="application/rss+xml" title="PMLiVE: Blogs" href="http://www.pmlive.com/rss/blogs" />
<link rel="alternate" type="application/rss+xml" title="PMLiVE: Digital Intelligence Blog" href="http://www.pmlive.com/rss/digital_intelligence" />
<link rel="alternate" type="application/rss+xml" title="PMLiVE: Smart Thinking Blog" href="http://www.pmlive.com/rss/smart_thinking" />
<link rel="alternate" type="application/rss+xml" title="PMLiVE: EuroVision Blog" href="http://www.pmlive.com/rss/eurovision_blog" />
<link rel="alternate" type="application/rss+xml" title="PMLiVE: AdLib Blog" href="http://www.pmlive.com/rss/adlib_blog" />
<link rel="alternate" type="application/rss+xml" title="PMLiVE: The Editors Blog" href="http://www.pmlive.com/rss/the-editors" />

<link href="http://www.pmlive.com/__data/assets/css_file/0018/423441/screen.css" rel="stylesheet" type="text/css" /> <!-- SCREEN CSS -->
<link href="http://www.pmlive.com/__data/assets/css_file/0004/440284/Adhoc-css-fixes.css" rel="stylesheet" type="text/css" /> <!-- Adhoc-css-fixes -->

<link rel="stylesheet" href="http://www.pmlive.com/__data/assets/css_file/0007/1197529/print.css" type="text/css" media="print" />

<link rel="stylesheet" href="//ajax.googleapis.com/ajax/libs/jqueryui/1.8.15/themes/base/jquery-ui.css" type="text/css" media="all" /> 

<link href="//cdn.jsdelivr.net/lightgallery/1.3.9/css/lightgallery.min.css" rel="stylesheet" type="text/css" />

<script src="//ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js"></script>
<script src="//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/jquery-ui.min.js"></script>
<!--<script src="//ajax.googleapis.com/ajax/libs/jqueryui/1.8.15/jquery-ui.min.js" type="text/javascript"></script>-->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P2SLPM');</script>
<!-- End Google Tag Manager -->

<script src="http://www.pmlive.com/__data/assets/js_file/0007/423439/showHide.js" type="text/javascript"></script>

<!-- JQuery Cookie Master -->
<script src="http://www.pmlive.com/__data/assets/js_file/0007/478501/jquery.cookie.js" type="text/javascript"></script>
<!-- Redirect to mobile -->
<script type="text/javascript">

var page_url = document.location.href;
page_url = page_url.split("?")[0];

function querySt(ji) {
  hu = window.location.search.substring(1);
  gy = hu.split("&");
  for (i=0;i<gy.length;i++) {
    ft = gy[i].split("=");
    if (ft[0] == ji) {
      return ft[1];
    }
  }
}

if(querySt("full") == "true"){
  $.cookie('full_version', 'yes', { expires: 7, path: '/' } );
}

if ( (navigator.userAgent.match(/iPhone/i) || navigator.userAgent.match(/iPod/i) || navigator.userAgent.match(/BlackBerry/i) || ( navigator.userAgent.match(/Android/i) && navigator.userAgent.match(/Mobile/i) ) || ( navigator.userAgent.match(/Windows/i) && navigator.userAgent.match(/Mobile/i) ) || ( navigator.userAgent.match(/Opera Mini/i)|| ( navigator.userAgent.match(/Opera Mobile/i)))) && ($.cookie('full_version') != "yes"))
{
  window.location   = page_url + "?SQ_DESIGN_NAME=2" + "&" + hu;
}



$(document).ready(function(){
  if ($.cookie('full_version') == "yes"){
    $('#footer-mobile-link').append("<a id=\"footer-mobile-link-click\" href=\"" + page_url + "?SQ_DESIGN_NAME=2\">View mobile site</a>");
  }

});

</script>

<script type="text/javascript">
$(document).ready(function(){
$('#footer-mobile-link-click').click(function() {
  $.removeCookie('full_version', { path: '/' });
});
});
</script>
<!-- END redirect to mobile -->





<script type="text/javascript">
$(document).ready(function(){$('.show_hide').showHide({speed:200,easing:'',changeText:0,showText:'View',hideText:'Close'})});
</script>
<script>
$(document).ready(function(){$('#tabs div').hide();$('#tabs div:first').show();$('#tabs ul li:first').addClass('active');$('#tabs ul li.tab a').click(function(){$('#tabs ul li').removeClass('active');$(this).parent().addClass('active');var currentTab=$(this).attr('href');$('#tabs div').hide();$(currentTab).show();return false})});
</script>

<!-- ROLLOVERS -->
<script type='text/javascript'>
$(document).ready(function(){
$('.pm-rollover').hover(function(){$(this).children('.description').stop().fadeTo(200,0.8)},function(){$(this).children('.description').stop().fadeTo(200,0)})
$('.pm-rollover-recruitment-news').hover(function(){$(this).children('.description').stop().fadeTo(200,0.9)},function(){$(this).children('.description').stop().fadeTo(200,0)})
});
</script>

<script type="text/javascript" language="javascript" src="http://www.pmlive.com/__data/assets/js_file/0006/425139/jquery.carouFredSel-5.6.4-packed.js"></script>
<script type="text/javascript" language="javascript">
$(window).load(function() {
    $(function(){$('#foo1').carouFredSel({prev:'#prev1',next:'#next1',pagination:"#pager1",auto:false});
    $('#foo2').carouFredSel({prev:'#prev2',next:'#next2',pagination:"#pager2",auto:false});
    $('#foo3').carouFredSel({prev:'#prev3',next:'#next3',pagination:"#pager3",auto:false});
    $('#foo4').carouFredSel({prev:'#prev4',next:'#next4',pagination:"#pager4",auto:false});
    $('#foo5').carouFredSel({prev:'#prev5',next:'#next5',pagination:"#pager5",direction: "left", items:1,
          scroll : {
                items           : 1,
                easing          : "elastic",
                duration        : 1000,                         
                pauseOnHover    : true
            }                   })
    });
});
</script>
<link rel="stylesheet" href="http://www.pmlive.com/__data/assets/css_file/0005/260357/prettyPhoto.css" type="text/css" media="screen" charset="utf-8" /><!-- CSS -->
<script src="http://www.pmlive.com/__data/assets/js_file/0017/260315/jquery.prettyPhoto.js" type="text/javascript" charset="utf-8"></script><!-- Jquery Lightbox Script --><link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.css" />
<script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.js"></script>
<script>
window.addEventListener("load", function(){
window.cookieconsent.initialise({
  "palette": {
    "popup": {
      "background": "#e6e6e6"
    },
    "button": {
      "background": "#0091db"
    }
  },
  "position": "top",
  "content": {
    "message": "Our website uses cookies to improve your experience. You can change your cookie settings at any time. Otherwise, we'll assume you're OK to continue",
    "dismiss": "Remove this message",
    "href": "http://www.pmlive.com/cookies"
  }
})});
</script>

<script type='text/javascript'>
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1579923/Filmstrip_homepage', [300, 600], 'div-gpt-ad-1442843343838-0').addService(googletag.pubads());
    googletag.defineSlot('/1579923/PX_IAB_SuperLeaderboard_Top', [[970, 250], [970, 90]], 'div-gpt-ad-1547641489654-0').addService(googletag.pubads());
    googletag.defineSlot('/1579923/PX_IAB_Super_Leaderboard', [970, 90], 'div-gpt-ad-1547641740342-0').addService(googletag.pubads());
    googletag.defineSlot('/1579923/PX_IAB_Medium_Rectangle', [300, 250], 'div-gpt-ad-1547641923533-0').addService(googletag.pubads());
    googletag.defineSlot('/1579923/PX_IAB_WideSkyScraper', [160, 600], 'div-gpt-ad-1547642255864-0').addService(googletag.pubads());
    googletag.defineSlot('/1579923/PX_IAB_Slider_Bottom', [1020, 100], 'div-gpt-ad-1548065999284-0').addService(googletag.pubads());
    googletag.defineSlot('/1579923/PX_IAB_RestIOfSite_SkyScraper', [160, 600], 'div-gpt-ad-1547642426204-0').addService(googletag.pubads());    
    googletag.defineSlot('/1579923/PX_Mobile', [[300, 75], [320, 50]], 'div-gpt-ad-1547642502723-0').addService(googletag.pubads());
    googletag.defineSlot('/1579923/Mobile_in_content', [[300, 250], 'fluid'], 'div-gpt-ad-1565708971038-0').addService(googletag.pubads());
    googletag.pubads().setTargeting("ThemeSpace","clinical");
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

<!--
<script type='text/javascript'>
  googletag.cmd.push(function() {
    var mappingTopBanner = googletag.sizeMapping().
    addSize([700, 0], [[375, 94], [1, 1]]). //iphone 6/7
    addSize([360, 0], [[360, 90], [1, 1]]). //galaxy s7 edge/ s7
    addSize([320, 0], [[320, 80], [1, 1]]). //iphone 5
    addSize([0, 0], [[320, 80], [1, 1]]). //other
    build();
    googletag.defineSlot('/1579923/Filmstrip_homepage', [[320, 80],[320,80],[360,90],[375,94]], 'div-gpt-ad-1442843343838-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  });
</script>
-->

<!-- old code
<script type='text/javascript' src='//partner.googleadservices.com/gampad/google_service.js'>
</script>
<script type='text/javascript'>
GS_googleAddAdSenseService("ca-pub-6154222027172190");
GS_googleEnableAllServices();
</script>
<script language="JavaScript">
    GA_googleAddAttr("ThemeSpace","clinical");
</script>
<script type='text/javascript'>
GA_googleAddSlot("ca-pub-6154222027172190", "PX_IAB-Leaderboard_Top");
GA_googleAddSlot("ca-pub-6154222027172190", "PX_IAB_Leaderboard");
GA_googleAddSlot("ca-pub-6154222027172190", "PX_IAB_Medium_Rectangle");
GA_googleAddSlot("ca-pub-6154222027172190", "PX_IAB_Small_Slider");
GA_googleAddSlot("ca-pub-6154222027172190", "PX_IAB_Super_Leaderboard");
GA_googleAddSlot("ca-pub-6154222027172190", "PX_IAB_SuperLeaderboard_Top");
GA_googleAddSlot("ca-pub-6154222027172190", "PX_IAB_WideSkyScraper");
GA_googleAddSlot("ca-pub-6154222027172190", "PX_IAB_Slider_Bottom");
GA_googleAddSlot("ca-pub-6154222027172190", "PX_IAB_RestIOfSite_SkyScraper");
GA_googleAddSlot("ca-pub-6154222027172190", "PX_Mobile");
GA_googleAddSlot("ca-pub-6154222027172190", "Contextual_Button");
</script>
<script type='text/javascript'>
GA_googleFetchAds();
</script>

 -->

<style type="text/css">
div.slider-expandingbanner {
    height:50px; 
    width: 980px; 
    background: #fff; 
    left: 0; 
    margin: auto;
    position: fixed;
    bottom: 0;
    left: 50%;
    margin-left: -470px;
}
</style>
<script type="text/javascript" src="http://www.pmlive.com/__data/assets/js_file/0004/263353/jquery.countdown.js"></script>

<script type="text/javascript">

$(function () {

	var austDay = new Date();

	austDay = new Date(austDay.getFullYear(), 07 - 1, 04, 22.30);

	$('#defaultCountdown').countdown({until: austDay});

	$('#year').text(austDay.getFullYear());

});

</script> <link href="http://www.pmlive.com/__data/assets/file/0003/221484/favicon_2.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
 
<!--
<style type="text/css">
/* QUERY COMPLETION - Uses jquery-ui */

ul.ui-autocomplete {
    font-family: 'Arial';
    background: white;
    text-align: left;
    border: solid 1px #bbbbdd;
    list-style-type: none;
    padding: 0px;
    margin: 0;
    width: 385px;
}

ul.ui-autocomplete li.ui-menu-item {
    padding: 0;
    margin: 0;
}

ul.ui-autocomplete li.ui-menu-item a {
    display: block;
    padding: 3px;
}

ul.ui-autocomplete li.ui-menu-item a.description,
ul.ui-autocomplete li.ui-menu-item a.url {
    padding-top: 0px;
}

ul.ui-autocomplete li.ui-menu-item span {
    display: block;
    font-size: small;
    padding-left: 10px;
}

ul.ui-autocomplete li.ui-menu-item a.ui-state-hover {
    background-color: #efefff;
}
</style>

<script type="text/javascript" src="http://pmlive-search01.squiz.co.uk/search/js/jquery/jquery.tmpl.min.js"></script>
<script type="text/javascript" src="http://pmlive-search01.squiz.co.uk/search/js/jquery.funnelback-completion.js"></script>
<script type="text/javascript">
// Query completion setup.
  jQuery(function() {
  jQuery("#querytop").fbcompletion({
    'enabled'    : 'enabled',
    'collection' : 'pmlive',
    'program'    : 'http://pmlive-search01.squiz.co.uk/search/padre-qs.cgi',
    'format'     : 'simple',
    'alpha'      : '.5',
    'show'       : '10',
    'sort'       : '0',
    'length'     : '3',
    'delay'      : '0'
    });
  });
</script> --> 


    

<!--
  Running Squiz Matrix
  Developed by Squiz - http://www.squiz.net
  Squiz, Squiz Matrix, MySource, MySource Matrix and Squiz.net are registered Trademarks of Squiz Pty Ltd
  Page generated: 28 July 2020 11:48:54
-->


</head>

<body style="overflow:visible;">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P2SLPM"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"ntoOh1aIE700y8", domain:"pmlive.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=ntoOh1aIE700y8" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript --> 
<!-- noindex -->
<div id="pm-structure">

  <div id="pm-pm-group-strip">
  
<!-- PM GROUP LINKS STARTS -->
   <div id="pm-pm-group-strip">
    <div id="pm-group-logo"><a href="http://www.pmgrouplive.com/" target="blank">PMGroup</a></div>
    <ul class="pm-pm-group-list-one">
        <li><a href="http://www.pmlive.com/pme_pharmaceutical_market_europe">PME</a></li>
        <li><a href="http://www.pmlive.com/communique">Comm<em>uniqué</em></a></li>
        <li><a href="http://www.pmlive.com/top_forty_creative_healthcare_agencies">T40</a></li>
        <li><a href="http://www.qualityincare.org/" target="blank">Quality in Care</a></li>
    </ul>
    <ul class="pm-pm-group-list-one right">
        <li><a href="http://www.pmlive.com/how_to_advertise" class="red">How to Advertise</a></li>
        <li><a href="http://www.pmlive.com/privacy">Privacy and cookies</a></li>
        <li><a href="http://www.pmlive.com/my_pmlive">My Account</a></li>        <li><a href="http://www.pmlive.com/register">Register</a></li>
    </ul>
 </div>   <!-- PM GROUP LINKS ENDS -->
    
    
  </div>
  <div id="slidingDiv" class="toggleDiv">
         
<h2>Please login to the form below</h2>


<!-- new place for login box -->

                                <div id="login_box">
                					
                <div style="margin-left:30px">
                <span style="color:red"></span> 
                </div>
                
						<form action="/pharma_news/az_strengthens_daiichi_sankyo_partnership_with_new_adc_deal_1345630?SQ_ACTION=login" id="login_form_login_prompt" method="post" onsubmit="return checkEntry();">
					 
                Not currently logged in<br />
                <table> 
                <tr><td>Email:</td><td> <input type="hidden" name="SQ_LOGIN_KEY"      value="lnpyfvlsywkplvgkphsd" />
					  <input type="hidden" name="SQ_LOGIN_REFERER"  value="" /><input type="text" name="SQ_LOGIN_USERNAME" value="" size="10" onfocus="this.select();" class="sq-data" id="SQ_LOGIN_USERNAME" /></td></tr>
                <tr><td>Password:</td><td> <input type="password" name="SQ_LOGIN_PASSWORD" value="" size="10" onfocus="this.select();" class="sq-data" id="SQ_LOGIN_PASSWORD" autocomplete="off" /></td></tr>
                </table>
                
                <input type="submit" name="log_in_out_button" value="Login"  class="sq-data" id="log_in_out_button" /> 
                
					</form>
					<script type="text/javascript"><!--
					//<![CDATA[
						var loginForm = document.forms['login_form_login_prompt'];
						function checkEntry() {
							return (loginForm.SQ_LOGIN_USERNAME.value.length > 0 && loginForm.SQ_LOGIN_PASSWORD.value.length > 0);
						}
					//]]> -->
					</script>
				 
             
<div class="clear" style="padding:10px 0px 0px 12px;"><a href="/register/reset_password/">I have forgotten my password</a></div>
                
                
					 
                
                <div class="clear"> </div>
                </div>
                <div id="login_box_bottom"></div>
 
                
                

<!-- login box end -->

  </div>
  <div id="slidingDiv_2" class="toggleDiv">
       
  </div> 
  <div id="pm-top-banner">
 <!-- PX_IAB_SuperLeaderboard_Top
<script type='text/javascript'>
GA_googleFillSlot("PX_IAB_SuperLeaderboard_Top");
</script>
 -->


<!-- /1579923/PX_IAB_SuperLeaderboard_Top -->
<div id='div-gpt-ad-1547641489654-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1547641489654-0'); });
</script>
</div>  </div>
  
 

  <div id="pm-header">
       <div id="pm-logo"><a href="http://www.pmlive.com"><img src="http://www.pmlive.com/__data/assets/image/0003/423444/pm-live-logo.png" width="204" height="71" /></a></div><div id="pm-publications">
    <ul>
 
<li><a href="http://www.pmlive.com/digital_edition/pme/pharmaceutical_market_europe_-_julyaugust_2020" title="Pharmaceutical Market Europe"><span>PME</span><img src="http://www.pmlive.com/__data/assets/image/0003/1345431/varieties/listing.jpg" height="90" width="65"></a></li>         <li><a href="http://www.pmlive.com/digital_edition/communique/communique_-_volume_45" title="Volume 45 of Communique"><span>Comm<em>uniqué</em></span><img src="http://edition.pagesuite-professional.co.uk//get_image.aspx?h=90&w=65&eid=a4c14299-449e-412f-af96-9e003d640c90" height="90" width="65"></a></li>
        <li><a href="http://www.pmlive.com/top_forty_creative_healthcare_agencies" title="Volume 1 of T40"><span>T<b>40</b></span><img src="http://edition.pagesuite-professional.co.uk//get_image.aspx?h=90&w=65&eid=4db07f66-dd42-4b5b-8ee4-29bc0722f5f0" height="90" width="65"></a></li>
        <li><a href="http://www.pmlive.com/pharma_intelligence/Digital,_Doctor_and_Patients_1328715" title="Digital, doctors and patients"><span>Digital, doctors and patients</span><img src="http://edition.pagesuite-professional.co.uk//get_image.aspx?h=90&w=65&amp;eid=91e0eb4e-5a4b-4a7f-a97d-9aef78f059e1" height="90" width="65"></a></li>
    </ul>
</div> <div id="pm-search-share">
      <div id="pm-share">

<a href="http://www.linkedin.com/groups?mostPopular=&gid=1906151" target="blank" class="addspeech" title="Join PMLiVE's LinkedIn Group"><img src="http://www.pmlive.com/__data/assets/image/0009/282096/linkedin-icon.png" width="16" height="16" /></a>

<a href="http://twitter.com/intent/user?screen_name=pmlivecom" target="blank" class="addspeech" title="Follow PMLiVE on Twitter"><img src="http://www.pmlive.com/__data/assets/image/0010/282097/twitter-icon.png" width="16" height="16" /></a>

<a href="https://www.facebook.com/pmlivecom" target="blank" class="addspeech" title="Like PMLiVE's Page on Facebook"><img src="http://www.pmlive.com/__data/assets/image/0009/1035459/Facebook_16_16.png" width="16" height="16" /></a>

<a href="http://www.pmlive.com/rss" class="addspeech" title="RSS feeds"><img src="http://www.pmlive.com/__data/assets/image/0008/282095/rss-icon.png" width="16" height="16" /></a>

</div>
      <div id="pm-search"><form action="http://www.pmlive.com/pmlive_search?" method="get"><input name="query" id="querytop" class="input-box" type="text" placeholder="Search PMLiVE" /><input name="Search" type="submit" title="Search" value="Search" class="pm-search-button"  value="Search" />
            <input type="hidden" name="fmo" value="on"/>
</form><a href="http://www.pmlive.com/pmlive_search">Advanced search</a></div>
    </div>  </div>
  
  <div class="pm-navigation">
    <ul id="pm-nav">
      <li class="pm-home"><a href="http://www.pmlive.com">Home</a></li>
      <li class="pm-news active"><a href="http://www.pmlive.com/news">News</a></li>
      <li class="pm-covid19"><a href="http://www.pmlive.com/covid-19">COVID-19</a></li>      
      <li class="pm-intelligence"><a href="http://www.pmlive.com/intelligence">Intelligence</a></li>
      <li class="pm-thought-leadership"><a href="http://www.pmlive.com/thoughtleadership">Thought Leadership</a></li>
      <li class="pm-appointments"><a href="http://www.pmlive.com/appointments">Appointments</a></li>
      <li class="pm-awards"><a href="http://www.pmlive.com/awards">Awards</a></li>
      <li class="pm-blogs"><a href="http://www.pmlive.com/blogs">Blogs</a></li>
      <!--<li class="pm-clinical"><a href="http://www.pmlive.com/clinical">Clinical</a></li>
      <li class="pm-brexit"><a href="http://www.pmlive.com/brexit">Brexit</a></li>      -->
      <li class="pm-top-pharma-list"><a href="http://www.pmlive.com/top_pharma_list">Top Pharma List</a></li>
      <li class="pm-t40"><a href="http://www.pmlive.com/top_forty_creative_healthcare_agencies"><span style="font-weight:normal">T</span>40</a></li>        
      <li class="pm-pm-hub"><a href="http://www.pmlive.com/pmhub">PMHub</a></li>
      <li class="pm-jobs"><a href="http://jobs.pmlive.com" alt="pharmaceutical jobs" title="pharma jobs" target="_blank">Jobs</a></li>
    </ul>    </div>
    <div class="pm-navigation">
    <ul id="pm-nav-two" class="news">
      <li class="first"><a href="http://www.pmlive.com/news">News</a></li>
      <li><a href="http://www.pmlive.com/news/research">Research</a></li>
      <li><a href="http://www.pmlive.com/news/sales">Sales</a></li>
      <li><a href="http://www.pmlive.com/news/marketing">Marketing</a></li>
      <li><a href="http://www.pmlive.com/news/regulatory">Regulatory</a></li>
      <li><a href="http://www.pmlive.com/news/healthcare">Healthcare</a></li>
      <li><a href="http://www.pmlive.com/news/recruitment">Jobs and recruitment</a></li>
    </ul>  </div>
  
  <div id="pm-trending">
    <div id="pm-trending">
    <span>Trending</span>
    <ul>
  <li><a href="http://www.pmlive.com/pharma_intelligence/Novo_Nordisk_awakens_its_Sleeping_Beauty_1325549">Interview with Novo Nordisk's Ludovic Helfgott </a></li><li><a href="http://www.pmlive.com/pharma_intelligence/20_for_2020_Five_pharma_leaders_to_watch_in_2020_1328453"> Five pharma leaders to watch in 2020</a></li><li><a href="http://www.pmlive.com/pharma_intelligence/Tackling_antimicrobial_resistance_on_multiple_fronts_1322632">Tackling antimicrobial resistance </a></li><li><a href="http://www.pmlive.com/pharma_intelligence/The_changing_nature_of_approvals_what_does_the_future_hold_1322437">The changing nature of approvals</a></li>
           </ul></div>  </div>
  
<!-- endnoindex -->

  <div id="pm-content">
  
  
  
    <div id="pm-left">
     
<div id="content_div_512770">
<h1>AZ strengthens Daiichi Sankyo partnership with new ADC deal</h1>
<h6>Deal for experimental antibody drug conjugate could reach $6bn</h6>
<div class="pm-container-500 pm-article">
<p><img src="http://www.pmlive.com/__data/assets/image/0003/1287210/Daiichi_AZ_alliance.png" alt="AZ Daiichi" title="AZ Daiichi" width="434" height="228" /></p><p><strong>AstraZeneca (AZ) has invested up to $6bn in a new partnership with Japanese pharma company Daiichi Sankyo (Daiichi) for the development of a novel antibody drug conjugate (ADC).</strong></p><p>The focus of the deal is an experimental ADC &ndash; DS-1062 &ndash; which is currently in development for the treatment of a number of multiple tumours which express the cell-surface glycoprotein TROP2.</p><p>According to AZ, TROP2 is over-expressed in the majority of non-small cell lung cancers (NSCLC) and breast cancers. Both cancer types are of particular interest for AZ as it plans to extend its oncology franchise beyond its approved therapies, which include PD-1 inhibitor <a href="http://www.pmlive.com/tags/imfinzi?tag=SW1maW56aQ==&amp;cachebuster=597383430">Imfinzi</a> (durvalumab), lymphoma treatment <a href="http://www.pmlive.com/tags/calquence?tag=Q2FscXVlbmNl&amp;cachebuster=831678477">Calquence </a>(acalabrutinib) and its recently approved, Daiichi-partnered HER2-targeting ADC, Enhertu (trastuzumab deruxtecan).</p><p><a href="http://www.pmlive.com/pharma_news/az,_daiichi_sankyo_get_early_okay_for_ds-8201,_now_named_enhertu_1320840">Enhertu</a> was the focus of a previous collaboration between AZ and Daiichi &ndash; in <a href="http://www.pmlive.com/pharma_news/az_makes_$6.9bn_play_for_daiichi_sankyo_her2_drug_1282902">March 2019</a>, AZ agreed a $6.9bn deal for access to the drug. Last December, the therapy was approved by the US Food and Drug Administration (FDA) for the treatment of metastatic HER2-positive breast cancer in patients who have been previously treated with two or more HER-2-based regimens.</p><p>The new deal for DS-1062 signals AZ&rsquo;s continued interest in Daiichi&rsquo;s ADC candidates. DS-1062 could also cover more ground for AZ and open up a significant patient population for both companies &ndash; TROP2 is expressed in up to 80% of triple-negative breast cancer patients, and has also been identified in a majority of NSCLC patients.</p><p>The NSCLC market is particularly lucrative, and is currently dominated by Merck &amp; Co&rsquo;s <a href="http://www.pmlive.com/tags/keytruda?tag=S2V5dHJ1ZGE=&amp;cachebuster=1351006347">Keytruda</a> (pembrolizumab), a PD-1 inhibitor which has become a standard treatment for newly-diagnosed NSCLC patients since its initial approval in 2015.</p><p>Under the terms of the deal, AZ will pay Daiichi $1bn upfront in staged payments, with additional conditional amounts of up to $1bn when the drug achieves regulatory approval and up to $4bn for sales-related milestones. Both companies will jointly develop and commercialise DS-1062 worldwide, apart from in Japan where Daiichi will retain exclusive rights.</p><p>&ldquo;We see significant potential in this antibody drug conjugate in lung as well as in breast and other cancers that commonly express TROP2. We are delighted to enter this new collaboration with Daiichi Sankyo and to build on the successful launch of Enhertu to further expand our pipeline and leadership in oncology,&rdquo; said Pascal Soriot, chief executive officer of AZ.</p><p>Sunao Manabe, representative director, president and CEO of Daiichi Sankyo, said: "This new strategic collaboration with AstraZeneca, a company with extensive experience and significant expertise in the global oncology business, will enable us to deliver DS-1062 to more patients around the world as quickly as possible. As we have done with Enhertu, we will jointly design and implement strategies to maximise the value of DS-1062."</p>

<!-- FOOTER BLOCKS -->




<div class="features-page-interactive">
<!-- AddThis Button Desktop BEGIN -->
<script type="text/javascript">
var addthis_config =
{
   services_exclude: 'twitter,linkedin,facebook'
}
</script>
<div class="addthis_toolbox addthis_default_style " addthis:title="AZ strengthens Daiichi Sankyo partnership with new ADC deal" addthis:url="http://www.pmlive.com/pharma_news/az_strengthens_daiichi_sankyo_partnership_with_new_adc_deal_1345630">
<a class="addthis_button_tweet" tw:via="pmlivecom" tw:text="AZ strengthens Daiichi Sankyo partnership with new ADC deal" tw:related="@pmlivecom" ></a>
<!--<a class="addthis_button_google_plusone" g:plusone:size="medium" style="padding-left:20px"></a>-->
<a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>
<a class="addthis_button_linkedin"  addthis:url="http://www.pmlive.com/pharma_news/az_strengthens_daiichi_sankyo_partnership_with_new_adc_deal_1345630" addthis:title="AZ strengthens Daiichi Sankyo partnership with new ADC deal" style="padding-left:90px"> </a>
<a class="addthis_button_preferred_1"></a>
<a class="addthis_button_preferred_2"></a>
<a class="addthis_button_preferred_3"></a>
<a class="addthis_button_preferred_4"></a>
<a class="addthis_button_compact"></a>
<a class="addthis_counter addthis_bubble_style"></a>
</div>
<script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js#pubid=pmlive"></script>
<!-- AddThis Button END -->
</div>


<!--
<div id="disqus_thread"></div>
<script type="text/javascript">

    var disqus_shortname = 'pmlive'; 
    var disqus_identifier = '1345630';
    var disqus_title = 'AZ strengthens Daiichi Sankyo partnership with new ADC deal';
    var disqus_url = 'http://www.pmlive.com/pharma_news/az_strengthens_daiichi_sankyo_partnership_with_new_adc_deal_1345630';      

    (function() {
        var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
        dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    })();
</script>
<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments.</a></noscript>
-->

</div>
<!-- SNIPPET -->

</div>

<div class="pm-container-160"> 
<div id="content_div_425676">
<div class="pm-author">
           
        <p class="mid-author">Article by<br/>
            <a href="http://www.pmlive.com/pmlive_search?query=%22Lucy Parsons%22">Lucy Parsons</a>
        </p>
              
        <p>27th July 2020</p>
        
    <!-- noindex -->
     
    <p>From: 
        <a href="http&#58;//www.pmlive.com/news/research">Research</a>
                </div>
</div>
<div class="pm-container-160 padding-10">
          <h3>Share</h3>

<div class="features-page-interactive share padding-0 margin-0">

<!-- AddThis Button BEGIN -->




<script type="text/javascript">
var addthis_config =
{
   services_exclude: 'twitter,linkedin,facebook'
}
</script>
<div class="addthis_toolbox addthis_default_style " addthis:title="AZ strengthens Daiichi Sankyo partnership with new ADC deal" addthis:url="http://www.pmlive.com/pharma_news/az_strengthens_daiichi_sankyo_partnership_with_new_adc_deal_1345630" >
<a class="addthis_button_tweet" tw:via="pmlivecom" tw:text="AZ strengthens Daiichi Sankyo partnership with new ADC deal" tw:related="@pmlivecom" ></a>
<!--<a class="addthis_button_google_plusone" g:plusone:size="medium" style="padding-left:20px"></a>-->
<a class="addthis_button_facebook_like" fb:like:layout="button_count" style="width:90px"></a>
<a class="addthis_button_linkedin"  addthis:url="http://www.pmlive.com/pharma_news/az_strengthens_daiichi_sankyo_partnership_with_new_adc_deal_1345630" addthis:title="AZ strengthens Daiichi Sankyo partnership with new ADC deal" style="padding-left:90px"> </a>
<a class="addthis_button_preferred_1"></a>
<a class="addthis_button_preferred_2"></a>
<a class="addthis_button_preferred_3"></a>
<a class="addthis_button_compact"></a>
<a class="addthis_counter addthis_bubble_style"></a><br />
<a class="addthis_button_printfriendly">&nbsp;Print Friendly </a>
</div>
<script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#pubid=pmlive"></script>
<!-- AddThis Button END -->

</div>
        </div><!-- PX_IAB_Contextual_Button -->
<!-- <div style="float:left; margin: 20px"> 
<script type='text/javascript'>
GA_googleFillSlot("Contextual_Button");
</script>
</div> -->

<div class="pm-container-160 padding-10 pm-tags">
          <h3>Tags</h3>


<p><script>
var arr = [ 'astrazeneca', 'daiichi_sankyo', 'enhertu', 'antibody_drug_conjugate' ];
var arr2 = [ 'AstraZeneca', 'Daiichi Sankyo', 'Enhertu', 'Antibody drug conjugate'  ];
var arr3=  [ 'AstraZeneca', 'Daiichi Sankyo', 'Enhertu', 'Antibody drug conjugate'  ];
for (counter=0; counter<arr.length; counter++)
   document.write('<a href="http://www.pmlive.com/tags/' + arr[counter] + '?tag=' + window.btoa(arr2[counter]) + '&cachebuster=123494543">' + arr2[counter] + '</a><br>');
</script>
</p>
        </div>



  <div class="pm-container-160 pm-related-content">
          <h3>Related content</h3>
          <ul>
            <li>
              <a href="http://www.pmlive.com/pharma_news/azoxfords_covid-19_vaccine_proves_promising_in_early_trials_1345198" title="http://www.pmlive.com/pharma_news/azoxfords_covid-19_vaccine_proves_promising_in_early_trials_1345198">
                AZ/Oxford’s COVID-19 vaccine proves promising in early trials</a></li>
            <li>
              <a href="http://www.pmlive.com/pharma_news/astrazenecas_brilinta_reduces_rate_of_secondary_stroke_1344990" title="http://www.pmlive.com/pharma_news/astrazenecas_brilinta_reduces_rate_of_secondary_stroke_1344990">
                AstraZeneca’s Brilinta reduces rate of secondary stroke</a></li>
            <li>
              <a href="http://www.pmlive.com/pharma_news/astrazenecas_farxiga_scores_another_fda_fast-track_designation_1345054" title="http://www.pmlive.com/pharma_news/astrazenecas_farxiga_scores_another_fda_fast-track_designation_1345054">
                AstraZeneca’s Farxiga scores another FDA fast-track designation</a></li>
            <li>
              <a href="http://www.pmlive.com/pharma_news/ema_fast-tracks_review_of_azdaiichi_sankyos_her2_drug_1344455" title="http://www.pmlive.com/pharma_news/ema_fast-tracks_review_of_azdaiichi_sankyos_her2_drug_1344455">
                EMA fast-tracks review of AZ/Daiichi Sankyo’s HER2 drug </a></li>
            <li>
              <a href="http://www.pmlive.com/pharma_news/eu_gives_azs_lynparza_green_light_for_brca-mutated_pancreatic_cancer_1344526" title="http://www.pmlive.com/pharma_news/eu_gives_azs_lynparza_green_light_for_brca-mutated_pancreatic_cancer_1344526">
                EU gives AZ’s Lynparza green light for BRCA-mutated pancreatic cancer</a></li>
</ul>
        </div>

<!-- /1579923/PX_IAB_WideSkyScraper -->
<div class="pm-container-160">
    <div id='div-gpt-ad-1547642255864-0' style='height:600px; width:160px;'>
    <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1547642255864-0'); });
    </script>
    </div>
</div>

<!-- PX_IAB_WideSkyScraper
<div class="pm-container-160">
<script type='text/javascript'>
GA_googleFillSlot("PX_IAB_WideSkyScraper");
</script>
</div>
 -->




  <div class="pm-container-160">
<!-- results 1,016 -->    
          <h3>Related Hub content</h3>
          <ul>
            <li>
              <a href="http://www.pmlive.com/pmhub/medical_communications/brandcast_health2/videos/falcon_trial_of_fulvestrant_for_advanced_breast_cancer" title="http://www.pmlive.com/pmhub/medical_communications/brandcast_health2/videos/falcon_trial_of_fulvestrant_for_advanced_breast_cancer">
                FALCON trial of fulvestrant for advanced breast cancer</a></li>
            <li>
              <a href="http://www.pmlive.com/pmhub/market_access/hanovercomms" title="http://www.pmlive.com/pmhub/market_access/hanovercomms">
                Hanover Communications</a></li>
            <li>
              <a href="http://www.pmlive.com/pmhub/market_access/hamell/gallery/maloff_mosquito" title="http://www.pmlive.com/pmhub/market_access/hamell/gallery/maloff_mosquito">
                Maloff Mosquito</a></li>
            <li>
              <a href="http://www.pmlive.com/pmhub/pharma_sales/outico" title="http://www.pmlive.com/pmhub/pharma_sales/outico">
                OUTiCO</a></li>
            <li>
              <a href="http://www.pmlive.com/pmhub/clinical_research/alfa_chemistry" title="http://www.pmlive.com/pmhub/clinical_research/alfa_chemistry">
                Alfa Chemistry</a></li>
</ul>
        </div>

<div id="content_div_425637">

</div>
<div class="pm-container-160">
          <h3><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=b639752d-420a-4e75-bfc3-9229be2c9c31" target="blank">PME Digital Edition</a></h3>
       <a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=b639752d-420a-4e75-bfc3-9229be2c9c31" target="blank">   <img src="http://edition.pagesuite-professional.co.uk/get_image.aspx?w=160&pbid=b639752d-420a-4e75-bfc3-9229be2c9c31" width="160" height="226" /></a>
        </div>

</div>

<!-- endnoindex -->     
<!-- noindex -->

       <div class="pm-container-160">   
         
          
      </div>
      
     
     
    </div>
    

    
    <div id="pm-right">
     <div id="pm-right">
    
  <div class="pm-container-250">
<a href="http://www.pmlive.com/cxhealth">
<img src="http://www.pmlive.com/__data/assets/image/0006/1344219/RESULTS-AD-3.jpg" width="300" height="200" alt="Communiqué Awards 2020" title="Communiqué Awards 2020"></a>
      </div> <!-- <div class="pm-container-250">
<a href="http://www.pmlive.com/cxhealth">
<img src="http://www.pmlive.com/__data/assets/image/0007/1344058/ADVERT.jpg" width="300" height="200" alt="Cx 2020" title="Cx 2020"></a>
      </div> -->      
      
      <div class="pm-container-250">
        <!--<h4>Subscribe to our email news alerts</h4>-->
        <h4>COVID-19 Updates and Daily News</h4>
        <form action="http://www.pmlive.com/register?SQ_DESIGN_NAME=" method="post"><input name="Subscribe" type="text" onblur="if (this.value == '') { this.value='Your email address'; }" onfocus="if (this.value == 'Your email address') { this.value = ''; }" value="Your email address"/>
        <input type="submit" value="subscribe" class="pm-search-button" style="background-color: #CC0000;"/></form>
      </div><!-- [AZ strengthens Daiichi Sankyo partnership with new ADC deal] [<p>Deal for experimental antibody drug conjugate could reach $6bn</p>]  \[` AstraZeneca` `Daiichi Sankyo` `Enhertu` `Antibody drug conjugate `\] \[` clinical `\]
[] -->

<h4 class="pm-jobs">Featured jobs</h4>
      <div id="right_search_content">
<form id="search_page_4728" action="http://jobs.pmlive.com/jobboard/cands/jobresults.asp" method="get" name="jobsite">
<input id="localstrKeywords" class="sq-form-field" type="text" size="20" name="localstrKeywords" onblur="if (this.value == '') { this.value='Quick search all jobs'; }" onfocus="if (this.value == 'Quick search all jobs') { this.value = ''; }" value="Quick search all jobs" />
<div id="search_page_4728_submit_button">
<input type="submit" value="Search" name="search_page_4728_submit_button" class="pm-search-button pm-jobs"/>
</div>
<input type="hidden" value="1" name="c"/>
<input type="hidden" value="1" name="bms"/>
<input type="hidden" value="" name="localdivemploymentType"/>
<input type="hidden" value="" name="localdivtypeOfJob"/>
<input type="hidden" value="" name="localdivregion"/>
</form>
<div class="clear"></div>
</div>
<div class="small_bottom_border"/>
</div>


<div id="pm-related-jobs">
<dl>
<dt>
  <a href="https://jobs.pmlive.com/jobs/9672053/copywriter-cutting-edge-scientific-agency.asp?utm_source=pmlive&utm_medium=website&utm_campaign=relatedjobs" title="Copywriter-Cutting Edge Scientific Agency - pharmaceutical jobs from PMLiVE" alt="Copywriter-Cutting Edge Scientific Agency - healthcare jobs from PMLiVE" target="_blank">Copywriter-Cutting Edge Scientific Agency</a></dt>
                <dd>Up to £50, 000 with Benefits</dd>
<dt>
  <a href="https://jobs.pmlive.com/jobs/9632432/contract-principal-medical-writer-6-months-possible-permanent-role-medical-communications-agency.asp?utm_source=pmlive&utm_medium=website&utm_campaign=relatedjobs" title="Contract Principal Medical Writer – 6 months – possible permanent role, Medical Communications Agency - pharmaceutical jobs from PMLiVE" alt="Contract Principal Medical Writer – 6 months – possible permanent role, Medical Communications Agency - healthcare jobs from PMLiVE" target="_blank">Contract Principal Medical Writer – 6 months – possible permanent role, Medical Communications Agency</a></dt>
                <dd>Highly Competitive Salary</dd>
<dt>
  <a href="https://jobs.pmlive.com/jobs/9673272/senior-medical-writer.asp?utm_source=pmlive&utm_medium=website&utm_campaign=relatedjobs" title="Senior Medical Writer - pharmaceutical jobs from PMLiVE" alt="Senior Medical Writer - healthcare jobs from PMLiVE" target="_blank">Senior Medical Writer</a></dt>
                <dd>£40000 - £50000 per annum, Benefits: Great benefits</dd>
<dt>
  <a href="https://jobs.pmlive.com/jobs/9621991/freelance-to-permanent-senior-medical-writer-publications-home-based-flexible-days-hours-term-time-hours-substantial-flexibility-medical-communications.asp?utm_source=pmlive&utm_medium=website&utm_campaign=relatedjobs" title="Freelance to Permanent Senior Medical Writer, Publications, Home based, Flexible Days/ Hours, Term time hours, Substantial Flexibility, Medical Communications - pharmaceutical jobs from PMLiVE" alt="Freelance to Permanent Senior Medical Writer, Publications, Home based, Flexible Days/ Hours, Term time hours, Substantial Flexibility, Medical Communications - healthcare jobs from PMLiVE" target="_blank">Freelance to Permanent Senior Medical Writer, Publications, Home based, Flexible Days/ Hours, Term time hours, Substantial Flexibility, Medical Communications</a></dt>
                <dd>Highly Competitive Salary</dd>
</dl>
</div>
 <div class="pm-container-250">
   <!-- PX_IAB_Medium_Rectangle
<script type='text/javascript'>
GA_googleFillSlot("PX_IAB_Medium_Rectangle");
</script>
 -->
 
<!-- /1579923/PX_IAB_Medium_Rectangle -->
<div id='div-gpt-ad-1547641923533-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1547641923533-0'); });
</script>
</div> </div><div id="tabs">
        <ul id="pm-tabs-menu">
          <li class="tab"><a href="#tab-1">Most read</a></li>
          <li class="tab"><a href="#tab-2, #addthis_trendingcontent, .addthis-content-row">Most shared</a></li>
          <li class="tab"><a href="#tab-3">Latest content</a></li>
        </ul>
        
       
     <div id="tab-1">
          <ul>
           <li><a href="http://www.pmlive.com/pharma_news/azoxfords_covid-19_vaccine_proves_promising_in_early_trials_1345198" class="link">AZ/Oxford’s COVID-19 vaccine proves promising in early trials</a></li><li><a href="http://www.pmlive.com/pharma_news/fda_approves_roches_actemra_covid-19_trial_1329887" class="link">FDA approves Roche’s Actemra COVID-19 trial</a></li><li><a href="https://pmlive.com/pharma_news/roche_blames_covid-19_and_biosimilars_for_q2_decline_1345432" class="link">Roche cites COVID-19 and biosimilars in Q2 decline</a></li><li><a href="http://www.pmlive.com/pharma_news/roche_blames_covid-19_and_biosimilars_for_q2_decline_1345432" class="link">Roche cites COVID-19 and biosimilars in Q2 decline</a></li><li><a href="http://www.pmlive.com/pharma_intelligence/20_for_2020_Five_pharma_companies_to_watch_1324883" class="link">20 for 2020 – Five pharma companies to watch</a></li><li><a href="http://www.pmlive.com/pharma_news/trevena_gets_second_go_at_fda_approval_for_pain_drug_1328108" class="link">Trevena gets second go at FDA approval for pain drug</a></li>    
          </ul>
        </div><div id="tab-3">
          <ul>
           <li><a href="http://www.pmlive.com/pmhub/market_access/hanovercomms/press_releases/eu_pharmaceutical_strategy_roadmap">EU Pharmaceutical Strategy Roadmap</a></li><li><a href="http://www.pmlive.com/pharma_thought_leadership/persuasive_technology_designing_behaviour_change_initiatives_for_digital_1345294">Persuasive technology: designing behaviour change initiatives for digital</a></li><li><a href="http://www.pmlive.com/pmhub/pharma_sales/dice_medical_communications/press_releases/new_availability_for_health_informatics_data_following_innovative_partnership">New Availability for Health Informatics Data Following Innovative Partnership</a></li><li><a href="http://www.pmlive.com/pmhub/medical_communications/bedrock/press_releases/origins_insights_views_from_our_team">Origins Insights: views from the team</a></li><li><a href="http://www.pmlive.com/pmhub/market_access/havas_life_medicom/white_papers_and_resources/when_community_can_inspire_a_social_media_movement">When community can inspire a social media movement</a></li><li><a href="http://www.pmlive.com/pharma_news/az_strengthens_daiichi_sankyo_partnership_with_new_adc_deal_1345630">AZ strengthens Daiichi Sankyo partnership with new ADC deal</a></li>    
          </ul>
        </div><div id="tab-2">
          <ul>
           <li><a href="http://www.pmlive.com/pharma_news/chinas_cansino_biologics_reveals_phase_2_coronavirus_vaccine_results_1345203#at_pco=cfd-1.0">
<script type="text/javascript">
var str="China’s CanSino Biologics reveals phase 2 coronavirus vaccine results";
document.write(str.split(" - ",1));
</script></a></li><li><a href="http://www.pmlive.com/pharma_news/azoxfords_covid-19_vaccine_proves_promising_in_early_trials_1345198#at_pco=cfd-1.0">
<script type="text/javascript">
var str="AZ/Oxford’s COVID-19 vaccine proves promising in early trials";
document.write(str.split(" - ",1));
</script></a></li><li><a href="http://www.pmlive.com/pharma_news/novartis_sandoz_division_announces_antibiotic_manufacturing_plan_1345636#at_pco=cfd-1.0">
<script type="text/javascript">
var str="Novartis’ Sandoz division announces antibiotic manufacturing plan";
document.write(str.split(" - ",1));
</script></a></li><li><a href="http://www.pmlive.com/pharma_news/gilead_and_arcus_complete_closing_of_ten-year_immunotherapy_partnership_1344822#at_pco=cfd-1.0">
<script type="text/javascript">
var str="Gilead and Arcus complete closing of ten-year immunotherapy partnership";
document.write(str.split(" - ",1));
</script></a></li><li><a href="http://www.pmlive.com/pharma_news/mesoblast_expands_compassionate_use_covid-19_programme_1344461#at_pco=cfd-1.0">
<script type="text/javascript">
var str="Mesoblast expands compassionate use COVID-19 programme";
document.write(str.split(" - ",1));
</script></a></li><li><a href="http://www.pmlive.com/pharma_news/moderna_clashes_with_us_scientists_over_pivotal_covid-19_vaccine_trials_1344540#at_pco=cfd-1.0">
<script type="text/javascript">
var str="Moderna clashes with US scientists over pivotal COVID-19 vaccine trials";
document.write(str.split(" - ",1));
</script></a></li>    
          </ul>
        </div> </div> <div id="pm-hub-tool" class="pm-pm-hub">
        <h4><a href="http://www.pmlive.com/pmhub">PMHub</a></h4>
        <a href="http://www.pmlive.com/pmhub/pmhub_registration_2018" class="hide-on-mobile pm-search-button ">Add my company</a>
                <form action="/pmhub/PMHub_profile_search" method="GET" id="" title="PMHub profile search">
<select id="meta_z_orsand" class="pml-text-box" name="meta_z_orsand">
                                <option value="">Any category...</option>
<option value="433718">Advertising</option>
<option value="434475">Branding</option>
<option value="436484">Clinical research</option>
<option value="436903">Conferences meetings events</option>
<option value="436902">Creative and design</option>
<option value="436909">Digital communications</option>
<option value="436910">Homecare</option>
<option value="436911">Industry associations</option>
<option value="436912">IT solutions</option>
<option value="436916">Management consultancies</option>
<option value="436917">Manufacturing packaging logistics</option>
<option value="436918">Market access</option>
<option value="436919">Market research</option>
<option value="436920">Marketing consultancies</option>
<option value="436921">Media planning and buying</option>
<option value="436922">Medical communications</option>
<option value="436923">Medical education</option>
<option value="481361">Patient support and adherence</option>
<option value="436924">Pharmacy</option>
<option value="436925">Print services</option>
<option value="436926">Policy and government affairs</option>
<option value="436927">Public relations</option>
<option value="436928">Publishers</option>
<option value="436929">Recruitment and career development</option>
<option value="436930">Regulatory affairs</option>
<option value="436931">Research and development</option>
<option value="436932">Sales</option>
<option value="436933">Training</option>
<option value="436937">Translation services</option>
          </select>
          <input name="query" id="query" type="text" value placeholder="Search PMHub"/>
                  <input type="hidden" name="meta_y_not" id="meta_y" value="folder" /> 
<input type="hidden" name="SQ_DESIGN_NAME" id="SQ_DESIGN_NAME" value="" />               
                  <input type="submit" id="search-submit" class="pm-search-button" value="Search" name="Search">
</form>
<h5><a href="http://www.pmlive.com/pmhub/medical_communications/mxm_medical_communications">mXm Medical Communications</a></h5>
        <p><a href="http://www.pmlive.com/pmhub/medical_communications/mxm_medical_communications"><img src="http://www.pmlive.com/__data/assets/image/0007/286774/mxm_new_X_logo_FINAL2.jpg" width="120" height="auto" class="margin-bottom-10" /></a>
mXm Medical Communications meets the needs of pharmaceutical marketers and medics who require a highly experienced, bespoke service from their...</p>      </div>     <h4 class="pm-intelligence"><a href="http://www.pmlive.com/intelligence">Latest intelligence</a></h4>
      <dl>
   <dt><a href="http://www.pmlive.com/pmhub/market_access/havas_life_medicom/white_papers_and_resources/when_community_can_inspire_a_social_media_movement"><div class="right-column-headline-img">
</div>When community can inspire a social media movement</a></dt>
        <dd>Natalie Karaminas, Account Director, PR &amp; Creative Communications at Havas Life Medicom, shares the value of social media in building online communities to spark a movement...</dd>
      <dt><a href="http://www.pmlive.com/pmhub/clinical_research/couch_integrated_marketing/white_papers_and_resources/the_importance_of_colour_psychology_on_patient_recruitment_materials"><div class="right-column-headline-img">
</div>The importance of colour psychology on patient recruitment materials</a></dt>
        <dd>At COUCH Health, we recently conducted a research project in collaboration with Lancaster University, exploring the impact of five key variables (copy, concept, colour psychology, headings and patient centricity) on...</dd>
      <dt><a href="http://www.pmlive.com/pharma_intelligence/Why_pharma_must_trust_the_science_of_behaviour_1345130"><div class="right-column-headline-img"><img src="http://www.pmlive.com/__data/assets/image/0018/1345131/varieties/listing.jpg" width="90" height="85" alt="Behaviour change " title="Behaviour change " />
</div>Why pharma must trust the science of behaviour</a></dt>
        <dd>With behaviour being the best weapon we currently have to combat coronavirus, Chris Ross explores why the application of behavioural science will be key to better health far beyond COVID-19...</dd>
           
      </dl><div class="pm-container-250">
<h4>Quick links</h4>

<ul class="pm-width-48-percent">
<li><a href="http://www.pmlive.com/intelligence/country_reports">Country reports</a></li>
<li><a href="http://www.pmlive.com/digital_handbook">Digital Handbook</a></li>
<!-- <li><a href="http://www.pmlive.com/digital_intelligence_blog">Digital Intelligence Blog</a></li> -->
<li><a href="http://www.pmlive.com/intelligence/gallery">The Gallery</a></li>
<li><a href="http://www.pmlive.com/intelligence/healthcare_glossary">Healthcare glossary</a></li>
<li><a href="http://www.pmlive.com/how_to_advertise">How to advertise</a>
</ul>

<ul class="pm-width-48-percent right"> 
<li><a href="http://www.pmlive.com/intelligence/guidance/hta_guidance_from_nice_the_smc_and_the_awmsg">HTA guidance tracker</a></li>
<li><a href="http://www.pmlive.com/orphan_drugs_rare_diseases">Orphan drugs and rare diseases</a></li>
<li><a href="http://www.pmlive.com/intelligence/pme_supplements">PME supplements</a></li>
<li><a href="http://www.pmlive.com/social_media_hub">Social media hub</a></li>
<li><a href="http://www.pmlive.com/intelligence/webinar">Webinars</a></li>
</ul>
</div><div class="pm-container-250">
    <h4>Infographics</h4>
        <a href="http://www.pmlive.com/pharma_news/most_of_the_eu_would_like_to_host_the_ema_1199965#infographic">
            <img src="http://www.pmlive.com/__data/assets/image/0011/1199999/EMA_relocation_1.JPG" width="300" height="200" />
        </a>
</div>
      
      <div class="pm-container-250 js-load-pmlive-poll" data-target="http://www.pmlive.com/_designs/pmlive_2012/nested_content/right_column/right_column_nested_parts/poll_of_the_month/poll_of_the_month?SQ_ASSET_CONTENTS_RAW" data-id="1297906" data-question-id="Sept 2019"></div>
<div class="pm-container-250">
<div class="pm-slider">
          <h4>Multimedia</h4><a id="prev2" class="prev" href="#">&lt;</a><a id="next2" class="next" href="#">&gt;</a>
          <div class="list_carousel list_carousel_two">
            <ul id="foo2">
              <li><div><a href="http://www.pmlive.com/intelligence/webinar/customer_engagement_design_in_pharma_992064"><span>Webinar: Customer engagement design</span><img src="http://www.pmlive.com/__data/assets/image/0005/1038668/varieties/standard.jpg" width="300" height="197" alt="Customer engagement design pharma" title="EY webinar" /></a></div></li><li><div><a href="http://www.pmlive.com/awards/communique/previous_winners/communique_awards_2015_photos/communique_awards_2015_winners_in_pictures"><span>Communiqué Awards 2015: Winners in pictures</span><img src="http://www.pmlive.com/__data/assets/image/0010/1038673/varieties/standard.jpg" width="300" height="197" alt="Communiqué Awards 2015 winners pictures" title="Cx 2015 winners pictures" /></a></div></li><li><div><a href="http://www.pmlive.com/awards/communique/previous_winners/communique_awards_2015_photos/communique_awards_2015_photo_gallery"><span>Communiqué Awards 2015: Gallery</span><img src="http://www.pmlive.com/__data/assets/image/0011/1038674/varieties/standard.jpg" width="300" height="197" alt="Communiqué Awards 2015 pictures" title="Cx 2015 pictures" /></a></div></li><li><div><a href="http://www.pmlive.com/awards/pmea/awards_archive/pmea_awards_2015_galleries/pmea_2015_winners_gallery"><span>PMEA 2015: Winners in pictures</span><img src="http://www.pmlive.com/__data/assets/image/0006/1038678/varieties/standard.jpg" width="300" height="197" alt="PMEA 2015 winners pictures" title="PMEA 2015 winners pictures" /></a></div></li><li><div><a href="http://www.pmlive.com/awards/pmea/awards_archive/pmea_awards_2015_galleries/pmea_2015_photo_gallery"><span>PMEA 2015: Pictures</span><img src="http://www.pmlive.com/__data/assets/image/0007/1038679/varieties/standard.jpg" width="300" height="197" alt="PMEA 2015 pictures" title="PMEA 2015 pictures" /></a></div></li>
            </ul>
            <div class="clearfix"></div>
          </div>
        </div></div>  </div>      
    </div>
    
    
    
    
    
  </div>
    
  <div id="pm-footer">
    <div id="pm-footer-banner">

<!-- /1579923/PX_IAB_Super_Leaderboard -->
<div id='div-gpt-ad-1547641740342-0' style='height:90px; width:970px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1547641740342-0'); });
</script>
</div>




<!-- PX_IAB_Super_Leaderboard 
<script type='text/javascript'>
GA_googleFillSlot("PX_IAB_Super_Leaderboard");
</script>
</div>
-->
<div id="footer-mobile-link"></div>
 <ul>
      <li><a href="http://www.pmlive.com/about">About us</a></li><li><a href="http://www.pmlive.com/about/contact/send_us_a_message?pagetitle=http%3A%2F%2Fwww.pmlive.com%2Fpharma_news%2Faz_strengthens_daiichi_sankyo_partnership_with_new_adc_deal_1345630">Contact us</a></li><li><a href="http://www.pmlive.com/how_to_advertise">How to advertise</a></li><li><a href="http://www.pmlive.com/site_map">Site map</a></li></li><li>All content copyright &copy; PMGroup Worldwide Ltd 2020</li>
    </ul>



<!-- redirect PMHub login to the new system after 10 sec -->
<script>
$('#oldnewsystem').click(function()
{
    setTimeout(function(){ window.location.href='https://www.pmlive.com/pmhub/admin'; }, 10000);       
});
</script> 

<!-- VIMEO API START -->
<script src="http://www.pmlive.com/__data/assets/js_file/0011/1076753/Vimeo_API.js"></script> 
<!-- VIMEO API END -->
<!-- CLICKY -->
<script type="text/javascript">
  var clicky_custom = clicky_custom || {};
  clicky_custom.href = '/pharma_news/az_strengthens_daiichi_sankyo_partnership_with_new_adc_deal_1345630';
</script>
<script src="//static.getclicky.com/js" type="text/javascript"></script>
<script type="text/javascript">try{ clicky.init(100841299); }catch(e){}</script>
<noscript><p><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/100841299ns.gif" /></p></noscript>
  </div>
  
</div>

 <!-- /1579923/PX_IAB_Slider_Bottom -->
<div id='div-gpt-ad-1548065999284-0'  style="
    float: none;
    position: fixed!important;
    bottom: 0;
    width: 100%;
    margin: 0;
">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1548065999284-0'); });
</script>
</div><!-- endnoindex -->


</body>
</html>