














<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<!--<meta http-equiv="X-UA-Compatible" content="IE=9" />-->
<meta name="viewport" content="width=device-width">

<title>BMS reports strong growth as its Q3 results beat predictions - PMLiVE</title>
<meta name="msvalidate.01" content="0EC42B8AFF32E3F8AF94AE970DE63445" />     

<meta name="FB_searchresultname" content="BMS reports strong growth as its Q3 results beat predictions" />
<meta name="FB_searchresultformat" content="News Article" />
<meta name="FB_searchresult_headlineurl" content="http://www.pmlive.com/__data/assets/image/0006/1324959/varieties/headline.jpg" />
<meta name="FB_searchresult_listingurl" content="http://www.pmlive.com/__data/assets/image/0006/1324959/varieties/listing.jpg" />


<!-- Article Dates //-->

<!-- Dates //-->
<meta name="14days" content="2021-11-11 12:57:51" />
<meta name="1month" content="2021-11-28 12:57:52" />
<meta name="date_created" content="2021-10-28 12:35:41" />

<!-- Author Information //-->

<!-- Single Page Addons //-->
<meta name="Photo Caption" content="" />
<meta name="Article Quote" content="" />
<meta name="Author Name" content="Hugh Gosling" />
<meta name="Author Picture ID" content="" />
<meta name="Author Blurb" content="" />

<!-- Dublin Core Articles //-->

<!-- Dublin_Core //-->
<meta name="DC.title" content="BMS reports strong growth as its Q3 results beat predictions" />
<meta name="DC.creator" content="" />
<meta name="DC.subject" content="" />
<meta name="DC.description" content="&lt;p&gt;With revenues for the third quarter up by 10%, BMS hopes growth for Opdivo, Eliquis and new launches will offset inevitable generic competition for Revlimid&lt;/p&gt;" />
<meta name="DC.publisher" content="PMGroup Worldwide Limited" />
<meta name="DC.contributor" content="" />
<meta name="DC.date" content="2021-10-28 12:57:48" />
<meta name="DC.type" content="text" />
<meta name="DC.format" content="News Article" />
<meta name="DC.identifier" content="1382344" />
<meta name="DC.source" content="" />
<meta name="DC.language" content="en" />
<meta name="DC.relation" content="" />
<meta name="DC.coverage" content="World" />
<meta name="DC.rights" content="All content copyright © PMGroup Worldwide Limited." />

<!-- Listing Page Website URL //-->

<!-- URL Where Listing Page should point to //-->
<meta name="Website URL" content="" />
<meta name="Description" content="" />
<meta name="Listing Name" content="BMS reports strong growth as its Q3 results beat predictions" />
<meta name="asset_link" content="" />

<!-- Related news stories //-->

<!-- Related News Story //-->
<meta name="1st Related News Story Title" content="" />
<meta name="1st Related News Story URL" content="" />
<meta name="2nd Related News Story Title" content="" />
<meta name="2nd Related News Story URL" content="" />
<meta name="3rd Related News Story Title" content="" />
<meta name="3rd Related News Story URL" content="" />
<meta name="related_asset_link_1" content="" />
<meta name="related_asset_link_2" content="" />
<meta name="related_asset_link_3" content="" />

<!-- TAGS //-->

<!-- SECTIONS //-->
<meta name="primary_section" content="Sales" />
<meta name="sections" content="Sales; PME" />

<!-- RELATED CONTENT //-->
<meta name="theme" content="sales" />
<meta name="tags" content="BMS; Bristol Myers Squibb; Opdivo; Eliquis" />

<!-- Open Graph Protocol Meta -->
<meta property="og:site_name" content="PMLive" />
<meta property="og:title" content="BMS reports strong growth as its Q3 results beat predictions" />
<meta property="og:url" content="http://www.pmlive.com/pharma_news/bms_reports_strong_growth_as_its_q3_results_beat_predictions_1382344" />
<meta property="og:image" content="http://www.pmlive.com/__data/assets/image/0006/1324959/B-MS_building.jpg" />
<meta property="og:image:url" content="http://www.pmlive.com/__data/assets/image/0006/1324959/B-MS_building.jpg" />
<meta property="og:image:width" content="480" />
<meta property="og:image:height" content="363" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:description" content="With revenues for the third quarter up by 10%, BMS hopes growth for Opdivo, Eliquis and new launches will offset inevitable generic competition for Revlimid" />
<!-- Twitter Deep Linking -->
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="BMS reports strong growth as its Q3 results beat predictions" />
<meta name="twitter:description" content="With revenues for the third quarter up by 10%, BMS hopes growth for Opdivo, Eliquis and new launches will offset inevitable generic competition for Revlimid" />
<meta name="twitter:site" content="@pmlivecom" />
<meta name="twitter:image" content="http://www.pmlive.com/__data/assets/image/0006/1324959/B-MS_building.jpg" />
<!-- DATALAYER -->
<script>
dataLayer = [{
'assetid':'1382344'
}];
</script>

<link rel="alternate" type="application/rss+xml" title="PMLiVE: Site Feed" href="http://www.pmlive.com/rss/sitewide" />
<link rel="alternate" type="application/rss+xml" title="PMLiVE: Jobs" href="https://jobs.pmlive.com/jobboard/xmlfeeds/jobfeed.asp?type=RSS" /> 
<link rel="alternate" type="application/rss+xml" title="PMLive: News and Features" href="http://www.pmlive.com/rss/news" />
<link rel="alternate" type="application/rss+xml" title="PMLiVE: Appointments" href="http://www.pmlive.com/rss/appointments" />
<link rel="alternate" type="application/rss+xml" title="PMLiVE: Blogs" href="http://www.pmlive.com/rss/blogs" />
<link rel="alternate" type="application/rss+xml" title="PMLiVE: Digital Intelligence Blog" href="http://www.pmlive.com/rss/digital_intelligence" />
<link rel="alternate" type="application/rss+xml" title="PMLiVE: Smart Thinking Blog" href="http://www.pmlive.com/rss/smart_thinking" />
<link rel="alternate" type="application/rss+xml" title="PMLiVE: EuroVision Blog" href="http://www.pmlive.com/rss/eurovision_blog" />
<link rel="alternate" type="application/rss+xml" title="PMLiVE: AdLib Blog" href="http://www.pmlive.com/rss/adlib_blog" />
<link rel="alternate" type="application/rss+xml" title="PMLiVE: The Editors Blog" href="http://www.pmlive.com/rss/the-editors" />

<link href="http://www.pmlive.com/__data/assets/css_file/0018/423441/screen.css" rel="stylesheet" type="text/css" /> <!-- SCREEN CSS -->
<link href="http://www.pmlive.com/__data/assets/css_file/0004/440284/Adhoc-css-fixes.css" rel="stylesheet" type="text/css" /> <!-- Adhoc-css-fixes -->

<link rel="stylesheet" href="http://www.pmlive.com/__data/assets/css_file/0007/1197529/print.css" type="text/css" media="print" />

<link rel="stylesheet" href="//ajax.googleapis.com/ajax/libs/jqueryui/1.8.15/themes/base/jquery-ui.css" type="text/css" media="all" /> 

<link href="//cdn.jsdelivr.net/lightgallery/1.3.9/css/lightgallery.min.css" rel="stylesheet" type="text/css" />

<script src="//ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js"></script>
<script src="//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/jquery-ui.min.js"></script>
<!--<script src="//ajax.googleapis.com/ajax/libs/jqueryui/1.8.15/jquery-ui.min.js" type="text/javascript"></script>-->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P2SLPM');</script>
<!-- End Google Tag Manager -->

<script src="http://www.pmlive.com/__data/assets/js_file/0007/423439/showHide.js" type="text/javascript"></script>

<!-- JQuery Cookie Master -->
<script src="http://www.pmlive.com/__data/assets/js_file/0007/478501/jquery.cookie.js" type="text/javascript"></script>
<!-- Redirect to mobile -->
<script type="text/javascript">

var page_url = document.location.href;
page_url = page_url.split("?")[0];

function querySt(ji) {
  hu = window.location.search.substring(1);
  gy = hu.split("&");
  for (i=0;i<gy.length;i++) {
    ft = gy[i].split("=");
    if (ft[0] == ji) {
      return ft[1];
    }
  }
}

if(querySt("full") == "true"){
  $.cookie('full_version', 'yes', { expires: 7, path: '/' } );
}

if ( (navigator.userAgent.match(/iPhone/i) || navigator.userAgent.match(/iPod/i) || navigator.userAgent.match(/BlackBerry/i) || ( navigator.userAgent.match(/Android/i) && navigator.userAgent.match(/Mobile/i) ) || ( navigator.userAgent.match(/Windows/i) && navigator.userAgent.match(/Mobile/i) ) || ( navigator.userAgent.match(/Opera Mini/i)|| ( navigator.userAgent.match(/Opera Mobile/i)))) && ($.cookie('full_version') != "yes"))
{
  window.location   = page_url + "?SQ_DESIGN_NAME=2" + "&" + hu;
}



$(document).ready(function(){
  if ($.cookie('full_version') == "yes"){
    $('#footer-mobile-link').append("<a id=\"footer-mobile-link-click\" href=\"" + page_url + "?SQ_DESIGN_NAME=2\">View mobile site</a>");
  }

});

</script>

<script type="text/javascript">
$(document).ready(function(){
$('#footer-mobile-link-click').click(function() {
  $.removeCookie('full_version', { path: '/' });
});
});
</script>
<!-- END redirect to mobile -->





<script type="text/javascript">
$(document).ready(function(){$('.show_hide').showHide({speed:200,easing:'',changeText:0,showText:'View',hideText:'Close'})});
</script>
<script>
$(document).ready(function(){$('#tabs div').hide();$('#tabs div:first').show();$('#tabs ul li:first').addClass('active');$('#tabs ul li.tab a').click(function(){$('#tabs ul li').removeClass('active');$(this).parent().addClass('active');var currentTab=$(this).attr('href');$('#tabs div').hide();$(currentTab).show();return false})});
</script>

<!-- ROLLOVERS -->
<script type='text/javascript'>
$(document).ready(function(){
$('.pm-rollover').hover(function(){$(this).children('.description').stop().fadeTo(200,0.8)},function(){$(this).children('.description').stop().fadeTo(200,0)})
$('.pm-rollover-recruitment-news').hover(function(){$(this).children('.description').stop().fadeTo(200,0.9)},function(){$(this).children('.description').stop().fadeTo(200,0)})
});
</script>

<script type="text/javascript" language="javascript" src="http://www.pmlive.com/__data/assets/js_file/0006/425139/jquery.carouFredSel-5.6.4-packed.js"></script>
<script type="text/javascript" language="javascript">
$(window).load(function() {
    $(function(){$('#foo1').carouFredSel({prev:'#prev1',next:'#next1',pagination:"#pager1",auto:false});
    $('#foo2').carouFredSel({prev:'#prev2',next:'#next2',pagination:"#pager2",auto:false});
    $('#foo3').carouFredSel({prev:'#prev3',next:'#next3',pagination:"#pager3",auto:false});
    $('#foo4').carouFredSel({prev:'#prev4',next:'#next4',pagination:"#pager4",auto:false});
    $('#foo5').carouFredSel({prev:'#prev5',next:'#next5',pagination:"#pager5",direction: "left", items:1,
          scroll : {
                items           : 1,
                easing          : "elastic",
                duration        : 1000,                         
                pauseOnHover    : true
            }                   })
    });
});
</script>
<link rel="stylesheet" href="http://www.pmlive.com/__data/assets/css_file/0005/260357/prettyPhoto.css" type="text/css" media="screen" charset="utf-8" /><!-- CSS -->
<script src="http://www.pmlive.com/__data/assets/js_file/0017/260315/jquery.prettyPhoto.js" type="text/javascript" charset="utf-8"></script><!-- Jquery Lightbox Script --><link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.css" />
<script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.js"></script>
<script>
window.addEventListener("load", function(){
window.cookieconsent.initialise({
  "palette": {
    "popup": {
      "background": "#e6e6e6"
    },
    "button": {
      "background": "#0091db"
    }
  },
  "position": "top",
  "content": {
    "message": "Our website uses cookies to improve your experience. You can change your cookie settings at any time. Otherwise, we'll assume you're OK to continue",
    "dismiss": "Remove this message",
    "href": "http://www.pmlive.com/cookies"
  }
})});
</script>

<script type='text/javascript'>
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1579923/Filmstrip_homepage', [300, 600], 'div-gpt-ad-1442843343838-0').addService(googletag.pubads());
    googletag.defineSlot('/1579923/PX_IAB_SuperLeaderboard_Top', [[970, 250], [970, 90]], 'div-gpt-ad-1547641489654-0').addService(googletag.pubads());
    googletag.defineSlot('/1579923/PX_IAB_Super_Leaderboard', [970, 90], 'div-gpt-ad-1547641740342-0').addService(googletag.pubads());
    googletag.defineSlot('/1579923/PX_IAB_Medium_Rectangle', [300, 250], 'div-gpt-ad-1547641923533-0').addService(googletag.pubads());
    googletag.defineSlot('/1579923/PX_IAB_WideSkyScraper', [160, 600], 'div-gpt-ad-1547642255864-0').addService(googletag.pubads());
    googletag.defineSlot('/1579923/PX_IAB_Slider_Bottom', [1020, 100], 'div-gpt-ad-1548065999284-0').addService(googletag.pubads());
    googletag.defineSlot('/1579923/PX_IAB_RestIOfSite_SkyScraper', [160, 600], 'div-gpt-ad-1547642426204-0').addService(googletag.pubads());    
    googletag.pubads().setTargeting("ThemeSpace","sales");
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

<!--
<script type='text/javascript'>
  googletag.cmd.push(function() {
    var mappingTopBanner = googletag.sizeMapping().
    addSize([700, 0], [[375, 94], [1, 1]]). //iphone 6/7
    addSize([360, 0], [[360, 90], [1, 1]]). //galaxy s7 edge/ s7
    addSize([320, 0], [[320, 80], [1, 1]]). //iphone 5
    addSize([0, 0], [[320, 80], [1, 1]]). //other
    build();
    googletag.defineSlot('/1579923/Filmstrip_homepage', [[320, 80],[320,80],[360,90],[375,94]], 'div-gpt-ad-1442843343838-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  });
</script>
-->



<style type="text/css">
div.slider-expandingbanner {
    height:50px; 
    width: 980px; 
    background: #fff; 
    left: 0; 
    margin: auto;
    position: fixed;
    bottom: 0;
    left: 50%;
    margin-left: -470px;
}
</style>
<script type="text/javascript" src="http://www.pmlive.com/__data/assets/js_file/0004/263353/jquery.countdown.js"></script>

<script type="text/javascript">

$(function () {

	var austDay = new Date();

	austDay = new Date(austDay.getFullYear(), 07 - 1, 04, 22.30);

	$('#defaultCountdown').countdown({until: austDay});

	$('#year').text(austDay.getFullYear());

});

</script> <link href="http://www.pmlive.com/__data/assets/file/0003/221484/favicon_2.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" /> 


    

<!--
  Running Squiz Matrix
  Developed by Squiz - http://www.squiz.net
  Squiz, Squiz Matrix, MySource, MySource Matrix and Squiz.net are registered Trademarks of Squiz Pty Ltd
  Page generated: 28 October 2021 14:23:31
-->


</head>

<body style="overflow:visible;">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P2SLPM"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"ntoOh1aIE700y8", domain:"pmlive.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=ntoOh1aIE700y8" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript --> 
<!-- noindex -->
<div id="pm-structure">

  <div id="pm-pm-group-strip">
  
<!-- PM GROUP LINKS STARTS -->
   <div id="pm-pm-group-strip">
    <div id="pm-group-logo"><a href="http://www.pmgrouplive.com/" target="blank">PMGroup</a></div>
    <ul class="pm-pm-group-list-one">
        <li><a href="http://www.pmlive.com/pme_pharmaceutical_market_europe">PME</a></li>
        <li><a href="http://www.pmlive.com/communique">Comm<em>uniqué</em></a></li>
        <li><a href="http://www.pmlive.com/top_forty_creative_healthcare_agencies">T40</a></li>
        <li><a href="http://www.qualityincare.org/" target="blank">Quality in Care</a></li>
    </ul>
    <ul class="pm-pm-group-list-one right">
        <li><a href="http://www.pmlive.com/how_to_advertise" class="red">How to Advertise</a></li>
        <li><a href="http://www.pmlive.com/privacy">Privacy and cookies</a></li>
        <li><a href="http://www.pmlive.com/my_pmlive">My Account</a></li>        <li><a href="http://www.pmlive.com/register">Register</a></li>
    </ul>
 </div>   <!-- PM GROUP LINKS ENDS -->
    
    
  </div>
  <div id="slidingDiv" class="toggleDiv">
         
<h2>Please login to the form below</h2>


<!-- new place for login box -->

                                <div id="login_box">
                					
                <div style="margin-left:30px">
                <span style="color:red"></span> 
                </div>
                
						<form action="/pharma_news/bms_reports_strong_growth_as_its_q3_results_beat_predictions_1382344?SQ_ACTION=login" id="login_form_login_prompt" method="post" onsubmit="return checkEntry();">
					 
                Not currently logged in<br />
                <table> 
                <tr><td>Email:</td><td> <input type="hidden" name="SQ_LOGIN_KEY"      value="yhhkjklckpdwscnkrpjc" />
					  <input type="hidden" name="SQ_LOGIN_REFERER"  value="" /><input type="text" name="SQ_LOGIN_USERNAME" value="" size="10" onfocus="this.select();" class="sq-data" id="SQ_LOGIN_USERNAME" /></td></tr>
                <tr><td>Password:</td><td> <input type="password" name="SQ_LOGIN_PASSWORD" value="" size="10" onfocus="this.select();" class="sq-data" id="SQ_LOGIN_PASSWORD" autocomplete="off" /></td></tr>
                </table>
                
                <input type="submit" name="log_in_out_button" value="Login"  class="sq-data" id="log_in_out_button" /> 
                
					</form>
					<script type="text/javascript"><!--
					//<![CDATA[
						var loginForm = document.forms['login_form_login_prompt'];
						function checkEntry() {
							return (loginForm.SQ_LOGIN_USERNAME.value.length > 0 && loginForm.SQ_LOGIN_PASSWORD.value.length > 0);
						}
					//]]> -->
					</script>
				 
             
<div class="clear" style="padding:10px 0px 0px 12px;"><a href="/register/reset_password/">I have forgotten my password</a></div>
                
                
					 
                
                <div class="clear"> </div>
                </div>
                <div id="login_box_bottom"></div>
 
                
                

<!-- login box end -->

  </div>
  <div id="slidingDiv_2" class="toggleDiv">
       
  </div> 
  <div id="pm-top-banner">
 <!-- PX_IAB_SuperLeaderboard_Top
<script type='text/javascript'>
GA_googleFillSlot("PX_IAB_SuperLeaderboard_Top");
</script>
 -->


<!-- /1579923/PX_IAB_SuperLeaderboard_Top -->
<div id='div-gpt-ad-1547641489654-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1547641489654-0'); });
</script>
</div>  </div>
  
 

  <div id="pm-header">
       <div id="pm-logo"><a href="http://www.pmlive.com"><img src="http://www.pmlive.com/__data/assets/image/0003/423444/pm-live-logo.png" width="204" height="71" /></a></div><div id="pm-publications">
    <ul>
 
<li><a href="http://www.pmlive.com/digital_edition/pme/pharmaceutical_market_europe_-_october_2021" title="Pharmaceutical Market Europe"><span>PME</span><img src="http://www.pmlive.com/__data/assets/image/0020/1380152/varieties/listing.jpg" height="90" width="65"></a></li> <li><a href="http://www.pmlive.com/digital_edition/communique/communique_-_volume48" title="Communiqué - Volume 48"><span>Comm<em>uniqué</em></span><img src="http://www.pmlive.com/__data/assets/image/0006/1376151/varieties/listing.jpg" height="90" width="65"></a></li>         <li><a href="http://www.pmlive.com/top_forty_creative_healthcare_agencies" title="Volume 2 of T40"><span>T<b>40</b></span><img src="http://www.pmlive.com/__data/assets/image/0010/1369144/T40---2020---COVER-64px.jpg" height="90" width="64"></a></li>

<li><a href="http://www.pmlive.com/pharma_intelligence/How_AI_and_digital_innovations_can_help_HCPs_in_the_fight_against_COVID-19_1347409" title="How AI and digital innovations can help HCPs in the fight against COVID-19"><span>Comm<em>uniqué</em></span><img src="http://www.pmlive.com/__data/assets/image/0005/1347413/varieties/listing.jpg" height="90" width="65"></a></li>     </ul>
</div> <div id="pm-search-share">
      <div id="pm-share">

<a href="https://www.linkedin.com/groups/1906151/" target="blank" class="addspeech" title="Join PMLiVE's LinkedIn Group"><img src="http://www.pmlive.com/__data/assets/image/0009/282096/linkedin-icon.png" width="16" height="16" /></a>

<a href="https://twitter.com/intent/user?screen_name=pmlivecom" target="blank" class="addspeech" title="Follow PMLiVE on Twitter"><img src="http://www.pmlive.com/__data/assets/image/0010/282097/twitter-icon.png" width="16" height="16" /></a>

<a href="https://www.facebook.com/pmlivecom" target="blank" class="addspeech" title="Like PMLiVE's Page on Facebook"><img src="http://www.pmlive.com/__data/assets/image/0009/1035459/Facebook_16_16.png" width="16" height="16" /></a>

<a href="http://www.pmlive.com/rss" class="addspeech" title="RSS feeds"><img src="http://www.pmlive.com/__data/assets/image/0008/282095/rss-icon.png" width="16" height="16" /></a>

</div>
      <div id="pm-search"><form action="http://www.pmlive.com/pmlive_search?" method="get"><input name="query" id="querytop" class="input-box" type="text" placeholder="Search PMLiVE" /><input name="Search" type="submit" title="Search" value="Search" class="pm-search-button"  value="Search" />
            <input type="hidden" name="fmo" value="on"/>
</form><a href="http://www.pmlive.com/pmlive_search">Advanced search</a></div>
    </div>  </div>
  
  <div class="pm-navigation">
    <ul id="pm-nav">
      <li class="pm-home"><a href="http://www.pmlive.com">Home</a></li>
      <li class="pm-news active"><a href="http://www.pmlive.com/news">News</a></li>
      <li class="pm-covid19"><a href="http://www.pmlive.com/covid-19">COVID-19</a></li>      
      <li class="pm-intelligence"><a href="http://www.pmlive.com/intelligence">Intelligence</a></li>
      <li class="pm-thought-leadership"><a href="http://www.pmlive.com/thoughtleadership">Thought Leadership</a></li>
      <li class="pm-appointments"><a href="http://www.pmlive.com/appointments">Appointments</a></li>
      <li class="pm-awards"><a href="http://www.pmlive.com/awards">Awards</a></li>
      <li class="pm-blogs"><a href="http://www.pmlive.com/blogs">Blogs</a></li>
      <!--<li class="pm-clinical"><a href="http://www.pmlive.com/clinical">Clinical</a></li>
      <li class="pm-brexit"><a href="http://www.pmlive.com/brexit">Brexit</a></li>      -->
      <li class="pm-top-pharma-list"><a href="http://www.pmlive.com/top_pharma_list">Top Pharma List</a></li>
      <li class="pm-t40"><a href="http://www.pmlive.com/top_forty_creative_healthcare_agencies"><span style="font-weight:normal">T</span>40</a></li>        
      <li class="pm-pm-hub"><a href="http://www.pmlive.com/pmhub">PMHub</a></li>
      <li class="pm-jobs"><a href="https://jobs.pmlive.com" alt="pharmaceutical jobs" title="pharma jobs" target="_blank">Jobs</a></li>
    </ul>    </div>
    <div class="pm-navigation">
    <ul id="pm-nav-two" class="news">
      <li class="first"><a href="http://www.pmlive.com/news">News</a></li>
      <li><a href="http://www.pmlive.com/news/research">Research</a></li>
      <li><a href="http://www.pmlive.com/news/sales">Sales</a></li>
      <li><a href="http://www.pmlive.com/news/marketing">Marketing</a></li>
      <li><a href="http://www.pmlive.com/news/regulatory">Regulatory</a></li>
      <li><a href="http://www.pmlive.com/news/healthcare">Healthcare</a></li>
      <li><a href="http://www.pmlive.com/news/recruitment">Jobs and recruitment</a></li>
    </ul>  </div>
  
  <div id="pm-trending">
    <div id="pm-trending">
    <span>Trending</span>
    <ul>
  <li><a href="http://www.pmlive.com/pharma_intelligence/The_pandemic_preparedness_paradox_1361186">The pandemic preparedness paradox</a></li><li><a href="http://www.pmlive.com/pharma_intelligence/Alzheimers_disease_the_search_for_a_cure_1370291">Alzheimer’s disease: the search for a cure</a></li><li><a href="http://www.pmlive.com/pharma_intelligence/An_EU_emergency_health_fund_to_limit_the_impact_of_future_crises_1361319">EU emergency health fund</a></li><li><a href="http://www.pmlive.com/pharma_intelligence/The_AMR_Action_Fund_is_combating_antimicrobial_resistance,_but_much_more_action_is_needed_1371920">Combating antimicrobial resistance</a></li>
           </ul></div>  </div>
  
<!-- endnoindex -->

  <div id="pm-content">
  
  
  
    <div id="pm-left">
     
<div id="content_div_512770">
<h1>BMS reports strong growth as its Q3 results beat predictions</h1>
<h6>With revenues for the third quarter up by 10%, BMS hopes growth for Opdivo, Eliquis and new launches will offset inevitable generic competition for Revlimid</h6>
<div class="pm-container-500 pm-article">
<p><img src="http://www.pmlive.com/__data/assets/image/0006/1324959/B-MS_building.jpg" alt="" /></p><p><strong>US-based <a href="https://www.pmlive.com/pharma_news/bms_q2_results_beat_expectations_with_strong_performance_across_core_therapy_areas_1373820">Bristol Myers Squibb</a> (BMS) has announced a 10% increase in revenue in the three months to September, driven by strong demand across all four of its key therapeutic areas.</strong></p><p>Revenues topped out at $11.6bn, which included $7.3bn in US sales (up by 12% on last year) and $4.3bn in international revenues, up by 8% on the same quarter in 2020.</p><p>The company reported earnings per share of $2, higher than analysts&rsquo; predictions. Its shares are up by 37% from the beginning of the year.</p><p>&ldquo;Our strong results reflect increased adoption of our new product portfolio and continued demand growth across all four core therapeutic areas,&rdquo; said board chair and CEO, Dr Giovanni Caforio. &ldquo;Our deep and diverse product pipeline, commercial execution and financial flexibility provide a strong foundation that is enabling the company to bring new medicines that benefit patients with serious unmet needs, drive in-line product performance and deliver sustained growth.&rdquo;</p><p>The drivers of growth were multiple myeloma drug Revlimid (lenalidomide), which saw sales of $3.34bn (up by 11%), blood-thinner Eliquis (apixaban) with $2.41bn (up by 15%) and cancer drug Opdivo (nivolumab) with sales of $1.9bn (up by 7%).</p><p>With generic competition for Revlimid expected next year, BMS is keen to highlight its new product sales, which more than doubled from $161m in the first quarter to $344m in Q3.</p><p>The company&rsquo;s CAR-T cancer drugs posted strong growth: Abecma (idecabtagene vicleucel), which launched in May as the first cell-based gene therapy for multiple myeloma, had $71m in sales, up from $24m in Q2, while <a href="https://www.pmlive.com/pharma_news/fda_approves_bms_blood_cancer_car_t_therapy_after_delay_1362903">Breyanzi</a> (lisocabtagene maraleucel), launched this year in lymphoma, had $30m in sales, up from $17m earlier in the year.</p><p>Commenting on the past three months, Caforio welcomed the decision by the US Court of Appeals to confirm exclusivity on Eliquis until 2028. &ldquo;This decision confirms our belief in the value of the science behind Eliquis and the underlying IP, protecting its innovation,&rdquo; he said.</p><p>The company also highlighted several pipeline achievements. Firstly, &ldquo;a compelling and differentiated profile&rdquo; for Deucrava (deucravacitinib), seen in two phase 3 studies that confirmed it as &ldquo;the oral treatment of choice in psoriasis&rdquo;, and its potential as a treatment for psoriatic arthritis.</p><p>Also, the priority review by the FDA for relatlimab and nivolumab fixed-dose combination for the treatment of patients 12 years and older with unresectable or metastatic melanoma, based on data from the phase 2/3 RELATIVITY-047 trial.</p>

<!-- FOOTER BLOCKS -->




<div class="features-page-interactive">
<!-- AddThis Button Desktop BEGIN -->
<script type="text/javascript">
var addthis_config =
{
   services_exclude: 'twitter,linkedin,facebook'
}
</script>
<div class="addthis_toolbox addthis_default_style " addthis:title="BMS reports strong growth as its Q3 results beat predictions" addthis:url="http://www.pmlive.com/pharma_news/bms_reports_strong_growth_as_its_q3_results_beat_predictions_1382344">
<a class="addthis_button_tweet" tw:via="pmlivecom" tw:text="BMS reports strong growth as its Q3 results beat predictions" tw:related="@pmlivecom" ></a>
<!--<a class="addthis_button_google_plusone" g:plusone:size="medium" style="padding-left:20px"></a>-->
<a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>
<a class="addthis_button_linkedin"  addthis:url="http://www.pmlive.com/pharma_news/bms_reports_strong_growth_as_its_q3_results_beat_predictions_1382344" addthis:title="BMS reports strong growth as its Q3 results beat predictions" style="padding-left:90px"> </a>
<a class="addthis_button_preferred_1"></a>
<a class="addthis_button_preferred_2"></a>
<a class="addthis_button_preferred_3"></a>
<a class="addthis_button_preferred_4"></a>
<a class="addthis_button_compact"></a>
<a class="addthis_counter addthis_bubble_style"></a>
</div>
<script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js#pubid=pmlive"></script>
<!-- AddThis Button END -->
</div>




</div>
<!-- SNIPPET -->

</div>

<div class="pm-container-160"> 
<div id="content_div_425676">
<div class="pm-author">
           
        <p class="mid-author">Article by<br/>
            <a href="//www.pmlive.com/pmlive_search?query=%22Hugh Gosling%22">Hugh Gosling</a>
        </p>
              
        <p>28th October 2021</p>
        
    <!-- noindex -->
     
    <p>From: 
        <a href="//www.pmlive.com/news/sales">Sales</a>
                </div>
</div>
<div class="pm-container-160 padding-10">
          <h3>Share</h3>

<div class="features-page-interactive share padding-0 margin-0">

<!-- AddThis Button BEGIN -->




<script type="text/javascript">
var addthis_config =
{
   services_exclude: 'twitter,linkedin,facebook'
}
</script>
<div class="addthis_toolbox addthis_default_style " addthis:title="BMS reports strong growth as its Q3 results beat predictions" addthis:url="http://www.pmlive.com/pharma_news/bms_reports_strong_growth_as_its_q3_results_beat_predictions_1382344" >
<a class="addthis_button_tweet" tw:via="pmlivecom" tw:text="BMS reports strong growth as its Q3 results beat predictions" tw:related="@pmlivecom" ></a>
<!--<a class="addthis_button_google_plusone" g:plusone:size="medium" style="padding-left:20px"></a>-->
<a class="addthis_button_facebook_like" fb:like:layout="button_count" style="width:90px"></a>
<a class="addthis_button_linkedin"  addthis:url="http://www.pmlive.com/pharma_news/bms_reports_strong_growth_as_its_q3_results_beat_predictions_1382344" addthis:title="BMS reports strong growth as its Q3 results beat predictions" style="padding-left:90px"> </a>
<a class="addthis_button_preferred_1"></a>
<a class="addthis_button_preferred_2"></a>
<a class="addthis_button_preferred_3"></a>
<a class="addthis_button_compact"></a>
<a class="addthis_counter addthis_bubble_style"></a><br />
<a class="addthis_button_printfriendly">&nbsp;Print Friendly </a>
</div>
<script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js#pubid=pmlive"></script>
<!-- AddThis Button END -->

</div>
        </div><!-- PX_IAB_Contextual_Button -->
<!-- <div style="float:left; margin: 20px"> 
<script type='text/javascript'>
GA_googleFillSlot("Contextual_Button");
</script>
</div> -->

<div class="pm-container-160 padding-10 pm-tags">
          <h3>Tags</h3>


<p><script>
var arr = [ 'bms', 'bristol_myers_squibb', 'opdivo', 'eliquis' ];
var arr2 = [ 'BMS', 'Bristol Myers Squibb', 'Opdivo', 'Eliquis'  ];
var arr3=  [ 'BMS', 'Bristol Myers Squibb', 'Opdivo', 'Eliquis'  ];
for (counter=0; counter<arr.length; counter++)
   document.write('<a href="//www.pmlive.com/tags/' + arr[counter] + '?tag=' + window.btoa(arr2[counter]) + '&cachebuster=1007697027">' + arr2[counter] + '</a><br>');
</script>
</p>
        </div>



  <div class="pm-container-160 pm-related-content">
          <h3>Related content</h3>
          <ul>
            <li>
              <a href="//www.pmlive.com/pharma_news/opdivo_tops_yervoy_in_adjuvant_melanoma_trial_1197714" title="Opdivo tops Yervoy in adjuvant melanoma trial">
                Opdivo tops Yervoy in adjuvant melanoma trial</a></li>
            <li>
              <a href="//www.pmlive.com/pharma_news/mixed_results_for_bms_opdivoyervoy_combination_in_rcc_1210806" title="BMS’ Opdivo/Yervoy combination demonstrates OS benefit">
                BMS’ Opdivo/Yervoy combination demonstrates OS benefit</a></li>
            <li>
              <a href="//www.pmlive.com/pharma_news/bms_adds_another_eu_indication_to_opdivos_growing_list_1210873" title="BMS adds another EU indication to Opdivo’s growing list">
                BMS adds another EU indication to Opdivo’s growing list</a></li>
            <li>
              <a href="//www.pmlive.com/pharma_news/opdivo_gets_fda_green_light_to_treat_bladder_cancer_1185785" title="Opdivo gets FDA green light to treat bladder cancer">
                Opdivo gets FDA green light to treat bladder cancer</a></li>
            <li>
              <a href="//www.pmlive.com/pharma_news/bms_opdivo_defies_naysayers_with_healthy_growth_1209803" title="BMS’ Opdivo defies naysayers with healthy growth">
                BMS’ Opdivo defies naysayers with healthy growth</a></li>
</ul>
        </div>



<!-- /1579923/PX_IAB_WideSkyScraper -->
<div class="pm-container-160">
    <div id='div-gpt-ad-1547642255864-0' style='height:600px; width:160px;'>
    <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1547642255864-0'); });
    </script>
    </div>
</div>

<!-- PX_IAB_WideSkyScraper
<div class="pm-container-160">
<script type='text/javascript'>
GA_googleFillSlot("PX_IAB_WideSkyScraper");
</script>
</div>
 -->




  <div class="pm-container-160">
<!-- results 1,002 -->    
          <h3>Related Hub content</h3>
          <ul>
            <li>
              <a href="//www.pmlive.com/pmhub/medical_education/bedrock/press_releases/mergers_and_acquisitions_agents_for_change" title="Mergers and acquisitions: agents for change ">
                Mergers and acquisitions: agents for change </a></li>
            <li>
              <a href="//www.pmlive.com/pmhub/medical_communications/Fishawack_Group_of_Companies/white_papers_and_resources/the_key_to_psoriasis_innovation_dispelling_the_shadow_of_the_jak_inhibitor" title="The key to psoriasis innovation? Dispelling the shadow of the JAK inhibitor">
                The key to psoriasis innovation? Dispelling the shadow of the JAK inhibitor</a></li>
            <li>
              <a href="//www.pmlive.com/pmhub/healthcare_digital_communications/blue_latitude/white_papers_and_resources/a_stumble,_but_not_a_fall_whats_next_for_opdivo" title="A stumble, but not a fall – what’s next for Opdivo?">
                A stumble, but not a fall – what’s next for Opdivo?</a></li>
            <li>
              <a href="//www.pmlive.com/pmhub/market_access/accession" title="Accession">
                Accession</a></li>
            <li>
              <a href="//www.pmlive.com/pmhub/market_access/hanovercomms" title="Hanover Communications">
                Hanover Communications</a></li>
</ul>
        </div>

<div id="content_div_425637">

</div>
<div class="pm-container-160">
    <h3>
        <a href="http://www.pmlive.com/pme" target="blank">PME Digital Edition</a>
    </h3>
        <a href="http://www.pmlive.com/pme" target="blank">   
        <img src="http://www.pmlive.com/__data/assets/image/0020/1380152/PME_October.jpg" width="160" height="226" />
    </a>
</div>
</div>

<!-- endnoindex -->     
<!-- noindex -->

       <div class="pm-container-160">   
         
          
      </div>
      
     
     
    </div>
    

    
    <div id="pm-right">
     <div id="pm-right">
    
        
      
      <div class="pm-container-250">
        <!--<h4>Subscribe to our email news alerts</h4>-->
        <h4>COVID-19 Updates and Daily News</h4>
        <form action="http://www.pmlive.com/register?SQ_DESIGN_NAME=" method="post"><input name="Subscribe" type="text" onblur="if (this.value == '') { this.value='Your email address'; }" onfocus="if (this.value == 'Your email address') { this.value = ''; }" value="Your email address"/>
        <input type="submit" value="subscribe" class="pm-search-button" style="background-color: #CC0000;"/></form>
      </div><!-- [BMS reports strong growth as its Q3 results beat predictions] [<p>With revenues for the third quarter up by 10%, BMS hopes growth for Opdivo, Eliquis and new launches will offset inevitable generic competition for Revlimid</p>]  \[` BMS` `Bristol Myers Squibb` `Opdivo` `Eliquis `\] \[` sales `\]
[] -->

<h4 class="pm-jobs">Featured jobs</h4>
      <div id="right_search_content">
<form id="search_page_4728" action="https://jobs.pmlive.com/jobboard/cands/jobresults.asp" method="get" name="jobsite">
<input id="localstrKeywords" class="sq-form-field" type="text" size="20" name="localstrKeywords" onblur="if (this.value == '') { this.value='Quick search all jobs'; }" onfocus="if (this.value == 'Quick search all jobs') { this.value = ''; }" value="Quick search all jobs" />
<div id="search_page_4728_submit_button">
<input type="submit" value="Search" name="search_page_4728_submit_button" class="pm-search-button pm-jobs"/>
</div>
<input type="hidden" value="1" name="c"/>
<input type="hidden" value="1" name="bms"/>
<input type="hidden" value="" name="localdivemploymentType"/>
<input type="hidden" value="" name="localdivtypeOfJob"/>
<input type="hidden" value="" name="localdivregion"/>
</form>
<div class="clear"></div>
</div>
<div class="small_bottom_border"/>
</div>
<div id="pm-featured-jobs">
<div id="foo5" style="float:left; display:block; width:300px; height:65px; overflow:hidden; ">
<div class="pm-featured-jobs">
<dl><dt>
<a href="https://jobs.pmlive.com/jobs/10182714/ceo-pricing-and-market-access-uk.asp&utm_source=pmlive&utm_medium=website&utm_campaign=featuredjobs" title="CEO Pricing &amp; Market Access, UK - Healthcare Jobs" alt="CEO Pricing &amp; Market Access, UK - Healthcare Jobs" target="_blank">CEO Pricing &amp; Market Access, UK</a>
<br/>
</dt><dd>
Six figure salary<br/>
</dd>
</dl>

</div><div class="pm-featured-jobs">
<dl><dt>
<a href="https://jobs.pmlive.com/jobs/10182711/group-account-director-medical-commercial-launch-healthcare-communications-london-or-uk-circa-90k.asp&utm_source=pmlive&utm_medium=website&utm_campaign=featuredjobs" title="Group Account Director, Medical/ Commercial launch, Healthcare communications, London or UK, circa £90K - Healthcare Jobs" alt="Group Account Director, Medical/ Commercial launch, Healthcare communications, London or UK, circa £90K - Healthcare Jobs" target="_blank">Group Account Director, Medical/ Commercial launch, Healthcare c...</a>

</dt><dd>
circa £90K<br/>
</dd>
</dl>

</div><div class="pm-featured-jobs">
<dl><dt>
<a href="https://jobs.pmlive.com/jobs/10209286/omnichannel-strategy-consultant.asp&utm_source=pmlive&utm_medium=website&utm_campaign=featuredjobs" title="Omnichannel Strategy Consultant - Healthcare Jobs" alt="Omnichannel Strategy Consultant - Healthcare Jobs" target="_blank">Omnichannel Strategy Consultant</a>
<br/>
</dt><dd>
Competitive Salary<br/>
</dd>
</dl>

</div><div class="pm-featured-jobs">
<dl><dt>
<a href="https://jobs.pmlive.com/jobs/10182715/medcomms-trainer-medical-communications-agency-uk-full-or-part-time-office-remote-50-75k.asp&utm_source=pmlive&utm_medium=website&utm_campaign=featuredjobs" title="Medcomms Trainer, Medical Communications Agency, UK, Full or Part time, Office/ Remote, £50-75K - Healthcare Jobs" alt="Medcomms Trainer, Medical Communications Agency, UK, Full or Part time, Office/ Remote, £50-75K - Healthcare Jobs" target="_blank">Medcomms Trainer, Medical Communications Agency, UK, Full or Par...</a>

</dt><dd>
£50-75K<br/>
</dd>
</dl>

</div><div class="pm-featured-jobs">
<dl><dt>
<a href="https://jobs.pmlive.com/jobs/10221591/ceo-head-of-health-uk.asp&utm_source=pmlive&utm_medium=website&utm_campaign=featuredjobs" title="CEO, Head of Health, UK - Healthcare Jobs" alt="CEO, Head of Health, UK - Healthcare Jobs" target="_blank">CEO, Head of Health, UK</a>
<br/>
</dt><dd>
Six figure salary<br/>
</dd>
</dl>

</div><div class="pm-featured-jobs">
<dl><dt>
<a href="https://jobs.pmlive.com/jobs/10163658/medical-communications-career-opportunity-for-pharma-professional-account-manager-level-30k-to-40k.asp&utm_source=pmlive&utm_medium=website&utm_campaign=featuredjobs" title="Medical Communications Career opportunity for Pharma professional - Account Manager level - £30K to £40K - Healthcare Jobs" alt="Medical Communications Career opportunity for Pharma professional - Account Manager level - £30K to £40K - Healthcare Jobs" target="_blank">Medical Communications Career opportunity for Pharma professiona...</a>

</dt><dd>
£30K to £40K<br/>
</dd>
</dl>

</div><div class="pm-featured-jobs">
<dl><dt>
<a href="https://jobs.pmlive.com/jobs/10198020/senior-account-manager.asp&utm_source=pmlive&utm_medium=website&utm_campaign=featuredjobs" title="Senior Account Manager - Healthcare Jobs" alt="Senior Account Manager - Healthcare Jobs" target="_blank">Senior Account Manager</a>
<br/>
</dt><dd>
Competitive salary offered<br/>
</dd>
</dl>

</div>
</div>
</div>

<div id="pm-related-jobs">
<dl>
<dt>
  <a href="https://jobs.pmlive.com/jobs/10211271/senior-account-director-medical-and-brand-communications-london-se-uk.asp?utm_source=pmlive&utm_medium=website&utm_campaign=relatedjobs" title="Senior Account Director, Medical & Brand Communications, London/ SE UK - pharmaceutical jobs from PMLiVE" alt="Senior Account Director, Medical & Brand Communications, London/ SE UK - healthcare jobs from PMLiVE" target="_blank">Senior Account Director, Medical & Brand Communications, London/ SE UK</a></dt>
                <dd>Highly competitive salary</dd>
<dt>
  <a href="https://jobs.pmlive.com/jobs/9386704/senior-account-executive-medical-communications-london.asp?utm_source=pmlive&utm_medium=website&utm_campaign=relatedjobs" title="Senior Account Executive, Medical Communications, London - pharmaceutical jobs from PMLiVE" alt="Senior Account Executive, Medical Communications, London - healthcare jobs from PMLiVE" target="_blank">Senior Account Executive, Medical Communications, London</a></dt>
                <dd>Competitive</dd>
<dt>
  <a href="https://jobs.pmlive.com/jobs/10191204/senior-account-manager-healthcare-pr.asp?utm_source=pmlive&utm_medium=website&utm_campaign=relatedjobs" title="Senior Account Manager – Healthcare PR - pharmaceutical jobs from PMLiVE" alt="Senior Account Manager – Healthcare PR - healthcare jobs from PMLiVE" target="_blank">Senior Account Manager – Healthcare PR</a></dt>
                <dd>£50000 - £60000 per annum</dd>
<dt>
  <a href="https://jobs.pmlive.com/jobs/9864564/freelance-senior-account-director-6-month-assignment-healthcare-brand-communications-london-se-uk.asp?utm_source=pmlive&utm_medium=website&utm_campaign=relatedjobs" title="Freelance Senior Account Director, 6 month assignment, Healthcare Brand Communications, London/ SE UK - pharmaceutical jobs from PMLiVE" alt="Freelance Senior Account Director, 6 month assignment, Healthcare Brand Communications, London/ SE UK - healthcare jobs from PMLiVE" target="_blank">Freelance Senior Account Director, 6 month assignment, Healthcare Brand Communications, London/ SE UK</a></dt>
                <dd>Highly competitive salary</dd>
</dl>
</div>
 <div class="pm-container-250">
   <!-- PX_IAB_Medium_Rectangle
<script type='text/javascript'>
GA_googleFillSlot("PX_IAB_Medium_Rectangle");
</script>
 -->
 
<!-- /1579923/PX_IAB_Medium_Rectangle -->
<div id='div-gpt-ad-1547641923533-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1547641923533-0'); });
</script>
</div> </div><div id="tabs">
        <ul id="pm-tabs-menu">
          <li class="tab"><a href="#tab-1">Most read</a></li>
          <li class="tab"><a href="#tab-2, #addthis_trendingcontent, .addthis-content-row">Most shared</a></li>
          <li class="tab"><a href="#tab-3">Latest content</a></li>
        </ul>
        
       
     <div id="tab-1"><ul><li><a href="/pharma_news/valneva_covid-19_vaccine_more_effective_than_az_1381992">Valneva COVID-19 vaccine more effective than AZ </a></li><li><a href="/pharma_thought_leadership/engaging_hcps_on_their_own_terms_how_pharma_can_adapt_to_the_post-pandemic_digital_era_1380836">Engaging HCPs on their own terms: how pharma can adapt to the post-pandemic digital era </a></li><li><a href="/pharma_news/mercks_anti-covid_drug_molnupiravir_moves_to_phase_3_for_prevention_1376132">Merck’s anti-COVID drug molnupiravir moves to phase 3 for prevention </a></li><li><a href="/pharma_news/biosimilars_boosted_by_fdas_landmark_ruling_for_boehringers_cyltezo_1381943">Biosimilars boosted by FDA's landmark ruling for Boehringer’s Cyltezo </a></li><li><a href="/pharma_news/vertex_moves_ahead_with_its_bid_to_develop_a_curative_treatment_for_type_1_diabetes_1381939">Vertex moves ahead with its bid to develop a curative treatment for type 1 diabetes </a></li><li><a href="/pharma_news/mercks_covid-19_antiviral_under_review_in_europe_by_ema_1382250">Merck’s COVID-19 antiviral under review in Europe by EMA </a></li></ul></div><div id="tab-3">
          <ul>
           <li><a href="http://www.pmlive.com/pharma_news/bms_reports_strong_growth_as_its_q3_results_beat_predictions_1382344">BMS reports strong growth as its Q3 results beat predictions</a></li><li><a href="http://www.pmlive.com/pharma_news/fda_experts_recommend_covid-19_vaccine_for_5-11_year-olds_1382345">FDA experts recommend COVID-19 vaccine for 5-11 year-olds</a></li><li><a href="http://www.pmlive.com/pmhub/pharma_training/impetus_digital/white_papers_and_resources/top_10_benefits_of_virtual_advisory_boards">Top 10 benefits of virtual advisory boards</a></li><li><a href="http://www.pmlive.com/pharma_news/eli_lilly_focuses_on_2022_launches_as_revenues_climb_by_18_1382304">Eli Lilly focuses on 2022 launches as revenues climb by 18%</a></li><li><a href="http://www.pmlive.com/pharma_news/novartis_sales_top_13bn_in_q3_as_the_company_reviews_its_generic_business_sandoz_1382301">Novartis sales top £13bn in Q3 as the company reviews its generic business Sandoz</a></li><li><a href="http://www.pmlive.com/pmhub/pharma_training/impetus_digital/press_releases/live_webinar_using_cybersecurity_to_maintain_patient_data_integrity">Live Webinar: Using Cybersecurity to Maintain Patient Data Integrity</a></li>    
          </ul>
        </div><div id="tab-2">
          <ul>
           <li><a href="/pharma_thought_leadership/engaging_hcps_on_their_own_terms_how_pharma_can_adapt_to_the_post-pandemic_digital_era_1380836#at_pco=cfd-1.0">Engaging HCPs on their own terms: how pharma can adapt to the post-pandemic digital era</a></li><li><a href="/pharma_news/mercks_anti-covid_drug_molnupiravir_moves_to_phase_3_for_prevention_1376132#at_pco=cfd-1.0">Merck’s anti-COVID drug molnupiravir moves to phase 3 for prevention</a></li><li><a href="/pharma_news/janssens_rsv_vaccine_provides_high_protection_against_respiratory_infections_1379867#at_pco=cfd-1.0">Janssen’s RSV vaccine provides high protection against respiratory infections</a></li><li><a href="/pharma_intelligence/Alnylams_big_moment_bringing_groundbreaking_RNAi_drugs_to_Europe_1255879#at_pco=cfd-1.0">Alnylam’s big moment: bringing groundbreaking RNAi drugs to Europe</a></li><li><a href="/pharma_intelligence/Creating_value_from_value-based_healthcare_1313500#at_pco=cfd-1.0">Creating value from value-based healthcare</a></li><li><a href="/pharma_intelligence/asean_domestic_vaccines_manufacturers_522262#at_pco=cfd-1.0">ASEAN: Domestic vaccines manufacturers</a></li>    
          </ul>
        </div> </div> <div id="pm-hub-tool" class="pm-pm-hub">
        <h4><a href="http://www.pmlive.com/pmhub">PMHub</a></h4>
        <a href="http://www.pmlive.com/pmhub/pmhub_registration_2018" class="hide-on-mobile pm-search-button ">Add my company</a>
                <form action="/pmhub/PMHub_profile_search" method="GET" id="" title="PMHub profile search">
<select id="meta_z_orsand" class="pml-text-box" name="meta_z_orsand">
                                <option value="">Any category...</option>
<option value="433718">Advertising</option>
<option value="434475">Branding</option>
<option value="436484">Clinical research</option>
<option value="436903">Conferences meetings events</option>
<option value="436902">Creative and design</option>
<option value="436909">Digital communications</option>
<option value="436910">Homecare</option>
<option value="436911">Industry associations</option>
<option value="436912">IT solutions</option>
<option value="436916">Management consultancies</option>
<option value="436917">Manufacturing packaging logistics</option>
<option value="436918">Market access</option>
<option value="436919">Market research</option>
<option value="436920">Marketing consultancies</option>
<option value="436921">Media planning and buying</option>
<option value="436922">Medical communications</option>
<option value="436923">Medical education</option>
<option value="481361">Patient support and adherence</option>
<option value="436924">Pharmacy</option>
<option value="436925">Print services</option>
<option value="436926">Policy and government affairs</option>
<option value="436927">Public relations</option>
<option value="436928">Publishers</option>
<option value="436929">Recruitment and career development</option>
<option value="436930">Regulatory affairs</option>
<option value="436931">Research and development</option>
<option value="436932">Sales</option>
<option value="436933">Training</option>
<option value="436937">Translation services</option>
          </select>
          <input name="query" id="query" type="text" value placeholder="Search PMHub"/>
                  <input type="hidden" name="meta_y_not" id="meta_y" value="folder" /> 
<input type="hidden" name="SQ_DESIGN_NAME" id="SQ_DESIGN_NAME" value="" />               
                  <input type="submit" id="search-submit" class="pm-search-button" value="Search" name="Search">
</form>
<h5><a href="http://www.pmlive.com/pmhub/market_access/origins_healthcare_communications">Origins Insights</a></h5>
        <p><a href="http://www.pmlive.com/pmhub/market_access/origins_healthcare_communications"><img src="http://www.pmlive.com/__data/assets/image/0005/1362632/S_1_Origins_Logo_RGB.png" width="120" height="auto" class="margin-bottom-10" /></a>
Our goal is to identify and embed transformational patient insights as a fundamental part of the drug development process. As...</p>      </div>     <h4 class="pm-intelligence"><a href="http://www.pmlive.com/intelligence">Latest intelligence</a></h4>
      <dl>
   <dt><a href="http://www.pmlive.com/pmhub/pharma_training/impetus_digital/white_papers_and_resources/top_10_benefits_of_virtual_advisory_boards"><div class="right-column-headline-img">
</div>Top 10 benefits of virtual advisory boards</a></dt>
        <dd>Why virtual advisory boards should be part of every brand's toolbox in the post-COVID new normal....</dd>
      <dt><a href="http://www.pmlive.com/pmhub/pharma_sales/dice_medical_communications/white_papers_and_resources/the_patient_will_see_you_now_the_evolution_of_the_doctor-patient_relationship"><div class="right-column-headline-img">
</div>The Patient Will See You Now – The Evolution of the Doctor-Patient Relationship</a></dt>
        <dd>The doctor-patient relationship is an ever changing one that changes as society changes. Technology then helps to drive this change along with a wide number of other factors....</dd>
      <dt><a href="http://www.pmlive.com/pmhub/pharma_sales/dice_medical_communications/white_papers_and_resources/mind_the_gap_challenging_immunisation_apathy_and_misinformation"><div class="right-column-headline-img">
</div>Mind the Gap – Challenging Immunisation Apathy and Misinformation</a></dt>
        <dd>world, the biggest challenges remain apathy and misinformation. Since a measles vaccine was introduced in the UK in 1968, Public Health England estimates that 20 million measles cases and 4,500...</dd>
           
      </dl><div class="pm-container-250">
<h4>Quick links</h4>

<ul class="pm-width-48-percent">
<li><a href="http://www.pmlive.com/intelligence/country_reports">Country reports</a></li>
<li><a href="http://www.pmlive.com/digital_handbook">Digital Handbook</a></li>
<!-- <li><a href="http://www.pmlive.com/digital_intelligence_blog">Digital Intelligence Blog</a></li> -->
<li><a href="http://www.pmlive.com/intelligence/gallery">The Gallery</a></li>
<li><a href="http://www.pmlive.com/intelligence/healthcare_glossary">Healthcare glossary</a></li>
<li><a href="http://www.pmlive.com/how_to_advertise">How to advertise</a>
</ul>

<ul class="pm-width-48-percent right"> 
<li><a href="http://www.pmlive.com/intelligence/guidance/hta_guidance_from_nice_the_smc_and_the_awmsg">HTA guidance tracker</a></li>
<li><a href="http://www.pmlive.com/orphan_drugs_rare_diseases">Orphan drugs and rare diseases</a></li>
<li><a href="http://www.pmlive.com/intelligence/pme_supplements">PME supplements</a></li>
<li><a href="http://www.pmlive.com/social_media_hub">Social media hub</a></li>
<li><a href="http://www.pmlive.com/intelligence/webinar">Webinars</a></li>
</ul>
</div><div class="pm-container-250 js-load-pmlive-poll" data-target="//www.pmlive.com/_designs/pmlive_2012/nested_content/right_column/right_column_nested_parts/poll_of_the_month/poll_of_the_month?SQ_ASSET_CONTENTS_RAW" data-id="1297906" data-question-id="Sept 2019"></div>
  </div>      
    </div>
    
    
    
    
    
  </div>
    
  <div id="pm-footer">
    <div id="pm-footer-banner">

<!-- /1579923/PX_IAB_Super_Leaderboard -->
<div id='div-gpt-ad-1547641740342-0' style='height:90px; width:970px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1547641740342-0'); });
</script>
</div>

<br>


<!-- PX_IAB_Super_Leaderboard 
<script type='text/javascript'>
GA_googleFillSlot("PX_IAB_Super_Leaderboard");
</script>
</div>
-->
<div id="footer-mobile-link"></div>
 <ul>
      <li><a href="http://www.pmlive.com/about">About us</a></li><li><a href="http://www.pmlive.com/about/contact/send_us_a_message?pagetitle=http%3A%2F%2Fwww.pmlive.com%2Fpharma_news%2Fbms_reports_strong_growth_as_its_q3_results_beat_predictions_1382344">Contact us</a></li><li><a href="http://www.pmlive.com/how_to_advertise">How to advertise</a></li><li><a href="http://www.pmlive.com/site_map">Site map</a></li></li><li>All content copyright &copy; PMGroup Worldwide Ltd 2021</li>
    </ul>



<!-- redirect PMHub login to the new system after 10 sec -->
<script>
$('#oldnewsystem').click(function()
{
    setTimeout(function(){ window.location.href='https://www.pmlive.com/pmhub/admin'; }, 10000);       
});
</script> 

<!-- VIMEO API START -->
<script src="http://www.pmlive.com/__data/assets/js_file/0011/1076753/Vimeo_API.js"></script> 
<!-- VIMEO API END -->
<!-- CLICKY -->
<script type="text/javascript">
  var clicky_custom = clicky_custom || {};
  clicky_custom.href = '/pharma_news/bms_reports_strong_growth_as_its_q3_results_beat_predictions_1382344';
</script>
<script src="//static.getclicky.com/js" type="text/javascript"></script>
<script type="text/javascript">try{ clicky.init(100841299); }catch(e){}</script>
<noscript><p><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/100841299ns.gif" /></p></noscript>
  </div>
  
</div>

 <!-- /1579923/PX_IAB_Slider_Bottom -->
<div id='div-gpt-ad-1548065999284-0'  style="
    float: none;
    position: fixed!important;
    bottom: 0;
    width: 100%;
    margin: 0;
">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1548065999284-0'); });
</script>
</div><!-- endnoindex -->


</body>
</html>