














<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<!--<meta http-equiv="X-UA-Compatible" content="IE=9" />-->
<meta name="viewport" content="width=device-width">

<title>EMA begins accelerated review of Gilead’s Trodelvy for triple-negative breast cancer - PMLiVE</title>
<meta name="msvalidate.01" content="0EC42B8AFF32E3F8AF94AE970DE63445" />     

<meta name="FB_searchresultname" content="EMA begins accelerated review of Gilead’s Trodelvy for triple-negative breast cancer" />
<meta name="FB_searchresultformat" content="News Article" />
<meta name="FB_searchresult_headlineurl" content="http://www.pmlive.com/__data/assets/image/0011/1329986/varieties/headline.jpg" />
<meta name="FB_searchresult_listingurl" content="http://www.pmlive.com/__data/assets/image/0011/1329986/varieties/listing.jpg" />


<!-- Article Dates //-->

<!-- Dates //-->
<meta name="14days" content="2021-04-09 12:25:24" />
<meta name="1month" content="2021-04-26 12:25:25" />
<meta name="date_created" content="2021-03-26 11:54:35" />

<!-- Author Information //-->

<!-- Single Page Addons //-->
<meta name="Photo Caption" content="" />
<meta name="Article Quote" content="" />
<meta name="Author Name" content="Lucy Parsons" />
<meta name="Author Picture ID" content="" />
<meta name="Author Blurb" content="" />

<!-- Dublin Core Articles //-->

<!-- Dublin_Core //-->
<meta name="DC.title" content="EMA begins accelerated review of Gilead’s Trodelvy for triple-negative breast cancer" />
<meta name="DC.creator" content="" />
<meta name="DC.subject" content="" />
<meta name="DC.description" content="&lt;p&gt;FDA approved the antibody-drug conjugate in this indication in April 2020&lt;/p&gt;" />
<meta name="DC.publisher" content="PMGroup Worldwide Limited" />
<meta name="DC.contributor" content="" />
<meta name="DC.date" content="2021-03-26 12:25:19" />
<meta name="DC.type" content="text" />
<meta name="DC.format" content="News Article" />
<meta name="DC.identifier" content="1365920" />
<meta name="DC.source" content="" />
<meta name="DC.language" content="en" />
<meta name="DC.relation" content="" />
<meta name="DC.coverage" content="World" />
<meta name="DC.rights" content="All content copyright © PMGroup Worldwide Limited." />

<!-- Listing Page Website URL //-->

<!-- URL Where Listing Page should point to //-->
<meta name="Website URL" content="" />
<meta name="Description" content="" />
<meta name="Listing Name" content="EMA begins accelerated review of Gilead’s Trodelvy for triple-negative breast cancer" />

<!-- Related news stories //-->

<!-- Related News Story //-->
<meta name="1st Related News Story Title" content="" />
<meta name="1st Related News Story URL" content="" />
<meta name="2nd Related News Story Title" content="" />
<meta name="2nd Related News Story URL" content="" />
<meta name="3rd Related News Story Title" content="" />
<meta name="3rd Related News Story URL" content="" />

<!-- TAGS //-->

<!-- SECTIONS //-->
<meta name="primary_section" content="Regulatory" />
<meta name="sections" content="Regulatory; PME" />

<!-- RELATED CONTENT //-->
<meta name="theme" content="marketaccess" />
<meta name="tags" content="Gilead; Trodelvy; triple-negative breast cancer; EMA" />

<!-- Open Graph Protocol Meta -->
<meta property="og:site_name" content="PMLive" />
<meta property="og:title" content="EMA begins accelerated review of Gilead’s Trodelvy for triple-negative breast cancer" />
<meta property="og:url" content="http://www.pmlive.com/pharma_news/ema_begins_accelerated_review_of_gileads_trodelvy_for_triple-negative_breast_cancer_1365920" />
<meta property="og:image" content="http://www.pmlive.com/__data/assets/image/0011/1329986/Gilead.jpg" />
<meta property="og:image:url" content="http://www.pmlive.com/__data/assets/image/0011/1329986/Gilead.jpg" />
<meta property="og:image:width" content="480" />
<meta property="og:image:height" content="320" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:description" content="FDA approved the antibody-drug conjugate in this indication in April 2020" />
<!-- Twitter Deep Linking -->
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="EMA begins accelerated review of Gilead’s Trodelvy for triple-negative breast cancer" />
<meta name="twitter:description" content="FDA approved the antibody-drug conjugate in this indication in April 2020" />
<meta name="twitter:site" content="@pmlivecom" />
<meta name="twitter:image" content="http://www.pmlive.com/__data/assets/image/0011/1329986/Gilead.jpg" />
<!-- DATALAYER -->
<script>
dataLayer = [{
'assetid':'1365920'
}];
</script>

<link rel="alternate" type="application/rss+xml" title="PMLiVE: Site Feed" href="http://www.pmlive.com/rss/sitewide" />
<link rel="alternate" type="application/rss+xml" title="PMLiVE: Jobs" href="http://jobs.pmlive.com/jobboard/xmlfeeds/jobfeed.asp?type=RSS" /> 
<link rel="alternate" type="application/rss+xml" title="PMLive: News and Features" href="http://www.pmlive.com/rss/news" />
<link rel="alternate" type="application/rss+xml" title="PMLiVE: Appointments" href="http://www.pmlive.com/rss/appointments" />
<link rel="alternate" type="application/rss+xml" title="PMLiVE: Blogs" href="http://www.pmlive.com/rss/blogs" />
<link rel="alternate" type="application/rss+xml" title="PMLiVE: Digital Intelligence Blog" href="http://www.pmlive.com/rss/digital_intelligence" />
<link rel="alternate" type="application/rss+xml" title="PMLiVE: Smart Thinking Blog" href="http://www.pmlive.com/rss/smart_thinking" />
<link rel="alternate" type="application/rss+xml" title="PMLiVE: EuroVision Blog" href="http://www.pmlive.com/rss/eurovision_blog" />
<link rel="alternate" type="application/rss+xml" title="PMLiVE: AdLib Blog" href="http://www.pmlive.com/rss/adlib_blog" />
<link rel="alternate" type="application/rss+xml" title="PMLiVE: The Editors Blog" href="http://www.pmlive.com/rss/the-editors" />

<link href="http://www.pmlive.com/__data/assets/css_file/0018/423441/screen.css" rel="stylesheet" type="text/css" /> <!-- SCREEN CSS -->
<link href="http://www.pmlive.com/__data/assets/css_file/0004/440284/Adhoc-css-fixes.css" rel="stylesheet" type="text/css" /> <!-- Adhoc-css-fixes -->

<link rel="stylesheet" href="http://www.pmlive.com/__data/assets/css_file/0007/1197529/print.css" type="text/css" media="print" />

<link rel="stylesheet" href="//ajax.googleapis.com/ajax/libs/jqueryui/1.8.15/themes/base/jquery-ui.css" type="text/css" media="all" /> 

<link href="//cdn.jsdelivr.net/lightgallery/1.3.9/css/lightgallery.min.css" rel="stylesheet" type="text/css" />

<script src="//ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js"></script>
<script src="//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/jquery-ui.min.js"></script>
<!--<script src="//ajax.googleapis.com/ajax/libs/jqueryui/1.8.15/jquery-ui.min.js" type="text/javascript"></script>-->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P2SLPM');</script>
<!-- End Google Tag Manager -->

<script src="http://www.pmlive.com/__data/assets/js_file/0007/423439/showHide.js" type="text/javascript"></script>

<!-- JQuery Cookie Master -->
<script src="http://www.pmlive.com/__data/assets/js_file/0007/478501/jquery.cookie.js" type="text/javascript"></script>
<!-- Redirect to mobile -->
<script type="text/javascript">

var page_url = document.location.href;
page_url = page_url.split("?")[0];

function querySt(ji) {
  hu = window.location.search.substring(1);
  gy = hu.split("&");
  for (i=0;i<gy.length;i++) {
    ft = gy[i].split("=");
    if (ft[0] == ji) {
      return ft[1];
    }
  }
}

if(querySt("full") == "true"){
  $.cookie('full_version', 'yes', { expires: 7, path: '/' } );
}

if ( (navigator.userAgent.match(/iPhone/i) || navigator.userAgent.match(/iPod/i) || navigator.userAgent.match(/BlackBerry/i) || ( navigator.userAgent.match(/Android/i) && navigator.userAgent.match(/Mobile/i) ) || ( navigator.userAgent.match(/Windows/i) && navigator.userAgent.match(/Mobile/i) ) || ( navigator.userAgent.match(/Opera Mini/i)|| ( navigator.userAgent.match(/Opera Mobile/i)))) && ($.cookie('full_version') != "yes"))
{
  window.location   = page_url + "?SQ_DESIGN_NAME=2" + "&" + hu;
}



$(document).ready(function(){
  if ($.cookie('full_version') == "yes"){
    $('#footer-mobile-link').append("<a id=\"footer-mobile-link-click\" href=\"" + page_url + "?SQ_DESIGN_NAME=2\">View mobile site</a>");
  }

});

</script>

<script type="text/javascript">
$(document).ready(function(){
$('#footer-mobile-link-click').click(function() {
  $.removeCookie('full_version', { path: '/' });
});
});
</script>
<!-- END redirect to mobile -->





<script type="text/javascript">
$(document).ready(function(){$('.show_hide').showHide({speed:200,easing:'',changeText:0,showText:'View',hideText:'Close'})});
</script>
<script>
$(document).ready(function(){$('#tabs div').hide();$('#tabs div:first').show();$('#tabs ul li:first').addClass('active');$('#tabs ul li.tab a').click(function(){$('#tabs ul li').removeClass('active');$(this).parent().addClass('active');var currentTab=$(this).attr('href');$('#tabs div').hide();$(currentTab).show();return false})});
</script>

<!-- ROLLOVERS -->
<script type='text/javascript'>
$(document).ready(function(){
$('.pm-rollover').hover(function(){$(this).children('.description').stop().fadeTo(200,0.8)},function(){$(this).children('.description').stop().fadeTo(200,0)})
$('.pm-rollover-recruitment-news').hover(function(){$(this).children('.description').stop().fadeTo(200,0.9)},function(){$(this).children('.description').stop().fadeTo(200,0)})
});
</script>

<script type="text/javascript" language="javascript" src="http://www.pmlive.com/__data/assets/js_file/0006/425139/jquery.carouFredSel-5.6.4-packed.js"></script>
<script type="text/javascript" language="javascript">
$(window).load(function() {
    $(function(){$('#foo1').carouFredSel({prev:'#prev1',next:'#next1',pagination:"#pager1",auto:false});
    $('#foo2').carouFredSel({prev:'#prev2',next:'#next2',pagination:"#pager2",auto:false});
    $('#foo3').carouFredSel({prev:'#prev3',next:'#next3',pagination:"#pager3",auto:false});
    $('#foo4').carouFredSel({prev:'#prev4',next:'#next4',pagination:"#pager4",auto:false});
    $('#foo5').carouFredSel({prev:'#prev5',next:'#next5',pagination:"#pager5",direction: "left", items:1,
          scroll : {
                items           : 1,
                easing          : "elastic",
                duration        : 1000,                         
                pauseOnHover    : true
            }                   })
    });
});
</script>
<link rel="stylesheet" href="http://www.pmlive.com/__data/assets/css_file/0005/260357/prettyPhoto.css" type="text/css" media="screen" charset="utf-8" /><!-- CSS -->
<script src="http://www.pmlive.com/__data/assets/js_file/0017/260315/jquery.prettyPhoto.js" type="text/javascript" charset="utf-8"></script><!-- Jquery Lightbox Script --><link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.css" />
<script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.js"></script>
<script>
window.addEventListener("load", function(){
window.cookieconsent.initialise({
  "palette": {
    "popup": {
      "background": "#e6e6e6"
    },
    "button": {
      "background": "#0091db"
    }
  },
  "position": "top",
  "content": {
    "message": "Our website uses cookies to improve your experience. You can change your cookie settings at any time. Otherwise, we'll assume you're OK to continue",
    "dismiss": "Remove this message",
    "href": "http://www.pmlive.com/cookies"
  }
})});
</script>

<script type='text/javascript'>
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1579923/Filmstrip_homepage', [300, 600], 'div-gpt-ad-1442843343838-0').addService(googletag.pubads());
    googletag.defineSlot('/1579923/PX_IAB_SuperLeaderboard_Top', [[970, 250], [970, 90]], 'div-gpt-ad-1547641489654-0').addService(googletag.pubads());
    googletag.defineSlot('/1579923/PX_IAB_Super_Leaderboard', [970, 90], 'div-gpt-ad-1547641740342-0').addService(googletag.pubads());
    googletag.defineSlot('/1579923/PX_IAB_Medium_Rectangle', [300, 250], 'div-gpt-ad-1547641923533-0').addService(googletag.pubads());
    googletag.defineSlot('/1579923/PX_IAB_WideSkyScraper', [160, 600], 'div-gpt-ad-1547642255864-0').addService(googletag.pubads());
    googletag.defineSlot('/1579923/PX_IAB_Slider_Bottom', [1020, 100], 'div-gpt-ad-1548065999284-0').addService(googletag.pubads());
    googletag.defineSlot('/1579923/PX_IAB_RestIOfSite_SkyScraper', [160, 600], 'div-gpt-ad-1547642426204-0').addService(googletag.pubads());    
    googletag.pubads().setTargeting("ThemeSpace","marketaccess");
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

<!--
<script type='text/javascript'>
  googletag.cmd.push(function() {
    var mappingTopBanner = googletag.sizeMapping().
    addSize([700, 0], [[375, 94], [1, 1]]). //iphone 6/7
    addSize([360, 0], [[360, 90], [1, 1]]). //galaxy s7 edge/ s7
    addSize([320, 0], [[320, 80], [1, 1]]). //iphone 5
    addSize([0, 0], [[320, 80], [1, 1]]). //other
    build();
    googletag.defineSlot('/1579923/Filmstrip_homepage', [[320, 80],[320,80],[360,90],[375,94]], 'div-gpt-ad-1442843343838-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  });
</script>
-->



<style type="text/css">
div.slider-expandingbanner {
    height:50px; 
    width: 980px; 
    background: #fff; 
    left: 0; 
    margin: auto;
    position: fixed;
    bottom: 0;
    left: 50%;
    margin-left: -470px;
}
</style>
<script type="text/javascript" src="http://www.pmlive.com/__data/assets/js_file/0004/263353/jquery.countdown.js"></script>

<script type="text/javascript">

$(function () {

	var austDay = new Date();

	austDay = new Date(austDay.getFullYear(), 07 - 1, 04, 22.30);

	$('#defaultCountdown').countdown({until: austDay});

	$('#year').text(austDay.getFullYear());

});

</script> <link href="http://www.pmlive.com/__data/assets/file/0003/221484/favicon_2.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
 
<!--
<style type="text/css">
/* QUERY COMPLETION - Uses jquery-ui */

ul.ui-autocomplete {
    font-family: 'Arial';
    background: white;
    text-align: left;
    border: solid 1px #bbbbdd;
    list-style-type: none;
    padding: 0px;
    margin: 0;
    width: 385px;
}

ul.ui-autocomplete li.ui-menu-item {
    padding: 0;
    margin: 0;
}

ul.ui-autocomplete li.ui-menu-item a {
    display: block;
    padding: 3px;
}

ul.ui-autocomplete li.ui-menu-item a.description,
ul.ui-autocomplete li.ui-menu-item a.url {
    padding-top: 0px;
}

ul.ui-autocomplete li.ui-menu-item span {
    display: block;
    font-size: small;
    padding-left: 10px;
}

ul.ui-autocomplete li.ui-menu-item a.ui-state-hover {
    background-color: #efefff;
}
</style>

<script type="text/javascript" src="http://pmlive-search01.squiz.co.uk/search/js/jquery/jquery.tmpl.min.js"></script>
<script type="text/javascript" src="http://pmlive-search01.squiz.co.uk/search/js/jquery.funnelback-completion.js"></script>
<script type="text/javascript">
// Query completion setup.
  jQuery(function() {
  jQuery("#querytop").fbcompletion({
    'enabled'    : 'enabled',
    'collection' : 'pmlive',
    'program'    : 'http://pmlive-search01.squiz.co.uk/search/padre-qs.cgi',
    'format'     : 'simple',
    'alpha'      : '.5',
    'show'       : '10',
    'sort'       : '0',
    'length'     : '3',
    'delay'      : '0'
    });
  });
</script> --> 


    

<!--
  Running Squiz Matrix
  Developed by Squiz - http://www.squiz.net
  Squiz, Squiz Matrix, MySource, MySource Matrix and Squiz.net are registered Trademarks of Squiz Pty Ltd
  Page generated: 26 March 2021 16:12:39
-->


</head>

<body style="overflow:visible;">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P2SLPM"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"ntoOh1aIE700y8", domain:"pmlive.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=ntoOh1aIE700y8" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript --> 
<!-- noindex -->
<div id="pm-structure">

  <div id="pm-pm-group-strip">
  
<!-- PM GROUP LINKS STARTS -->
   <div id="pm-pm-group-strip">
    <div id="pm-group-logo"><a href="http://www.pmgrouplive.com/" target="blank">PMGroup</a></div>
    <ul class="pm-pm-group-list-one">
        <li><a href="http://www.pmlive.com/pme_pharmaceutical_market_europe">PME</a></li>
        <li><a href="http://www.pmlive.com/communique">Comm<em>uniqué</em></a></li>
        <li><a href="http://www.pmlive.com/top_forty_creative_healthcare_agencies">T40</a></li>
        <li><a href="http://www.qualityincare.org/" target="blank">Quality in Care</a></li>
    </ul>
    <ul class="pm-pm-group-list-one right">
        <li><a href="http://www.pmlive.com/how_to_advertise" class="red">How to Advertise</a></li>
        <li><a href="http://www.pmlive.com/privacy">Privacy and cookies</a></li>
        <li><a href="http://www.pmlive.com/my_pmlive">My Account</a></li>        <li><a href="http://www.pmlive.com/register">Register</a></li>
    </ul>
 </div>   <!-- PM GROUP LINKS ENDS -->
    
    
  </div>
  <div id="slidingDiv" class="toggleDiv">
         
<h2>Please login to the form below</h2>


<!-- new place for login box -->

                                <div id="login_box">
                					
                <div style="margin-left:30px">
                <span style="color:red"></span> 
                </div>
                
						<form action="/pharma_news/ema_begins_accelerated_review_of_gileads_trodelvy_for_triple-negative_breast_cancer_1365920?SQ_ACTION=login" id="login_form_login_prompt" method="post" onsubmit="return checkEntry();">
					 
                Not currently logged in<br />
                <table> 
                <tr><td>Email:</td><td> <input type="hidden" name="SQ_LOGIN_KEY"      value="jkbckpvqslvtykgkcwkc" />
					  <input type="hidden" name="SQ_LOGIN_REFERER"  value="" /><input type="text" name="SQ_LOGIN_USERNAME" value="" size="10" onfocus="this.select();" class="sq-data" id="SQ_LOGIN_USERNAME" /></td></tr>
                <tr><td>Password:</td><td> <input type="password" name="SQ_LOGIN_PASSWORD" value="" size="10" onfocus="this.select();" class="sq-data" id="SQ_LOGIN_PASSWORD" autocomplete="off" /></td></tr>
                </table>
                
                <input type="submit" name="log_in_out_button" value="Login"  class="sq-data" id="log_in_out_button" /> 
                
					</form>
					<script type="text/javascript"><!--
					//<![CDATA[
						var loginForm = document.forms['login_form_login_prompt'];
						function checkEntry() {
							return (loginForm.SQ_LOGIN_USERNAME.value.length > 0 && loginForm.SQ_LOGIN_PASSWORD.value.length > 0);
						}
					//]]> -->
					</script>
				 
             
<div class="clear" style="padding:10px 0px 0px 12px;"><a href="/register/reset_password/">I have forgotten my password</a></div>
                
                
					 
                
                <div class="clear"> </div>
                </div>
                <div id="login_box_bottom"></div>
 
                
                

<!-- login box end -->

  </div>
  <div id="slidingDiv_2" class="toggleDiv">
       
  </div> 
  <div id="pm-top-banner">
 <!-- PX_IAB_SuperLeaderboard_Top
<script type='text/javascript'>
GA_googleFillSlot("PX_IAB_SuperLeaderboard_Top");
</script>
 -->


<!-- /1579923/PX_IAB_SuperLeaderboard_Top -->
<div id='div-gpt-ad-1547641489654-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1547641489654-0'); });
</script>
</div>  </div>
  
 

  <div id="pm-header">
       <div id="pm-logo"><a href="http://www.pmlive.com"><img src="http://www.pmlive.com/__data/assets/image/0003/423444/pm-live-logo.png" width="204" height="71" /></a></div><div id="pm-publications">
    <ul>
 
<li><a href="http://www.pmlive.com/digital_edition/pme/pharmaceutical_market_europe_-_march_2021" title="Pharmaceutical Market Europe"><span>PME</span><img src="http://www.pmlive.com/__data/assets/image/0008/1364966/varieties/listing.jpg" height="90" width="65"></a></li> <li><a href="http://www.pmlive.com/digital_edition/communique/communique_-_volume_47" title="Communiqué - Volume 47"><span>Comm<em>uniqué</em></span><img src="http://www.pmlive.com/__data/assets/image/0007/1360771/varieties/listing.jpg" height="90" width="65"></a></li>         <li><a href="http://www.pmlive.com/top_forty_creative_healthcare_agencies" title="Volume 1 of T40"><span>T<b>40</b></span><img src="http://edition.pagesuite-professional.co.uk//get_image.aspx?h=90&w=65&eid=4db07f66-dd42-4b5b-8ee4-29bc0722f5f0" height="90" width="65"></a></li>

<li><a href="http://www.pmlive.com/pharma_intelligence/How_AI_and_digital_innovations_can_help_HCPs_in_the_fight_against_COVID-19_1347409" title="How AI and digital innovations can help HCPs in the fight against COVID-19"><span>Comm<em>uniqué</em></span><img src="http://www.pmlive.com/__data/assets/image/0005/1347413/varieties/listing.jpg" height="90" width="65"></a></li>     </ul>
</div> <div id="pm-search-share">
      <div id="pm-share">

<a href="http://www.linkedin.com/groups?mostPopular=&gid=1906151" target="blank" class="addspeech" title="Join PMLiVE's LinkedIn Group"><img src="http://www.pmlive.com/__data/assets/image/0009/282096/linkedin-icon.png" width="16" height="16" /></a>

<a href="http://twitter.com/intent/user?screen_name=pmlivecom" target="blank" class="addspeech" title="Follow PMLiVE on Twitter"><img src="http://www.pmlive.com/__data/assets/image/0010/282097/twitter-icon.png" width="16" height="16" /></a>

<a href="https://www.facebook.com/pmlivecom" target="blank" class="addspeech" title="Like PMLiVE's Page on Facebook"><img src="http://www.pmlive.com/__data/assets/image/0009/1035459/Facebook_16_16.png" width="16" height="16" /></a>

<a href="http://www.pmlive.com/rss" class="addspeech" title="RSS feeds"><img src="http://www.pmlive.com/__data/assets/image/0008/282095/rss-icon.png" width="16" height="16" /></a>

</div>
      <div id="pm-search"><form action="http://www.pmlive.com/pmlive_search?" method="get"><input name="query" id="querytop" class="input-box" type="text" placeholder="Search PMLiVE" /><input name="Search" type="submit" title="Search" value="Search" class="pm-search-button"  value="Search" />
            <input type="hidden" name="fmo" value="on"/>
</form><a href="http://www.pmlive.com/pmlive_search">Advanced search</a></div>
    </div>  </div>
  
  <div class="pm-navigation">
    <ul id="pm-nav">
      <li class="pm-home"><a href="http://www.pmlive.com">Home</a></li>
      <li class="pm-news active"><a href="http://www.pmlive.com/news">News</a></li>
      <li class="pm-covid19"><a href="http://www.pmlive.com/covid-19">COVID-19</a></li>      
      <li class="pm-intelligence"><a href="http://www.pmlive.com/intelligence">Intelligence</a></li>
      <li class="pm-thought-leadership"><a href="http://www.pmlive.com/thoughtleadership">Thought Leadership</a></li>
      <li class="pm-appointments"><a href="http://www.pmlive.com/appointments">Appointments</a></li>
      <li class="pm-awards"><a href="http://www.pmlive.com/awards">Awards</a></li>
      <li class="pm-blogs"><a href="http://www.pmlive.com/blogs">Blogs</a></li>
      <!--<li class="pm-clinical"><a href="http://www.pmlive.com/clinical">Clinical</a></li>
      <li class="pm-brexit"><a href="http://www.pmlive.com/brexit">Brexit</a></li>      -->
      <li class="pm-top-pharma-list"><a href="http://www.pmlive.com/top_pharma_list">Top Pharma List</a></li>
      <li class="pm-t40"><a href="http://www.pmlive.com/top_forty_creative_healthcare_agencies"><span style="font-weight:normal">T</span>40</a></li>        
      <li class="pm-pm-hub"><a href="http://www.pmlive.com/pmhub">PMHub</a></li>
      <li class="pm-jobs"><a href="http://jobs.pmlive.com" alt="pharmaceutical jobs" title="pharma jobs" target="_blank">Jobs</a></li>
    </ul>    </div>
    <div class="pm-navigation">
    <ul id="pm-nav-two" class="news">
      <li class="first"><a href="http://www.pmlive.com/news">News</a></li>
      <li><a href="http://www.pmlive.com/news/research">Research</a></li>
      <li><a href="http://www.pmlive.com/news/sales">Sales</a></li>
      <li><a href="http://www.pmlive.com/news/marketing">Marketing</a></li>
      <li><a href="http://www.pmlive.com/news/regulatory">Regulatory</a></li>
      <li><a href="http://www.pmlive.com/news/healthcare">Healthcare</a></li>
      <li><a href="http://www.pmlive.com/news/recruitment">Jobs and recruitment</a></li>
    </ul>  </div>
  
  <div id="pm-trending">
    <div id="pm-trending">
    <span>Trending</span>
    <ul>
  <li><a href="http://www.pmlive.com/pharma_intelligence/The_pandemic_preparedness_paradox_1361186">The pandemic preparedness paradox</a></li><li><a href="http://www.pmlive.com/pharma_intelligence/The_promise_of_precision_medicine_1363257">The promise of precision medicine</a></li><li><a href="http://www.pmlive.com/pharma_intelligence/An_EU_emergency_health_fund_to_limit_the_impact_of_future_crises_1361319">EU emergency health fund</a></li><li><a href="http://www.pmlive.com/pharma_intelligence/A_cultural_shift_in_clinical_research_1363381">A cultural shift in clinical research</a></li>
           </ul></div>  </div>
  
<!-- endnoindex -->

  <div id="pm-content">
  
  
  
    <div id="pm-left">
     
<div id="content_div_512770">
<h1>EMA begins accelerated review of Gilead’s Trodelvy for triple-negative breast cancer</h1>
<h6>FDA approved the antibody-drug conjugate in this indication in April 2020</h6>
<div class="pm-container-500 pm-article">
<p><img src="http://www.pmlive.com/__data/assets/image/0011/1329986/Gilead.jpg" alt="" /></p><p><strong>The European Medicines Agency (EMA) has begun an accelerated review of Gilead&rsquo;s Trodelvy for the treatment of advanced triple-negative breast cancer. </strong></p><p>Gilead is seeking an EU authorisation for Trodelvy (sacituzumab govitecan-hziy) for the treatment of unresectable locally advanced or metastatic TNBC patients who have received at least two prior therapies.</p><p>Trodelvy, which Gilead acquired as part of its $21bn buyout of <a href="http://www.pmlive.com/pharma_news/gilead_agrees_$21bn_buyout_of_immunomedics_1350396" target="_blank">Immunomedics</a>, is an antibody-drug conjugate (ADC) targeting Trop-2, a protein frequently expressed in multiple types of epithelial tumours including TNBC.</p><p>TNBC is a particularly aggressive type of cancer, and high expression of Trop-2 in particular is associated with poor survival and relapse.</p><p>The ADC was approved by the US Food and Drug Administration (FDA) in April last year for the treatment of metastatic TNBC.</p><p>That approval was supported by results from the phase 3 ASCENT study of Trodelvy in metastatic TNBC patients in the later stages of the treatment pathway.</p><p>Patients who received Trodelvy in this study had a median progression-free survival of 5.6 months, compared to 1.7 months for those who received chemotherapy alone.</p><p>For overall survival, the median rate for those treated with Trodelvy was 12.1 months versus 6.7 months in the chemotherapy group, with the results also showing that more cancers responded to Trodelvy compared to chemotherapy.</p><p>&ldquo;Metastatic triple-negative breast cancer is an aggressive and life-threatening cancer. Unfortunately, for many people with this cancer, there are not enough effective treatment options and their prognosis is extremely poor,&rdquo; said Merdad Parsey, chief medical officer, Gilead Sciences.</p><p>&ldquo;The validation of our EU marketing application is an important step towards addressing the significant unmet medical need for people with metastatic triple-negative breast cancer,&rdquo; he added.</p><p>The ADC is also being studied in an ongoing phase 3 trial in third line HR+/HER2-positive breast cancer, and a registrational phase 2 study in bladder cancer.</p><p><a href="http://www.pmlive.com/tags/gilead" target="_blank">Gilead</a> is also testing Trodelvy&rsquo;s potential in non-small cell lung cancer and metastatic urothelial (bladder) cancer, either as a monotherapy or in combination with checkpoint inhibitors.</p>

<!-- FOOTER BLOCKS -->


<div><a href="/intelligence/guidance/hta_guidance_from_nice_the_smc_and_the_awmsg"><img src="/__data/assets/image/0018/1045224/HTA_footer.jpg"></a></div>


<div class="features-page-interactive">
<!-- AddThis Button Desktop BEGIN -->
<script type="text/javascript">
var addthis_config =
{
   services_exclude: 'twitter,linkedin,facebook'
}
</script>
<div class="addthis_toolbox addthis_default_style " addthis:title="EMA begins accelerated review of Gilead’s Trodelvy for triple-negative breast cancer" addthis:url="http://www.pmlive.com/pharma_news/ema_begins_accelerated_review_of_gileads_trodelvy_for_triple-negative_breast_cancer_1365920">
<a class="addthis_button_tweet" tw:via="pmlivecom" tw:text="EMA begins accelerated review of Gilead’s Trodelvy for triple-negative breast cancer" tw:related="@pmlivecom" ></a>
<!--<a class="addthis_button_google_plusone" g:plusone:size="medium" style="padding-left:20px"></a>-->
<a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>
<a class="addthis_button_linkedin"  addthis:url="http://www.pmlive.com/pharma_news/ema_begins_accelerated_review_of_gileads_trodelvy_for_triple-negative_breast_cancer_1365920" addthis:title="EMA begins accelerated review of Gilead’s Trodelvy for triple-negative breast cancer" style="padding-left:90px"> </a>
<a class="addthis_button_preferred_1"></a>
<a class="addthis_button_preferred_2"></a>
<a class="addthis_button_preferred_3"></a>
<a class="addthis_button_preferred_4"></a>
<a class="addthis_button_compact"></a>
<a class="addthis_counter addthis_bubble_style"></a>
</div>
<script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js#pubid=pmlive"></script>
<!-- AddThis Button END -->
</div>


<!--
<div id="disqus_thread"></div>
<script type="text/javascript">

    var disqus_shortname = 'pmlive'; 
    var disqus_identifier = '1365920';
    var disqus_title = 'EMA begins accelerated review of Gilead’s Trodelvy for triple-negative breast cancer';
    var disqus_url = 'http://www.pmlive.com/pharma_news/ema_begins_accelerated_review_of_gileads_trodelvy_for_triple-negative_breast_cancer_1365920';      

    (function() {
        var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
        dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    })();
</script>
<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments.</a></noscript>
-->

</div>
<!-- SNIPPET -->

</div>

<div class="pm-container-160"> 
<div id="content_div_425676">
<div class="pm-author">
           
        <p class="mid-author">Article by<br/>
            <a href="http://www.pmlive.com/pmlive_search?query=%22Lucy Parsons%22">Lucy Parsons</a>
        </p>
              
        <p>26th March 2021</p>
        
    <!-- noindex -->
     
    <p>From: 
        <a href="http&#58;//www.pmlive.com/news/regulatory">Regulatory</a>
                </div>
</div>
<div class="pm-container-160 padding-10">
          <h3>Share</h3>

<div class="features-page-interactive share padding-0 margin-0">

<!-- AddThis Button BEGIN -->




<script type="text/javascript">
var addthis_config =
{
   services_exclude: 'twitter,linkedin,facebook'
}
</script>
<div class="addthis_toolbox addthis_default_style " addthis:title="EMA begins accelerated review of Gilead’s Trodelvy for triple-negative breast cancer" addthis:url="http://www.pmlive.com/pharma_news/ema_begins_accelerated_review_of_gileads_trodelvy_for_triple-negative_breast_cancer_1365920" >
<a class="addthis_button_tweet" tw:via="pmlivecom" tw:text="EMA begins accelerated review of Gilead’s Trodelvy for triple-negative breast cancer" tw:related="@pmlivecom" ></a>
<!--<a class="addthis_button_google_plusone" g:plusone:size="medium" style="padding-left:20px"></a>-->
<a class="addthis_button_facebook_like" fb:like:layout="button_count" style="width:90px"></a>
<a class="addthis_button_linkedin"  addthis:url="http://www.pmlive.com/pharma_news/ema_begins_accelerated_review_of_gileads_trodelvy_for_triple-negative_breast_cancer_1365920" addthis:title="EMA begins accelerated review of Gilead’s Trodelvy for triple-negative breast cancer" style="padding-left:90px"> </a>
<a class="addthis_button_preferred_1"></a>
<a class="addthis_button_preferred_2"></a>
<a class="addthis_button_preferred_3"></a>
<a class="addthis_button_compact"></a>
<a class="addthis_counter addthis_bubble_style"></a><br />
<a class="addthis_button_printfriendly">&nbsp;Print Friendly </a>
</div>
<script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#pubid=pmlive"></script>
<!-- AddThis Button END -->

</div>
        </div><!-- PX_IAB_Contextual_Button -->
<!-- <div style="float:left; margin: 20px"> 
<script type='text/javascript'>
GA_googleFillSlot("Contextual_Button");
</script>
</div> -->

<div class="pm-container-160 padding-10 pm-tags">
          <h3>Tags</h3>


<p><script>
var arr = [ 'gilead', 'trodelvy', 'triple-negative_breast_cancer', 'ema' ];
var arr2 = [ 'Gilead', 'Trodelvy', 'triple-negative breast cancer', 'EMA'  ];
var arr3=  [ 'Gilead', 'Trodelvy', 'triple-negative breast cancer', 'EMA'  ];
for (counter=0; counter<arr.length; counter++)
   document.write('<a href="http://www.pmlive.com/tags/' + arr[counter] + '?tag=' + window.btoa(arr2[counter]) + '&cachebuster=1857053695">' + arr2[counter] + '</a><br>');
</script>
</p>
        </div>



  <div class="pm-container-160 pm-related-content">
          <h3>Related content</h3>
          <ul>
            <li>
              <a href="http://www.pmlive.com/pharma_news/j_and_js_multiple_sclerosis_therapy_ponvory_moves_closer_to_eu_approval_1365924" title="http://www.pmlive.com/pharma_news/j_and_js_multiple_sclerosis_therapy_ponvory_moves_closer_to_eu_approval_1365924">
                J&J’s multiple sclerosis therapy Ponvory moves closer to EU approval</a></li>
            <li>
              <a href="http://www.pmlive.com/pharma_news/gilead_and_novo_nordisk_boost_nash_partnership_with_new_mid-stage_study_1365572" title="http://www.pmlive.com/pharma_news/gilead_and_novo_nordisk_boost_nash_partnership_with_new_mid-stage_study_1365572">
                Gilead and Novo Nordisk boost NASH partnership with new mid-stage study</a></li>
            <li>
              <a href="http://www.pmlive.com/pharma_news/gilead_agrees_$21bn_buyout_of_immunomedics_1350396" title="http://www.pmlive.com/pharma_news/gilead_agrees_$21bn_buyout_of_immunomedics_1350396">
                Gilead agrees $21bn buyout of Immunomedics</a></li>
            <li>
              <a href="http://www.pmlive.com/pharma_news/ema_begins_rolling_review_process_for_sputnik_v_covid-19_vaccine_1364603" title="http://www.pmlive.com/pharma_news/ema_begins_rolling_review_process_for_sputnik_v_covid-19_vaccine_1364603">
                EMA begins rolling review process for Sputnik V COVID-19 vaccine</a></li>
            <li>
              <a href="http://www.pmlive.com/pharma_news/gileads_zydelig_passes_ema_safety_review_1067040" title="http://www.pmlive.com/pharma_news/gileads_zydelig_passes_ema_safety_review_1067040">
                Gilead's Zydelig passes EMA safety review</a></li>
</ul>
        </div>

<!-- /1579923/PX_IAB_WideSkyScraper -->
<div class="pm-container-160">
    <div id='div-gpt-ad-1547642255864-0' style='height:600px; width:160px;'>
    <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1547642255864-0'); });
    </script>
    </div>
</div>

<!-- PX_IAB_WideSkyScraper
<div class="pm-container-160">
<script type='text/javascript'>
GA_googleFillSlot("PX_IAB_WideSkyScraper");
</script>
</div>
 -->




  <div class="pm-container-160">
<!-- results 1,022 -->    
          <h3>Related Hub content</h3>
          <ul>
            <li>
              <a href="http://www.pmlive.com/pmhub/medical_education/90ten_healthcare/press_releases/90ten_wins_big_at_prweek_awards_taking_home_six_accolades_including_mid-sized_and_specialist_consultancy_of_the_year" title="http://www.pmlive.com/pmhub/medical_education/90ten_healthcare/press_releases/90ten_wins_big_at_prweek_awards_taking_home_six_accolades_including_mid-sized_and_specialist_consultancy_of_the_year">
                90TEN wins big at PRWeek Awards taking home six accolades including Mid-Sized and Specialist Consultancy of the Year </a></li>
            <li>
              <a href="http://www.pmlive.com/pmhub/market_access/accession" title="http://www.pmlive.com/pmhub/market_access/accession">
                Accession</a></li>
            <li>
              <a href="http://www.pmlive.com/pmhub/market_access/hanovercomms" title="http://www.pmlive.com/pmhub/market_access/hanovercomms">
                Hanover Communications</a></li>
            <li>
              <a href="http://www.pmlive.com/pmhub/market_access/hamell/gallery/maloff_mosquito" title="http://www.pmlive.com/pmhub/market_access/hamell/gallery/maloff_mosquito">
                Maloff Mosquito</a></li>
            <li>
              <a href="http://www.pmlive.com/pmhub/pharma_sales/28b" title="http://www.pmlive.com/pmhub/pharma_sales/28b">
                twentyeightb</a></li>
</ul>
        </div>

<div id="content_div_425637">

</div>
<div class="pm-container-160">
    <h3>
        <a href="http://www.pmlive.com/pme" target="blank">PME Digital Edition</a>
    </h3>
        <a href="http://www.pmlive.com/pme" target="blank">   
        <img src="http://www.pmlive.com/__data/assets/image/0008/1364966/01_PME-MAR21-cover-640.jpg" width="160" height="226" />
    </a>
</div>
</div>

<!-- endnoindex -->     
<!-- noindex -->

       <div class="pm-container-160">   
         
          
      </div>
      
     
     
    </div>
    

    
    <div id="pm-right">
     <div id="pm-right">
    
  <div class="pm-container-250">
    <a href="http://www.pmlive.com/pmea2020"><img src="http://www.pmlive.com/__data/assets/image/0010/1358407/results-ad.jpg" width="300" height="200" alt="PMEA Awards 2020" title="PMEA Awards 2020"></a>
</div> <!-- <div class="pm-container-250">
<a href="http://www.pmlive.com/cxhealth">
<img src="http://www.pmlive.com/__data/assets/image/0007/1344058/ADVERT.jpg" width="300" height="200" alt="Cx 2020" title="Cx 2020"></a>
      </div> -->      
      
      <div class="pm-container-250">
        <!--<h4>Subscribe to our email news alerts</h4>-->
        <h4>COVID-19 Updates and Daily News</h4>
        <form action="http://www.pmlive.com/register?SQ_DESIGN_NAME=" method="post"><input name="Subscribe" type="text" onblur="if (this.value == '') { this.value='Your email address'; }" onfocus="if (this.value == 'Your email address') { this.value = ''; }" value="Your email address"/>
        <input type="submit" value="subscribe" class="pm-search-button" style="background-color: #CC0000;"/></form>
      </div><!-- [EMA begins accelerated review of Gilead’s Trodelvy for triple-negative breast cancer] [<p>FDA approved the antibody-drug conjugate in this indication in April 2020</p>]  \[` Gilead` `Trodelvy` `triple-negative breast cancer` `EMA `\] \[` marketaccess `\]
[] -->

<h4 class="pm-jobs">Featured jobs</h4>
      <div id="right_search_content">
<form id="search_page_4728" action="http://jobs.pmlive.com/jobboard/cands/jobresults.asp" method="get" name="jobsite">
<input id="localstrKeywords" class="sq-form-field" type="text" size="20" name="localstrKeywords" onblur="if (this.value == '') { this.value='Quick search all jobs'; }" onfocus="if (this.value == 'Quick search all jobs') { this.value = ''; }" value="Quick search all jobs" />
<div id="search_page_4728_submit_button">
<input type="submit" value="Search" name="search_page_4728_submit_button" class="pm-search-button pm-jobs"/>
</div>
<input type="hidden" value="1" name="c"/>
<input type="hidden" value="1" name="bms"/>
<input type="hidden" value="" name="localdivemploymentType"/>
<input type="hidden" value="" name="localdivtypeOfJob"/>
<input type="hidden" value="" name="localdivregion"/>
</form>
<div class="clear"></div>
</div>
<div class="small_bottom_border"/>
</div>
<div id="pm-featured-jobs">
<div id="foo5" style="float:left; display:block; width:300px; height:65px; overflow:hidden; ">
<div class="pm-featured-jobs">
<dl><dt>
<a href="https://jobs.pmlive.com/jobs/9909155/home-working-medical-copy-writer-and-senior-medical-copy-writer-healthcare-advertising.asp&utm_source=pmlive&utm_medium=website&utm_campaign=featuredjobs" title="Home Working Medical Copy Writer &amp; Senior Medical Copy Writer - Healthcare Advertising - Healthcare Jobs" alt="Home Working Medical Copy Writer &amp; Senior Medical Copy Writer - Healthcare Advertising - Healthcare Jobs" target="_blank">Home Working Medical Copy Writer &amp; Senior Medical Copy Write...</a>

</dt><dd>
Highly Competitive Salary, Bonus &amp;amp;Benefits<br/>
</dd>
</dl>

</div><div class="pm-featured-jobs">
<dl><dt>
<a href="https://jobs.pmlive.com/jobs/9913310/account-executive-medical-communications-cheshire.asp&utm_source=pmlive&utm_medium=website&utm_campaign=featuredjobs" title="Account Executive - Medical Communications - Cheshire - Healthcare Jobs" alt="Account Executive - Medical Communications - Cheshire - Healthcare Jobs" target="_blank">Account Executive - Medical Communications - Cheshire</a>

</dt><dd>
Excellent Remuneration<br/>
</dd>
</dl>

</div><div class="pm-featured-jobs">
<dl><dt>
<a href="https://jobs.pmlive.com/jobs/9913647/medical-writers-all-levels-editorial-scientific-leads-and-scientific-directors-wanted-medcomms.asp&utm_source=pmlive&utm_medium=website&utm_campaign=featuredjobs" title="Medical Writers (All levels) Editorial / Scientific Leads &amp; Scientific Directors wanted - MedComms - Healthcare Jobs" alt="Medical Writers (All levels) Editorial / Scientific Leads &amp; Scientific Directors wanted - MedComms - Healthcare Jobs" target="_blank">Medical Writers (All levels) Editorial / Scientific Leads &amp; ...</a>

</dt><dd>
Highly Competitive Remuneration packages<br/>
</dd>
</dl>

</div><div class="pm-featured-jobs">
<dl><dt>
<a href="https://jobs.pmlive.com/jobs/9233373/programme-manager-programme-director-medical-education-buckinghamshire.asp&utm_source=pmlive&utm_medium=website&utm_campaign=featuredjobs" title="Programme Manager / Programme Director – Medical Education - Buckinghamshire - Healthcare Jobs" alt="Programme Manager / Programme Director – Medical Education - Buckinghamshire - Healthcare Jobs" target="_blank">Programme Manager / Programme Director – Medical Education - Buc...</a>

</dt><dd>
Salary TBC<br/>
</dd>
</dl>

</div><div class="pm-featured-jobs">
<dl><dt>
<a href="https://jobs.pmlive.com/jobs/9909169/client-services-director-london-or-home-based-medical-communications.asp&utm_source=pmlive&utm_medium=website&utm_campaign=featuredjobs" title="Client Services Director – London or Home Based – Medical Communications - Healthcare Jobs" alt="Client Services Director – London or Home Based – Medical Communications - Healthcare Jobs" target="_blank">Client Services Director – London or Home Based – Medical Commun...</a>

</dt><dd>
Highly Competitive Salary, Bonus &amp;amp;Benefits<br/>
</dd>
</dl>

</div><div class="pm-featured-jobs">
<dl><dt>
<a href="https://jobs.pmlive.com/jobs/9932436/freelance-account-manager-creative-healthcare-comms-immediate-start-2-month-term.asp&utm_source=pmlive&utm_medium=website&utm_campaign=featuredjobs" title="Freelance Account Manager - Creative Healthcare Comms - Immediate Start / 2 month term - Healthcare Jobs" alt="Freelance Account Manager - Creative Healthcare Comms - Immediate Start / 2 month term - Healthcare Jobs" target="_blank">Freelance Account Manager - Creative Healthcare Comms - Immediat...</a>

</dt><dd>
Excellent Day Rate<br/>
</dd>
</dl>

</div><div class="pm-featured-jobs">
<dl><dt>
<a href="https://jobs.pmlive.com/jobs/9908247/account-handling-roles-all-levels.asp&utm_source=pmlive&utm_medium=website&utm_campaign=featuredjobs" title="Account handling roles, All Levels - Healthcare Jobs" alt="Account handling roles, All Levels - Healthcare Jobs" target="_blank">Account handling roles, All Levels</a>
<br/>
</dt><dd>
Competitive Salary and Dependent on Experience<br/>
</dd>
</dl>

</div><div class="pm-featured-jobs">
<dl><dt>
<a href="https://jobs.pmlive.com/jobs/9926118/account-management.asp&utm_source=pmlive&utm_medium=website&utm_campaign=featuredjobs" title="Account Management - Healthcare Jobs" alt="Account Management - Healthcare Jobs" target="_blank">Account Management</a>
<br/>
</dt><dd>
Competitive Salary Offered<br/>
</dd>
</dl>

</div><div class="pm-featured-jobs">
<dl><dt>
<a href="https://jobs.pmlive.com/jobs/9909145/editor-and-senior-editor-medical-communications-home-based.asp&utm_source=pmlive&utm_medium=website&utm_campaign=featuredjobs" title="Editor &amp; Senior Editor - Medical Communications - Home Based - Healthcare Jobs" alt="Editor &amp; Senior Editor - Medical Communications - Home Based - Healthcare Jobs" target="_blank">Editor &amp; Senior Editor - Medical Communications - Home Based</a>

</dt><dd>
Highly Competitive Salary, Bonus &amp;amp;Benefits<br/>
</dd>
</dl>

</div><div class="pm-featured-jobs">
<dl><dt>
<a href="https://jobs.pmlive.com/jobs/9833859/sales-director-healthcare-communications-agency-london-se-uk.asp&utm_source=pmlive&utm_medium=website&utm_campaign=featuredjobs" title="Sales Director, Healthcare communications agency, London/ SE UK - Healthcare Jobs" alt="Sales Director, Healthcare communications agency, London/ SE UK - Healthcare Jobs" target="_blank">Sales Director, Healthcare communications agency, London/ SE UK</a>

</dt><dd>
Six figure salary<br/>
</dd>
</dl>

</div><div class="pm-featured-jobs">
<dl><dt>
<a href="https://jobs.pmlive.com/jobs/9917088/principal-medical-writer.asp&utm_source=pmlive&utm_medium=website&utm_campaign=featuredjobs" title="Principal Medical Writer - Healthcare Jobs" alt="Principal Medical Writer - Healthcare Jobs" target="_blank">Principal Medical Writer</a>
<br/>
</dt><dd>
Varies on experience<br/>
</dd>
</dl>

</div><div class="pm-featured-jobs">
<dl><dt>
<a href="https://jobs.pmlive.com/jobs/9912353/senior-and-principal-medical-writers-medical-communications-remote-working.asp&utm_source=pmlive&utm_medium=website&utm_campaign=featuredjobs" title="Senior &amp; Principal Medical Writers Medical Communications - Remote working - Healthcare Jobs" alt="Senior &amp; Principal Medical Writers Medical Communications - Remote working - Healthcare Jobs" target="_blank">Senior &amp; Principal Medical Writers Medical Communications - ...</a>

</dt><dd>
Salary TBC<br/>
</dd>
</dl>

</div><div class="pm-featured-jobs">
<dl><dt>
<a href="https://jobs.pmlive.com/jobs/9909259/medical-writer-senior-medical-writer-principal-medical-writer-stls-and-eds-remote-working-uk-wide.asp&utm_source=pmlive&utm_medium=website&utm_campaign=featuredjobs" title="Medical Writer, Senior Medical Writer, Principal Medical Writer, STL&apos;s &amp; ED&apos;s - Remote Working - UK Wide - Healthcare Jobs" alt="Medical Writer, Senior Medical Writer, Principal Medical Writer, STL&apos;s &amp; ED&apos;s - Remote Working - UK Wide - Healthcare Jobs" target="_blank">Medical Writer, Senior Medical Writer, Principal Medical Writer,...</a>

</dt><dd>
Highly Competitive Salary, Bonus &amp;amp;Benefits<br/>
</dd>
</dl>

</div><div class="pm-featured-jobs">
<dl><dt>
<a href="https://jobs.pmlive.com/jobs/9912866/account-manager-creative-healthcare-communications-south-west-remote.asp&utm_source=pmlive&utm_medium=website&utm_campaign=featuredjobs" title="Account Manager - Creative Healthcare Communications - South West / Remote - Healthcare Jobs" alt="Account Manager - Creative Healthcare Communications - South West / Remote - Healthcare Jobs" target="_blank">Account Manager - Creative Healthcare Communications - South Wes...</a>

</dt><dd>
Excellent Remuneration<br/>
</dd>
</dl>

</div><div class="pm-featured-jobs">
<dl><dt>
<a href="https://jobs.pmlive.com/jobs/9909223/senior-account-director-and-associate-director-healthcare-advertising-london-and-remote.asp&utm_source=pmlive&utm_medium=website&utm_campaign=featuredjobs" title="Senior Account Director &amp; Associate Director - Healthcare Advertising - London &amp; Remote - Healthcare Jobs" alt="Senior Account Director &amp; Associate Director - Healthcare Advertising - London &amp; Remote - Healthcare Jobs" target="_blank">Senior Account Director &amp; Associate Director - Healthcare Ad...</a>

</dt><dd>
Highly Competitive Salary, Bonus &amp;amp;Benefits<br/>
</dd>
</dl>

</div>
</div>
</div>

<div id="pm-related-jobs">
<dl>
<dt>
  <a href="https://jobs.pmlive.com/jobs/9910907/account-director-healthcare-communications-agency.asp?utm_source=pmlive&utm_medium=website&utm_campaign=relatedjobs" title="Account Director - Healthcare Communications Agency - pharmaceutical jobs from PMLiVE" alt="Account Director - Healthcare Communications Agency - healthcare jobs from PMLiVE" target="_blank">Account Director - Healthcare Communications Agency</a></dt>
                <dd>£55000 - £65000 per annum</dd>
<dt>
  <a href="https://jobs.pmlive.com/jobs/9734221/business-unit-lead-medical-communications-london-south-east.asp?utm_source=pmlive&utm_medium=website&utm_campaign=relatedjobs" title="Business Unit Lead, Medical Communications, London/ South East - pharmaceutical jobs from PMLiVE" alt="Business Unit Lead, Medical Communications, London/ South East - healthcare jobs from PMLiVE" target="_blank">Business Unit Lead, Medical Communications, London/ South East</a></dt>
                <dd>Highly competitive salary</dd>
<dt>
  <a href="https://jobs.pmlive.com/jobs/9790454/senior-account-manager-patient-communications-london-south-east.asp?utm_source=pmlive&utm_medium=website&utm_campaign=relatedjobs" title="Senior Account Manager, Patient Communications, London/ South East - pharmaceutical jobs from PMLiVE" alt="Senior Account Manager, Patient Communications, London/ South East - healthcare jobs from PMLiVE" target="_blank">Senior Account Manager, Patient Communications, London/ South East</a></dt>
                <dd>Highly competitive salary</dd>
<dt>
  <a href="https://jobs.pmlive.com/jobs/9912353/senior-and-principal-medical-writers-medical-communications-remote-working.asp?utm_source=pmlive&utm_medium=website&utm_campaign=relatedjobs" title="Senior & Principal Medical Writers Medical Communications - Remote working - pharmaceutical jobs from PMLiVE" alt="Senior & Principal Medical Writers Medical Communications - Remote working - healthcare jobs from PMLiVE" target="_blank">Senior & Principal Medical Writers Medical Communications - Remote working</a></dt>
                <dd></dd>
</dl>
</div>
 <div class="pm-container-250">
   <!-- PX_IAB_Medium_Rectangle
<script type='text/javascript'>
GA_googleFillSlot("PX_IAB_Medium_Rectangle");
</script>
 -->
 
<!-- /1579923/PX_IAB_Medium_Rectangle -->
<div id='div-gpt-ad-1547641923533-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1547641923533-0'); });
</script>
</div> </div><div id="tabs">
        <ul id="pm-tabs-menu">
          <li class="tab"><a href="#tab-1">Most read</a></li>
          <li class="tab"><a href="#tab-2, #addthis_trendingcontent, .addthis-content-row">Most shared</a></li>
          <li class="tab"><a href="#tab-3">Latest content</a></li>
        </ul>
        
       
     
<div id="content_container_1175813">
<p>No results were found</p>
</div>
<div id="tab-3">
          <ul>
           <li><a href="http://www.pmlive.com/pharma_news/j_and_js_multiple_sclerosis_therapy_ponvory_moves_closer_to_eu_approval_1365924">J&amp;J’s multiple sclerosis therapy Ponvory moves closer to EU approval</a></li><li><a href="http://www.pmlive.com/pharma_news/eu_leaders_debate_covid-19_vaccine_export_measures_during_virtual_summit_1365912">EU leaders debate COVID-19 vaccine export measures during virtual summit</a></li><li><a href="http://www.pmlive.com/pharma_news/ema_updates_product_information_for_az_covid-19_vaccine_1365909">EMA updates product information for AZ COVID-19 vaccine</a></li><li><a href="http://www.pmlive.com/pharma_news/ema_begins_accelerated_review_of_gileads_trodelvy_for_triple-negative_breast_cancer_1365920">EMA begins accelerated review of Gilead’s Trodelvy for triple-negative breast cancer</a></li><li><a href="http://www.pmlive.com/pmhub/medical_communications/Fishawack_Group_of_Companies/white_papers_and_resources/what_does_the_future_hold_for_medical_affairs">What does the future hold for Medical Affairs?</a></li><li><a href="http://www.pmlive.com/pmhub/medical_communications/Fishawack_Group_of_Companies/white_papers_and_resources/unpacking_rare_diseases_in_the_first_edition_of_delta_magazine">Unpacking rare diseases in the first edition of Delta magazine</a></li>    
          </ul>
        </div><div id="tab-2">
          <ul>
           <li><a href="http://www.pmlive.com/pharma_news/gsk_and_medicago_initiate_late-stage_covid-19_vaccine_study_1365425#at_pco=cfd-1.0">
<script type="text/javascript">
var str="GSK and Medicago initiate late-stage COVID-19 vaccine study";
document.write(str.split(" - ",1));
</script></a></li><li><a href="http://www.pmlive.com/pharma_news/nice_rejects_keytruda_for_advanced_bladder_cancer_in_final_guidance_1365521#at_pco=cfd-1.0">
<script type="text/javascript">
var str="NICE rejects Keytruda for advanced bladder cancer in final guidance";
document.write(str.split(" - ",1));
</script></a></li><li><a href="http://www.pmlive.com/pmhub/medical_education/3_monkeys_zeno/press_releases/viral_news_covid-19_and_the_media,_one_year_on#at_pco=cfd-1.0">
<script type="text/javascript">
var str="Viral News: Covid-19 and the media, one year on";
document.write(str.split(" - ",1));
</script></a></li><li><a href="http://www.pmlive.com/pmhub/pharma_training/impetus_digital/videos/wearable_technologies_for_detecting_pre-symptomatic_illness_and_infections#at_pco=cfd-1.0">
<script type="text/javascript">
var str="Wearable Technologies for Detecting Pre-Symptomatic Illness and Infections";
document.write(str.split(" - ",1));
</script></a></li><li><a href="http://www.pmlive.com/pharma_news/ema_review_confirms_azoxfords_covid-19_vaccine_is_safe_and_effective_1365571#at_pco=cfd-1.0">
<script type="text/javascript">
var str="EMA review confirms AZ/Oxford's COVID-19 vaccine is safe and effective";
document.write(str.split(" - ",1));
</script></a></li><li><a href="http://www.pmlive.com/pharma_news/ema_updates_product_information_for_az_covid-19_vaccine_1365909#at_pco=cfd-1.0">
<script type="text/javascript">
var str="EMA updates product information for AZ COVID-19 vaccine";
document.write(str.split(" - ",1));
</script></a></li>    
          </ul>
        </div> </div> <div id="pm-hub-tool" class="pm-pm-hub">
        <h4><a href="http://www.pmlive.com/pmhub">PMHub</a></h4>
        <a href="http://www.pmlive.com/pmhub/pmhub_registration_2018" class="hide-on-mobile pm-search-button ">Add my company</a>
                <form action="/pmhub/PMHub_profile_search" method="GET" id="" title="PMHub profile search">
<select id="meta_z_orsand" class="pml-text-box" name="meta_z_orsand">
                                <option value="">Any category...</option>
<option value="433718">Advertising</option>
<option value="434475">Branding</option>
<option value="436484">Clinical research</option>
<option value="436903">Conferences meetings events</option>
<option value="436902">Creative and design</option>
<option value="436909">Digital communications</option>
<option value="436910">Homecare</option>
<option value="436911">Industry associations</option>
<option value="436912">IT solutions</option>
<option value="436916">Management consultancies</option>
<option value="436917">Manufacturing packaging logistics</option>
<option value="436918">Market access</option>
<option value="436919">Market research</option>
<option value="436920">Marketing consultancies</option>
<option value="436921">Media planning and buying</option>
<option value="436922">Medical communications</option>
<option value="436923">Medical education</option>
<option value="481361">Patient support and adherence</option>
<option value="436924">Pharmacy</option>
<option value="436925">Print services</option>
<option value="436926">Policy and government affairs</option>
<option value="436927">Public relations</option>
<option value="436928">Publishers</option>
<option value="436929">Recruitment and career development</option>
<option value="436930">Regulatory affairs</option>
<option value="436931">Research and development</option>
<option value="436932">Sales</option>
<option value="436933">Training</option>
<option value="436937">Translation services</option>
          </select>
          <input name="query" id="query" type="text" value placeholder="Search PMHub"/>
                  <input type="hidden" name="meta_y_not" id="meta_y" value="folder" /> 
<input type="hidden" name="SQ_DESIGN_NAME" id="SQ_DESIGN_NAME" value="" />               
                  <input type="submit" id="search-submit" class="pm-search-button" value="Search" name="Search">
</form>
<h5><a href="http://www.pmlive.com/pmhub/market_access/valid_insight">Valid Insight</a></h5>
        <p><a href="http://www.pmlive.com/pmhub/market_access/valid_insight"><img src="http://www.pmlive.com/__data/assets/image/0003/1328628/Valid_Insight.png" width="120" height="auto" class="margin-bottom-10" /></a>
Valid Insight is an award-winning pharmaceutical global market access consultancy....</p>      </div>     <h4 class="pm-intelligence"><a href="http://www.pmlive.com/intelligence">Latest intelligence</a></h4>
      <dl>
   <dt><a href="http://www.pmlive.com/pmhub/medical_communications/Fishawack_Group_of_Companies/white_papers_and_resources/what_does_the_future_hold_for_medical_affairs"><div class="right-column-headline-img">
</div>What does the future hold for Medical Affairs?</a></dt>
        <dd>Lori Lush, Head of Fishawack Medical, reveals why she’s driven to tell impactful scientific stories, the benefits of cross-functional collaboration, and the trends she predicts for the next five years....</dd>
      <dt><a href="http://www.pmlive.com/pmhub/medical_communications/Fishawack_Group_of_Companies/white_papers_and_resources/unpacking_rare_diseases_in_the_first_edition_of_delta_magazine"><div class="right-column-headline-img">
</div>Unpacking rare diseases in the first edition of Delta magazine</a></dt>
        <dd>Fishawack Health launches Delta magazine with a deep dive into rare disease commercialization....</dd>
      <dt><a href="http://www.pmlive.com/pmhub/clinical_research/couch_integrated_marketing/white_papers_and_resources/is_social_media_for_clinical_trial_recruitment_justified"><div class="right-column-headline-img">
</div>Is social media for clinical trial recruitment justified?</a></dt>
        <dd>What benefits can social media bring to patient recruitment?...</dd>
           
      </dl><div class="pm-container-250">
<h4>Quick links</h4>

<ul class="pm-width-48-percent">
<li><a href="http://www.pmlive.com/intelligence/country_reports">Country reports</a></li>
<li><a href="http://www.pmlive.com/digital_handbook">Digital Handbook</a></li>
<!-- <li><a href="http://www.pmlive.com/digital_intelligence_blog">Digital Intelligence Blog</a></li> -->
<li><a href="http://www.pmlive.com/intelligence/gallery">The Gallery</a></li>
<li><a href="http://www.pmlive.com/intelligence/healthcare_glossary">Healthcare glossary</a></li>
<li><a href="http://www.pmlive.com/how_to_advertise">How to advertise</a>
</ul>

<ul class="pm-width-48-percent right"> 
<li><a href="http://www.pmlive.com/intelligence/guidance/hta_guidance_from_nice_the_smc_and_the_awmsg">HTA guidance tracker</a></li>
<li><a href="http://www.pmlive.com/orphan_drugs_rare_diseases">Orphan drugs and rare diseases</a></li>
<li><a href="http://www.pmlive.com/intelligence/pme_supplements">PME supplements</a></li>
<li><a href="http://www.pmlive.com/social_media_hub">Social media hub</a></li>
<li><a href="http://www.pmlive.com/intelligence/webinar">Webinars</a></li>
</ul>
</div><div class="pm-container-250">
    <h4>Infographics</h4>
        <a href="http://www.pmlive.com/pharma_news/most_of_the_eu_would_like_to_host_the_ema_1199965#infographic">
            <img src="http://www.pmlive.com/__data/assets/image/0011/1199999/EMA_relocation_1.JPG" width="300" height="200" />
        </a>
</div>
      
      <div class="pm-container-250 js-load-pmlive-poll" data-target="http://www.pmlive.com/_designs/pmlive_2012/nested_content/right_column/right_column_nested_parts/poll_of_the_month/poll_of_the_month?SQ_ASSET_CONTENTS_RAW" data-id="1297906" data-question-id="Sept 2019"></div>
<div class="pm-container-250">
<div class="pm-slider">
          <h4>Multimedia</h4><a id="prev2" class="prev" href="#">&lt;</a><a id="next2" class="next" href="#">&gt;</a>
          <div class="list_carousel list_carousel_two">
            <ul id="foo2">
              <li><div><a href="http://www.pmlive.com/intelligence/webinar/customer_engagement_design_in_pharma_992064"><span>Webinar: Customer engagement design</span><img src="http://www.pmlive.com/__data/assets/image/0005/1038668/varieties/standard.jpg" width="300" height="197" alt="Customer engagement design pharma" title="EY webinar" /></a></div></li><li><div><a href="http://www.pmlive.com/awards/communique/previous_winners/communique_awards_2015_photos/communique_awards_2015_winners_in_pictures"><span>Communiqué Awards 2015: Winners in pictures</span><img src="http://www.pmlive.com/__data/assets/image/0010/1038673/varieties/standard.jpg" width="300" height="197" alt="Communiqué Awards 2015 winners pictures" title="Cx 2015 winners pictures" /></a></div></li><li><div><a href="http://www.pmlive.com/awards/communique/previous_winners/communique_awards_2015_photos/communique_awards_2015_photo_gallery"><span>Communiqué Awards 2015: Gallery</span><img src="http://www.pmlive.com/__data/assets/image/0011/1038674/varieties/standard.jpg" width="300" height="197" alt="Communiqué Awards 2015 pictures" title="Cx 2015 pictures" /></a></div></li><li><div><a href="http://www.pmlive.com/awards/pmea/awards_archive/pmea_awards_2015_galleries/pmea_2015_winners_gallery"><span>PMEA 2015: Winners in pictures</span><img src="http://www.pmlive.com/__data/assets/image/0006/1038678/varieties/standard.jpg" width="300" height="197" alt="PMEA 2015 winners pictures" title="PMEA 2015 winners pictures" /></a></div></li><li><div><a href="http://www.pmlive.com/awards/pmea/awards_archive/pmea_awards_2015_galleries/pmea_2015_photo_gallery"><span>PMEA 2015: Pictures</span><img src="http://www.pmlive.com/__data/assets/image/0007/1038679/varieties/standard.jpg" width="300" height="197" alt="PMEA 2015 pictures" title="PMEA 2015 pictures" /></a></div></li>
            </ul>
            <div class="clearfix"></div>
          </div>
        </div></div>  </div>      
    </div>
    
    
    
    
    
  </div>
    
  <div id="pm-footer">
    <div id="pm-footer-banner">

<!-- /1579923/PX_IAB_Super_Leaderboard -->
<div id='div-gpt-ad-1547641740342-0' style='height:90px; width:970px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1547641740342-0'); });
</script>
</div>




<!-- PX_IAB_Super_Leaderboard 
<script type='text/javascript'>
GA_googleFillSlot("PX_IAB_Super_Leaderboard");
</script>
</div>
-->
<div id="footer-mobile-link"></div>
 <ul>
      <li><a href="http://www.pmlive.com/about">About us</a></li><li><a href="http://www.pmlive.com/about/contact/send_us_a_message?pagetitle=http%3A%2F%2Fwww.pmlive.com%2Fpharma_news%2Fema_begins_accelerated_review_of_gileads_trodelvy_for_triple-negative_breast_cancer_1365920">Contact us</a></li><li><a href="http://www.pmlive.com/how_to_advertise">How to advertise</a></li><li><a href="http://www.pmlive.com/site_map">Site map</a></li></li><li>All content copyright &copy; PMGroup Worldwide Ltd 2021</li>
    </ul>



<!-- redirect PMHub login to the new system after 10 sec -->
<script>
$('#oldnewsystem').click(function()
{
    setTimeout(function(){ window.location.href='https://www.pmlive.com/pmhub/admin'; }, 10000);       
});
</script> 

<!-- VIMEO API START -->
<script src="http://www.pmlive.com/__data/assets/js_file/0011/1076753/Vimeo_API.js"></script> 
<!-- VIMEO API END -->
<!-- CLICKY -->
<script type="text/javascript">
  var clicky_custom = clicky_custom || {};
  clicky_custom.href = '/pharma_news/ema_begins_accelerated_review_of_gileads_trodelvy_for_triple-negative_breast_cancer_1365920';
</script>
<script src="//static.getclicky.com/js" type="text/javascript"></script>
<script type="text/javascript">try{ clicky.init(100841299); }catch(e){}</script>
<noscript><p><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/100841299ns.gif" /></p></noscript>
  </div>
  
</div>

 <!-- /1579923/PX_IAB_Slider_Bottom -->
<div id='div-gpt-ad-1548065999284-0'  style="
    float: none;
    position: fixed!important;
    bottom: 0;
    width: 100%;
    margin: 0;
">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1548065999284-0'); });
</script>
</div><!-- endnoindex -->


</body>
</html>