














<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<!--<meta http-equiv="X-UA-Compatible" content="IE=9" />-->
<meta name="viewport" content="width=device-width">

<title>FDA briefing documents back Biogen’s Alzheimer’s drug aducanumab - PMLiVE</title>
<meta name="msvalidate.01" content="0EC42B8AFF32E3F8AF94AE970DE63445" />     

<meta name="FB_searchresultname" content="FDA briefing documents back Biogen’s Alzheimer’s drug aducanumab" />
<meta name="FB_searchresultformat" content="News Article" />
<meta name="FB_searchresult_headlineurl" content="http://www.pmlive.com/__data/assets/image/0007/1272184/varieties/headline.jpg" />
<meta name="FB_searchresult_listingurl" content="http://www.pmlive.com/__data/assets/image/0007/1272184/varieties/listing.jpg" />


<!-- Article Dates //-->

<!-- Dates //-->
<meta name="14days" content="2020-11-19 12:56:32" />
<meta name="1month" content="2020-12-05 12:56:33" />
<meta name="date_created" content="2020-11-05 11:57:43" />

<!-- Author Information //-->

<!-- Single Page Addons //-->
<meta name="Photo Caption" content="" />
<meta name="Article Quote" content="" />
<meta name="Author Name" content="Lucy Parsons" />
<meta name="Author Picture ID" content="" />
<meta name="Author Blurb" content="" />

<!-- Dublin Core Articles //-->

<!-- Dublin_Core //-->
<meta name="DC.title" content="FDA briefing documents back Biogen’s Alzheimer’s drug aducanumab" />
<meta name="DC.creator" content="" />
<meta name="DC.subject" content="" />
<meta name="DC.description" content="&lt;p&gt;Documents show the efficacy data for the drug as being &amp;lsquo;exceptionally persuasive&amp;rsquo;&lt;/p&gt;" />
<meta name="DC.publisher" content="PMGroup Worldwide Limited" />
<meta name="DC.contributor" content="" />
<meta name="DC.date" content="2020-11-05 12:56:27" />
<meta name="DC.type" content="text" />
<meta name="DC.format" content="News Article" />
<meta name="DC.identifier" content="1356118" />
<meta name="DC.source" content="" />
<meta name="DC.language" content="en" />
<meta name="DC.relation" content="" />
<meta name="DC.coverage" content="World" />
<meta name="DC.rights" content="All content copyright © PMGroup Worldwide Limited." />

<!-- Listing Page Website URL //-->

<!-- URL Where Listing Page should point to //-->
<meta name="Website URL" content="" />
<meta name="Description" content="" />
<meta name="Listing Name" content="FDA briefing documents back Biogen’s Alzheimer’s drug aducanumab" />

<!-- Related news stories //-->

<!-- Related News Story //-->
<meta name="1st Related News Story Title" content="" />
<meta name="1st Related News Story URL" content="" />
<meta name="2nd Related News Story Title" content="" />
<meta name="2nd Related News Story URL" content="" />
<meta name="3rd Related News Story Title" content="" />
<meta name="3rd Related News Story URL" content="" />

<!-- TAGS //-->

<!-- SECTIONS //-->
<meta name="primary_section" content="Regulatory" />
<meta name="sections" content="Regulatory; PME" />

<!-- RELATED CONTENT //-->
<meta name="theme" content="marketaccess" />
<meta name="tags" content="Biogen; aducanumab; FDA; Alzheimer's disease" />

<!-- Open Graph Protocol Meta -->
<meta property="og:site_name" content="PMLive" />
<meta property="og:title" content="FDA briefing documents back Biogen’s Alzheimer’s drug aducanumab" />
<meta property="og:url" content="http://www.pmlive.com/pharma_news/fda_briefing_documents_back_biogens_alzheimers_drug_aducanumab_1356118" />
<meta property="og:image" content="http://www.pmlive.com/__data/assets/image/0007/1272184/Biogen.jpg" />
<meta property="og:image:url" content="http://www.pmlive.com/__data/assets/image/0007/1272184/Biogen.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="627" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:description" content="Documents show the efficacy data for the drug as being &amp;lsquo;exceptionally persuasive&amp;rsquo;" />
<!-- Twitter Deep Linking -->
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="FDA briefing documents back Biogen’s Alzheimer’s drug aducanumab" />
<meta name="twitter:description" content="Documents show the efficacy data for the drug as being &amp;lsquo;exceptionally persuasive&amp;rsquo;" />
<meta name="twitter:site" content="@pmlivecom" />
<meta name="twitter:image" content="http://www.pmlive.com/__data/assets/image/0007/1272184/Biogen.jpg" />
<!-- DATALAYER -->
<script>
dataLayer = [{
'assetid':'1356118'
}];
</script>

<link rel="alternate" type="application/rss+xml" title="PMLiVE: Site Feed" href="http://www.pmlive.com/rss/sitewide" />
<link rel="alternate" type="application/rss+xml" title="PMLiVE: Jobs" href="http://jobs.pmlive.com/jobboard/xmlfeeds/jobfeed.asp?type=RSS" /> 
<link rel="alternate" type="application/rss+xml" title="PMLive: News and Features" href="http://www.pmlive.com/rss/news" />
<link rel="alternate" type="application/rss+xml" title="PMLiVE: Appointments" href="http://www.pmlive.com/rss/appointments" />
<link rel="alternate" type="application/rss+xml" title="PMLiVE: Blogs" href="http://www.pmlive.com/rss/blogs" />
<link rel="alternate" type="application/rss+xml" title="PMLiVE: Digital Intelligence Blog" href="http://www.pmlive.com/rss/digital_intelligence" />
<link rel="alternate" type="application/rss+xml" title="PMLiVE: Smart Thinking Blog" href="http://www.pmlive.com/rss/smart_thinking" />
<link rel="alternate" type="application/rss+xml" title="PMLiVE: EuroVision Blog" href="http://www.pmlive.com/rss/eurovision_blog" />
<link rel="alternate" type="application/rss+xml" title="PMLiVE: AdLib Blog" href="http://www.pmlive.com/rss/adlib_blog" />
<link rel="alternate" type="application/rss+xml" title="PMLiVE: The Editors Blog" href="http://www.pmlive.com/rss/the-editors" />

<link href="http://www.pmlive.com/__data/assets/css_file/0018/423441/screen.css" rel="stylesheet" type="text/css" /> <!-- SCREEN CSS -->
<link href="http://www.pmlive.com/__data/assets/css_file/0004/440284/Adhoc-css-fixes.css" rel="stylesheet" type="text/css" /> <!-- Adhoc-css-fixes -->

<link rel="stylesheet" href="http://www.pmlive.com/__data/assets/css_file/0007/1197529/print.css" type="text/css" media="print" />

<link rel="stylesheet" href="//ajax.googleapis.com/ajax/libs/jqueryui/1.8.15/themes/base/jquery-ui.css" type="text/css" media="all" /> 

<link href="//cdn.jsdelivr.net/lightgallery/1.3.9/css/lightgallery.min.css" rel="stylesheet" type="text/css" />

<script src="//ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js"></script>
<script src="//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/jquery-ui.min.js"></script>
<!--<script src="//ajax.googleapis.com/ajax/libs/jqueryui/1.8.15/jquery-ui.min.js" type="text/javascript"></script>-->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P2SLPM');</script>
<!-- End Google Tag Manager -->

<script src="http://www.pmlive.com/__data/assets/js_file/0007/423439/showHide.js" type="text/javascript"></script>

<!-- JQuery Cookie Master -->
<script src="http://www.pmlive.com/__data/assets/js_file/0007/478501/jquery.cookie.js" type="text/javascript"></script>
<!-- Redirect to mobile -->
<script type="text/javascript">

var page_url = document.location.href;
page_url = page_url.split("?")[0];

function querySt(ji) {
  hu = window.location.search.substring(1);
  gy = hu.split("&");
  for (i=0;i<gy.length;i++) {
    ft = gy[i].split("=");
    if (ft[0] == ji) {
      return ft[1];
    }
  }
}

if(querySt("full") == "true"){
  $.cookie('full_version', 'yes', { expires: 7, path: '/' } );
}

if ( (navigator.userAgent.match(/iPhone/i) || navigator.userAgent.match(/iPod/i) || navigator.userAgent.match(/BlackBerry/i) || ( navigator.userAgent.match(/Android/i) && navigator.userAgent.match(/Mobile/i) ) || ( navigator.userAgent.match(/Windows/i) && navigator.userAgent.match(/Mobile/i) ) || ( navigator.userAgent.match(/Opera Mini/i)|| ( navigator.userAgent.match(/Opera Mobile/i)))) && ($.cookie('full_version') != "yes"))
{
  window.location   = page_url + "?SQ_DESIGN_NAME=2" + "&" + hu;
}



$(document).ready(function(){
  if ($.cookie('full_version') == "yes"){
    $('#footer-mobile-link').append("<a id=\"footer-mobile-link-click\" href=\"" + page_url + "?SQ_DESIGN_NAME=2\">View mobile site</a>");
  }

});

</script>

<script type="text/javascript">
$(document).ready(function(){
$('#footer-mobile-link-click').click(function() {
  $.removeCookie('full_version', { path: '/' });
});
});
</script>
<!-- END redirect to mobile -->





<script type="text/javascript">
$(document).ready(function(){$('.show_hide').showHide({speed:200,easing:'',changeText:0,showText:'View',hideText:'Close'})});
</script>
<script>
$(document).ready(function(){$('#tabs div').hide();$('#tabs div:first').show();$('#tabs ul li:first').addClass('active');$('#tabs ul li.tab a').click(function(){$('#tabs ul li').removeClass('active');$(this).parent().addClass('active');var currentTab=$(this).attr('href');$('#tabs div').hide();$(currentTab).show();return false})});
</script>

<!-- ROLLOVERS -->
<script type='text/javascript'>
$(document).ready(function(){
$('.pm-rollover').hover(function(){$(this).children('.description').stop().fadeTo(200,0.8)},function(){$(this).children('.description').stop().fadeTo(200,0)})
$('.pm-rollover-recruitment-news').hover(function(){$(this).children('.description').stop().fadeTo(200,0.9)},function(){$(this).children('.description').stop().fadeTo(200,0)})
});
</script>

<script type="text/javascript" language="javascript" src="http://www.pmlive.com/__data/assets/js_file/0006/425139/jquery.carouFredSel-5.6.4-packed.js"></script>
<script type="text/javascript" language="javascript">
$(window).load(function() {
    $(function(){$('#foo1').carouFredSel({prev:'#prev1',next:'#next1',pagination:"#pager1",auto:false});
    $('#foo2').carouFredSel({prev:'#prev2',next:'#next2',pagination:"#pager2",auto:false});
    $('#foo3').carouFredSel({prev:'#prev3',next:'#next3',pagination:"#pager3",auto:false});
    $('#foo4').carouFredSel({prev:'#prev4',next:'#next4',pagination:"#pager4",auto:false});
    $('#foo5').carouFredSel({prev:'#prev5',next:'#next5',pagination:"#pager5",direction: "left", items:1,
          scroll : {
                items           : 1,
                easing          : "elastic",
                duration        : 1000,                         
                pauseOnHover    : true
            }                   })
    });
});
</script>
<link rel="stylesheet" href="http://www.pmlive.com/__data/assets/css_file/0005/260357/prettyPhoto.css" type="text/css" media="screen" charset="utf-8" /><!-- CSS -->
<script src="http://www.pmlive.com/__data/assets/js_file/0017/260315/jquery.prettyPhoto.js" type="text/javascript" charset="utf-8"></script><!-- Jquery Lightbox Script --><link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.css" />
<script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.js"></script>
<script>
window.addEventListener("load", function(){
window.cookieconsent.initialise({
  "palette": {
    "popup": {
      "background": "#e6e6e6"
    },
    "button": {
      "background": "#0091db"
    }
  },
  "position": "top",
  "content": {
    "message": "Our website uses cookies to improve your experience. You can change your cookie settings at any time. Otherwise, we'll assume you're OK to continue",
    "dismiss": "Remove this message",
    "href": "http://www.pmlive.com/cookies"
  }
})});
</script>

<script type='text/javascript'>
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1579923/Filmstrip_homepage', [300, 600], 'div-gpt-ad-1442843343838-0').addService(googletag.pubads());
    googletag.defineSlot('/1579923/PX_IAB_SuperLeaderboard_Top', [[970, 250], [970, 90]], 'div-gpt-ad-1547641489654-0').addService(googletag.pubads());
    googletag.defineSlot('/1579923/PX_IAB_Super_Leaderboard', [970, 90], 'div-gpt-ad-1547641740342-0').addService(googletag.pubads());
    googletag.defineSlot('/1579923/PX_IAB_Medium_Rectangle', [300, 250], 'div-gpt-ad-1547641923533-0').addService(googletag.pubads());
    googletag.defineSlot('/1579923/PX_IAB_WideSkyScraper', [160, 600], 'div-gpt-ad-1547642255864-0').addService(googletag.pubads());
    googletag.defineSlot('/1579923/PX_IAB_Slider_Bottom', [1020, 100], 'div-gpt-ad-1548065999284-0').addService(googletag.pubads());
    googletag.defineSlot('/1579923/PX_IAB_RestIOfSite_SkyScraper', [160, 600], 'div-gpt-ad-1547642426204-0').addService(googletag.pubads());    
    googletag.pubads().setTargeting("ThemeSpace","marketaccess");
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

<!--
<script type='text/javascript'>
  googletag.cmd.push(function() {
    var mappingTopBanner = googletag.sizeMapping().
    addSize([700, 0], [[375, 94], [1, 1]]). //iphone 6/7
    addSize([360, 0], [[360, 90], [1, 1]]). //galaxy s7 edge/ s7
    addSize([320, 0], [[320, 80], [1, 1]]). //iphone 5
    addSize([0, 0], [[320, 80], [1, 1]]). //other
    build();
    googletag.defineSlot('/1579923/Filmstrip_homepage', [[320, 80],[320,80],[360,90],[375,94]], 'div-gpt-ad-1442843343838-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  });
</script>
-->



<style type="text/css">
div.slider-expandingbanner {
    height:50px; 
    width: 980px; 
    background: #fff; 
    left: 0; 
    margin: auto;
    position: fixed;
    bottom: 0;
    left: 50%;
    margin-left: -470px;
}
</style>
<script type="text/javascript" src="http://www.pmlive.com/__data/assets/js_file/0004/263353/jquery.countdown.js"></script>

<script type="text/javascript">

$(function () {

	var austDay = new Date();

	austDay = new Date(austDay.getFullYear(), 07 - 1, 04, 22.30);

	$('#defaultCountdown').countdown({until: austDay});

	$('#year').text(austDay.getFullYear());

});

</script> <link href="http://www.pmlive.com/__data/assets/file/0003/221484/favicon_2.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
 
<!--
<style type="text/css">
/* QUERY COMPLETION - Uses jquery-ui */

ul.ui-autocomplete {
    font-family: 'Arial';
    background: white;
    text-align: left;
    border: solid 1px #bbbbdd;
    list-style-type: none;
    padding: 0px;
    margin: 0;
    width: 385px;
}

ul.ui-autocomplete li.ui-menu-item {
    padding: 0;
    margin: 0;
}

ul.ui-autocomplete li.ui-menu-item a {
    display: block;
    padding: 3px;
}

ul.ui-autocomplete li.ui-menu-item a.description,
ul.ui-autocomplete li.ui-menu-item a.url {
    padding-top: 0px;
}

ul.ui-autocomplete li.ui-menu-item span {
    display: block;
    font-size: small;
    padding-left: 10px;
}

ul.ui-autocomplete li.ui-menu-item a.ui-state-hover {
    background-color: #efefff;
}
</style>

<script type="text/javascript" src="http://pmlive-search01.squiz.co.uk/search/js/jquery/jquery.tmpl.min.js"></script>
<script type="text/javascript" src="http://pmlive-search01.squiz.co.uk/search/js/jquery.funnelback-completion.js"></script>
<script type="text/javascript">
// Query completion setup.
  jQuery(function() {
  jQuery("#querytop").fbcompletion({
    'enabled'    : 'enabled',
    'collection' : 'pmlive',
    'program'    : 'http://pmlive-search01.squiz.co.uk/search/padre-qs.cgi',
    'format'     : 'simple',
    'alpha'      : '.5',
    'show'       : '10',
    'sort'       : '0',
    'length'     : '3',
    'delay'      : '0'
    });
  });
</script> --> 


    

<!--
  Running Squiz Matrix
  Developed by Squiz - http://www.squiz.net
  Squiz, Squiz Matrix, MySource, MySource Matrix and Squiz.net are registered Trademarks of Squiz Pty Ltd
  Page generated: 06 November 2020 06:16:36
-->


</head>

<body style="overflow:visible;">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P2SLPM"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"ntoOh1aIE700y8", domain:"pmlive.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=ntoOh1aIE700y8" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript --> 
<!-- noindex -->
<div id="pm-structure">

  <div id="pm-pm-group-strip">
  
<!-- PM GROUP LINKS STARTS -->
   <div id="pm-pm-group-strip">
    <div id="pm-group-logo"><a href="http://www.pmgrouplive.com/" target="blank">PMGroup</a></div>
    <ul class="pm-pm-group-list-one">
        <li><a href="http://www.pmlive.com/pme_pharmaceutical_market_europe">PME</a></li>
        <li><a href="http://www.pmlive.com/communique">Comm<em>uniqué</em></a></li>
        <li><a href="http://www.pmlive.com/top_forty_creative_healthcare_agencies">T40</a></li>
        <li><a href="http://www.qualityincare.org/" target="blank">Quality in Care</a></li>
    </ul>
    <ul class="pm-pm-group-list-one right">
        <li><a href="http://www.pmlive.com/how_to_advertise" class="red">How to Advertise</a></li>
        <li><a href="http://www.pmlive.com/privacy">Privacy and cookies</a></li>
        <li><a href="http://www.pmlive.com/my_pmlive">My Account</a></li>        <li><a href="http://www.pmlive.com/register">Register</a></li>
    </ul>
 </div>   <!-- PM GROUP LINKS ENDS -->
    
    
  </div>
  <div id="slidingDiv" class="toggleDiv">
         
<h2>Please login to the form below</h2>


<!-- new place for login box -->

                                <div id="login_box">
                					
                <div style="margin-left:30px">
                <span style="color:red"></span> 
                </div>
                
						<form action="/pharma_news/fda_briefing_documents_back_biogens_alzheimers_drug_aducanumab_1356118?SQ_ACTION=login" id="login_form_login_prompt" method="post" onsubmit="return checkEntry();">
					 
                Not currently logged in<br />
                <table> 
                <tr><td>Email:</td><td> <input type="hidden" name="SQ_LOGIN_KEY"      value="dhrhrklrbjsblqqddjnf" />
					  <input type="hidden" name="SQ_LOGIN_REFERER"  value="" /><input type="text" name="SQ_LOGIN_USERNAME" value="" size="10" onfocus="this.select();" class="sq-data" id="SQ_LOGIN_USERNAME" /></td></tr>
                <tr><td>Password:</td><td> <input type="password" name="SQ_LOGIN_PASSWORD" value="" size="10" onfocus="this.select();" class="sq-data" id="SQ_LOGIN_PASSWORD" autocomplete="off" /></td></tr>
                </table>
                
                <input type="submit" name="log_in_out_button" value="Login"  class="sq-data" id="log_in_out_button" /> 
                
					</form>
					<script type="text/javascript"><!--
					//<![CDATA[
						var loginForm = document.forms['login_form_login_prompt'];
						function checkEntry() {
							return (loginForm.SQ_LOGIN_USERNAME.value.length > 0 && loginForm.SQ_LOGIN_PASSWORD.value.length > 0);
						}
					//]]> -->
					</script>
				 
             
<div class="clear" style="padding:10px 0px 0px 12px;"><a href="/register/reset_password/">I have forgotten my password</a></div>
                
                
					 
                
                <div class="clear"> </div>
                </div>
                <div id="login_box_bottom"></div>
 
                
                

<!-- login box end -->

  </div>
  <div id="slidingDiv_2" class="toggleDiv">
       
  </div> 
  <div id="pm-top-banner">
 <!-- PX_IAB_SuperLeaderboard_Top
<script type='text/javascript'>
GA_googleFillSlot("PX_IAB_SuperLeaderboard_Top");
</script>
 -->


<!-- /1579923/PX_IAB_SuperLeaderboard_Top -->
<div id='div-gpt-ad-1547641489654-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1547641489654-0'); });
</script>
</div>  </div>
  
 

  <div id="pm-header">
       <div id="pm-logo"><a href="http://www.pmlive.com"><img src="http://www.pmlive.com/__data/assets/image/0003/423444/pm-live-logo.png" width="204" height="71" /></a></div><div id="pm-publications">
    <ul>
 
<li><a href="http://www.pmlive.com/digital_edition/pme/pharmaceutical_market_europe_-_october_2020" title="Pharmaceutical Market Europe"><span>PME</span><img src="http://www.pmlive.com/__data/assets/image/0007/1352770/varieties/listing.jpg" height="90" width="65"></a></li> <li><a href="http://www.pmlive.com/digital_edition/communique/communique_-_volume_46" title="Communiqué - Volume 46"><span>Comm<em>uniqué</em></span><img src="http://www.pmlive.com/__data/assets/image/0004/1345837/varieties/listing.jpg" height="90" width="65"></a></li>         <li><a href="http://www.pmlive.com/top_forty_creative_healthcare_agencies" title="Volume 1 of T40"><span>T<b>40</b></span><img src="http://edition.pagesuite-professional.co.uk//get_image.aspx?h=90&w=65&eid=4db07f66-dd42-4b5b-8ee4-29bc0722f5f0" height="90" width="65"></a></li>

<li><a href="http://www.pmlive.com/pharma_intelligence/How_AI_and_digital_innovations_can_help_HCPs_in_the_fight_against_COVID-19_1347409" title="How AI and digital innovations can help HCPs in the fight against COVID-19"><span>Comm<em>uniqué</em></span><img src="http://www.pmlive.com/__data/assets/image/0005/1347413/varieties/listing.jpg" height="90" width="65"></a></li>     </ul>
</div> <div id="pm-search-share">
      <div id="pm-share">

<a href="http://www.linkedin.com/groups?mostPopular=&gid=1906151" target="blank" class="addspeech" title="Join PMLiVE's LinkedIn Group"><img src="http://www.pmlive.com/__data/assets/image/0009/282096/linkedin-icon.png" width="16" height="16" /></a>

<a href="http://twitter.com/intent/user?screen_name=pmlivecom" target="blank" class="addspeech" title="Follow PMLiVE on Twitter"><img src="http://www.pmlive.com/__data/assets/image/0010/282097/twitter-icon.png" width="16" height="16" /></a>

<a href="https://www.facebook.com/pmlivecom" target="blank" class="addspeech" title="Like PMLiVE's Page on Facebook"><img src="http://www.pmlive.com/__data/assets/image/0009/1035459/Facebook_16_16.png" width="16" height="16" /></a>

<a href="http://www.pmlive.com/rss" class="addspeech" title="RSS feeds"><img src="http://www.pmlive.com/__data/assets/image/0008/282095/rss-icon.png" width="16" height="16" /></a>

</div>
      <div id="pm-search"><form action="http://www.pmlive.com/pmlive_search?" method="get"><input name="query" id="querytop" class="input-box" type="text" placeholder="Search PMLiVE" /><input name="Search" type="submit" title="Search" value="Search" class="pm-search-button"  value="Search" />
            <input type="hidden" name="fmo" value="on"/>
</form><a href="http://www.pmlive.com/pmlive_search">Advanced search</a></div>
    </div>  </div>
  
  <div class="pm-navigation">
    <ul id="pm-nav">
      <li class="pm-home"><a href="http://www.pmlive.com">Home</a></li>
      <li class="pm-news active"><a href="http://www.pmlive.com/news">News</a></li>
      <li class="pm-covid19"><a href="http://www.pmlive.com/covid-19">COVID-19</a></li>      
      <li class="pm-intelligence"><a href="http://www.pmlive.com/intelligence">Intelligence</a></li>
      <li class="pm-thought-leadership"><a href="http://www.pmlive.com/thoughtleadership">Thought Leadership</a></li>
      <li class="pm-appointments"><a href="http://www.pmlive.com/appointments">Appointments</a></li>
      <li class="pm-awards"><a href="http://www.pmlive.com/awards">Awards</a></li>
      <li class="pm-blogs"><a href="http://www.pmlive.com/blogs">Blogs</a></li>
      <!--<li class="pm-clinical"><a href="http://www.pmlive.com/clinical">Clinical</a></li>
      <li class="pm-brexit"><a href="http://www.pmlive.com/brexit">Brexit</a></li>      -->
      <li class="pm-top-pharma-list"><a href="http://www.pmlive.com/top_pharma_list">Top Pharma List</a></li>
      <li class="pm-t40"><a href="http://www.pmlive.com/top_forty_creative_healthcare_agencies"><span style="font-weight:normal">T</span>40</a></li>        
      <li class="pm-pm-hub"><a href="http://www.pmlive.com/pmhub">PMHub</a></li>
      <li class="pm-jobs"><a href="http://jobs.pmlive.com" alt="pharmaceutical jobs" title="pharma jobs" target="_blank">Jobs</a></li>
    </ul>    </div>
    <div class="pm-navigation">
    <ul id="pm-nav-two" class="news">
      <li class="first"><a href="http://www.pmlive.com/news">News</a></li>
      <li><a href="http://www.pmlive.com/news/research">Research</a></li>
      <li><a href="http://www.pmlive.com/news/sales">Sales</a></li>
      <li><a href="http://www.pmlive.com/news/marketing">Marketing</a></li>
      <li><a href="http://www.pmlive.com/news/regulatory">Regulatory</a></li>
      <li><a href="http://www.pmlive.com/news/healthcare">Healthcare</a></li>
      <li><a href="http://www.pmlive.com/news/recruitment">Jobs and recruitment</a></li>
    </ul>  </div>
  
  <div id="pm-trending">
    <div id="pm-trending">
    <span>Trending</span>
    <ul>
  <li><a href="http://www.pmlive.com/pharma_intelligence/Gut_instincts_lead_Takeda_to_GI_pipeline_success_1345479">Interview with Takeda’s Asit Parikh</a></li><li><a href="http://www.pmlive.com/pharma_intelligence/Switzerland_a_life_sciences_hub_1350469">Switzerland: a life sciences hub</a></li><li><a href="http://www.pmlive.com/pharma_intelligence/How_COVID-19_is_accelerating_the_threat_of_antimicrobial_resistance_1350424">COVID-19 and antimicrobial resistance </a></li><li><a href="http://www.pmlive.com/pharma_intelligence/Exploiting_the_value_of_data_in_pharma_1346387">Exploiting the value of data in pharma</a></li>
           </ul></div>  </div>
  
<!-- endnoindex -->

  <div id="pm-content">
  
  
  
    <div id="pm-left">
     
<div id="content_div_512770">
<h1>FDA briefing documents back Biogen’s Alzheimer’s drug aducanumab</h1>
<h6>Documents show the efficacy data for the drug as being &lsquo;exceptionally persuasive&rsquo;</h6>
<div class="pm-container-500 pm-article">
<p><img src="http://www.pmlive.com/__data/assets/image/0007/1272184/Biogen.jpg" alt="" width="385" height="201" /></p><p><strong>Briefing documents published by the US Food and Drug Administration (FDA) before an advisory committee meeting on Friday have initially backed Biogen&rsquo;s potential Alzheimer&rsquo;s treatment aducanumab. </strong></p><p>The briefing documents will come before an advisory committee meeting which will help to determine if Biogen&rsquo;s drug could become the first Alzheimer&rsquo;s drug to be approved in 15 years.</p><p>The field of Alzheimer&rsquo;s research has been littered with late-stage pipeline failures over the past decade, a fate that almost befell aducanumab last year.</p><p>Biogen initially scrapped the Eisai-partnered drug in phase 3, on advice from an independent data committee.</p><p>However, Biogen announced in a shock turnaround that results from a subset of patients in the phase 3 EMERGE study actually warranted taking the drug to regulators, bolstering hopes that it could be the first new treatment for the devastating neurodegenerative disease in over a decade.</p><p>Since then, Biogen has faced twists and turns on its way to achieving regulatory approval for the controversial drug, <a href="http://www.pmlive.com/pharma_news/biogen_defends_aducanumab_filing_plan_amid_scepticism_1319286">defending</a> the efficacy of the treatment from critics as it submitted data to the FDA and the European Medicines Agency, respectively.</p><p>The FDA filing for aducanumab is supported by data from two phase 3 studies &ndash; EMERGE and ENGAGE &ndash; which evaluated the drug in patients with early-stage and mild Alzheimer&rsquo;s disease, as well as a phase 1 study.</p><p>In the EMERGE study, patients who received the highest dose of the drug demonstrated a statistically significant improvement on a clinical dementia scale.</p><p>However, in the ENGAGE study, the drug didn&rsquo;t show clinical efficacy, with patients who received the highest dose performing worse than individuals on the placebo arm.</p><p>Biogen has asserted that the effects of aducanumab were stronger as exposure to the drug accumulated, which if correct could mean that the divergence from placebo gets stronger with further follow-up.</p><p>After initially failing the futility analysis, Biogen collected additional data for aducanumab, which it says showed the drug reduced clinical decline, which convinced the company to submit the treatment for FDA review.</p><p>In the briefing documents, the FDA said that it 'agrees that the results of Study 302 (EMERGE) are highly persuasive and the study is capable of providing the primary contribution to a demonstration of substantial evidence of effectiveness of aducanumab'.</p><p>The EMERGE trial 'is a strongly positive study on multiple distinct and important clinical measures, robust to numerous sensitivity analyses, and supported by well-characterised biomarker data', the agency added.</p><p>That&rsquo;s positive news for Biogen and shares in the biotech climbed by 44% following the initial assessment.</p><p>Independent experts are <a href="http://www.pmlive.com/pharma_news/fda_sets_november_date_for_expert_panel_review_of_biogens_aducanumab_1351831" target="_blank">set to review</a> the drug in a&nbsp;Peripheral and Central Nervous System Drugs Advisory Committee meeting, scheduled for 6 November.</p>

<!-- FOOTER BLOCKS -->


<div><a href="/intelligence/guidance/hta_guidance_from_nice_the_smc_and_the_awmsg"><img src="/__data/assets/image/0018/1045224/HTA_footer.jpg"></a></div>


<div class="features-page-interactive">
<!-- AddThis Button Desktop BEGIN -->
<script type="text/javascript">
var addthis_config =
{
   services_exclude: 'twitter,linkedin,facebook'
}
</script>
<div class="addthis_toolbox addthis_default_style " addthis:title="FDA briefing documents back Biogen’s Alzheimer’s drug aducanumab" addthis:url="http://www.pmlive.com/pharma_news/fda_briefing_documents_back_biogens_alzheimers_drug_aducanumab_1356118">
<a class="addthis_button_tweet" tw:via="pmlivecom" tw:text="FDA briefing documents back Biogen’s Alzheimer’s drug aducanumab" tw:related="@pmlivecom" ></a>
<!--<a class="addthis_button_google_plusone" g:plusone:size="medium" style="padding-left:20px"></a>-->
<a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>
<a class="addthis_button_linkedin"  addthis:url="http://www.pmlive.com/pharma_news/fda_briefing_documents_back_biogens_alzheimers_drug_aducanumab_1356118" addthis:title="FDA briefing documents back Biogen’s Alzheimer’s drug aducanumab" style="padding-left:90px"> </a>
<a class="addthis_button_preferred_1"></a>
<a class="addthis_button_preferred_2"></a>
<a class="addthis_button_preferred_3"></a>
<a class="addthis_button_preferred_4"></a>
<a class="addthis_button_compact"></a>
<a class="addthis_counter addthis_bubble_style"></a>
</div>
<script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js#pubid=pmlive"></script>
<!-- AddThis Button END -->
</div>


<!--
<div id="disqus_thread"></div>
<script type="text/javascript">

    var disqus_shortname = 'pmlive'; 
    var disqus_identifier = '1356118';
    var disqus_title = 'FDA briefing documents back Biogen’s Alzheimer’s drug aducanumab';
    var disqus_url = 'http://www.pmlive.com/pharma_news/fda_briefing_documents_back_biogens_alzheimers_drug_aducanumab_1356118';      

    (function() {
        var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
        dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    })();
</script>
<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments.</a></noscript>
-->

</div>
<!-- SNIPPET -->

</div>

<div class="pm-container-160"> 
<div id="content_div_425676">
<div class="pm-author">
           
        <p class="mid-author">Article by<br/>
            <a href="http://www.pmlive.com/pmlive_search?query=%22Lucy Parsons%22">Lucy Parsons</a>
        </p>
              
        <p>5th November 2020</p>
        
    <!-- noindex -->
     
    <p>From: 
        <a href="http&#58;//www.pmlive.com/news/regulatory">Regulatory</a>
                </div>
</div>
<div class="pm-container-160 padding-10">
          <h3>Share</h3>

<div class="features-page-interactive share padding-0 margin-0">

<!-- AddThis Button BEGIN -->




<script type="text/javascript">
var addthis_config =
{
   services_exclude: 'twitter,linkedin,facebook'
}
</script>
<div class="addthis_toolbox addthis_default_style " addthis:title="FDA briefing documents back Biogen’s Alzheimer’s drug aducanumab" addthis:url="http://www.pmlive.com/pharma_news/fda_briefing_documents_back_biogens_alzheimers_drug_aducanumab_1356118" >
<a class="addthis_button_tweet" tw:via="pmlivecom" tw:text="FDA briefing documents back Biogen’s Alzheimer’s drug aducanumab" tw:related="@pmlivecom" ></a>
<!--<a class="addthis_button_google_plusone" g:plusone:size="medium" style="padding-left:20px"></a>-->
<a class="addthis_button_facebook_like" fb:like:layout="button_count" style="width:90px"></a>
<a class="addthis_button_linkedin"  addthis:url="http://www.pmlive.com/pharma_news/fda_briefing_documents_back_biogens_alzheimers_drug_aducanumab_1356118" addthis:title="FDA briefing documents back Biogen’s Alzheimer’s drug aducanumab" style="padding-left:90px"> </a>
<a class="addthis_button_preferred_1"></a>
<a class="addthis_button_preferred_2"></a>
<a class="addthis_button_preferred_3"></a>
<a class="addthis_button_compact"></a>
<a class="addthis_counter addthis_bubble_style"></a><br />
<a class="addthis_button_printfriendly">&nbsp;Print Friendly </a>
</div>
<script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#pubid=pmlive"></script>
<!-- AddThis Button END -->

</div>
        </div><!-- PX_IAB_Contextual_Button -->
<!-- <div style="float:left; margin: 20px"> 
<script type='text/javascript'>
GA_googleFillSlot("Contextual_Button");
</script>
</div> -->

<div class="pm-container-160 padding-10 pm-tags">
          <h3>Tags</h3>


<p><script>
var arr = [ 'biogen', 'aducanumab', 'fda', 'alzheimer_s_disease' ];
var arr2 = [ 'Biogen', 'aducanumab', 'FDA', 'Alzheimer\'s disease'  ];
var arr3=  [ 'Biogen', 'aducanumab', 'FDA', 'Alzheimer\'s disease'  ];
for (counter=0; counter<arr.length; counter++)
   document.write('<a href="http://www.pmlive.com/tags/' + arr[counter] + '?tag=' + window.btoa(arr2[counter]) + '&cachebuster=1759504236">' + arr2[counter] + '</a><br>');
</script>
</p>
        </div>



  <div class="pm-container-160 pm-related-content">
          <h3>Related content</h3>
          <ul>
            <li>
              <a href="http://www.pmlive.com/pharma_news/ema_reviewing_biogens_potential_alzheimers_drug_for_use_in_the_eu_1355738" title="http://www.pmlive.com/pharma_news/ema_reviewing_biogens_potential_alzheimers_drug_for_use_in_the_eu_1355738">
                EMA reviewing Biogen’s potential Alzheimer’s drug for use in the EU</a></li>
            <li>
              <a href="http://www.pmlive.com/pharma_news/ema_will_assess_potential_covid-19_vaccine_on_case_by_case_basis_1356124" title="http://www.pmlive.com/pharma_news/ema_will_assess_potential_covid-19_vaccine_on_case_by_case_basis_1356124">
                EMA will assess potential COVID-19 vaccine on ‘case by case’ basis</a></li>
            <li>
              <a href="http://www.pmlive.com/pharma_news/covid-19_vaccine_developers_wont_face_pre-approval_fda_inspections_for_euas_1355341" title="http://www.pmlive.com/pharma_news/covid-19_vaccine_developers_wont_face_pre-approval_fda_inspections_for_euas_1355341">
                COVID-19 vaccine developers won't face pre-approval FDA inspections for EUAs</a></li>
            <li>
              <a href="http://www.pmlive.com/pharma_news/fda_approves_gileads_remdesivir_for_hospitalised_covid-19_patients_1354681" title="http://www.pmlive.com/pharma_news/fda_approves_gileads_remdesivir_for_hospitalised_covid-19_patients_1354681">
                FDA approves Gilead’s remdesivir for hospitalised COVID-19 patients</a></li>
            <li>
              <a href="http://www.pmlive.com/pharma_news/vaccine_developers_call_on_fda_to_offer_clarity_on_covid-19_trials_1354687" title="http://www.pmlive.com/pharma_news/vaccine_developers_call_on_fda_to_offer_clarity_on_covid-19_trials_1354687">
                Vaccine developers call on FDA to offer clarity on COVID-19 trials</a></li>
</ul>
        </div>

<!-- /1579923/PX_IAB_WideSkyScraper -->
<div class="pm-container-160">
    <div id='div-gpt-ad-1547642255864-0' style='height:600px; width:160px;'>
    <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1547642255864-0'); });
    </script>
    </div>
</div>

<!-- PX_IAB_WideSkyScraper
<div class="pm-container-160">
<script type='text/javascript'>
GA_googleFillSlot("PX_IAB_WideSkyScraper");
</script>
</div>
 -->




  <div class="pm-container-160">
<!-- results 1,023 -->    
          <h3>Related Hub content</h3>
          <ul>
            <li>
              <a href="http://www.pmlive.com/pmhub/medical_communications/bedrock/press_releases/the_unknown_unknowns" title="http://www.pmlive.com/pmhub/medical_communications/bedrock/press_releases/the_unknown_unknowns">
                The Unknown Unknowns</a></li>
            <li>
              <a href="http://www.pmlive.com/pmhub/market_access/onyx_health_ltd/press_releases/blueberry_therapeutics_receives_clearance_from_the_fda_to_proceed_with_the_clinical_investigation_of_bb2603" title="http://www.pmlive.com/pmhub/market_access/onyx_health_ltd/press_releases/blueberry_therapeutics_receives_clearance_from_the_fda_to_proceed_with_the_clinical_investigation_of_bb2603">
                Blueberry Therapeutics receives clearance from the FDA to proceed with the clinical investigation of BB2603</a></li>
            <li>
              <a href="http://www.pmlive.com/pmhub/healthcare_digital_communications/blue_latitude/white_papers_and_resources/battling_breast_cancer_with_precision_medicine_part_2" title="http://www.pmlive.com/pmhub/healthcare_digital_communications/blue_latitude/white_papers_and_resources/battling_breast_cancer_with_precision_medicine_part_2">
                Battling breast cancer with precision medicine (Part 2)</a></li>
            <li>
              <a href="http://www.pmlive.com/pmhub/healthcare_public_relations/pegasus/press_releases/its_a_digital_hat_trick_for_pegasus_as_it_scoops_gold_and_two_silvers_at_the_2016_pm_society_digital_awards" title="http://www.pmlive.com/pmhub/healthcare_public_relations/pegasus/press_releases/its_a_digital_hat_trick_for_pegasus_as_it_scoops_gold_and_two_silvers_at_the_2016_pm_society_digital_awards">
                It’s a digital hat trick for Pegasus as it scoops GOLD and two SILVERS at the PM Society Digital Awards 2016</a></li>
            <li>
              <a href="http://www.pmlive.com/pmhub/healthcare_digital_communications/blue_latitude/white_papers_and_resources/alzheimers_disease_reviewing_the_immediate_treatment_horizon2" title="http://www.pmlive.com/pmhub/healthcare_digital_communications/blue_latitude/white_papers_and_resources/alzheimers_disease_reviewing_the_immediate_treatment_horizon2">
                Alzheimer’s disease: reviewing the immediate treatment horizon</a></li>
</ul>
        </div>

<div id="content_div_425637">

</div>
<div class="pm-container-160">
    <h3>
        <a href="http://www.pmlive.com/pme" target="blank">PME Digital Edition</a>
    </h3>
        <a href="http://www.pmlive.com/pme" target="blank">   
        <img src="http://www.pmlive.com/__data/assets/image/0007/1352770/PME-October-2020-COVER.jpg" width="160" height="226" />
    </a>
</div>
</div>

<!-- endnoindex -->     
<!-- noindex -->

       <div class="pm-container-160">   
         
          
      </div>
      
     
     
    </div>
    

    
    <div id="pm-right">
     <div id="pm-right">
    
   <!-- <div class="pm-container-250">
<a href="http://www.pmlive.com/cxhealth">
<img src="http://www.pmlive.com/__data/assets/image/0007/1344058/ADVERT.jpg" width="300" height="200" alt="Cx 2020" title="Cx 2020"></a>
      </div> -->      
      
      <div class="pm-container-250">
        <!--<h4>Subscribe to our email news alerts</h4>-->
        <h4>COVID-19 Updates and Daily News</h4>
        <form action="http://www.pmlive.com/register?SQ_DESIGN_NAME=" method="post"><input name="Subscribe" type="text" onblur="if (this.value == '') { this.value='Your email address'; }" onfocus="if (this.value == 'Your email address') { this.value = ''; }" value="Your email address"/>
        <input type="submit" value="subscribe" class="pm-search-button" style="background-color: #CC0000;"/></form>
      </div><!-- [FDA briefing documents back Biogen’s Alzheimer’s drug aducanumab] [<p>Documents show the efficacy data for the drug as being &lsquo;exceptionally persuasive&rsquo;</p>]  \[` Biogen` `aducanumab` `FDA` `Alzheimer's disease `\] \[` marketaccess `\]
[] -->

<h4 class="pm-jobs">Featured jobs</h4>
      <div id="right_search_content">
<form id="search_page_4728" action="http://jobs.pmlive.com/jobboard/cands/jobresults.asp" method="get" name="jobsite">
<input id="localstrKeywords" class="sq-form-field" type="text" size="20" name="localstrKeywords" onblur="if (this.value == '') { this.value='Quick search all jobs'; }" onfocus="if (this.value == 'Quick search all jobs') { this.value = ''; }" value="Quick search all jobs" />
<div id="search_page_4728_submit_button">
<input type="submit" value="Search" name="search_page_4728_submit_button" class="pm-search-button pm-jobs"/>
</div>
<input type="hidden" value="1" name="c"/>
<input type="hidden" value="1" name="bms"/>
<input type="hidden" value="" name="localdivemploymentType"/>
<input type="hidden" value="" name="localdivtypeOfJob"/>
<input type="hidden" value="" name="localdivregion"/>
</form>
<div class="clear"></div>
</div>
<div class="small_bottom_border"/>
</div>


<div id="pm-related-jobs">
<dl>
<dt>
  <a href="https://jobs.pmlive.com/jobs/9769570/account-manager-independent-creative-healthcare-agency.asp?utm_source=pmlive&utm_medium=website&utm_campaign=relatedjobs" title="Account Manager - Independent Creative Healthcare Agency - pharmaceutical jobs from PMLiVE" alt="Account Manager - Independent Creative Healthcare Agency - healthcare jobs from PMLiVE" target="_blank">Account Manager - Independent Creative Healthcare Agency</a></dt>
                <dd></dd>
<dt>
  <a href="https://jobs.pmlive.com/jobs/9652000/e-learning-expert-pharma-medical-healthcare.asp?utm_source=pmlive&utm_medium=website&utm_campaign=relatedjobs" title="E-Learning expert – Pharma/ Medical/ Healthcare - pharmaceutical jobs from PMLiVE" alt="E-Learning expert – Pharma/ Medical/ Healthcare - healthcare jobs from PMLiVE" target="_blank">E-Learning expert – Pharma/ Medical/ Healthcare</a></dt>
                <dd>Highly competitive salary</dd>
<dt>
  <a href="https://jobs.pmlive.com/jobs/9325538/exciting-post-doc-medical-writer-development-role-medical-communications-london-south-east.asp?utm_source=pmlive&utm_medium=website&utm_campaign=relatedjobs" title="Exciting Post doc Medical Writer Development role, Medical Communications, London/ South East - pharmaceutical jobs from PMLiVE" alt="Exciting Post doc Medical Writer Development role, Medical Communications, London/ South East - healthcare jobs from PMLiVE" target="_blank">Exciting Post doc Medical Writer Development role, Medical Communications, London/ South East</a></dt>
                <dd>Competitive salary</dd>
<dt>
  <a href="https://jobs.pmlive.com/jobs/9749229/senior-medical-writer.asp?utm_source=pmlive&utm_medium=website&utm_campaign=relatedjobs" title="Senior Medical Writer - pharmaceutical jobs from PMLiVE" alt="Senior Medical Writer - healthcare jobs from PMLiVE" target="_blank">Senior Medical Writer</a></dt>
                <dd>£40000 - £50000 per annum</dd>
</dl>
</div>
 <div class="pm-container-250">
   <!-- PX_IAB_Medium_Rectangle
<script type='text/javascript'>
GA_googleFillSlot("PX_IAB_Medium_Rectangle");
</script>
 -->
 
<!-- /1579923/PX_IAB_Medium_Rectangle -->
<div id='div-gpt-ad-1547641923533-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1547641923533-0'); });
</script>
</div> </div><div id="tabs">
        <ul id="pm-tabs-menu">
          <li class="tab"><a href="#tab-1">Most read</a></li>
          <li class="tab"><a href="#tab-2, #addthis_trendingcontent, .addthis-content-row">Most shared</a></li>
          <li class="tab"><a href="#tab-3">Latest content</a></li>
        </ul>
        
       
     <div id="tab-1">
          <ul>
           <li><a href="http://www.pmlive.com/pharma_news/nhs_gearing_up_for_possible_pre-christmas_covid-19_vaccinations_1355940" class="link">NHS gearing up for possible pre-Christmas COVID-19 vaccinations</a></li><li><a href="http://pmlive.com/about/contact/send_us_a_message" class="link">Send Us a Message</a></li><li><a href="http://pmlive.com/pharma_news/relief_therapeutics_covid-19_drug_shows_positive_results_ahead_of_trial_readout_1353015" class="link">Relief Therapeutics’ COVID-19 drug shows positive results ahead of trial readout</a></li><li><a href="http://www.pmlive.com/pharma_news/pfizer_helps_fund_biotech_venture_from_former_researchers_at_closed_kent_facility_446225" class="link">Pfizer helps fund biotech venture from former researchers at closed Kent facility</a></li><li><a href="http://www.pmlive.com/pharma_news/roches_tecentriqavastin_combination_approved_by_european_commission_1355718" class="link">Roche’s Tecentriq/Avastin combination approved by European Commission</a></li><li><a href="http://www.pmlive.com/pharma_news/az_confirms_the_uks_mhra_has_started_rolling_review_of_its_covid-19_vaccine_1355851" class="link">AZ confirms the UK&amp;apos;s MHRA has started rolling review of its COVID-19 vaccine</a></li>    
          </ul>
        </div><div id="tab-3">
          <ul>
           <li><a href="http://www.pmlive.com/pmhub/pharma_training/impetus_digital/videos/commercial_execution_strategies_during_and_after_the_pandemic">Commercial Execution Strategies During &amp; After the Pandemic</a></li><li><a href="http://www.pmlive.com/pmhub/medical_education/lucid_group_limited/press_releases/a_lucid_group_thirsty_thursday_change_management_and_self-efficacy2">A Lucid Group Thirsty Thursday: change management and self-efficacy </a></li><li><a href="http://www.pmlive.com/pmhub/medical_communications/envision_pharma_group/press_releases/gho_capital_and_management_acquire_ardian_majority_stake_in_envision_pharma_group_to_accelerate_continued_growth">GHO Capital and management acquire Ardian majority stake in Envision Pharma Group to accelerate continued growth </a></li><li><a href="http://www.pmlive.com/pharma_news/az_is_expecting_late-stage_covid-19_vaccine_data_this_year_1356098">AZ is expecting late-stage COVID-19 vaccine data this year</a></li><li><a href="http://www.pmlive.com/pharma_news/fda_briefing_documents_back_biogens_alzheimers_drug_aducanumab_1356118">FDA briefing documents back Biogen’s Alzheimer’s drug aducanumab</a></li><li><a href="http://www.pmlive.com/pharma_news/ema_will_assess_potential_covid-19_vaccine_on_case_by_case_basis_1356124">EMA will assess potential COVID-19 vaccine on ‘case by case’ basis</a></li>    
          </ul>
        </div><div id="tab-2">
          <ul>
           <li><a href="http://www.pmlive.com/pharma_news/relief_therapeutics_covid-19_drug_shows_positive_results_ahead_of_trial_readout_1353015#at_pco=cfd-1.0">
<script type="text/javascript">
var str="Relief Therapeutics’ COVID-19 drug shows positive results ahead of trial readout";
document.write(str.split(" - ",1));
</script></a></li><li><a href="http://www.pmlive.com/pharma_news/fda_announces_new_guidelines_for_covid-19_vaccine_approval_1352872#at_pco=cfd-1.0">
<script type="text/javascript">
var str="FDA publishes new guidelines for COVID-19 vaccine approval";
document.write(str.split(" - ",1));
</script></a></li><li><a href="http://www.pmlive.com/pharma_news/uk_government_invests_in_human_challenge_trials_for_covid-19_1353731#at_pco=cfd-1.0">
<script type="text/javascript">
var str="UK government invests in human challenge trials for COVID-19";
document.write(str.split(" - ",1));
</script></a></li><li><a href="http://www.pmlive.com/pharma_news/bluebird_puts_1.57m_price_on_gene_therapy_zynteglo_1291433#at_pco=cfd-1.0">
<script type="text/javascript">
var str="Bluebird puts €1.57m price on gene therapy Zynteglo";
document.write(str.split(" - ",1));
</script></a></li><li><a href="http://www.pmlive.com/pharma_news/fda_sets_q3_decision_date_for_ns_pharmas_dmd_drug_1325626#at_pco=cfd-1.0">
<script type="text/javascript">
var str="FDA sets Q3 decision date for NS Pharma’s DMD drug";
document.write(str.split(" - ",1));
</script></a></li><li><a href="http://www.pmlive.com/pharma_news/lilly_partners_with_indiana_state_health_department_for_coronavirus_testing_1329546#at_pco=cfd-1.0">
<script type="text/javascript">
var str="Lilly partners with Indiana State Health Department for coronavirus testing";
document.write(str.split(" - ",1));
</script></a></li>    
          </ul>
        </div> </div> <div id="pm-hub-tool" class="pm-pm-hub">
        <h4><a href="http://www.pmlive.com/pmhub">PMHub</a></h4>
        <a href="http://www.pmlive.com/pmhub/pmhub_registration_2018" class="hide-on-mobile pm-search-button ">Add my company</a>
                <form action="/pmhub/PMHub_profile_search" method="GET" id="" title="PMHub profile search">
<select id="meta_z_orsand" class="pml-text-box" name="meta_z_orsand">
                                <option value="">Any category...</option>
<option value="433718">Advertising</option>
<option value="434475">Branding</option>
<option value="436484">Clinical research</option>
<option value="436903">Conferences meetings events</option>
<option value="436902">Creative and design</option>
<option value="436909">Digital communications</option>
<option value="436910">Homecare</option>
<option value="436911">Industry associations</option>
<option value="436912">IT solutions</option>
<option value="436916">Management consultancies</option>
<option value="436917">Manufacturing packaging logistics</option>
<option value="436918">Market access</option>
<option value="436919">Market research</option>
<option value="436920">Marketing consultancies</option>
<option value="436921">Media planning and buying</option>
<option value="436922">Medical communications</option>
<option value="436923">Medical education</option>
<option value="481361">Patient support and adherence</option>
<option value="436924">Pharmacy</option>
<option value="436925">Print services</option>
<option value="436926">Policy and government affairs</option>
<option value="436927">Public relations</option>
<option value="436928">Publishers</option>
<option value="436929">Recruitment and career development</option>
<option value="436930">Regulatory affairs</option>
<option value="436931">Research and development</option>
<option value="436932">Sales</option>
<option value="436933">Training</option>
<option value="436937">Translation services</option>
          </select>
          <input name="query" id="query" type="text" value placeholder="Search PMHub"/>
                  <input type="hidden" name="meta_y_not" id="meta_y" value="folder" /> 
<input type="hidden" name="SQ_DESIGN_NAME" id="SQ_DESIGN_NAME" value="" />               
                  <input type="submit" id="search-submit" class="pm-search-button" value="Search" name="Search">
</form>
<h5><a href="http://www.pmlive.com/pmhub/clinical_research/couch_integrated_marketing">COUCH Health</a></h5>
        <p><a href="http://www.pmlive.com/pmhub/clinical_research/couch_integrated_marketing"><img src="http://www.pmlive.com/__data/assets/image/0019/1302616/COUCH_Health.png" width="120" height="auto" class="margin-bottom-10" /></a>
We are a patient engagement agency committed to making clinical study experiences human. By guiding organisations in making everything they...</p>      </div>     <h4 class="pm-intelligence"><a href="http://www.pmlive.com/intelligence">Latest intelligence</a></h4>
      <dl>
   <dt><a href="http://www.pmlive.com/pharma_intelligence/The_new_world_of_association_congresses_1352935"><div class="right-column-headline-img"><img src="http://www.pmlive.com/__data/assets/image/0011/1352936/varieties/listing.jpg" width="90" height="81" alt="association congresses" title="association congresses" />
</div>The new world of association congresses</a></dt>
        <dd>It&rsquo;s time we reimagined the rules of engagement...</dd>
      <dt><a href="http://www.pmlive.com/pharma_intelligence/NICE_but_not_enough_1352882"><div class="right-column-headline-img"><img src="http://www.pmlive.com/__data/assets/image/0003/1352883/varieties/listing.png" width="90" height="49" alt="Figure 1 nice not enough" title="Figure 1 nice not enough" />
</div>NICE – but not enough</a></dt>
        <dd>Why evidence is better than assumption when executing commercial strategy...</dd>
      <dt><a href="http://www.pmlive.com/pharma_intelligence/On_our_best_behaviour_1352879"><div class="right-column-headline-img"><img src="http://www.pmlive.com/__data/assets/image/0009/1352880/varieties/listing.png" width="90" height="66" alt="behaviour change digital " title="behaviour change digital " />
</div>On our best behaviour</a></dt>
        <dd>Why driving behaviour change is the next big focus for pharma companies in chronic diseases...</dd>
           
      </dl><div class="pm-container-250">
<h4>Quick links</h4>

<ul class="pm-width-48-percent">
<li><a href="http://www.pmlive.com/intelligence/country_reports">Country reports</a></li>
<li><a href="http://www.pmlive.com/digital_handbook">Digital Handbook</a></li>
<!-- <li><a href="http://www.pmlive.com/digital_intelligence_blog">Digital Intelligence Blog</a></li> -->
<li><a href="http://www.pmlive.com/intelligence/gallery">The Gallery</a></li>
<li><a href="http://www.pmlive.com/intelligence/healthcare_glossary">Healthcare glossary</a></li>
<li><a href="http://www.pmlive.com/how_to_advertise">How to advertise</a>
</ul>

<ul class="pm-width-48-percent right"> 
<li><a href="http://www.pmlive.com/intelligence/guidance/hta_guidance_from_nice_the_smc_and_the_awmsg">HTA guidance tracker</a></li>
<li><a href="http://www.pmlive.com/orphan_drugs_rare_diseases">Orphan drugs and rare diseases</a></li>
<li><a href="http://www.pmlive.com/intelligence/pme_supplements">PME supplements</a></li>
<li><a href="http://www.pmlive.com/social_media_hub">Social media hub</a></li>
<li><a href="http://www.pmlive.com/intelligence/webinar">Webinars</a></li>
</ul>
</div><div class="pm-container-250">
    <h4>Infographics</h4>
        <a href="http://www.pmlive.com/pharma_news/most_of_the_eu_would_like_to_host_the_ema_1199965#infographic">
            <img src="http://www.pmlive.com/__data/assets/image/0011/1199999/EMA_relocation_1.JPG" width="300" height="200" />
        </a>
</div>
      
      <div class="pm-container-250 js-load-pmlive-poll" data-target="http://www.pmlive.com/_designs/pmlive_2012/nested_content/right_column/right_column_nested_parts/poll_of_the_month/poll_of_the_month?SQ_ASSET_CONTENTS_RAW" data-id="1297906" data-question-id="Sept 2019"></div>
<div class="pm-container-250">
<div class="pm-slider">
          <h4>Multimedia</h4><a id="prev2" class="prev" href="#">&lt;</a><a id="next2" class="next" href="#">&gt;</a>
          <div class="list_carousel list_carousel_two">
            <ul id="foo2">
              <li><div><a href="http://www.pmlive.com/intelligence/webinar/customer_engagement_design_in_pharma_992064"><span>Webinar: Customer engagement design</span><img src="http://www.pmlive.com/__data/assets/image/0005/1038668/varieties/standard.jpg" width="300" height="197" alt="Customer engagement design pharma" title="EY webinar" /></a></div></li><li><div><a href="http://www.pmlive.com/awards/communique/previous_winners/communique_awards_2015_photos/communique_awards_2015_winners_in_pictures"><span>Communiqué Awards 2015: Winners in pictures</span><img src="http://www.pmlive.com/__data/assets/image/0010/1038673/varieties/standard.jpg" width="300" height="197" alt="Communiqué Awards 2015 winners pictures" title="Cx 2015 winners pictures" /></a></div></li><li><div><a href="http://www.pmlive.com/awards/communique/previous_winners/communique_awards_2015_photos/communique_awards_2015_photo_gallery"><span>Communiqué Awards 2015: Gallery</span><img src="http://www.pmlive.com/__data/assets/image/0011/1038674/varieties/standard.jpg" width="300" height="197" alt="Communiqué Awards 2015 pictures" title="Cx 2015 pictures" /></a></div></li><li><div><a href="http://www.pmlive.com/awards/pmea/awards_archive/pmea_awards_2015_galleries/pmea_2015_winners_gallery"><span>PMEA 2015: Winners in pictures</span><img src="http://www.pmlive.com/__data/assets/image/0006/1038678/varieties/standard.jpg" width="300" height="197" alt="PMEA 2015 winners pictures" title="PMEA 2015 winners pictures" /></a></div></li><li><div><a href="http://www.pmlive.com/awards/pmea/awards_archive/pmea_awards_2015_galleries/pmea_2015_photo_gallery"><span>PMEA 2015: Pictures</span><img src="http://www.pmlive.com/__data/assets/image/0007/1038679/varieties/standard.jpg" width="300" height="197" alt="PMEA 2015 pictures" title="PMEA 2015 pictures" /></a></div></li>
            </ul>
            <div class="clearfix"></div>
          </div>
        </div></div>  </div>      
    </div>
    
    
    
    
    
  </div>
    
  <div id="pm-footer">
    <div id="pm-footer-banner">

<!-- /1579923/PX_IAB_Super_Leaderboard -->
<div id='div-gpt-ad-1547641740342-0' style='height:90px; width:970px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1547641740342-0'); });
</script>
</div>




<!-- PX_IAB_Super_Leaderboard 
<script type='text/javascript'>
GA_googleFillSlot("PX_IAB_Super_Leaderboard");
</script>
</div>
-->
<div id="footer-mobile-link"></div>
 <ul>
      <li><a href="http://www.pmlive.com/about">About us</a></li><li><a href="http://www.pmlive.com/about/contact/send_us_a_message?pagetitle=http%3A%2F%2Fwww.pmlive.com%2Fpharma_news%2Ffda_briefing_documents_back_biogens_alzheimers_drug_aducanumab_1356118">Contact us</a></li><li><a href="http://www.pmlive.com/how_to_advertise">How to advertise</a></li><li><a href="http://www.pmlive.com/site_map">Site map</a></li></li><li>All content copyright &copy; PMGroup Worldwide Ltd 2020</li>
    </ul>



<!-- redirect PMHub login to the new system after 10 sec -->
<script>
$('#oldnewsystem').click(function()
{
    setTimeout(function(){ window.location.href='https://www.pmlive.com/pmhub/admin'; }, 10000);       
});
</script> 

<!-- VIMEO API START -->
<script src="http://www.pmlive.com/__data/assets/js_file/0011/1076753/Vimeo_API.js"></script> 
<!-- VIMEO API END -->
<!-- CLICKY -->
<script type="text/javascript">
  var clicky_custom = clicky_custom || {};
  clicky_custom.href = '/pharma_news/fda_briefing_documents_back_biogens_alzheimers_drug_aducanumab_1356118';
</script>
<script src="//static.getclicky.com/js" type="text/javascript"></script>
<script type="text/javascript">try{ clicky.init(100841299); }catch(e){}</script>
<noscript><p><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/100841299ns.gif" /></p></noscript>
  </div>
  
</div>

 <!-- /1579923/PX_IAB_Slider_Bottom -->
<div id='div-gpt-ad-1548065999284-0'  style="
    float: none;
    position: fixed!important;
    bottom: 0;
    width: 100%;
    margin: 0;
">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1548065999284-0'); });
</script>
</div><!-- endnoindex -->


</body>
</html>