














<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<!--<meta http-equiv="X-UA-Compatible" content="IE=9" />-->
<meta name="viewport" content="width=device-width">

<title>OSE lung cancer vaccine clears phase 3 hurdle, but COVID-19 stalls programme - PMLiVE</title>
<meta name="msvalidate.01" content="0EC42B8AFF32E3F8AF94AE970DE63445" />     

<meta name="FB_searchresultname" content="OSE lung cancer vaccine clears phase 3 hurdle, but COVID-19 stalls programme" />
<meta name="FB_searchresultformat" content="News Article" />
<meta name="FB_searchresult_headlineurl" content="http://www.pmlive.com/__data/assets/image/0013/1311403/varieties/headline.jpg" />
<meta name="FB_searchresult_listingurl" content="http://www.pmlive.com/__data/assets/image/0013/1311403/varieties/listing.jpg" />


<!-- Article Dates //-->

<!-- Dates //-->
<meta name="14days" content="2020-04-16 12:54:08" />
<meta name="1month" content="2020-05-02 12:54:09" />

<!-- Author Information //-->

<!-- Single Page Addons //-->
<meta name="Photo Caption" content="" />
<meta name="Article Quote" content="" />
<meta name="Author Name" content="Phil Taylor" />
<meta name="Author Picture ID" content="" />
<meta name="Author Blurb" content="" />

<!-- Dublin Core Articles //-->

<!-- Dublin_Core //-->
<meta name="DC.title" content="OSE lung cancer vaccine clears phase 3 hurdle, but COVID-19 stalls programme" />
<meta name="DC.creator" content="" />
<meta name="DC.subject" content="" />
<meta name="DC.description" content="&lt;p&gt;Tedopi is aimed at stimulating T-lymphocytes against tumours&lt;/p&gt;" />
<meta name="DC.publisher" content="PMGroup Worldwide Limited" />
<meta name="DC.contributor" content="" />
<meta name="DC.date" content="2020-04-02 12:54:04" />
<meta name="DC.type" content="text" />
<meta name="DC.format" content="News Article" />
<meta name="DC.identifier" content="1334317" />
<meta name="DC.source" content="" />
<meta name="DC.language" content="en" />
<meta name="DC.relation" content="" />
<meta name="DC.coverage" content="World" />
<meta name="DC.rights" content="All content copyright © PMGroup Worldwide Limited." />

<!-- Listing Page Website URL //-->

<!-- URL Where Listing Page should point to //-->
<meta name="Website URL" content="" />
<meta name="Description" content="" />
<meta name="Listing Name" content="OSE lung cancer vaccine clears phase 3 hurdle, but COVID-19 stalls programme" />

<!-- Related news stories //-->

<!-- Related News Story //-->
<meta name="1st Related News Story Title" content="" />
<meta name="1st Related News Story URL" content="" />
<meta name="2nd Related News Story Title" content="" />
<meta name="2nd Related News Story URL" content="" />
<meta name="3rd Related News Story Title" content="" />
<meta name="3rd Related News Story URL" content="" />

<!-- TAGS //-->

<!-- SECTIONS //-->
<meta name="primary_section" content="Research" />
<meta name="sections" content="Research; PME" />

<!-- RELATED CONTENT //-->
<meta name="theme" content="clinical" />
<meta name="tags" content="OSE Immunotherapeutics; non-small cell lung cancer; vaccine; T-lymphocytes" />

<!-- Open Graph Protocol Meta -->
<meta property="og:site_name" content="PMLive" />
<meta property="og:title" content="OSE lung cancer vaccine clears phase 3 hurdle, but COVID-19 stalls programme" />
<meta property="og:url" content="http://www.pmlive.com/pharma_news/ose_lung_cancer_vaccine_clears_phase_3_hurdle,_but_covid-19_stalls_programme_1334317" />
<meta property="og:image" content="http://www.pmlive.com/__data/assets/image/0013/1311403/Vaccine_vial.jpg" />
<meta property="og:image:url" content="http://www.pmlive.com/__data/assets/image/0013/1311403/Vaccine_vial.jpg" />
<meta property="og:image:width" content="1181" />
<meta property="og:image:height" content="787" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:description" content="Tedopi is aimed at stimulating T-lymphocytes against tumours" />
<!-- Twitter Deep Linking -->
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="OSE lung cancer vaccine clears phase 3 hurdle, but COVID-19 stalls programme" />
<meta name="twitter:description" content="Tedopi is aimed at stimulating T-lymphocytes against tumours" />
<meta name="twitter:site" content="@pmlivecom" />
<meta name="twitter:image" content="http://www.pmlive.com/__data/assets/image/0013/1311403/Vaccine_vial.jpg" />
<link rel="alternate" type="application/rss+xml" title="PMLiVE: Site Feed" href="http://www.pmlive.com/rss/sitewide" />
<link rel="alternate" type="application/rss+xml" title="PMLiVE: Jobs" href="http://jobs.pmlive.com/jobboard/xmlfeeds/jobfeed.asp?type=RSS" /> 
<link rel="alternate" type="application/rss+xml" title="PMLive: News and Features" href="http://www.pmlive.com/rss/news" />
<link rel="alternate" type="application/rss+xml" title="PMLiVE: Appointments" href="http://www.pmlive.com/rss/appointments" />
<link rel="alternate" type="application/rss+xml" title="PMLiVE: Blogs" href="http://www.pmlive.com/rss/blogs" />
<link rel="alternate" type="application/rss+xml" title="PMLiVE: Digital Intelligence Blog" href="http://www.pmlive.com/rss/digital_intelligence" />
<link rel="alternate" type="application/rss+xml" title="PMLiVE: Smart Thinking Blog" href="http://www.pmlive.com/rss/smart_thinking" />
<link rel="alternate" type="application/rss+xml" title="PMLiVE: EuroVision Blog" href="http://www.pmlive.com/rss/eurovision_blog" />
<link rel="alternate" type="application/rss+xml" title="PMLiVE: AdLib Blog" href="http://www.pmlive.com/rss/adlib_blog" />
<link rel="alternate" type="application/rss+xml" title="PMLiVE: The Editors Blog" href="http://www.pmlive.com/rss/the-editors" />

<link href="http://www.pmlive.com/__data/assets/css_file/0018/423441/screen.css" rel="stylesheet" type="text/css" /> <!-- SCREEN CSS -->
<link href="http://www.pmlive.com/__data/assets/css_file/0004/440284/Adhoc-css-fixes.css" rel="stylesheet" type="text/css" /> <!-- Adhoc-css-fixes -->

<link rel="stylesheet" href="http://www.pmlive.com/__data/assets/css_file/0007/1197529/print.css" type="text/css" media="print" />

<link rel="stylesheet" href="//ajax.googleapis.com/ajax/libs/jqueryui/1.8.15/themes/base/jquery-ui.css" type="text/css" media="all" /> 

<link href="//cdn.jsdelivr.net/lightgallery/1.3.9/css/lightgallery.min.css" rel="stylesheet" type="text/css" />

<script src="//ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js"></script>
<script src="//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/jquery-ui.min.js"></script>
<!--<script src="//ajax.googleapis.com/ajax/libs/jqueryui/1.8.15/jquery-ui.min.js" type="text/javascript"></script>-->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P2SLPM');</script>
<!-- End Google Tag Manager -->

<script src="http://www.pmlive.com/__data/assets/js_file/0007/423439/showHide.js" type="text/javascript"></script>

<!-- JQuery Cookie Master -->
<script src="http://www.pmlive.com/__data/assets/js_file/0007/478501/jquery.cookie.js" type="text/javascript"></script>
<!-- Redirect to mobile -->
<script type="text/javascript">

var page_url = document.location.href;
page_url = page_url.split("?")[0];

function querySt(ji) {
  hu = window.location.search.substring(1);
  gy = hu.split("&");
  for (i=0;i<gy.length;i++) {
    ft = gy[i].split("=");
    if (ft[0] == ji) {
      return ft[1];
    }
  }
}

if(querySt("full") == "true"){
  $.cookie('full_version', 'yes', { expires: 7, path: '/' } );
}

if ( (navigator.userAgent.match(/iPhone/i) || navigator.userAgent.match(/iPod/i) || navigator.userAgent.match(/BlackBerry/i) || ( navigator.userAgent.match(/Android/i) && navigator.userAgent.match(/Mobile/i) ) || ( navigator.userAgent.match(/Windows/i) && navigator.userAgent.match(/Mobile/i) ) || ( navigator.userAgent.match(/Opera Mini/i)|| ( navigator.userAgent.match(/Opera Mobile/i)))) && ($.cookie('full_version') != "yes"))
{
  window.location   = page_url + "?SQ_DESIGN_NAME=2" + "&" + hu;
}



$(document).ready(function(){
  if ($.cookie('full_version') == "yes"){
    $('#footer-mobile-link').append("<a id=\"footer-mobile-link-click\" href=\"" + page_url + "?SQ_DESIGN_NAME=2\">View mobile site</a>");
  }

});

</script>

<script type="text/javascript">
$(document).ready(function(){
$('#footer-mobile-link-click').click(function() {
  $.removeCookie('full_version', { path: '/' });
});
});
</script>
<!-- END redirect to mobile -->





<script type="text/javascript">
$(document).ready(function(){$('.show_hide').showHide({speed:200,easing:'',changeText:0,showText:'View',hideText:'Close'})});
</script>
<script>
$(document).ready(function(){$('#tabs div').hide();$('#tabs div:first').show();$('#tabs ul li:first').addClass('active');$('#tabs ul li.tab a').click(function(){$('#tabs ul li').removeClass('active');$(this).parent().addClass('active');var currentTab=$(this).attr('href');$('#tabs div').hide();$(currentTab).show();return false})});
</script>

<!-- ROLLOVERS -->
<script type='text/javascript'>
$(document).ready(function(){
$('.pm-rollover').hover(function(){$(this).children('.description').stop().fadeTo(200,0.8)},function(){$(this).children('.description').stop().fadeTo(200,0)})
$('.pm-rollover-recruitment-news').hover(function(){$(this).children('.description').stop().fadeTo(200,0.9)},function(){$(this).children('.description').stop().fadeTo(200,0)})
});
</script>

<script type="text/javascript" language="javascript" src="http://www.pmlive.com/__data/assets/js_file/0006/425139/jquery.carouFredSel-5.6.4-packed.js"></script>
<script type="text/javascript" language="javascript">
$(window).load(function() {
    $(function(){$('#foo1').carouFredSel({prev:'#prev1',next:'#next1',pagination:"#pager1",auto:false});
    $('#foo2').carouFredSel({prev:'#prev2',next:'#next2',pagination:"#pager2",auto:false});
    $('#foo3').carouFredSel({prev:'#prev3',next:'#next3',pagination:"#pager3",auto:false});
    $('#foo4').carouFredSel({prev:'#prev4',next:'#next4',pagination:"#pager4",auto:false});
    $('#foo5').carouFredSel({prev:'#prev5',next:'#next5',pagination:"#pager5",direction: "left", items:1,
          scroll : {
                items           : 1,
                easing          : "elastic",
                duration        : 1000,                         
                pauseOnHover    : true
            }                   })
    });
});
</script>
<link rel="stylesheet" href="http://www.pmlive.com/__data/assets/css_file/0005/260357/prettyPhoto.css" type="text/css" media="screen" charset="utf-8" /><!-- CSS -->
<script src="http://www.pmlive.com/__data/assets/js_file/0017/260315/jquery.prettyPhoto.js" type="text/javascript" charset="utf-8"></script><!-- Jquery Lightbox Script --><link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.css" />
<script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.js"></script>
<script>
window.addEventListener("load", function(){
window.cookieconsent.initialise({
  "palette": {
    "popup": {
      "background": "#e6e6e6"
    },
    "button": {
      "background": "#0091db"
    }
  },
  "position": "top",
  "content": {
    "message": "Our website uses cookies to improve your experience. You can change your cookie settings at any time. Otherwise, we'll assume you're OK to continue",
    "dismiss": "Remove this message",
    "href": "http://www.pmlive.com/cookies"
  }
})});
</script>

<script type='text/javascript'>
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1579923/Filmstrip_homepage', [300, 600], 'div-gpt-ad-1442843343838-0').addService(googletag.pubads());
    googletag.defineSlot('/1579923/PX_IAB_SuperLeaderboard_Top', [[970, 250], [970, 90]], 'div-gpt-ad-1547641489654-0').addService(googletag.pubads());
    googletag.defineSlot('/1579923/PX_IAB_Super_Leaderboard', [970, 90], 'div-gpt-ad-1547641740342-0').addService(googletag.pubads());
    googletag.defineSlot('/1579923/PX_IAB_Medium_Rectangle', [300, 250], 'div-gpt-ad-1547641923533-0').addService(googletag.pubads());
    googletag.defineSlot('/1579923/PX_IAB_WideSkyScraper', [160, 600], 'div-gpt-ad-1547642255864-0').addService(googletag.pubads());
    googletag.defineSlot('/1579923/PX_IAB_Slider_Bottom', [1020, 100], 'div-gpt-ad-1548065999284-0').addService(googletag.pubads());
    googletag.defineSlot('/1579923/PX_IAB_RestIOfSite_SkyScraper', [160, 600], 'div-gpt-ad-1547642426204-0').addService(googletag.pubads());    
    googletag.defineSlot('/1579923/PX_Mobile', [[300, 75], [320, 50]], 'div-gpt-ad-1547642502723-0').addService(googletag.pubads());
    googletag.defineSlot('/1579923/Mobile_in_content', [[300, 250], 'fluid'], 'div-gpt-ad-1565708971038-0').addService(googletag.pubads());
    googletag.pubads().setTargeting("ThemeSpace","clinical");
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

<!--
<script type='text/javascript'>
  googletag.cmd.push(function() {
    var mappingTopBanner = googletag.sizeMapping().
    addSize([700, 0], [[375, 94], [1, 1]]). //iphone 6/7
    addSize([360, 0], [[360, 90], [1, 1]]). //galaxy s7 edge/ s7
    addSize([320, 0], [[320, 80], [1, 1]]). //iphone 5
    addSize([0, 0], [[320, 80], [1, 1]]). //other
    build();
    googletag.defineSlot('/1579923/Filmstrip_homepage', [[320, 80],[320,80],[360,90],[375,94]], 'div-gpt-ad-1442843343838-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  });
</script>
-->

<!-- old code
<script type='text/javascript' src='//partner.googleadservices.com/gampad/google_service.js'>
</script>
<script type='text/javascript'>
GS_googleAddAdSenseService("ca-pub-6154222027172190");
GS_googleEnableAllServices();
</script>
<script language="JavaScript">
    GA_googleAddAttr("ThemeSpace","clinical");
</script>
<script type='text/javascript'>
GA_googleAddSlot("ca-pub-6154222027172190", "PX_IAB-Leaderboard_Top");
GA_googleAddSlot("ca-pub-6154222027172190", "PX_IAB_Leaderboard");
GA_googleAddSlot("ca-pub-6154222027172190", "PX_IAB_Medium_Rectangle");
GA_googleAddSlot("ca-pub-6154222027172190", "PX_IAB_Small_Slider");
GA_googleAddSlot("ca-pub-6154222027172190", "PX_IAB_Super_Leaderboard");
GA_googleAddSlot("ca-pub-6154222027172190", "PX_IAB_SuperLeaderboard_Top");
GA_googleAddSlot("ca-pub-6154222027172190", "PX_IAB_WideSkyScraper");
GA_googleAddSlot("ca-pub-6154222027172190", "PX_IAB_Slider_Bottom");
GA_googleAddSlot("ca-pub-6154222027172190", "PX_IAB_RestIOfSite_SkyScraper");
GA_googleAddSlot("ca-pub-6154222027172190", "PX_Mobile");
GA_googleAddSlot("ca-pub-6154222027172190", "Contextual_Button");
</script>
<script type='text/javascript'>
GA_googleFetchAds();
</script>

 -->

<style type="text/css">
div.slider-expandingbanner {
    height:50px; 
    width: 980px; 
    background: #fff; 
    left: 0; 
    margin: auto;
    position: fixed;
    bottom: 0;
    left: 50%;
    margin-left: -470px;
}
</style>
<script type="text/javascript" src="http://www.pmlive.com/__data/assets/js_file/0004/263353/jquery.countdown.js"></script>

<script type="text/javascript">

$(function () {

	var austDay = new Date();

	austDay = new Date(austDay.getFullYear(), 07 - 1, 04, 22.30);

	$('#defaultCountdown').countdown({until: austDay});

	$('#year').text(austDay.getFullYear());

});

</script> <link href="http://www.pmlive.com/__data/assets/file/0003/221484/favicon_2.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
 
<!--
<style type="text/css">
/* QUERY COMPLETION - Uses jquery-ui */

ul.ui-autocomplete {
    font-family: 'Arial';
    background: white;
    text-align: left;
    border: solid 1px #bbbbdd;
    list-style-type: none;
    padding: 0px;
    margin: 0;
    width: 385px;
}

ul.ui-autocomplete li.ui-menu-item {
    padding: 0;
    margin: 0;
}

ul.ui-autocomplete li.ui-menu-item a {
    display: block;
    padding: 3px;
}

ul.ui-autocomplete li.ui-menu-item a.description,
ul.ui-autocomplete li.ui-menu-item a.url {
    padding-top: 0px;
}

ul.ui-autocomplete li.ui-menu-item span {
    display: block;
    font-size: small;
    padding-left: 10px;
}

ul.ui-autocomplete li.ui-menu-item a.ui-state-hover {
    background-color: #efefff;
}
</style>

<script type="text/javascript" src="http://pmlive-search01.squiz.co.uk/search/js/jquery/jquery.tmpl.min.js"></script>
<script type="text/javascript" src="http://pmlive-search01.squiz.co.uk/search/js/jquery.funnelback-completion.js"></script>
<script type="text/javascript">
// Query completion setup.
  jQuery(function() {
  jQuery("#querytop").fbcompletion({
    'enabled'    : 'enabled',
    'collection' : 'pmlive',
    'program'    : 'http://pmlive-search01.squiz.co.uk/search/padre-qs.cgi',
    'format'     : 'simple',
    'alpha'      : '.5',
    'show'       : '10',
    'sort'       : '0',
    'length'     : '3',
    'delay'      : '0'
    });
  });
</script> --> 


    

<!--
  Running Squiz Matrix
  Developed by Squiz - http://www.squiz.net
  Squiz, Squiz Matrix, MySource, MySource Matrix and Squiz.net are registered Trademarks of Squiz Pty Ltd
  Page generated: 02 April 2020 16:03:38
-->


</head>

<body style="overflow:visible;">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P2SLPM"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"ntoOh1aIE700y8", domain:"pmlive.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=ntoOh1aIE700y8" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript --> 
<!-- noindex -->
<div id="pm-structure">

  <div id="pm-pm-group-strip">
  
<!-- PM GROUP LINKS STARTS -->
   <div id="pm-pm-group-strip">
    <div id="pm-group-logo"><a href="http://www.pmgrouplive.com/" target="blank">PMGroup</a></div>
    <ul class="pm-pm-group-list-one">
        <li><a href="http://www.pmlive.com/pme_pharmaceutical_market_europe">PME</a></li>
        <li><a href="http://www.pmlive.com/communique">Comm<em>uniqué</em></a></li>
        <li><a href="http://www.pmlive.com/top_forty_creative_healthcare_agencies">T40</a></li>
        <li><a href="http://www.qualityincare.org/" target="blank">Quality in Care</a></li>
    </ul>
    <ul class="pm-pm-group-list-one right">
        <li><a href="http://www.pmlive.com/how_to_advertise" class="red">How to Advertise</a></li>
        <li><a href="http://www.pmlive.com/privacy">Privacy and cookies</a></li>
        <li><a href="http://www.pmlive.com/my_pmlive">My Account</a></li>        <li><a href="http://www.pmlive.com/register">Register</a></li>
    </ul>
 </div>   <!-- PM GROUP LINKS ENDS -->
    
    
  </div>
  <div id="slidingDiv" class="toggleDiv">
         
<h2>Please login to the form below</h2>


<!-- new place for login box -->

                                <div id="login_box">
                					
                <div style="margin-left:30px">
                <span style="color:red"></span> 
                </div>
                
						<form action="/pharma_news/ose_lung_cancer_vaccine_clears_phase_3_hurdle,_but_covid-19_stalls_programme_1334317?SQ_ACTION=login" id="login_form_login_prompt" method="post" onsubmit="return checkEntry();">
					 
                Not currently logged in<br />
                <table> 
                <tr><td>Email:</td><td> <input type="hidden" name="SQ_LOGIN_KEY"      value="nvtywwlljkskjbtqvcrn" />
					  <input type="hidden" name="SQ_LOGIN_REFERER"  value="https://www.google.com" /><input type="text" name="SQ_LOGIN_USERNAME" value="" size="10" onfocus="this.select();" class="sq-data" id="SQ_LOGIN_USERNAME" /></td></tr>
                <tr><td>Password:</td><td> <input type="password" name="SQ_LOGIN_PASSWORD" value="" size="10" onfocus="this.select();" class="sq-data" id="SQ_LOGIN_PASSWORD" autocomplete="off" /></td></tr>
                </table>
                
                <input type="submit" name="log_in_out_button" value="Login"  class="sq-data" id="log_in_out_button" /> 
                
					</form>
					<script type="text/javascript"><!--
					//<![CDATA[
						var loginForm = document.forms['login_form_login_prompt'];
						function checkEntry() {
							return (loginForm.SQ_LOGIN_USERNAME.value.length > 0 && loginForm.SQ_LOGIN_PASSWORD.value.length > 0);
						}
					//]]> -->
					</script>
				 
             
<div class="clear" style="padding:10px 0px 0px 12px;"><a href="/register/reset_password/">I have forgotten my password</a></div>
                
                
					 
                
                <div class="clear"> </div>
                </div>
                <div id="login_box_bottom"></div>
 
                
                

<!-- login box end -->

  </div>
  <div id="slidingDiv_2" class="toggleDiv">
       
  </div> 
  <div id="pm-top-banner">
 <!-- PX_IAB_SuperLeaderboard_Top
<script type='text/javascript'>
GA_googleFillSlot("PX_IAB_SuperLeaderboard_Top");
</script>
 -->


<!-- /1579923/PX_IAB_SuperLeaderboard_Top -->
<div id='div-gpt-ad-1547641489654-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1547641489654-0'); });
</script>
</div>  </div>
  
 

  <div id="pm-header">
       <div id="pm-logo"><a href="http://www.pmlive.com"><img src="http://www.pmlive.com/__data/assets/image/0003/423444/pm-live-logo.png" width="204" height="71" /></a></div><div id="pm-publications">
    <ul>
        <li><a href="http://www.pmlive.com/digital_edition/pme/pharmaceutical_market_europe_-_march_2020" title="March 2020 issue of PME"><span>PME</span><img src="http://edition.pagesuite-professional.co.uk//get_image.aspx?h=90&w=65&eid=f8db4c39-df8f-4419-a86b-3b4e96baff1d" height="90" width="65"></a></li>
        <li><a href="http://www.pmlive.com/digital_edition/communique/communique_-_volume_45" title="Volume 45 of Communique"><span>Comm<em>uniqué</em></span><img src="http://edition.pagesuite-professional.co.uk//get_image.aspx?h=90&w=65&eid=a4c14299-449e-412f-af96-9e003d640c90" height="90" width="65"></a></li>
        <li><a href="http://www.pmlive.com/top_forty_creative_healthcare_agencies" title="Volume 1 of T40"><span>T<b>40</b></span><img src="http://edition.pagesuite-professional.co.uk//get_image.aspx?h=90&w=65&eid=4db07f66-dd42-4b5b-8ee4-29bc0722f5f0" height="90" width="65"></a></li>
        <li><a href="http://www.pmlive.com/pharma_intelligence/Digital,_Doctor_and_Patients_1328715" title="Digital, doctors and patients"><span>Digital, doctors and patients</span><img src="http://edition.pagesuite-professional.co.uk//get_image.aspx?h=90&w=65&amp;eid=91e0eb4e-5a4b-4a7f-a97d-9aef78f059e1" height="90" width="65"></a></li>
    </ul>
</div>  <div id="pm-search-share">
      <div id="pm-share">

<a href="http://www.linkedin.com/groups?mostPopular=&gid=1906151" target="blank" class="addspeech" title="Join PMLiVE's LinkedIn Group"><img src="http://www.pmlive.com/__data/assets/image/0009/282096/linkedin-icon.png" width="16" height="16" /></a>

<a href="http://twitter.com/intent/user?screen_name=pmlivecom" target="blank" class="addspeech" title="Follow PMLiVE on Twitter"><img src="http://www.pmlive.com/__data/assets/image/0010/282097/twitter-icon.png" width="16" height="16" /></a>

<a href="https://www.facebook.com/pmlivecom" target="blank" class="addspeech" title="Like PMLiVE's Page on Facebook"><img src="http://www.pmlive.com/__data/assets/image/0009/1035459/Facebook_16_16.png" width="16" height="16" /></a>

<a href="http://www.pmlive.com/rss" class="addspeech" title="RSS feeds"><img src="http://www.pmlive.com/__data/assets/image/0008/282095/rss-icon.png" width="16" height="16" /></a>

</div>
      <div id="pm-search"><form action="http://www.pmlive.com/pmlive_search?" method="get"><input name="query" id="querytop" class="input-box" type="text" placeholder="Search PMLiVE" /><input name="Search" type="submit" title="Search" value="Search" class="pm-search-button"  value="Search" />
            <input type="hidden" name="fmo" value="on"/>
</form><a href="http://www.pmlive.com/pmlive_search">Advanced search</a></div>
    </div>  </div>
  
  <div class="pm-navigation">
    <ul id="pm-nav">
      <li class="pm-home"><a href="http://www.pmlive.com">Home</a></li>
      <li class="pm-news active"><a href="http://www.pmlive.com/news">News</a></li>
      <li class="pm-covid19"><a href="http://www.pmlive.com/covid-19">COVID-19</a></li>      
      <li class="pm-intelligence"><a href="http://www.pmlive.com/intelligence">Intelligence</a></li>
      <li class="pm-thought-leadership"><a href="http://www.pmlive.com/thoughtleadership">Thought Leadership</a></li>
      <li class="pm-appointments"><a href="http://www.pmlive.com/appointments">Appointments</a></li>
      <li class="pm-awards"><a href="http://www.pmlive.com/awards">Awards</a></li>
      <li class="pm-blogs"><a href="http://www.pmlive.com/blogs">Blogs</a></li>
      <!--<li class="pm-clinical"><a href="http://www.pmlive.com/clinical">Clinical</a></li>
      <li class="pm-brexit"><a href="http://www.pmlive.com/brexit">Brexit</a></li>      -->
      <li class="pm-top-pharma-list"><a href="http://www.pmlive.com/top_pharma_list">Top Pharma List</a></li>
      <li class="pm-t40"><a href="http://www.pmlive.com/top_forty_creative_healthcare_agencies"><span style="font-weight:normal">T</span>40</a></li>        
      <li class="pm-pm-hub"><a href="http://www.pmlive.com/pmhub">PMHub</a></li>
      <li class="pm-jobs"><a href="http://jobs.pmlive.com" alt="pharmaceutical jobs" title="pharma jobs" target="_blank">Jobs</a></li>
    </ul>    </div>
    <div class="pm-navigation">
    <ul id="pm-nav-two" class="news">
      <li class="first"><a href="http://www.pmlive.com/news">News</a></li>
      <li><a href="http://www.pmlive.com/news/research">Research</a></li>
      <li><a href="http://www.pmlive.com/news/sales">Sales</a></li>
      <li><a href="http://www.pmlive.com/news/marketing">Marketing</a></li>
      <li><a href="http://www.pmlive.com/news/regulatory">Regulatory</a></li>
      <li><a href="http://www.pmlive.com/news/healthcare">Healthcare</a></li>
      <li><a href="http://www.pmlive.com/news/recruitment">Jobs and recruitment</a></li>
    </ul>  </div>
  
  <div id="pm-trending">
    <div id="pm-trending">
    <span>Trending</span>
    <ul>
  <li><a href="http://www.pmlive.com/pharma_intelligence/Novo_Nordisk_awakens_its_Sleeping_Beauty_1325549">Interview with Novo Nordisk's Ludovic Helfgott </a></li><li><a href="http://www.pmlive.com/pharma_intelligence/20_for_2020_Five_pharma_leaders_to_watch_in_2020_1328453"> Five pharma leaders to watch in 2020</a></li><li><a href="http://www.pmlive.com/pharma_intelligence/Tackling_antimicrobial_resistance_on_multiple_fronts_1322632">Tackling antimicrobial resistance </a></li><li><a href="http://www.pmlive.com/pharma_intelligence/The_changing_nature_of_approvals_what_does_the_future_hold_1322437">The changing nature of approvals</a></li>
           </ul></div>  </div>
  
<!-- endnoindex -->

  <div id="pm-content">
  
  
  
    <div id="pm-left">
     
<div id="content_div_512770">
<h1>OSE lung cancer vaccine clears phase 3 hurdle, but COVID-19 stalls programme</h1>
<h6>Tedopi is aimed at stimulating T-lymphocytes against tumours</h6>
<div class="pm-container-500 pm-article">
<p><img src="http://www.pmlive.com/__data/assets/image/0013/1311403/Vaccine_vial.jpg" alt="Vaccine_vial" title="Vaccine_vial" width="482" height="320" /></p><p><strong>OSE Immunotherapeutics has positive results from the first stage of its phase 3 trial of non-small cell lung cancer (NSCLC) vaccine Tedopi, but celebrations are on hold.</strong></p><p>The French biotech says the coronavirus outbreak means the crucial second stage of the trial is now on hold for the time being, which could set the programme back by months.</p><p>On the plus side, Tedopi (OSE-2101) improved survival at one year compared to standard-of-care chemotherapy in patients with HLA-A2 positive NSCLC who had failed PD-1/PD-L1 inhibitor therapy, achieving the Atalante 1 trial&rsquo;s primary objective.</p><p>At 12 months, 46% of patients treated with the vaccine were still alive, compared to 36% of the chemotherapy group. OSE had designed the first part of the trial with the proviso that a survival rate above 40% would be considered a successful outcome.</p><p>A second, larger stage should now start to see if that initial efficacy readout will translate to an improvement in overall survival, but for now that has been shelved.</p><p>&ldquo;There is ongoing concern that trial data may be markedly impacted given the current worldwide COVID19 pandemic and the increased risk for patients with NSCLC, as COVID-19 can cause serious pulmonary complications in this immunocompromised patient population,&rdquo; said OSE.</p><p>&ldquo;Recommendations from several medical societies include voluntary holds on recruitment of new patients in oncology trials for the time being, due to patient safety concerns,&rdquo; it added.</p><p>It&rsquo;s a disappointment for OSE, which is vying to become the first to bring a drug for HLA-A2 positive NSCLC to market. It&rsquo;s estimated almost half of all NSCLC cases carry the HLA-A2 antigen so could benefit from a drug that can induce an immune response to the biomarker.</p><p>Tedopi is a combination of 10 neoantigens &ndash; markers found on malignant cells but not healthy cells &ndash; aimed at stimulating T-lymphocytes against tumours.</p><p><u><a href="http://www.pmlive.com/tags/ose_immunotherapeutics?tag=T1NFIEltbXVub3RoZXJhcGV1dGljcw==&amp;cachebuster=1203710696" title="Boehringer taps Korea&rsquo;s Bridge for Ofev follow-up">OSE</a></u> is also running a phase 2 study of Tedopi in HLA-A2 positive pancreatic cancer patients in combination with Bristol Myers-Squibb's PD-1 checkpoint inhibitor Opdivo (nivolumab), but the company didn&rsquo;t indicate whether that trial was also affected by COVID-19.</p><p>The trial is testing Tedopi as a maintenance therapy, alone or in combination with Opdivo, compared to a standard chemotherapy regimen of folinic acid, 5-fluorouracil, irinotecan and oxaliplatin.</p><p>OSE&rsquo;s chief executive Alexis Peyroles remains upbeat on the vaccine despite the delay, and said efforts to find a partner for the programme will be stepped up.</p><p>&ldquo;Based on these positive results, we are now eager to engage in discussions with regulatory authorities to evaluate Tedopi&rsquo;s current clinical results and agree upon the best options for further development,&rdquo; he added.</p>

<!-- FOOTER BLOCKS -->




<div class="features-page-interactive">
<!-- AddThis Button Desktop BEGIN -->
<script type="text/javascript">
var addthis_config =
{
   services_exclude: 'twitter,linkedin,facebook'
}
</script>
<div class="addthis_toolbox addthis_default_style " addthis:title="OSE lung cancer vaccine clears phase 3 hurdle, but COVID-19 stalls programme" addthis:url="http://www.pmlive.com/pharma_news/ose_lung_cancer_vaccine_clears_phase_3_hurdle,_but_covid-19_stalls_programme_1334317">
<a class="addthis_button_tweet" tw:via="pmlivecom" tw:text="OSE lung cancer vaccine clears phase 3 hurdle, but COVID-19 stalls programme" tw:related="@pmlivecom" ></a>
<!--<a class="addthis_button_google_plusone" g:plusone:size="medium" style="padding-left:20px"></a>-->
<a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>
<a class="addthis_button_linkedin"  addthis:url="http://www.pmlive.com/pharma_news/ose_lung_cancer_vaccine_clears_phase_3_hurdle,_but_covid-19_stalls_programme_1334317" addthis:title="OSE lung cancer vaccine clears phase 3 hurdle, but COVID-19 stalls programme" style="padding-left:90px"> </a>
<a class="addthis_button_preferred_1"></a>
<a class="addthis_button_preferred_2"></a>
<a class="addthis_button_preferred_3"></a>
<a class="addthis_button_preferred_4"></a>
<a class="addthis_button_compact"></a>
<a class="addthis_counter addthis_bubble_style"></a>
</div>
<script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js#pubid=pmlive"></script>
<!-- AddThis Button END -->
</div>


<!--
<div id="disqus_thread"></div>
<script type="text/javascript">

    var disqus_shortname = 'pmlive'; 
    var disqus_identifier = '1334317';
    var disqus_title = 'OSE lung cancer vaccine clears phase 3 hurdle, but COVID-19 stalls programme';
    var disqus_url = 'http://www.pmlive.com/pharma_news/ose_lung_cancer_vaccine_clears_phase_3_hurdle,_but_covid-19_stalls_programme_1334317';      

    (function() {
        var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
        dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    })();
</script>
<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments.</a></noscript>
-->

</div>
<!-- SNIPPET -->

</div>

<div class="pm-container-160"> 
<div id="content_div_425676">
<div class="pm-author">
           
        <p class="mid-author">Article by<br/>
            <a href="http://www.pmlive.com/pmlive_search?query=%22Phil Taylor%22">Phil Taylor</a>
        </p>
              
        <p>2nd April 2020</p>
        
    <!-- noindex -->
     
    <p>From: 
        <a href="http&#58;//www.pmlive.com/news/research">Research</a>
                </div>
</div>
<div class="pm-container-160 padding-10">
          <h3>Share</h3>

<div class="features-page-interactive share padding-0 margin-0">

<!-- AddThis Button BEGIN -->




<script type="text/javascript">
var addthis_config =
{
   services_exclude: 'twitter,linkedin,facebook'
}
</script>
<div class="addthis_toolbox addthis_default_style " addthis:title="OSE lung cancer vaccine clears phase 3 hurdle, but COVID-19 stalls programme" addthis:url="http://www.pmlive.com/pharma_news/ose_lung_cancer_vaccine_clears_phase_3_hurdle,_but_covid-19_stalls_programme_1334317" >
<a class="addthis_button_tweet" tw:via="pmlivecom" tw:text="OSE lung cancer vaccine clears phase 3 hurdle, but COVID-19 stalls programme" tw:related="@pmlivecom" ></a>
<!--<a class="addthis_button_google_plusone" g:plusone:size="medium" style="padding-left:20px"></a>-->
<a class="addthis_button_facebook_like" fb:like:layout="button_count" style="width:90px"></a>
<a class="addthis_button_linkedin"  addthis:url="http://www.pmlive.com/pharma_news/ose_lung_cancer_vaccine_clears_phase_3_hurdle,_but_covid-19_stalls_programme_1334317" addthis:title="OSE lung cancer vaccine clears phase 3 hurdle, but COVID-19 stalls programme" style="padding-left:90px"> </a>
<a class="addthis_button_preferred_1"></a>
<a class="addthis_button_preferred_2"></a>
<a class="addthis_button_preferred_3"></a>
<a class="addthis_button_compact"></a>
<a class="addthis_counter addthis_bubble_style"></a><br />
<a class="addthis_button_printfriendly">&nbsp;Print Friendly </a>
</div>
<script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#pubid=pmlive"></script>
<!-- AddThis Button END -->

</div>
        </div><!-- PX_IAB_Contextual_Button -->
<!-- <div style="float:left; margin: 20px"> 
<script type='text/javascript'>
GA_googleFillSlot("Contextual_Button");
</script>
</div> -->

<div class="pm-container-160 padding-10 pm-tags">
          <h3>Tags</h3>


<p><script>
var arr = [ 'ose_immunotherapeutics', 'non-small_cell_lung_cancer', 'vaccine', 't-lymphocytes' ];
var arr2 = [ 'OSE Immunotherapeutics', 'non-small cell lung cancer', 'vaccine', 'T-lymphocytes'  ];
var arr3=  [ 'OSE Immunotherapeutics', 'non-small cell lung cancer', 'vaccine', 'T-lymphocytes'  ];
for (counter=0; counter<arr.length; counter++)
   document.write('<a href="http://www.pmlive.com/tags/' + arr[counter] + '?tag=' + window.btoa(arr2[counter]) + '&cachebuster=1407334542">' + arr2[counter] + '</a><br>');
</script>
</p>
        </div>



  <div class="pm-container-160 pm-related-content">
          <h3>Related content</h3>
          <ul>
            <li>
              <a href="http://www.pmlive.com/pharma_news/j_and_j_says_covid-19_vaccine_could_be_ready_in_early_2021_1332633" title="http://www.pmlive.com/pharma_news/j_and_j_says_covid-19_vaccine_could_be_ready_in_early_2021_1332633">
                J&J says COVID-19 vaccine could be ready in early 2021</a></li>
            <li>
              <a href="http://www.pmlive.com/pharma_appointments/iris_pauporte_joins_ose_immunotherapeutics_1147602" title="http://www.pmlive.com/pharma_appointments/iris_pauporte_joins_ose_immunotherapeutics_1147602">
                Iris Pauporté joins OSE Immunotherapeutics</a></li>
            <li>
              <a href="http://www.pmlive.com/pharma_appointments/eurocine_vaccines_appoints_chief_scientific_officer_and_chief_business_officer_427923" title="http://www.pmlive.com/pharma_appointments/eurocine_vaccines_appoints_chief_scientific_officer_and_chief_business_officer_427923">
                Eurocine Vaccines appoints chief scientific officer and chief business officer</a></li>
            <li>
              <a href="http://www.pmlive.com/pharma_appointments/david_novack_leaves_novartis_for_dynavax_469335" title="http://www.pmlive.com/pharma_appointments/david_novack_leaves_novartis_for_dynavax_469335">
                David Novack leaves Novartis for Dynavax</a></li>
            <li>
              <a href="http://www.pmlive.com/pharma_appointments/glycovaxyn_appoints_gerd_zettlmeissl_as_chairman_466233" title="http://www.pmlive.com/pharma_appointments/glycovaxyn_appoints_gerd_zettlmeissl_as_chairman_466233">
                GlycoVaxyn appoints Gerd Zettlmeissl as chairman</a></li>
</ul>
        </div>

<!-- /1579923/PX_IAB_WideSkyScraper -->
<div class="pm-container-160">
    <div id='div-gpt-ad-1547642255864-0' style='height:600px; width:160px;'>
    <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1547642255864-0'); });
    </script>
    </div>
</div>

<!-- PX_IAB_WideSkyScraper
<div class="pm-container-160">
<script type='text/javascript'>
GA_googleFillSlot("PX_IAB_WideSkyScraper");
</script>
</div>
 -->




  <div class="pm-container-160">
<!-- results 1,013 -->    
          <h3>Related Hub content</h3>
          <ul>
            <li>
              <a href="http://www.pmlive.com/pmhub/healthcare_market_research/109066_the_research_partnership/white_papers_and_resources/vacccines_our_experience_and_expertise" title="http://www.pmlive.com/pmhub/healthcare_market_research/109066_the_research_partnership/white_papers_and_resources/vacccines_our_experience_and_expertise">
                Vaccines: Our experience and expertise</a></li>
            <li>
              <a href="http://www.pmlive.com/pmhub/healthcare_market_research/109066_the_research_partnership/white_papers_and_resources/infographic_the_vaccine_opportunity_in_asia" title="http://www.pmlive.com/pmhub/healthcare_market_research/109066_the_research_partnership/white_papers_and_resources/infographic_the_vaccine_opportunity_in_asia">
                Infographic: The vaccine opportunity in Asia</a></li>
            <li>
              <a href="http://www.pmlive.com/pmhub/healthcare_market_research/109066_the_research_partnership/white_papers_and_resources/exploring_the_opportunity_for_halal_in_healthcare" title="http://www.pmlive.com/pmhub/healthcare_market_research/109066_the_research_partnership/white_papers_and_resources/exploring_the_opportunity_for_halal_in_healthcare">
                Exploring the Opportunity For Halal In Healthcare</a></li>
            <li>
              <a href="http://www.pmlive.com/pmhub/healthcare_market_research/109066_the_research_partnership/white_papers_and_resources/case_study_private_market_opportunity_for_a_travel_vaccine" title="http://www.pmlive.com/pmhub/healthcare_market_research/109066_the_research_partnership/white_papers_and_resources/case_study_private_market_opportunity_for_a_travel_vaccine">
                Case Study: Private market opportunity for a travel vaccine</a></li>
            <li>
              <a href="http://www.pmlive.com/pmhub/market_access/hanovercomms" title="http://www.pmlive.com/pmhub/market_access/hanovercomms">
                Hanover Communications</a></li>
</ul>
        </div>

<div id="content_div_425637">

</div>
<div class="pm-container-160">
          <h3><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=b639752d-420a-4e75-bfc3-9229be2c9c31" target="blank">PME Digital Edition</a></h3>
       <a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=b639752d-420a-4e75-bfc3-9229be2c9c31" target="blank">   <img src="http://edition.pagesuite-professional.co.uk/get_image.aspx?w=160&pbid=b639752d-420a-4e75-bfc3-9229be2c9c31" width="160" height="226" /></a>
        </div>

</div>

<!-- endnoindex -->     
<!-- noindex -->

       <div class="pm-container-160">   
         
          
      </div>
      
     
     
    </div>
    

    
    <div id="pm-right">
     <div id="pm-right">
    
    
     
    

    <div class="pm-container-250">
        <!--<h4>Subscribe to our email news alerts</h4>-->
        <h4>COVID-19 Updates and Daily News</h4>
        <form action="http://www.pmlive.com/register?SQ_DESIGN_NAME=" method="post"><input name="Subscribe" type="text" onblur="if (this.value == '') { this.value='Your email address'; }" onfocus="if (this.value == 'Your email address') { this.value = ''; }" value="Your email address"/>
        <input type="submit" value="subscribe" class="pm-search-button" style="background-color: #CC0000;"/></form>
      </div><!-- [OSE lung cancer vaccine clears phase 3 hurdle, but COVID-19 stalls programme] [<p>Tedopi is aimed at stimulating T-lymphocytes against tumours</p>]  \[` OSE Immunotherapeutics` `non-small cell lung cancer` `vaccine` `T-lymphocytes `\] \[` clinical `\]
[] -->

<h4 class="pm-jobs">Featured jobs</h4>
      <div id="right_search_content">
<form id="search_page_4728" action="http://jobs.pmlive.com/jobboard/cands/jobresults.asp" method="get" name="jobsite">
<input id="localstrKeywords" class="sq-form-field" type="text" size="20" name="localstrKeywords" onblur="if (this.value == '') { this.value='Quick search all jobs'; }" onfocus="if (this.value == 'Quick search all jobs') { this.value = ''; }" value="Quick search all jobs" />
<div id="search_page_4728_submit_button">
<input type="submit" value="Search" name="search_page_4728_submit_button" class="pm-search-button pm-jobs"/>
</div>
<input type="hidden" value="1" name="c"/>
<input type="hidden" value="1" name="bms"/>
<input type="hidden" value="" name="localdivemploymentType"/>
<input type="hidden" value="" name="localdivtypeOfJob"/>
<input type="hidden" value="" name="localdivregion"/>
</form>
<div class="clear"></div>
</div>
<div class="small_bottom_border"/>
</div>
<div id="pm-featured-jobs">
<div id="foo5" style="float:left; display:block; width:300px; height:65px; overflow:hidden; ">
<div class="pm-featured-jobs">
<dl><dt>
<a href="https://jobs.pmlive.com/jobs/9469976/account-manager.asp&utm_source=pmlive&utm_medium=website&utm_campaign=featuredjobs" title="Account Manager - Healthcare Jobs" alt="Account Manager - Healthcare Jobs" target="_blank">Account Manager</a>
<br/>
</dt><dd>
£Competitive Salary<br/>
</dd>
</dl>

</div><div class="pm-featured-jobs">
<dl><dt>
<a href="https://jobs.pmlive.com/jobs/9467551/account-manager-pr.asp&utm_source=pmlive&utm_medium=website&utm_campaign=featuredjobs" title="Account Manager (PR) - Healthcare Jobs" alt="Account Manager (PR) - Healthcare Jobs" target="_blank">Account Manager (PR)</a>
<br/>
</dt><dd>
Great Benefits<br/>
</dd>
</dl>

</div><div class="pm-featured-jobs">
<dl><dt>
<a href="https://jobs.pmlive.com/jobs/9506774/group-director-of-medical-affairs-and-scientific-strategy-medical-communications-london-se-uk-substantial-six-figure-package.asp&utm_source=pmlive&utm_medium=website&utm_campaign=featuredjobs" title="Group Director of Medical Affairs and Scientific Strategy, Medical Communications, London/ SE UK, Substantial six figure package - Healthcare Jobs" alt="Group Director of Medical Affairs and Scientific Strategy, Medical Communications, London/ SE UK, Substantial six figure package - Healthcare Jobs" target="_blank">Group Director of Medical Affairs and Scientific Strategy, Medic...</a>

</dt><dd>
Substantial six figure package<br/>
</dd>
</dl>

</div><div class="pm-featured-jobs">
<dl><dt>
<a href="https://jobs.pmlive.com/jobs/9543966/senior-account-manager.asp&utm_source=pmlive&utm_medium=website&utm_campaign=featuredjobs" title="Senior Account Manager - Healthcare Jobs" alt="Senior Account Manager - Healthcare Jobs" target="_blank">Senior Account Manager</a>
<br/>
</dt><dd>
Salary TBC<br/>
</dd>
</dl>

</div><div class="pm-featured-jobs">
<dl><dt>
<a href="https://jobs.pmlive.com/jobs/9466892/brand-manager-medium-global-pharma-company.asp&utm_source=pmlive&utm_medium=website&utm_campaign=featuredjobs" title="Brand Manager - Medium Global Pharma Company - Healthcare Jobs" alt="Brand Manager - Medium Global Pharma Company - Healthcare Jobs" target="_blank">Brand Manager - Medium Global Pharma Company</a>

</dt><dd>
£Competitive Financial Package<br/>
</dd>
</dl>

</div><div class="pm-featured-jobs">
<dl><dt>
<a href="https://jobs.pmlive.com/jobs/9470174/senior-external-communications-lead.asp&utm_source=pmlive&utm_medium=website&utm_campaign=featuredjobs" title="Senior External Communications Lead - Healthcare Jobs" alt="Senior External Communications Lead - Healthcare Jobs" target="_blank">Senior External Communications Lead</a>
<br/>
</dt><dd>
£Competitive Salary<br/>
</dd>
</dl>

</div><div class="pm-featured-jobs">
<dl><dt>
<a href="https://jobs.pmlive.com/jobs/9469996/account-director.asp&utm_source=pmlive&utm_medium=website&utm_campaign=featuredjobs" title="Account Director - Healthcare Jobs" alt="Account Director - Healthcare Jobs" target="_blank">Account Director</a>
<br/>
</dt><dd>
£Competitive Salary<br/>
</dd>
</dl>

</div><div class="pm-featured-jobs">
<dl><dt>
<a href="https://jobs.pmlive.com/jobs/9543794/account-director-uk-office.asp&utm_source=pmlive&utm_medium=website&utm_campaign=featuredjobs" title="Account Director – UK Office - Healthcare Jobs" alt="Account Director – UK Office - Healthcare Jobs" target="_blank">Account Director – UK Office</a>
<br/>
</dt><dd>
Excellent salary and benefits<br/>
</dd>
</dl>

</div><div class="pm-featured-jobs">
<dl><dt>
<a href="https://jobs.pmlive.com/jobs/9469949/senior-medical-writer-or-lead-medical-writer.asp&utm_source=pmlive&utm_medium=website&utm_campaign=featuredjobs" title="Senior Medical Writer or Lead Medical Writer - Healthcare Jobs" alt="Senior Medical Writer or Lead Medical Writer - Healthcare Jobs" target="_blank">Senior Medical Writer or Lead Medical Writer</a>

</dt><dd>
£Competitive Salary<br/>
</dd>
</dl>

</div><div class="pm-featured-jobs">
<dl><dt>
<a href="https://jobs.pmlive.com/jobs/7474073/account-director-medical-communications-and-events.asp&utm_source=pmlive&utm_medium=website&utm_campaign=featuredjobs" title="Account Director, Medical Communications &amp; Events - Healthcare Jobs" alt="Account Director, Medical Communications &amp; Events - Healthcare Jobs" target="_blank">Account Director, Medical Communications &amp; Events</a>

</dt><dd>
£50 - 65, 000 according to skills and experience benefits<br/>
</dd>
</dl>

</div>
</div>
</div>

<div id="pm-related-jobs">
<dl>
<dt>
  <a href="https://jobs.pmlive.com/jobs/9325538/exciting-post-doc-medical-writer-development-role-medical-communications-london-south-east.asp?utm_source=pmlive&utm_medium=website&utm_campaign=relatedjobs" title="Exciting Post doc Medical Writer Development role, Medical Communications, London/ South East - pharmaceutical jobs from PMLiVE" alt="Exciting Post doc Medical Writer Development role, Medical Communications, London/ South East - healthcare jobs from PMLiVE" target="_blank">Exciting Post doc Medical Writer Development role, Medical Communications, London/ South East</a></dt>
                <dd>Competitive salary</dd>
<dt>
  <a href="https://jobs.pmlive.com/jobs/9469976/account-manager.asp?utm_source=pmlive&utm_medium=website&utm_campaign=relatedjobs" title="Account Manager - pharmaceutical jobs from PMLiVE" alt="Account Manager - healthcare jobs from PMLiVE" target="_blank">Account Manager</a></dt>
                <dd>£Competitive Salary</dd>
<dt>
  <a href="https://jobs.pmlive.com/jobs/8862596/publications-director-medical-communications-agency-oxford.asp?utm_source=pmlive&utm_medium=website&utm_campaign=relatedjobs" title="Publications Director, Medical Communications agency, Oxford - pharmaceutical jobs from PMLiVE" alt="Publications Director, Medical Communications agency, Oxford - healthcare jobs from PMLiVE" target="_blank">Publications Director, Medical Communications agency, Oxford</a></dt>
                <dd>Competitive Salary</dd>
<dt>
  <a href="https://jobs.pmlive.com/jobs/8934535/senior-account-manager-medical-communications-london.asp?utm_source=pmlive&utm_medium=website&utm_campaign=relatedjobs" title="Senior Account Manager, Medical Communications, London - pharmaceutical jobs from PMLiVE" alt="Senior Account Manager, Medical Communications, London - healthcare jobs from PMLiVE" target="_blank">Senior Account Manager, Medical Communications, London</a></dt>
                <dd>Competitive Salary</dd>
</dl>
</div>
 <div class="pm-container-250">
   <!-- PX_IAB_Medium_Rectangle
<script type='text/javascript'>
GA_googleFillSlot("PX_IAB_Medium_Rectangle");
</script>
 -->
 
<!-- /1579923/PX_IAB_Medium_Rectangle -->
<div id='div-gpt-ad-1547641923533-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1547641923533-0'); });
</script>
</div> </div><div id="tabs">
        <ul id="pm-tabs-menu">
          <li class="tab"><a href="#tab-1">Most read</a></li>
          <li class="tab"><a href="#tab-2, #addthis_trendingcontent, .addthis-content-row">Most shared</a></li>
          <li class="tab"><a href="#tab-3">Latest content</a></li>
        </ul>
        
       
     <div id="tab-1">
          <ul>
           <li><a href="https://pmlive.com/pharma_news/novartis_forms_coronavirus_alliance_with_life_sciences_companies_1330097" class="link">Novartis forms coronavirus alliance with life sciences companies</a></li><li><a href="http://www.pmlive.com/pharma_news/china_backs_use_of_roches_actemra_for_coronavirus_1328014" class="link">China backs use of Roche’s Actemra for coronavirus</a></li><li><a href="https://pmlive.com/pharma_news/novartis_donates_malaria_drug_for_covid-19_clinical_trials_1329794" class="link">Novartis donates malaria drug for COVID-19 clinical trials</a></li><li><a href="http://www.pmlive.com/pharma_news/sanofi_doses_first_patient_in_global_kevzara_covid-19_trial_1331903" class="link">Sanofi doses first patient in global Kevzara COVID-19 trial</a></li><li><a href="http://www.pmlive.com/pharma_news/sanofi,_regeneron_launch_trials_of_arthritis_drug_kevzara_for_covid-19_1329326" class="link">Sanofi, Regeneron launch trials of arthritis drug Kevzara for COVID-19</a></li><li><a href="http://www.pmlive.com/pharma_news/takeda_begins_development_of_covid-19_plasma_therapy_1328024" class="link">Takeda begins development of COVID-19 plasma therapy</a></li>    
          </ul>
        </div><div id="tab-3">
          <ul>
           <li><a href="http://www.pmlive.com/pharma_news/ose_lung_cancer_vaccine_clears_phase_3_hurdle,_but_covid-19_stalls_programme_1334317">OSE lung cancer vaccine clears phase 3 hurdle, but COVID-19 stalls programme</a></li><li><a href="http://www.pmlive.com/pharma_news/clinical_trial_of_gileads_coronavirus_hopeful_remdesivir_begins_in_uk_1334307">Clinical trial of Gilead’s coronavirus hopeful remdesivir begins in UK</a></li><li><a href="http://www.pmlive.com/pharma_news/uk_government_reveals_only_2,000_key_nhs_staff_have_been_tested_for_coronavirus_1334297">UK government reveals only 2,000 key NHS staff have been tested for coronavirus</a></li><li><a href="http://www.pmlive.com/pmhub/medical_education/lucid_group_limited/press_releases/todays_reality_how_to_make_social_distancing_work_in_med_comms">Today’s reality: how to make social distancing work in medcomms</a></li><li><a href="http://www.pmlive.com/pharma_news/q_and_a_kate_paxton_1328719">Q&amp;A: Kate Paxton</a></li><li><a href="http://www.pmlive.com/pharma_news/lilly_cuts_deal_with_uks_sitryx_for_autoimmune_disease_drugs_1333607">Lilly cuts deal with UK’s Sitryx for autoimmune disease drugs</a></li>    
          </ul>
        </div><div id="tab-2">
          <ul>
           <li><a href="http://www.pmlive.com/pharma_news/fda_approves_roches_actemra_covid-19_trial_1329887#at_pco=cfd-1.0">
<script type="text/javascript">
var str="FDA approves Roche’s Actemra COVID-19 trial";
document.write(str.split(" - ",1));
</script></a></li><li><a href="http://www.pmlive.com/pharma_news/abbvie_forfeits_kaletra_patent_rights_as_covid-19_drug_trials_advance_1329895#at_pco=cfd-1.0">
<script type="text/javascript">
var str="AbbVie suspends Kaletra patent rights as COVID-19 drug trials advance";
document.write(str.split(" - ",1));
</script></a></li><li><a href="http://www.pmlive.com/pharma_news/first_patients_dosed_with_modernas_covid-19_vaccine_1329372#at_pco=cfd-1.0">
<script type="text/javascript">
var str="First patients dosed with Moderna’s COVID-19 vaccine";
document.write(str.split(" - ",1));
</script></a></li><li><a href="http://www.pmlive.com/pharma_news/fda_grants_emergency_authorisation_to_chloroquine_for_covid-19_1331981#at_pco=cfd-1.0">
<script type="text/javascript">
var str="FDA grants emergency authorisation to chloroquine for COVID-19";
document.write(str.split(" - ",1));
</script></a></li><li><a href="http://www.pmlive.com/pharma_news/uk,_china_prep_trials_of_coronavirus_vaccine_candidates_1329799#at_pco=cfd-1.0">
<script type="text/javascript">
var str="UK, China prep trials of coronavirus vaccine candidates";
document.write(str.split(" - ",1));
</script></a></li><li><a href="http://www.pmlive.com/pharma_news/moderna_and_gsk_advance_coronavirus_vaccine_candidates_1326923#at_pco=cfd-1.0">
<script type="text/javascript">
var str="Moderna and GSK advance coronavirus vaccine candidates";
document.write(str.split(" - ",1));
</script></a></li>    
          </ul>
        </div> </div> <div id="pm-hub-tool" class="pm-pm-hub">
        <h4><a href="http://www.pmlive.com/pmhub">PMHub</a></h4>
        <a href="http://www.pmlive.com/pmhub/pmhub_registration_2018" class="hide-on-mobile pm-search-button ">Add my company</a>
                <form action="/pmhub/PMHub_profile_search" method="GET" id="" title="PMHub profile search">
<select id="meta_z_orsand" class="pml-text-box" name="meta_z_orsand">
                                <option value="">Any category...</option>
<option value="433718">Advertising</option>
<option value="434475">Branding</option>
<option value="436484">Clinical research</option>
<option value="436903">Conferences meetings events</option>
<option value="436902">Creative and design</option>
<option value="436909">Digital communications</option>
<option value="436910">Homecare</option>
<option value="436911">Industry associations</option>
<option value="436912">IT solutions</option>
<option value="436916">Management consultancies</option>
<option value="436917">Manufacturing packaging logistics</option>
<option value="436918">Market access</option>
<option value="436919">Market research</option>
<option value="436920">Marketing consultancies</option>
<option value="436921">Media planning and buying</option>
<option value="436922">Medical communications</option>
<option value="436923">Medical education</option>
<option value="481361">Patient support and adherence</option>
<option value="436924">Pharmacy</option>
<option value="436925">Print services</option>
<option value="436926">Policy and government affairs</option>
<option value="436927">Public relations</option>
<option value="436928">Publishers</option>
<option value="436929">Recruitment and career development</option>
<option value="436930">Regulatory affairs</option>
<option value="436931">Research and development</option>
<option value="436932">Sales</option>
<option value="436933">Training</option>
<option value="436937">Translation services</option>
          </select>
          <input name="query" id="query" type="text" value placeholder="Search PMHub"/>
                  <input type="hidden" name="meta_y_not" id="meta_y" value="folder" /> 
<input type="hidden" name="SQ_DESIGN_NAME" id="SQ_DESIGN_NAME" value="" />               
                  <input type="submit" id="search-submit" class="pm-search-button" value="Search" name="Search">
</form>
<h5><a href="http://www.pmlive.com/pmhub/market_access/valid_insight">Valid Insight</a></h5>
        <p><a href="http://www.pmlive.com/pmhub/market_access/valid_insight"><img src="http://www.pmlive.com/__data/assets/image/0003/1328628/Valid_Insight.png" width="120" height="auto" class="margin-bottom-10" /></a>
Valid Insight is an award-winning pharmaceutical global market access consultancy....</p>      </div>     <h4 class="pm-intelligence"><a href="http://www.pmlive.com/intelligence">Latest intelligence</a></h4>
      <dl>
   <dt><a href="http://www.pmlive.com/pmhub/pharma_sales/wilmington_healthcare/white_papers_and_resources/delivering_true_value_what_does_it_mean_for_kam_in_cancer_care"><div class="right-column-headline-img">
</div>Delivering true value: what does it mean for KAM in cancer care?</a></dt>
        <dd>Lisa Alderson, Business Development Director at Wilmington Healthcare, explores the challenges that pharma’s KAM teams face in engaging with the NHS and how they must evolve...</dd>
      <dt><a href="http://www.pmlive.com/pharma_intelligence/Pharma_funding_and_M_and_A_in_2020_1328712"><div class="right-column-headline-img"><img src="http://www.pmlive.com/__data/assets/image/0008/1328714/varieties/listing.jpg" width="90" height="71" alt="Pharma M&A" title="Pharma M&A" />
</div>Pharma funding and M&amp;A in 2020</a></dt>
        <dd>Why pharma M&amp;A has continually bucked the trend...</dd>
      <dt><a href="http://www.pmlive.com/pmhub/pharmaceutical_management_consultancies/amiculum_limited/white_papers_and_resources/behaviour_change_through_medical_education_how_can_we_turn_aspiration_into_reality"><div class="right-column-headline-img">
</div>Behaviour change through medical education: How can we turn aspiration into reality?</a></dt>
        <dd>Practical, evidence-based insights into a CME process that aims to effect measurable behaviour change...</dd>
           
      </dl><div class="pm-container-250">
<h4>Quick links</h4>

<ul class="pm-width-48-percent">
<li><a href="http://www.pmlive.com/intelligence/country_reports">Country reports</a></li>
<li><a href="http://www.pmlive.com/digital_handbook">Digital Handbook</a></li>
<!-- <li><a href="http://www.pmlive.com/digital_intelligence_blog">Digital Intelligence Blog</a></li> -->
<li><a href="http://www.pmlive.com/intelligence/gallery">The Gallery</a></li>
<li><a href="http://www.pmlive.com/intelligence/healthcare_glossary">Healthcare glossary</a></li>
<li><a href="http://www.pmlive.com/how_to_advertise">How to advertise</a>
</ul>

<ul class="pm-width-48-percent right"> 
<li><a href="http://www.pmlive.com/intelligence/guidance/hta_guidance_from_nice_the_smc_and_the_awmsg">HTA guidance tracker</a></li>
<li><a href="http://www.pmlive.com/orphan_drugs_rare_diseases">Orphan drugs and rare diseases</a></li>
<li><a href="http://www.pmlive.com/intelligence/pme_supplements">PME supplements</a></li>
<li><a href="http://www.pmlive.com/social_media_hub">Social media hub</a></li>
<li><a href="http://www.pmlive.com/intelligence/webinar">Webinars</a></li>
</ul>
</div><div class="pm-container-250">
    <h4>Infographics</h4>
        <a href="http://www.pmlive.com/pharma_news/most_of_the_eu_would_like_to_host_the_ema_1199965#infographic">
            <img src="http://www.pmlive.com/__data/assets/image/0011/1199999/EMA_relocation_1.JPG" width="300" height="200" />
        </a>
</div>
      
      <div class="pm-container-250 js-load-pmlive-poll" data-target="http://www.pmlive.com/_designs/pmlive_2012/nested_content/right_column/right_column_nested_parts/poll_of_the_month/poll_of_the_month?SQ_ASSET_CONTENTS_RAW" data-id="1297906" data-question-id="Sept 2019"></div>
<div class="pm-container-250">
<div class="pm-slider">
          <h4>Multimedia</h4><a id="prev2" class="prev" href="#">&lt;</a><a id="next2" class="next" href="#">&gt;</a>
          <div class="list_carousel list_carousel_two">
            <ul id="foo2">
              <li><div><a href="http://www.pmlive.com/intelligence/webinar/customer_engagement_design_in_pharma_992064"><span>Webinar: Customer engagement design</span><img src="http://www.pmlive.com/__data/assets/image/0005/1038668/varieties/standard.jpg" width="300" height="197" alt="Customer engagement design pharma" title="EY webinar" /></a></div></li><li><div><a href="http://www.pmlive.com/awards/communique/previous_winners/communique_awards_2015_photos/communique_awards_2015_winners_in_pictures"><span>Communiqué Awards 2015: Winners in pictures</span><img src="http://www.pmlive.com/__data/assets/image/0010/1038673/varieties/standard.jpg" width="300" height="197" alt="Communiqué Awards 2015 winners pictures" title="Cx 2015 winners pictures" /></a></div></li><li><div><a href="http://www.pmlive.com/awards/communique/previous_winners/communique_awards_2015_photos/communique_awards_2015_photo_gallery"><span>Communiqué Awards 2015: Gallery</span><img src="http://www.pmlive.com/__data/assets/image/0011/1038674/varieties/standard.jpg" width="300" height="197" alt="Communiqué Awards 2015 pictures" title="Cx 2015 pictures" /></a></div></li><li><div><a href="http://www.pmlive.com/awards/pmea/awards_archive/pmea_awards_2015_galleries/pmea_2015_winners_gallery"><span>PMEA 2015: Winners in pictures</span><img src="http://www.pmlive.com/__data/assets/image/0006/1038678/varieties/standard.jpg" width="300" height="197" alt="PMEA 2015 winners pictures" title="PMEA 2015 winners pictures" /></a></div></li><li><div><a href="http://www.pmlive.com/awards/pmea/awards_archive/pmea_awards_2015_galleries/pmea_2015_photo_gallery"><span>PMEA 2015: Pictures</span><img src="http://www.pmlive.com/__data/assets/image/0007/1038679/varieties/standard.jpg" width="300" height="197" alt="PMEA 2015 pictures" title="PMEA 2015 pictures" /></a></div></li>
            </ul>
            <div class="clearfix"></div>
          </div>
        </div></div>  </div>      
    </div>
    
    
    
    
    
  </div>
    
  <div id="pm-footer">
    <div id="pm-footer-banner">

<!-- /1579923/PX_IAB_Super_Leaderboard -->
<div id='div-gpt-ad-1547641740342-0' style='height:90px; width:970px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1547641740342-0'); });
</script>
</div>




<!-- PX_IAB_Super_Leaderboard 
<script type='text/javascript'>
GA_googleFillSlot("PX_IAB_Super_Leaderboard");
</script>
</div>
-->
<div id="footer-mobile-link"></div>
 <ul>
      <li><a href="http://www.pmlive.com/about">About us</a></li><li><a href="http://www.pmlive.com/about/contact/send_us_a_message?pagetitle=http%3A%2F%2Fwww.pmlive.com%2Fpharma_news%2Fose_lung_cancer_vaccine_clears_phase_3_hurdle%2C_but_covid-19_stalls_programme_1334317">Contact us</a></li><li><a href="http://www.pmlive.com/how_to_advertise">How to advertise</a></li><li><a href="http://www.pmlive.com/site_map">Site map</a></li></li><li>All content copyright &copy; PMGroup Worldwide Ltd 2020</li>
    </ul>



<!-- redirect PMHub login to the new system after 10 sec -->
<script>
$('#oldnewsystem').click(function()
{
    setTimeout(function(){ window.location.href='https://www.pmlive.com/pmhub/admin'; }, 10000);       
});
</script> 

<!-- VIMEO API START -->
<script src="http://www.pmlive.com/__data/assets/js_file/0011/1076753/Vimeo_API.js"></script> 
<!-- VIMEO API END -->
<!-- CLICKY -->
<script type="text/javascript">
  var clicky_custom = clicky_custom || {};
  clicky_custom.href = '/pharma_news/ose_lung_cancer_vaccine_clears_phase_3_hurdle,_but_covid-19_stalls_programme_1334317';
</script>
<script src="//static.getclicky.com/js" type="text/javascript"></script>
<script type="text/javascript">try{ clicky.init(100841299); }catch(e){}</script>
<noscript><p><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/100841299ns.gif" /></p></noscript>
  </div>
  
</div>

 <!-- /1579923/PX_IAB_Slider_Bottom -->
<div id='div-gpt-ad-1548065999284-0'  style="
    float: none;
    position: fixed!important;
    bottom: 0;
    width: 100%;
    margin: 0;
">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1548065999284-0'); });
</script>
</div><!-- endnoindex -->


</body>
</html>