














<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<!--<meta http-equiv="X-UA-Compatible" content="IE=9" />-->
<meta name="viewport" content="width=device-width">

<title>Oxford University to study antiparasitic drug ivermectin in COVID-19 trial - PMLiVE</title>
<meta name="msvalidate.01" content="0EC42B8AFF32E3F8AF94AE970DE63445" />     

<meta name="FB_searchresultname" content="Oxford University to study antiparasitic drug ivermectin in COVID-19 trial" />
<meta name="FB_searchresultformat" content="News Article" />
<meta name="FB_searchresult_headlineurl" content="http://www.pmlive.com/__data/assets/image/0010/1325647/varieties/headline.jpg" />
<meta name="FB_searchresult_listingurl" content="http://www.pmlive.com/__data/assets/image/0010/1325647/varieties/listing.jpg" />


<!-- Article Dates //-->

<!-- Dates //-->
<meta name="14days" content="2021-07-07 12:26:43" />
<meta name="1month" content="2021-07-23 12:26:44" />
<meta name="date_created" content="2021-06-23 11:40:54" />

<!-- Author Information //-->

<!-- Single Page Addons //-->
<meta name="Photo Caption" content="" />
<meta name="Article Quote" content="" />
<meta name="Author Name" content="Lucy Parsons" />
<meta name="Author Picture ID" content="" />
<meta name="Author Blurb" content="" />

<!-- Dublin Core Articles //-->

<!-- Dublin_Core //-->
<meta name="DC.title" content="Oxford University to study antiparasitic drug ivermectin in COVID-19 trial" />
<meta name="DC.creator" content="" />
<meta name="DC.subject" content="" />
<meta name="DC.description" content="&lt;p&gt;The potential COVID-19 treatment will be investigated as part of the large-scale PRINCIPLE trial&lt;/p&gt;" />
<meta name="DC.publisher" content="PMGroup Worldwide Limited" />
<meta name="DC.contributor" content="" />
<meta name="DC.date" content="2021-06-23 12:26:39" />
<meta name="DC.type" content="text" />
<meta name="DC.format" content="News Article" />
<meta name="DC.identifier" content="1372052" />
<meta name="DC.source" content="" />
<meta name="DC.language" content="en" />
<meta name="DC.relation" content="" />
<meta name="DC.coverage" content="World" />
<meta name="DC.rights" content="All content copyright © PMGroup Worldwide Limited." />

<!-- Listing Page Website URL //-->

<!-- URL Where Listing Page should point to //-->
<meta name="Website URL" content="" />
<meta name="Description" content="" />
<meta name="Listing Name" content="Oxford University to study antiparasitic drug ivermectin in COVID-19 trial" />
<meta name="asset_link" content="" />

<!-- Related news stories //-->

<!-- Related News Story //-->
<meta name="1st Related News Story Title" content="" />
<meta name="1st Related News Story URL" content="" />
<meta name="2nd Related News Story Title" content="" />
<meta name="2nd Related News Story URL" content="" />
<meta name="3rd Related News Story Title" content="" />
<meta name="3rd Related News Story URL" content="" />
<meta name="related_asset_link_1" content="" />
<meta name="related_asset_link_2" content="" />
<meta name="related_asset_link_3" content="" />

<!-- TAGS //-->

<!-- SECTIONS //-->
<meta name="primary_section" content="Research" />
<meta name="sections" content="Research; PME" />

<!-- RELATED CONTENT //-->
<meta name="theme" content="clinical" />
<meta name="tags" content="Oxford University; PRINCIPLE trial; ivermectin; COVID-19; Coronavirus" />

<!-- Open Graph Protocol Meta -->
<meta property="og:site_name" content="PMLive" />
<meta property="og:title" content="Oxford University to study antiparasitic drug ivermectin in COVID-19 trial" />
<meta property="og:url" content="http://www.pmlive.com/pharma_news/oxford_university_to_study_antiparasitic_drug_ivermectin_in_covid-19_trial_1372052" />
<meta property="og:image" content="http://www.pmlive.com/__data/assets/image/0010/1325647/Coronavirus_new.jpg" />
<meta property="og:image:url" content="http://www.pmlive.com/__data/assets/image/0010/1325647/Coronavirus_new.jpg" />
<meta property="og:image:width" content="500" />
<meta property="og:image:height" content="284" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:description" content="The potential COVID-19 treatment will be investigated as part of the large-scale PRINCIPLE trial" />
<!-- Twitter Deep Linking -->
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Oxford University to study antiparasitic drug ivermectin in COVID-19 trial" />
<meta name="twitter:description" content="The potential COVID-19 treatment will be investigated as part of the large-scale PRINCIPLE trial" />
<meta name="twitter:site" content="@pmlivecom" />
<meta name="twitter:image" content="http://www.pmlive.com/__data/assets/image/0010/1325647/Coronavirus_new.jpg" />
<!-- DATALAYER -->
<script>
dataLayer = [{
'assetid':'1372052'
}];
</script>

<link rel="alternate" type="application/rss+xml" title="PMLiVE: Site Feed" href="http://www.pmlive.com/rss/sitewide" />
<link rel="alternate" type="application/rss+xml" title="PMLiVE: Jobs" href="https://jobs.pmlive.com/jobboard/xmlfeeds/jobfeed.asp?type=RSS" /> 
<link rel="alternate" type="application/rss+xml" title="PMLive: News and Features" href="http://www.pmlive.com/rss/news" />
<link rel="alternate" type="application/rss+xml" title="PMLiVE: Appointments" href="http://www.pmlive.com/rss/appointments" />
<link rel="alternate" type="application/rss+xml" title="PMLiVE: Blogs" href="http://www.pmlive.com/rss/blogs" />
<link rel="alternate" type="application/rss+xml" title="PMLiVE: Digital Intelligence Blog" href="http://www.pmlive.com/rss/digital_intelligence" />
<link rel="alternate" type="application/rss+xml" title="PMLiVE: Smart Thinking Blog" href="http://www.pmlive.com/rss/smart_thinking" />
<link rel="alternate" type="application/rss+xml" title="PMLiVE: EuroVision Blog" href="http://www.pmlive.com/rss/eurovision_blog" />
<link rel="alternate" type="application/rss+xml" title="PMLiVE: AdLib Blog" href="http://www.pmlive.com/rss/adlib_blog" />
<link rel="alternate" type="application/rss+xml" title="PMLiVE: The Editors Blog" href="http://www.pmlive.com/rss/the-editors" />

<link href="http://www.pmlive.com/__data/assets/css_file/0018/423441/screen.css" rel="stylesheet" type="text/css" /> <!-- SCREEN CSS -->
<link href="http://www.pmlive.com/__data/assets/css_file/0004/440284/Adhoc-css-fixes.css" rel="stylesheet" type="text/css" /> <!-- Adhoc-css-fixes -->

<link rel="stylesheet" href="http://www.pmlive.com/__data/assets/css_file/0007/1197529/print.css" type="text/css" media="print" />

<link rel="stylesheet" href="//ajax.googleapis.com/ajax/libs/jqueryui/1.8.15/themes/base/jquery-ui.css" type="text/css" media="all" /> 

<link href="//cdn.jsdelivr.net/lightgallery/1.3.9/css/lightgallery.min.css" rel="stylesheet" type="text/css" />

<script src="//ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js"></script>
<script src="//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/jquery-ui.min.js"></script>
<!--<script src="//ajax.googleapis.com/ajax/libs/jqueryui/1.8.15/jquery-ui.min.js" type="text/javascript"></script>-->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P2SLPM');</script>
<!-- End Google Tag Manager -->

<script src="http://www.pmlive.com/__data/assets/js_file/0007/423439/showHide.js" type="text/javascript"></script>

<!-- JQuery Cookie Master -->
<script src="http://www.pmlive.com/__data/assets/js_file/0007/478501/jquery.cookie.js" type="text/javascript"></script>
<!-- Redirect to mobile -->
<script type="text/javascript">

var page_url = document.location.href;
page_url = page_url.split("?")[0];

function querySt(ji) {
  hu = window.location.search.substring(1);
  gy = hu.split("&");
  for (i=0;i<gy.length;i++) {
    ft = gy[i].split("=");
    if (ft[0] == ji) {
      return ft[1];
    }
  }
}

if(querySt("full") == "true"){
  $.cookie('full_version', 'yes', { expires: 7, path: '/' } );
}

if ( (navigator.userAgent.match(/iPhone/i) || navigator.userAgent.match(/iPod/i) || navigator.userAgent.match(/BlackBerry/i) || ( navigator.userAgent.match(/Android/i) && navigator.userAgent.match(/Mobile/i) ) || ( navigator.userAgent.match(/Windows/i) && navigator.userAgent.match(/Mobile/i) ) || ( navigator.userAgent.match(/Opera Mini/i)|| ( navigator.userAgent.match(/Opera Mobile/i)))) && ($.cookie('full_version') != "yes"))
{
  window.location   = page_url + "?SQ_DESIGN_NAME=2" + "&" + hu;
}



$(document).ready(function(){
  if ($.cookie('full_version') == "yes"){
    $('#footer-mobile-link').append("<a id=\"footer-mobile-link-click\" href=\"" + page_url + "?SQ_DESIGN_NAME=2\">View mobile site</a>");
  }

});

</script>

<script type="text/javascript">
$(document).ready(function(){
$('#footer-mobile-link-click').click(function() {
  $.removeCookie('full_version', { path: '/' });
});
});
</script>
<!-- END redirect to mobile -->





<script type="text/javascript">
$(document).ready(function(){$('.show_hide').showHide({speed:200,easing:'',changeText:0,showText:'View',hideText:'Close'})});
</script>
<script>
$(document).ready(function(){$('#tabs div').hide();$('#tabs div:first').show();$('#tabs ul li:first').addClass('active');$('#tabs ul li.tab a').click(function(){$('#tabs ul li').removeClass('active');$(this).parent().addClass('active');var currentTab=$(this).attr('href');$('#tabs div').hide();$(currentTab).show();return false})});
</script>

<!-- ROLLOVERS -->
<script type='text/javascript'>
$(document).ready(function(){
$('.pm-rollover').hover(function(){$(this).children('.description').stop().fadeTo(200,0.8)},function(){$(this).children('.description').stop().fadeTo(200,0)})
$('.pm-rollover-recruitment-news').hover(function(){$(this).children('.description').stop().fadeTo(200,0.9)},function(){$(this).children('.description').stop().fadeTo(200,0)})
});
</script>

<script type="text/javascript" language="javascript" src="http://www.pmlive.com/__data/assets/js_file/0006/425139/jquery.carouFredSel-5.6.4-packed.js"></script>
<script type="text/javascript" language="javascript">
$(window).load(function() {
    $(function(){$('#foo1').carouFredSel({prev:'#prev1',next:'#next1',pagination:"#pager1",auto:false});
    $('#foo2').carouFredSel({prev:'#prev2',next:'#next2',pagination:"#pager2",auto:false});
    $('#foo3').carouFredSel({prev:'#prev3',next:'#next3',pagination:"#pager3",auto:false});
    $('#foo4').carouFredSel({prev:'#prev4',next:'#next4',pagination:"#pager4",auto:false});
    $('#foo5').carouFredSel({prev:'#prev5',next:'#next5',pagination:"#pager5",direction: "left", items:1,
          scroll : {
                items           : 1,
                easing          : "elastic",
                duration        : 1000,                         
                pauseOnHover    : true
            }                   })
    });
});
</script>
<link rel="stylesheet" href="http://www.pmlive.com/__data/assets/css_file/0005/260357/prettyPhoto.css" type="text/css" media="screen" charset="utf-8" /><!-- CSS -->
<script src="http://www.pmlive.com/__data/assets/js_file/0017/260315/jquery.prettyPhoto.js" type="text/javascript" charset="utf-8"></script><!-- Jquery Lightbox Script --><link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.css" />
<script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.js"></script>
<script>
window.addEventListener("load", function(){
window.cookieconsent.initialise({
  "palette": {
    "popup": {
      "background": "#e6e6e6"
    },
    "button": {
      "background": "#0091db"
    }
  },
  "position": "top",
  "content": {
    "message": "Our website uses cookies to improve your experience. You can change your cookie settings at any time. Otherwise, we'll assume you're OK to continue",
    "dismiss": "Remove this message",
    "href": "http://www.pmlive.com/cookies"
  }
})});
</script>

<script type='text/javascript'>
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1579923/Filmstrip_homepage', [300, 600], 'div-gpt-ad-1442843343838-0').addService(googletag.pubads());
    googletag.defineSlot('/1579923/PX_IAB_SuperLeaderboard_Top', [[970, 250], [970, 90]], 'div-gpt-ad-1547641489654-0').addService(googletag.pubads());
    googletag.defineSlot('/1579923/PX_IAB_Super_Leaderboard', [970, 90], 'div-gpt-ad-1547641740342-0').addService(googletag.pubads());
    googletag.defineSlot('/1579923/PX_IAB_Medium_Rectangle', [300, 250], 'div-gpt-ad-1547641923533-0').addService(googletag.pubads());
    googletag.defineSlot('/1579923/PX_IAB_WideSkyScraper', [160, 600], 'div-gpt-ad-1547642255864-0').addService(googletag.pubads());
    googletag.defineSlot('/1579923/PX_IAB_Slider_Bottom', [1020, 100], 'div-gpt-ad-1548065999284-0').addService(googletag.pubads());
    googletag.defineSlot('/1579923/PX_IAB_RestIOfSite_SkyScraper', [160, 600], 'div-gpt-ad-1547642426204-0').addService(googletag.pubads());    
    googletag.pubads().setTargeting("ThemeSpace","clinical");
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

<!--
<script type='text/javascript'>
  googletag.cmd.push(function() {
    var mappingTopBanner = googletag.sizeMapping().
    addSize([700, 0], [[375, 94], [1, 1]]). //iphone 6/7
    addSize([360, 0], [[360, 90], [1, 1]]). //galaxy s7 edge/ s7
    addSize([320, 0], [[320, 80], [1, 1]]). //iphone 5
    addSize([0, 0], [[320, 80], [1, 1]]). //other
    build();
    googletag.defineSlot('/1579923/Filmstrip_homepage', [[320, 80],[320,80],[360,90],[375,94]], 'div-gpt-ad-1442843343838-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  });
</script>
-->



<style type="text/css">
div.slider-expandingbanner {
    height:50px; 
    width: 980px; 
    background: #fff; 
    left: 0; 
    margin: auto;
    position: fixed;
    bottom: 0;
    left: 50%;
    margin-left: -470px;
}
</style>
<script type="text/javascript" src="http://www.pmlive.com/__data/assets/js_file/0004/263353/jquery.countdown.js"></script>

<script type="text/javascript">

$(function () {

	var austDay = new Date();

	austDay = new Date(austDay.getFullYear(), 07 - 1, 04, 22.30);

	$('#defaultCountdown').countdown({until: austDay});

	$('#year').text(austDay.getFullYear());

});

</script> <link href="http://www.pmlive.com/__data/assets/file/0003/221484/favicon_2.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" /> 


    

<!--
  Running Squiz Matrix
  Developed by Squiz - http://www.squiz.net
  Squiz, Squiz Matrix, MySource, MySource Matrix and Squiz.net are registered Trademarks of Squiz Pty Ltd
  Page generated: 23 June 2021 16:37:37
-->


</head>

<body style="overflow:visible;">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P2SLPM"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"ntoOh1aIE700y8", domain:"pmlive.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=ntoOh1aIE700y8" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript --> 
<!-- noindex -->
<div id="pm-structure">

  <div id="pm-pm-group-strip">
  
<!-- PM GROUP LINKS STARTS -->
   <div id="pm-pm-group-strip">
    <div id="pm-group-logo"><a href="http://www.pmgrouplive.com/" target="blank">PMGroup</a></div>
    <ul class="pm-pm-group-list-one">
        <li><a href="http://www.pmlive.com/pme_pharmaceutical_market_europe">PME</a></li>
        <li><a href="http://www.pmlive.com/communique">Comm<em>uniqué</em></a></li>
        <li><a href="http://www.pmlive.com/top_forty_creative_healthcare_agencies">T40</a></li>
        <li><a href="http://www.qualityincare.org/" target="blank">Quality in Care</a></li>
    </ul>
    <ul class="pm-pm-group-list-one right">
        <li><a href="http://www.pmlive.com/how_to_advertise" class="red">How to Advertise</a></li>
        <li><a href="http://www.pmlive.com/privacy">Privacy and cookies</a></li>
        <li><a href="http://www.pmlive.com/my_pmlive">My Account</a></li>        <li><a href="http://www.pmlive.com/register">Register</a></li>
    </ul>
 </div>   <!-- PM GROUP LINKS ENDS -->
    
    
  </div>
  <div id="slidingDiv" class="toggleDiv">
         
<h2>Please login to the form below</h2>


<!-- new place for login box -->

                                <div id="login_box">
                					
                <div style="margin-left:30px">
                <span style="color:red"></span> 
                </div>
                
						<form action="/pharma_news/oxford_university_to_study_antiparasitic_drug_ivermectin_in_covid-19_trial_1372052?SQ_ACTION=login" id="login_form_login_prompt" method="post" onsubmit="return checkEntry();">
					 
                Not currently logged in<br />
                <table> 
                <tr><td>Email:</td><td> <input type="hidden" name="SQ_LOGIN_KEY"      value="vkbfjqcsnvhyybnwnsnc" />
					  <input type="hidden" name="SQ_LOGIN_REFERER"  value="" /><input type="text" name="SQ_LOGIN_USERNAME" value="" size="10" onfocus="this.select();" class="sq-data" id="SQ_LOGIN_USERNAME" /></td></tr>
                <tr><td>Password:</td><td> <input type="password" name="SQ_LOGIN_PASSWORD" value="" size="10" onfocus="this.select();" class="sq-data" id="SQ_LOGIN_PASSWORD" autocomplete="off" /></td></tr>
                </table>
                
                <input type="submit" name="log_in_out_button" value="Login"  class="sq-data" id="log_in_out_button" /> 
                
					</form>
					<script type="text/javascript"><!--
					//<![CDATA[
						var loginForm = document.forms['login_form_login_prompt'];
						function checkEntry() {
							return (loginForm.SQ_LOGIN_USERNAME.value.length > 0 && loginForm.SQ_LOGIN_PASSWORD.value.length > 0);
						}
					//]]> -->
					</script>
				 
             
<div class="clear" style="padding:10px 0px 0px 12px;"><a href="/register/reset_password/">I have forgotten my password</a></div>
                
                
					 
                
                <div class="clear"> </div>
                </div>
                <div id="login_box_bottom"></div>
 
                
                

<!-- login box end -->

  </div>
  <div id="slidingDiv_2" class="toggleDiv">
       
  </div> 
  <div id="pm-top-banner">
 <!-- PX_IAB_SuperLeaderboard_Top
<script type='text/javascript'>
GA_googleFillSlot("PX_IAB_SuperLeaderboard_Top");
</script>
 -->


<!-- /1579923/PX_IAB_SuperLeaderboard_Top -->
<div id='div-gpt-ad-1547641489654-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1547641489654-0'); });
</script>
</div>  </div>
  
 

  <div id="pm-header">
       <div id="pm-logo"><a href="http://www.pmlive.com"><img src="http://www.pmlive.com/__data/assets/image/0003/423444/pm-live-logo.png" width="204" height="71" /></a></div><div id="pm-publications">
    <ul>
 
<li><a href="http://www.pmlive.com/digital_edition/pme/pharmaceutical_market_europe_-_june_2021" title="Pharmaceutical Market Europe"><span>PME</span><img src="http://www.pmlive.com/__data/assets/image/0003/1371369/varieties/listing.jpg" height="90" width="65"></a></li> <li><a href="http://www.pmlive.com/digital_edition/communique/communique_-_volume_47" title="Communiqué - Volume 47"><span>Comm<em>uniqué</em></span><img src="http://www.pmlive.com/__data/assets/image/0007/1360771/varieties/listing.jpg" height="90" width="65"></a></li>         <li><a href="http://www.pmlive.com/top_forty_creative_healthcare_agencies" title="Volume 2 of T40"><span>T<b>40</b></span><img src="http://www.pmlive.com/__data/assets/image/0010/1369144/T40---2020---COVER-64px.jpg" height="90" width="64"></a></li>

<li><a href="http://www.pmlive.com/pharma_intelligence/How_AI_and_digital_innovations_can_help_HCPs_in_the_fight_against_COVID-19_1347409" title="How AI and digital innovations can help HCPs in the fight against COVID-19"><span>Comm<em>uniqué</em></span><img src="http://www.pmlive.com/__data/assets/image/0005/1347413/varieties/listing.jpg" height="90" width="65"></a></li>     </ul>
</div> <div id="pm-search-share">
      <div id="pm-share">

<a href="https://www.linkedin.com/groups/1906151/" target="blank" class="addspeech" title="Join PMLiVE's LinkedIn Group"><img src="http://www.pmlive.com/__data/assets/image/0009/282096/linkedin-icon.png" width="16" height="16" /></a>

<a href="https://twitter.com/intent/user?screen_name=pmlivecom" target="blank" class="addspeech" title="Follow PMLiVE on Twitter"><img src="http://www.pmlive.com/__data/assets/image/0010/282097/twitter-icon.png" width="16" height="16" /></a>

<a href="https://www.facebook.com/pmlivecom" target="blank" class="addspeech" title="Like PMLiVE's Page on Facebook"><img src="http://www.pmlive.com/__data/assets/image/0009/1035459/Facebook_16_16.png" width="16" height="16" /></a>

<a href="http://www.pmlive.com/rss" class="addspeech" title="RSS feeds"><img src="http://www.pmlive.com/__data/assets/image/0008/282095/rss-icon.png" width="16" height="16" /></a>

</div>
      <div id="pm-search"><form action="http://www.pmlive.com/pmlive_search?" method="get"><input name="query" id="querytop" class="input-box" type="text" placeholder="Search PMLiVE" /><input name="Search" type="submit" title="Search" value="Search" class="pm-search-button"  value="Search" />
            <input type="hidden" name="fmo" value="on"/>
</form><a href="http://www.pmlive.com/pmlive_search">Advanced search</a></div>
    </div>  </div>
  
  <div class="pm-navigation">
    <ul id="pm-nav">
      <li class="pm-home"><a href="http://www.pmlive.com">Home</a></li>
      <li class="pm-news active"><a href="http://www.pmlive.com/news">News</a></li>
      <li class="pm-covid19"><a href="http://www.pmlive.com/covid-19">COVID-19</a></li>      
      <li class="pm-intelligence"><a href="http://www.pmlive.com/intelligence">Intelligence</a></li>
      <li class="pm-thought-leadership"><a href="http://www.pmlive.com/thoughtleadership">Thought Leadership</a></li>
      <li class="pm-appointments"><a href="http://www.pmlive.com/appointments">Appointments</a></li>
      <li class="pm-awards"><a href="http://www.pmlive.com/awards">Awards</a></li>
      <li class="pm-blogs"><a href="http://www.pmlive.com/blogs">Blogs</a></li>
      <!--<li class="pm-clinical"><a href="http://www.pmlive.com/clinical">Clinical</a></li>
      <li class="pm-brexit"><a href="http://www.pmlive.com/brexit">Brexit</a></li>      -->
      <li class="pm-top-pharma-list"><a href="http://www.pmlive.com/top_pharma_list">Top Pharma List</a></li>
      <li class="pm-t40"><a href="http://www.pmlive.com/top_forty_creative_healthcare_agencies"><span style="font-weight:normal">T</span>40</a></li>        
      <li class="pm-pm-hub"><a href="http://www.pmlive.com/pmhub">PMHub</a></li>
      <li class="pm-jobs"><a href="https://jobs.pmlive.com" alt="pharmaceutical jobs" title="pharma jobs" target="_blank">Jobs</a></li>
    </ul>    </div>
    <div class="pm-navigation">
    <ul id="pm-nav-two" class="news">
      <li class="first"><a href="http://www.pmlive.com/news">News</a></li>
      <li><a href="http://www.pmlive.com/news/research">Research</a></li>
      <li><a href="http://www.pmlive.com/news/sales">Sales</a></li>
      <li><a href="http://www.pmlive.com/news/marketing">Marketing</a></li>
      <li><a href="http://www.pmlive.com/news/regulatory">Regulatory</a></li>
      <li><a href="http://www.pmlive.com/news/healthcare">Healthcare</a></li>
      <li><a href="http://www.pmlive.com/news/recruitment">Jobs and recruitment</a></li>
    </ul>  </div>
  
  <div id="pm-trending">
    <div id="pm-trending">
    <span>Trending</span>
    <ul>
  <li><a href="http://www.pmlive.com/pharma_intelligence/The_pandemic_preparedness_paradox_1361186">The pandemic preparedness paradox</a></li><li><a href="http://www.pmlive.com/pharma_intelligence/Alzheimers_disease_the_search_for_a_cure_1370291">Alzheimer’s disease: the search for a cure</a></li><li><a href="http://www.pmlive.com/pharma_intelligence/An_EU_emergency_health_fund_to_limit_the_impact_of_future_crises_1361319">EU emergency health fund</a></li><li><a href="http://www.pmlive.com/pharma_intelligence/The_AMR_Action_Fund_is_combating_antimicrobial_resistance,_but_much_more_action_is_needed_1371920">Combating antimicrobial resistance</a></li>
           </ul></div>  </div>
  
<!-- endnoindex -->

  <div id="pm-content">
  
  
  
    <div id="pm-left">
     
<div id="content_div_512770">
<h1>Oxford University to study antiparasitic drug ivermectin in COVID-19 trial</h1>
<h6>The potential COVID-19 treatment will be investigated as part of the large-scale PRINCIPLE trial</h6>
<div class="pm-container-500 pm-article">
<p><img src="http://www.pmlive.com/__data/assets/image/0010/1325647/Coronavirus_new.jpg" alt="" width="480" height="272" /></p><p><strong>Researchers from the University of Oxford are planning to investigate the antiparasitic drug ivermectin as part of the PRINCIPLE trial &ndash; a large-scale clinical trial evaluating possible at-home COVID-19 treatments.</strong></p><p><strong> </strong></p><p>In lab studies, ivermectin has been shown to reduce SARS-CoV-2 replication, with small pilot studies also showing that early administration of the drug can reduce viral load and the duration of symptoms for some patients with mild <a href="https://www.pmlive.com/covid-19" target="_blank">COVID-19</a>.</p><p>Ivermectin is already widely used globally to treat a number of parasitic infections and although the World Health Organization (WHO) and the European Medicines Agency (EMA) have not recommended its use in patients with COVID-19, it is still used to treat the infection in some countries across the globe.</p><p>In a statement, Oxford University said that there is currently little evidence from large-scale randomised controlled trials to determine if ivermectin can improve recovery times from COVID-19 and reduce hospitalisation.</p><p>To determine if ivermectin can be beneficial in treating COVID-19, participants in the PRINCIPLE trial will be randomly assigned to receive a three-day course of oral ivermectin treatment.</p><p>Participants will be followed up for 28 days, at which point they will be compared with individuals who were assigned to receive the usual standard of NHS care only.</p><p>&ldquo;Ivermectin is readily available globally and has been in wide use for many other infectious conditions, so it&rsquo;s a well-known medicine with a good safety profile and because of the early promising results in some studies it is already being widely used to treat COVID-19 in several countries,&rdquo; said Chris Butler, joint chief investigator of the PRINCIPLE trial.</p><p>&ldquo;By including ivermectin in a large-scale trial like PRINCIPLE, we hope to generate robust evidence to determine how effective the treatment is against COVID-19, and whether there are benefits or harms associated with its use,&rdquo; he added.</p><p>In <a href="http://www.pmlive.com/pharma_news/oxford_study_finds_standard_asthma_medication_improves_recovery_time_in_covid-19_patients_1366830" target="_blank">April</a>, PRINCIPLE trial researchers found the inhaled asthma medication budesonide can shorten recovery time when administered early to high-risk COVID-19 patients.</p><p>The results showed that the estimated time to self-reported recovery for inhaled budesonide was three days shorter compared to the usual care group.</p><p>In addition, 32% of those receiving inhaled budesonide recovered within 14 days and remained well at 28 days compared to 22% in the usual care group.</p><p>Earlier this year, the antiviral treatment favipiravir was also added to the PRINCIPLE trial as a possible at-home therapy for COVID-19.</p>

<!-- FOOTER BLOCKS -->




<div class="features-page-interactive">
<!-- AddThis Button Desktop BEGIN -->
<script type="text/javascript">
var addthis_config =
{
   services_exclude: 'twitter,linkedin,facebook'
}
</script>
<div class="addthis_toolbox addthis_default_style " addthis:title="Oxford University to study antiparasitic drug ivermectin in COVID-19 trial" addthis:url="http://www.pmlive.com/pharma_news/oxford_university_to_study_antiparasitic_drug_ivermectin_in_covid-19_trial_1372052">
<a class="addthis_button_tweet" tw:via="pmlivecom" tw:text="Oxford University to study antiparasitic drug ivermectin in COVID-19 trial" tw:related="@pmlivecom" ></a>
<!--<a class="addthis_button_google_plusone" g:plusone:size="medium" style="padding-left:20px"></a>-->
<a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>
<a class="addthis_button_linkedin"  addthis:url="http://www.pmlive.com/pharma_news/oxford_university_to_study_antiparasitic_drug_ivermectin_in_covid-19_trial_1372052" addthis:title="Oxford University to study antiparasitic drug ivermectin in COVID-19 trial" style="padding-left:90px"> </a>
<a class="addthis_button_preferred_1"></a>
<a class="addthis_button_preferred_2"></a>
<a class="addthis_button_preferred_3"></a>
<a class="addthis_button_preferred_4"></a>
<a class="addthis_button_compact"></a>
<a class="addthis_counter addthis_bubble_style"></a>
</div>
<script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js#pubid=pmlive"></script>
<!-- AddThis Button END -->
</div>




</div>
<!-- SNIPPET -->

</div>

<div class="pm-container-160"> 
<div id="content_div_425676">
<div class="pm-author">
           
        <p class="mid-author">Article by<br/>
            <a href="//www.pmlive.com/pmlive_search?query=%22Lucy Parsons%22">Lucy Parsons</a>
        </p>
              
        <p>23rd June 2021</p>
        
    <!-- noindex -->
     
    <p>From: 
        <a href="//www.pmlive.com/news/research">Research</a>
                </div>
</div>
<div class="pm-container-160 padding-10">
          <h3>Share</h3>

<div class="features-page-interactive share padding-0 margin-0">

<!-- AddThis Button BEGIN -->




<script type="text/javascript">
var addthis_config =
{
   services_exclude: 'twitter,linkedin,facebook'
}
</script>
<div class="addthis_toolbox addthis_default_style " addthis:title="Oxford University to study antiparasitic drug ivermectin in COVID-19 trial" addthis:url="http://www.pmlive.com/pharma_news/oxford_university_to_study_antiparasitic_drug_ivermectin_in_covid-19_trial_1372052" >
<a class="addthis_button_tweet" tw:via="pmlivecom" tw:text="Oxford University to study antiparasitic drug ivermectin in COVID-19 trial" tw:related="@pmlivecom" ></a>
<!--<a class="addthis_button_google_plusone" g:plusone:size="medium" style="padding-left:20px"></a>-->
<a class="addthis_button_facebook_like" fb:like:layout="button_count" style="width:90px"></a>
<a class="addthis_button_linkedin"  addthis:url="http://www.pmlive.com/pharma_news/oxford_university_to_study_antiparasitic_drug_ivermectin_in_covid-19_trial_1372052" addthis:title="Oxford University to study antiparasitic drug ivermectin in COVID-19 trial" style="padding-left:90px"> </a>
<a class="addthis_button_preferred_1"></a>
<a class="addthis_button_preferred_2"></a>
<a class="addthis_button_preferred_3"></a>
<a class="addthis_button_compact"></a>
<a class="addthis_counter addthis_bubble_style"></a><br />
<a class="addthis_button_printfriendly">&nbsp;Print Friendly </a>
</div>
<script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js#pubid=pmlive"></script>
<!-- AddThis Button END -->

</div>
        </div><!-- PX_IAB_Contextual_Button -->
<!-- <div style="float:left; margin: 20px"> 
<script type='text/javascript'>
GA_googleFillSlot("Contextual_Button");
</script>
</div> -->

<div class="pm-container-160 padding-10 pm-tags">
          <h3>Tags</h3>


<p><script>
var arr = [ 'oxford_university', 'principle_trial', 'ivermectin', 'covid-19', 'coronavirus' ];
var arr2 = [ 'Oxford University', 'PRINCIPLE trial', 'ivermectin', 'COVID-19', 'Coronavirus'  ];
var arr3=  [ 'Oxford University', 'PRINCIPLE trial', 'ivermectin', 'COVID-19', 'Coronavirus'  ];
for (counter=0; counter<arr.length; counter++)
   document.write('<a href="//www.pmlive.com/tags/' + arr[counter] + '?tag=' + window.btoa(arr2[counter]) + '&cachebuster=859670251">' + arr2[counter] + '</a><br>');
</script>
</p>
        </div>



  <div class="pm-container-160 pm-related-content">
          <h3>Related content</h3>
          <ul>
            <li>
              <a href="//www.pmlive.com/pharma_news/tonix_pharmaceuticals_to_develop_tnx-102_for_long_covid_syndrome_1371981" title="Tonix Pharmaceuticals to develop TNX-102 for long COVID syndrome">
                Tonix Pharmaceuticals to develop TNX-102 for long COVID syndrome</a></li>
            <li>
              <a href="//www.pmlive.com/pharma_news/court_rules_on_az_and_eus_covid-19_vaccine_dispute_1371851" title="Court rules on AZ and EU’s COVID-19 vaccine dispute">
                Court rules on AZ and EU’s COVID-19 vaccine dispute</a></li>
            <li>
              <a href="//www.pmlive.com/pharma_news/sanofi,_translate_bio_launch_early_study_of_mrna_flu_vaccine_1372008" title="Sanofi, Translate Bio launch early study of mRNA flu vaccine">
                Sanofi, Translate Bio launch early study of mRNA flu vaccine</a></li>
            <li>
              <a href="//www.pmlive.com/pharma_news/gilead_reveals_real-world_data_for_covid-19_drug_veklury_1371935" title="Gilead reveals real-world data for COVID-19 drug Veklury">
                Gilead reveals real-world data for COVID-19 drug Veklury</a></li>
            <li>
              <a href="//www.pmlive.com/pharma_news/us_announces_$3bn_funding_boost_for_antiviral_covid-19_treatments_1371839" title="US announces $3bn funding boost for antiviral COVID-19 treatments">
                US announces $3bn funding boost for antiviral COVID-19 treatments</a></li>
</ul>
        </div>



<!-- /1579923/PX_IAB_WideSkyScraper -->
<div class="pm-container-160">
    <div id='div-gpt-ad-1547642255864-0' style='height:600px; width:160px;'>
    <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1547642255864-0'); });
    </script>
    </div>
</div>

<!-- PX_IAB_WideSkyScraper
<div class="pm-container-160">
<script type='text/javascript'>
GA_googleFillSlot("PX_IAB_WideSkyScraper");
</script>
</div>
 -->




  <div class="pm-container-160">
<!-- results 1,106 -->    
          <h3>Related Hub content</h3>
          <ul>
            <li>
              <a href="//www.pmlive.com/pmhub/medical_communications/Fishawack_Group_of_Companies/white_papers_and_resources/unpacking_rare_diseases_in_the_first_edition_of_delta_magazine" title="Unpacking rare diseases in the first edition of Delta magazine">
                Unpacking rare diseases in the first edition of Delta magazine</a></li>
            <li>
              <a href="//www.pmlive.com/pmhub/pharma_training/impetus_digital/press_releases/live_webinar_impact_of_covid-19_on_the_biopsychosocial_model_of_health" title="Live Webinar: Impact of COVID-19 on the Biopsychosocial Model of Health">
                Live Webinar: Impact of COVID-19 on the Biopsychosocial Model of Health</a></li>
            <li>
              <a href="//www.pmlive.com/pmhub/market_access/valid_insight/white_papers_and_resources/white_paper_for_download_maintaining_market_access_continuity_through_a_global_pandemic2" title="White paper for download: Maintaining market access continuity through a global pandemic ">
                White paper for download: Maintaining market access continuity through a global pandemic </a></li>
            <li>
              <a href="//www.pmlive.com/pmhub/pharma_training/impetus_digital/videos/can_science_save_us" title="Can Science Save Us?">
                Can Science Save Us?</a></li>
            <li>
              <a href="//www.pmlive.com/pmhub/market_access/valid_insight/press_releases/speakers_announced_maintaining_market_access_continuity_through_a_global_pandemic_webinar" title="Speakers Announced: Maintaining Market Access Continuity through a Global Pandemic Webinar">
                Speakers Announced: Maintaining Market Access Continuity through a Global Pandemic Webinar</a></li>
</ul>
        </div>

<div id="content_div_425637">

</div>
<div class="pm-container-160">
    <h3>
        <a href="http://www.pmlive.com/pme" target="blank">PME Digital Edition</a>
    </h3>
        <a href="http://www.pmlive.com/pme" target="blank">   
        <img src="http://www.pmlive.com/__data/assets/image/0003/1371369/01-PME-JUNE21-Cover.jpg" width="160" height="226" />
    </a>
</div>
</div>

<!-- endnoindex -->     
<!-- noindex -->

       <div class="pm-container-160">   
         
          
      </div>
      
     
     
    </div>
    

    
    <div id="pm-right">
     <div id="pm-right">
    
        
      
      <div class="pm-container-250">
        <!--<h4>Subscribe to our email news alerts</h4>-->
        <h4>COVID-19 Updates and Daily News</h4>
        <form action="http://www.pmlive.com/register?SQ_DESIGN_NAME=" method="post"><input name="Subscribe" type="text" onblur="if (this.value == '') { this.value='Your email address'; }" onfocus="if (this.value == 'Your email address') { this.value = ''; }" value="Your email address"/>
        <input type="submit" value="subscribe" class="pm-search-button" style="background-color: #CC0000;"/></form>
      </div><!-- [Oxford University to study antiparasitic drug ivermectin in COVID-19 trial] [<p>The potential COVID-19 treatment will be investigated as part of the large-scale PRINCIPLE trial</p>]  \[` Oxford University` `PRINCIPLE trial` `ivermectin` `COVID-19` `Coronavirus `\] \[` clinical `\]
[] -->

<h4 class="pm-jobs">Featured jobs</h4>
      <div id="right_search_content">
<form id="search_page_4728" action="https://jobs.pmlive.com/jobboard/cands/jobresults.asp" method="get" name="jobsite">
<input id="localstrKeywords" class="sq-form-field" type="text" size="20" name="localstrKeywords" onblur="if (this.value == '') { this.value='Quick search all jobs'; }" onfocus="if (this.value == 'Quick search all jobs') { this.value = ''; }" value="Quick search all jobs" />
<div id="search_page_4728_submit_button">
<input type="submit" value="Search" name="search_page_4728_submit_button" class="pm-search-button pm-jobs"/>
</div>
<input type="hidden" value="1" name="c"/>
<input type="hidden" value="1" name="bms"/>
<input type="hidden" value="" name="localdivemploymentType"/>
<input type="hidden" value="" name="localdivtypeOfJob"/>
<input type="hidden" value="" name="localdivregion"/>
</form>
<div class="clear"></div>
</div>
<div class="small_bottom_border"/>
</div>
<div id="pm-featured-jobs">
<div id="foo5" style="float:left; display:block; width:300px; height:65px; overflow:hidden; ">
<div class="pm-featured-jobs">
<dl><dt>
<a href="https://jobs.pmlive.com/jobs/9909145/editor-and-senior-editor-medical-communications-home-based.asp&utm_source=pmlive&utm_medium=website&utm_campaign=featuredjobs" title="Editor &amp; Senior Editor - Medical Communications - Home Based - Healthcare Jobs" alt="Editor &amp; Senior Editor - Medical Communications - Home Based - Healthcare Jobs" target="_blank">Editor &amp; Senior Editor - Medical Communications - Home Based</a>

</dt><dd>
Highly Competitive Salary, Bonus &amp;amp;Benefits<br/>
</dd>
</dl>

</div><div class="pm-featured-jobs">
<dl><dt>
<a href="https://jobs.pmlive.com/jobs/10072723/senior-account-director-publications-womens-health-medical-communications-agency-home-or-office-home-based.asp&utm_source=pmlive&utm_medium=website&utm_campaign=featuredjobs" title="Senior Account Director, Publications, Women’s health, Medical Communications agency, home or office/ home based - Healthcare Jobs" alt="Senior Account Director, Publications, Women’s health, Medical Communications agency, home or office/ home based - Healthcare Jobs" target="_blank">Senior Account Director, Publications, Women’s health, Medical C...</a>

</dt><dd>
Highly competitive salary<br/>
</dd>
</dl>

</div><div class="pm-featured-jobs">
<dl><dt>
<a href="https://jobs.pmlive.com/jobs/10058935/client-services-director-patient-engagement-and-solutions-london-se-uk.asp&utm_source=pmlive&utm_medium=website&utm_campaign=featuredjobs" title="Client Services Director, Patient Engagement &amp; Solutions, London/ SE UK - Healthcare Jobs" alt="Client Services Director, Patient Engagement &amp; Solutions, London/ SE UK - Healthcare Jobs" target="_blank">Client Services Director, Patient Engagement &amp; Solutions, Lo...</a>

</dt><dd>
Highly competitive salary<br/>
</dd>
</dl>

</div><div class="pm-featured-jobs">
<dl><dt>
<a href="https://jobs.pmlive.com/jobs/10040555/planner.asp&utm_source=pmlive&utm_medium=website&utm_campaign=featuredjobs" title="Planner - Healthcare Jobs" alt="Planner - Healthcare Jobs" target="_blank">Planner</a>
<br/>
</dt><dd>
Salary TBC<br/>
</dd>
</dl>

</div><div class="pm-featured-jobs">
<dl><dt>
<a href="https://jobs.pmlive.com/jobs/9936756/senior-leadership-role-medical-communications-north-west.asp&utm_source=pmlive&utm_medium=website&utm_campaign=featuredjobs" title="Senior Leadership Role – Medical Communications – North West - Healthcare Jobs" alt="Senior Leadership Role – Medical Communications – North West - Healthcare Jobs" target="_blank">Senior Leadership Role – Medical Communications – North West</a>

</dt><dd>
Highly Competitive Salary, Bonus &amp;amp;Benefits<br/>
</dd>
</dl>

</div><div class="pm-featured-jobs">
<dl><dt>
<a href="https://jobs.pmlive.com/jobs/9909169/client-services-director-london-or-home-based-medical-communications.asp&utm_source=pmlive&utm_medium=website&utm_campaign=featuredjobs" title="Client Services Director – London or Home Based – Medical Communications - Healthcare Jobs" alt="Client Services Director – London or Home Based – Medical Communications - Healthcare Jobs" target="_blank">Client Services Director – London or Home Based – Medical Commun...</a>

</dt><dd>
Highly Competitive Salary, Bonus &amp;amp;Benefits<br/>
</dd>
</dl>

</div><div class="pm-featured-jobs">
<dl><dt>
<a href="https://jobs.pmlive.com/jobs/9909155/home-working-medical-copy-writer-and-senior-medical-copy-writer-healthcare-advertising.asp&utm_source=pmlive&utm_medium=website&utm_campaign=featuredjobs" title="Home Working Medical Copy Writer &amp; Senior Medical Copy Writer - Healthcare Advertising - Healthcare Jobs" alt="Home Working Medical Copy Writer &amp; Senior Medical Copy Writer - Healthcare Advertising - Healthcare Jobs" target="_blank">Home Working Medical Copy Writer &amp; Senior Medical Copy Write...</a>

</dt><dd>
Highly Competitive Salary, Bonus &amp;amp;Benefits<br/>
</dd>
</dl>

</div><div class="pm-featured-jobs">
<dl><dt>
<a href="https://jobs.pmlive.com/jobs/9230315/associate-medical-writer-entry-level-medical-writer-medical-education-south-east-or-oxford-or-london.asp&utm_source=pmlive&utm_medium=website&utm_campaign=featuredjobs" title="Associate Medical Writer / Entry Level Medical Writer - Medical Education - South East or Oxford or London - Healthcare Jobs" alt="Associate Medical Writer / Entry Level Medical Writer - Medical Education - South East or Oxford or London - Healthcare Jobs" target="_blank">Associate Medical Writer / Entry Level Medical Writer - Medical ...</a>

</dt><dd>
DOE<br/>
</dd>
</dl>

</div><div class="pm-featured-jobs">
<dl><dt>
<a href="https://jobs.pmlive.com/jobs/9991353/publications-director.asp&utm_source=pmlive&utm_medium=website&utm_campaign=featuredjobs" title="Publications Director - Healthcare Jobs" alt="Publications Director - Healthcare Jobs" target="_blank">Publications Director</a>
<br/>
</dt><dd>
Competitive Salary<br/>
</dd>
</dl>

</div><div class="pm-featured-jobs">
<dl><dt>
<a href="https://jobs.pmlive.com/jobs/10058938/group-account-director-patient-engagement-and-solutions-london-se-uk.asp&utm_source=pmlive&utm_medium=website&utm_campaign=featuredjobs" title="Group Account Director, Patient Engagement &amp; Solutions, London SE/ UK - Healthcare Jobs" alt="Group Account Director, Patient Engagement &amp; Solutions, London SE/ UK - Healthcare Jobs" target="_blank">Group Account Director, Patient Engagement &amp; Solutions, Lond...</a>

</dt><dd>
Highly competitive salary<br/>
</dd>
</dl>

</div><div class="pm-featured-jobs">
<dl><dt>
<a href="https://jobs.pmlive.com/jobs/10072721/account-director-publications-opthalmology-medical-communications-agency-home-or-office-home-based.asp&utm_source=pmlive&utm_medium=website&utm_campaign=featuredjobs" title="Account Director, Publications, Opthalmology, Medical Communications agency, home or office/ home based - Healthcare Jobs" alt="Account Director, Publications, Opthalmology, Medical Communications agency, home or office/ home based - Healthcare Jobs" target="_blank">Account Director, Publications, Opthalmology, Medical Communicat...</a>

</dt><dd>
Highly competitive salary<br/>
</dd>
</dl>

</div><div class="pm-featured-jobs">
<dl><dt>
<a href="https://jobs.pmlive.com/jobs/10072716/senior-medical-writer-rare-diseases-medical-communications-agency-home-or-office-home-based.asp&utm_source=pmlive&utm_medium=website&utm_campaign=featuredjobs" title="Senior Medical Writer, Rare diseases, Medical Communications agency, home or office/ home based - Healthcare Jobs" alt="Senior Medical Writer, Rare diseases, Medical Communications agency, home or office/ home based - Healthcare Jobs" target="_blank">Senior Medical Writer, Rare diseases, Medical Communications age...</a>

</dt><dd>
Highly competitive salary<br/>
</dd>
</dl>

</div><div class="pm-featured-jobs">
<dl><dt>
<a href="https://jobs.pmlive.com/jobs/10040573/senior-account-manager.asp&utm_source=pmlive&utm_medium=website&utm_campaign=featuredjobs" title="Senior Account Manager - Healthcare Jobs" alt="Senior Account Manager - Healthcare Jobs" target="_blank">Senior Account Manager</a>
<br/>
</dt><dd>
Salary TBC<br/>
</dd>
</dl>

</div><div class="pm-featured-jobs">
<dl><dt>
<a href="https://jobs.pmlive.com/jobs/10072724/senior-account-director-publications-opthalmology-medical-communications-agency-home-or-office-home-based.asp&utm_source=pmlive&utm_medium=website&utm_campaign=featuredjobs" title="Senior Account Director, Publications, Opthalmology, Medical Communications agency, home or office/ home based - Healthcare Jobs" alt="Senior Account Director, Publications, Opthalmology, Medical Communications agency, home or office/ home based - Healthcare Jobs" target="_blank">Senior Account Director, Publications, Opthalmology, Medical Com...</a>

</dt><dd>
Highly competitive salary<br/>
</dd>
</dl>

</div><div class="pm-featured-jobs">
<dl><dt>
<a href="https://jobs.pmlive.com/jobs/9909259/medical-writer-senior-medical-writer-principal-medical-writer-stls-and-eds-remote-working-uk-wide.asp&utm_source=pmlive&utm_medium=website&utm_campaign=featuredjobs" title="Medical Writer, Senior Medical Writer, Principal Medical Writer, STL&apos;s &amp; ED&apos;s - Remote Working - UK Wide - Healthcare Jobs" alt="Medical Writer, Senior Medical Writer, Principal Medical Writer, STL&apos;s &amp; ED&apos;s - Remote Working - UK Wide - Healthcare Jobs" target="_blank">Medical Writer, Senior Medical Writer, Principal Medical Writer,...</a>

</dt><dd>
Highly Competitive Salary, Bonus &amp;amp;Benefits<br/>
</dd>
</dl>

</div><div class="pm-featured-jobs">
<dl><dt>
<a href="https://jobs.pmlive.com/jobs/10071872/freelance-outside-ir35-opportunities-for-this-week-below.asp&utm_source=pmlive&utm_medium=website&utm_campaign=featuredjobs" title="FREELANCE (Outside IR35) Opportunities for this week below!!! - Healthcare Jobs" alt="FREELANCE (Outside IR35) Opportunities for this week below!!! - Healthcare Jobs" target="_blank">FREELANCE (Outside IR35) Opportunities for this week below!!!</a>

</dt><dd>
Superb Day Rate<br/>
</dd>
</dl>

</div><div class="pm-featured-jobs">
<dl><dt>
<a href="https://jobs.pmlive.com/jobs/10072711/medical-writer-womens-health-medical-communications-agency-home-or-office-home-based.asp&utm_source=pmlive&utm_medium=website&utm_campaign=featuredjobs" title="Medical Writer, Women’s health, Medical Communications agency, home or office/ home based - Healthcare Jobs" alt="Medical Writer, Women’s health, Medical Communications agency, home or office/ home based - Healthcare Jobs" target="_blank">Medical Writer, Women’s health, Medical Communications agency, h...</a>

</dt><dd>
Highly competitive salary<br/>
</dd>
</dl>

</div><div class="pm-featured-jobs">
<dl><dt>
<a href="https://jobs.pmlive.com/jobs/9909223/senior-account-director-and-associate-director-healthcare-advertising-london-and-remote.asp&utm_source=pmlive&utm_medium=website&utm_campaign=featuredjobs" title="Senior Account Director &amp; Associate Director - Healthcare Advertising - London &amp; Remote - Healthcare Jobs" alt="Senior Account Director &amp; Associate Director - Healthcare Advertising - London &amp; Remote - Healthcare Jobs" target="_blank">Senior Account Director &amp; Associate Director - Healthcare Ad...</a>

</dt><dd>
Highly Competitive Salary, Bonus &amp;amp;Benefits<br/>
</dd>
</dl>

</div><div class="pm-featured-jobs">
<dl><dt>
<a href="https://jobs.pmlive.com/jobs/9940244/freelance-medical-writer-senior-medical-writer-principal-medical-writer-superb-day-rate-6-month-term-to-start-within-2-months.asp&utm_source=pmlive&utm_medium=website&utm_campaign=featuredjobs" title="FREELANCE Medical Writer, Senior Medical Writer, Principal Medical Writer – Superb Day Rate – 6 Month Term to start within 2 months. - Healthcare Jobs" alt="FREELANCE Medical Writer, Senior Medical Writer, Principal Medical Writer – Superb Day Rate – 6 Month Term to start within 2 months. - Healthcare Jobs" target="_blank">FREELANCE Medical Writer, Senior Medical Writer, Principal Medic...</a>

</dt><dd>
Highly Competitive Day Rate, Bonus &amp;amp;Benefits<br/>
</dd>
</dl>

</div>
</div>
</div>

<div id="pm-related-jobs">
<dl>
<dt>
  <a href="https://jobs.pmlive.com/jobs/9893918/senior-medical-writer-digital-med-comms-agency.asp?utm_source=pmlive&utm_medium=website&utm_campaign=relatedjobs" title="Senior/ Medical Writer - Digital Med Comms Agency - pharmaceutical jobs from PMLiVE" alt="Senior/ Medical Writer - Digital Med Comms Agency - healthcare jobs from PMLiVE" target="_blank">Senior/ Medical Writer - Digital Med Comms Agency</a></dt>
                <dd></dd>
<dt>
  <a href="https://jobs.pmlive.com/jobs/9627355/scientific-editor-medical-communications-oxford.asp?utm_source=pmlive&utm_medium=website&utm_campaign=relatedjobs" title="Scientific Editor, Medical Communications, Oxford - pharmaceutical jobs from PMLiVE" alt="Scientific Editor, Medical Communications, Oxford - healthcare jobs from PMLiVE" target="_blank">Scientific Editor, Medical Communications, Oxford</a></dt>
                <dd>Competitive Salary</dd>
<dt>
  <a href="https://jobs.pmlive.com/jobs/9878625/market-access-lead-pharma-consultancy-circa-75k-plus-commission.asp?utm_source=pmlive&utm_medium=website&utm_campaign=relatedjobs" title="Market Access Lead, Pharma Consultancy, circa £75K plus commission - pharmaceutical jobs from PMLiVE" alt="Market Access Lead, Pharma Consultancy, circa £75K plus commission - healthcare jobs from PMLiVE" target="_blank">Market Access Lead, Pharma Consultancy, circa £75K plus commission</a></dt>
                <dd>circa £75K plus commission</dd>
<dt>
  <a href="https://jobs.pmlive.com/jobs/9821872/senior-medical-writer-scientific-publications-medical-communications-agency-london-se-or-uk.asp?utm_source=pmlive&utm_medium=website&utm_campaign=relatedjobs" title="Senior Medical Writer, Scientific Publications, Medical Communications agency, London, SE or UK - pharmaceutical jobs from PMLiVE" alt="Senior Medical Writer, Scientific Publications, Medical Communications agency, London, SE or UK - healthcare jobs from PMLiVE" target="_blank">Senior Medical Writer, Scientific Publications, Medical Communications agency, London, SE or UK</a></dt>
                <dd>Highly competitive salary</dd>
</dl>
</div>
 <div class="pm-container-250">
   <!-- PX_IAB_Medium_Rectangle
<script type='text/javascript'>
GA_googleFillSlot("PX_IAB_Medium_Rectangle");
</script>
 -->
 
<!-- /1579923/PX_IAB_Medium_Rectangle -->
<div id='div-gpt-ad-1547641923533-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1547641923533-0'); });
</script>
</div> </div><div id="tabs">
        <ul id="pm-tabs-menu">
          <li class="tab"><a href="#tab-1">Most read</a></li>
          <li class="tab"><a href="#tab-2, #addthis_trendingcontent, .addthis-content-row">Most shared</a></li>
          <li class="tab"><a href="#tab-3">Latest content</a></li>
        </ul>
        
       
     <div id="tab-1"><ul><li><a href="/pharma_news/pfizerbiontech,_az_vaccines_effective_against_delta_covid-19_variant_after_two_doses_1371713">Pfizer/BioNTech, AZ vaccines effective against Delta COVID-19 variant after two doses </a></li><li><a href="/pharma_news/novavax_announces_further_delays_for_regulatory_filings_of_covid-19_vaccine_1369844">Novavax announces further delays for regulatory filings of COVID-19 vaccine </a></li><li><a href="/pharma_news/court_rules_on_az_and_eus_covid-19_vaccine_dispute_1371851">Court rules on AZ and EU’s COVID-19 vaccine dispute </a></li><li><a href="/pharma_news/az,_pfizerbiontech_covid-19_vaccines_highly_effective_against_indian_variant_1370682">AZ, Pfizer/BioNTech COVID-19 vaccines 'highly effective' against Indian variant </a></li><li><a href="/pharma_news/disappointing_results_from_curevacs_covid-19_vaccine_as_phase_23_study_shows_only_47_efficacy_1371768">Disappointing results from CureVac’s COVID-19 vaccine as phase 2/3 study shows only 47% efficacy </a></li><li><a href="/pharma_thought_leadership/alzheimers_the_search_for_a_cure_1370230">Alzheimer’s: the search for a cure </a></li></ul></div><div id="tab-3">
          <ul>
           <li><a href="http://www.pmlive.com/pmhub/pharma_sales/wilmington_healthcare/press_releases/we_must_be_candid_about_our_use_of_healthcare_data_if_we_want_to_win_back_public_trust">We must be candid about our use of healthcare data if we want to win back public trust</a></li><li><a href="http://www.pmlive.com/pmhub/healthcare_creative_and_design/madmicrobe_studios/videos/madmicrobe_promo_stinger_2021">MadMicrobe Promo Stinger 2021</a></li><li><a href="http://www.pmlive.com/pharma_news/sanofi,_translate_bio_launch_early_study_of_mrna_flu_vaccine_1372008">Sanofi, Translate Bio launch early study of mRNA flu vaccine</a></li><li><a href="http://www.pmlive.com/pharma_news/mercks_keytruda_improves_outcomes_for_metastatic_cervical_cancer_patients_1372044">Merck’s Keytruda improves outcomes for metastatic cervical cancer patients</a></li><li><a href="http://www.pmlive.com/pharma_news/oxford_university_to_study_antiparasitic_drug_ivermectin_in_covid-19_trial_1372052">Oxford University to study antiparasitic drug ivermectin in COVID-19 trial</a></li><li><a href="http://www.pmlive.com/pharma_thought_leadership/the_contradictory_opportunities_of_a_virtual_future_in_healthcare_communications_1372064">The contradictory opportunities of a virtual future in healthcare communications</a></li>    
          </ul>
        </div><div id="tab-2">
          <ul>
           <li><a href="/pharma_thought_leadership/diversity_and_inclusion_in_clinical_trials_1371618#at_pco=cfd-1.0">Diversity and inclusion in clinical trials</a></li><li><a href="/pharma_news/j_and_js_darzalex_shows_significant_survival_benefit_in_newly_diagnosed_multiple_myeloma_1371657#at_pco=cfd-1.0">J&J’s Darzalex shows ‘significant’ survival benefit in newly diagnosed multiple myeloma</a></li><li><a href="/pharma_news/pfizerbiontech,_az_vaccines_effective_against_delta_covid-19_variant_after_two_doses_1371713#at_pco=cfd-1.0">Pfizer/BioNTech, AZ vaccines effective against Delta COVID-19 variant after two doses</a></li><li><a href="/pharma_news/regenerons_covid-19_drug_boosts_survival_in_hospitalised_patients_lacking_antibodies_1371711#at_pco=cfd-1.0">Regeneron’s COVID-19 drug boosts survival in hospitalised patients lacking antibodies</a></li><li><a href="/pharma_news/sanofi_launches_diabetes_gaming_app_for_children_596954#at_pco=cfd-1.0">Sanofi launches diabetes gaming app for children</a></li><li><a href="/pharma_news/sanofis_oral_therapy_aubagio_approved_in_the_eu_for_paediatric_ms_patients_1371909#at_pco=cfd-1.0">Sanofi’s oral therapy Aubagio approved in the EU for paediatric MS patients</a></li>    
          </ul>
        </div> </div> <div id="pm-hub-tool" class="pm-pm-hub">
        <h4><a href="http://www.pmlive.com/pmhub">PMHub</a></h4>
        <a href="http://www.pmlive.com/pmhub/pmhub_registration_2018" class="hide-on-mobile pm-search-button ">Add my company</a>
                <form action="/pmhub/PMHub_profile_search" method="GET" id="" title="PMHub profile search">
<select id="meta_z_orsand" class="pml-text-box" name="meta_z_orsand">
                                <option value="">Any category...</option>
<option value="433718">Advertising</option>
<option value="434475">Branding</option>
<option value="436484">Clinical research</option>
<option value="436903">Conferences meetings events</option>
<option value="436902">Creative and design</option>
<option value="436909">Digital communications</option>
<option value="436910">Homecare</option>
<option value="436911">Industry associations</option>
<option value="436912">IT solutions</option>
<option value="436916">Management consultancies</option>
<option value="436917">Manufacturing packaging logistics</option>
<option value="436918">Market access</option>
<option value="436919">Market research</option>
<option value="436920">Marketing consultancies</option>
<option value="436921">Media planning and buying</option>
<option value="436922">Medical communications</option>
<option value="436923">Medical education</option>
<option value="481361">Patient support and adherence</option>
<option value="436924">Pharmacy</option>
<option value="436925">Print services</option>
<option value="436926">Policy and government affairs</option>
<option value="436927">Public relations</option>
<option value="436928">Publishers</option>
<option value="436929">Recruitment and career development</option>
<option value="436930">Regulatory affairs</option>
<option value="436931">Research and development</option>
<option value="436932">Sales</option>
<option value="436933">Training</option>
<option value="436937">Translation services</option>
          </select>
          <input name="query" id="query" type="text" value placeholder="Search PMHub"/>
                  <input type="hidden" name="meta_y_not" id="meta_y" value="folder" /> 
<input type="hidden" name="SQ_DESIGN_NAME" id="SQ_DESIGN_NAME" value="" />               
                  <input type="submit" id="search-submit" class="pm-search-button" value="Search" name="Search">
</form>
<h5><a href="http://www.pmlive.com/pmhub/pharma_training/six_degrees_medical">Six Degrees Medical Consulting</a></h5>
        <p><a href="http://www.pmlive.com/pmhub/pharma_training/six_degrees_medical"><img src="http://www.pmlive.com/__data/assets/image/0007/1225870/Screen_Shot_2018-03-05_at_11.08.43_AM.png" width="120" height="auto" class="margin-bottom-10" /></a>
For over a decade, our medical communication services have helped pharmaceutical companies optimize their brand, disease and corporate objectives. Building...</p>      </div>     <h4 class="pm-intelligence"><a href="http://www.pmlive.com/intelligence">Latest intelligence</a></h4>
      <dl>
   <dt><a href="http://www.pmlive.com/pmhub/medical_communications/Fishawack_Group_of_Companies/white_papers_and_resources/numbers,_navigation,_and_narratives_digital_storytelling_in_medical_communications"><div class="right-column-headline-img">
</div>Numbers, navigation, and narratives: digital storytelling in medical communications</a></dt>
        <dd>Science and storytelling aren’t often seen as compatible. One is based on cold, hard facts, while the other is synonymous with improvisation and theater. However, when done well, storytelling can...</dd>
      <dt><a href="http://www.pmlive.com/pmhub/clinical_research/couch_integrated_marketing/white_papers_and_resources/is_this_common_data_mistake_killing_your_digital_patient_recruitment"><div class="right-column-headline-img">
</div>Is this common data mistake killing your digital patient recruitment?</a></dt>
        <dd>Without realising, you could be falling into the trap of using social data — insights into recent, relevant trends and topics — to inspire your content. Hold up. That sounds...</dd>
      <dt><a href="http://www.pmlive.com/pmhub/medical_education/say_communications/white_papers_and_resources/stick_or_twist_healthcare_brands_in_a_post_covid-19_world"><div class="right-column-headline-img">
</div>Stick or Twist? Healthcare brands in a (post) COVID-19 world</a></dt>
        <dd>...</dd>
           
      </dl><div class="pm-container-250">
<h4>Quick links</h4>

<ul class="pm-width-48-percent">
<li><a href="http://www.pmlive.com/intelligence/country_reports">Country reports</a></li>
<li><a href="http://www.pmlive.com/digital_handbook">Digital Handbook</a></li>
<!-- <li><a href="http://www.pmlive.com/digital_intelligence_blog">Digital Intelligence Blog</a></li> -->
<li><a href="http://www.pmlive.com/intelligence/gallery">The Gallery</a></li>
<li><a href="http://www.pmlive.com/intelligence/healthcare_glossary">Healthcare glossary</a></li>
<li><a href="http://www.pmlive.com/how_to_advertise">How to advertise</a>
</ul>

<ul class="pm-width-48-percent right"> 
<li><a href="http://www.pmlive.com/intelligence/guidance/hta_guidance_from_nice_the_smc_and_the_awmsg">HTA guidance tracker</a></li>
<li><a href="http://www.pmlive.com/orphan_drugs_rare_diseases">Orphan drugs and rare diseases</a></li>
<li><a href="http://www.pmlive.com/intelligence/pme_supplements">PME supplements</a></li>
<li><a href="http://www.pmlive.com/social_media_hub">Social media hub</a></li>
<li><a href="http://www.pmlive.com/intelligence/webinar">Webinars</a></li>
</ul>
</div><div class="pm-container-250 js-load-pmlive-poll" data-target="//www.pmlive.com/_designs/pmlive_2012/nested_content/right_column/right_column_nested_parts/poll_of_the_month/poll_of_the_month?SQ_ASSET_CONTENTS_RAW" data-id="1297906" data-question-id="Sept 2019"></div>
  </div>      
    </div>
    
    
    
    
    
  </div>
    
  <div id="pm-footer">
    <div id="pm-footer-banner">

<!-- /1579923/PX_IAB_Super_Leaderboard -->
<div id='div-gpt-ad-1547641740342-0' style='height:90px; width:970px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1547641740342-0'); });
</script>
</div>




<!-- PX_IAB_Super_Leaderboard 
<script type='text/javascript'>
GA_googleFillSlot("PX_IAB_Super_Leaderboard");
</script>
</div>
-->
<div id="footer-mobile-link"></div>
 <ul>
      <li><a href="http://www.pmlive.com/about">About us</a></li><li><a href="http://www.pmlive.com/about/contact/send_us_a_message?pagetitle=http%3A%2F%2Fwww.pmlive.com%2Fpharma_news%2Foxford_university_to_study_antiparasitic_drug_ivermectin_in_covid-19_trial_1372052">Contact us</a></li><li><a href="http://www.pmlive.com/how_to_advertise">How to advertise</a></li><li><a href="http://www.pmlive.com/site_map">Site map</a></li></li><li>All content copyright &copy; PMGroup Worldwide Ltd 2021</li>
    </ul>



<!-- redirect PMHub login to the new system after 10 sec -->
<script>
$('#oldnewsystem').click(function()
{
    setTimeout(function(){ window.location.href='https://www.pmlive.com/pmhub/admin'; }, 10000);       
});
</script> 

<!-- VIMEO API START -->
<script src="http://www.pmlive.com/__data/assets/js_file/0011/1076753/Vimeo_API.js"></script> 
<!-- VIMEO API END -->
<!-- CLICKY -->
<script type="text/javascript">
  var clicky_custom = clicky_custom || {};
  clicky_custom.href = '/pharma_news/oxford_university_to_study_antiparasitic_drug_ivermectin_in_covid-19_trial_1372052';
</script>
<script src="//static.getclicky.com/js" type="text/javascript"></script>
<script type="text/javascript">try{ clicky.init(100841299); }catch(e){}</script>
<noscript><p><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/100841299ns.gif" /></p></noscript>
  </div>
  
</div>

 <!-- /1579923/PX_IAB_Slider_Bottom -->
<div id='div-gpt-ad-1548065999284-0'  style="
    float: none;
    position: fixed!important;
    bottom: 0;
    width: 100%;
    margin: 0;
">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1548065999284-0'); });
</script>
</div><!-- endnoindex -->


</body>
</html>