














<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<!--<meta http-equiv="X-UA-Compatible" content="IE=9" />-->
<meta name="viewport" content="width=device-width">

<title>Pfizer/BioNTech submit data for COVID-19 booster shots - PMLiVE</title>
<meta name="msvalidate.01" content="0EC42B8AFF32E3F8AF94AE970DE63445" />     

<meta name="FB_searchresultname" content="Pfizer/BioNTech submit data for COVID-19 booster shots" />
<meta name="FB_searchresultformat" content="News Article" />
<meta name="FB_searchresult_headlineurl" content="http://www.pmlive.com/__data/assets/image/0006/1329234/varieties/headline.jpg" />
<meta name="FB_searchresult_listingurl" content="http://www.pmlive.com/__data/assets/image/0006/1329234/varieties/listing.jpg" />


<!-- Article Dates //-->

<!-- Dates //-->
<meta name="14days" content="2021-09-01 12:21:57" />
<meta name="1month" content="2021-09-18 12:21:58" />
<meta name="date_created" content="2021-08-18 11:35:30" />

<!-- Author Information //-->

<!-- Single Page Addons //-->
<meta name="Photo Caption" content="" />
<meta name="Article Quote" content="" />
<meta name="Author Name" content="Hugh Gosling" />
<meta name="Author Picture ID" content="" />
<meta name="Author Blurb" content="" />

<!-- Dublin Core Articles //-->

<!-- Dublin_Core //-->
<meta name="DC.title" content="Pfizer/BioNTech submit data for COVID-19 booster shots" />
<meta name="DC.creator" content="" />
<meta name="DC.subject" content="" />
<meta name="DC.description" content="&lt;p&gt;Booster shots are expected to be approved quickly in the US, as cases of delta variant surge&lt;/p&gt;" />
<meta name="DC.publisher" content="PMGroup Worldwide Limited" />
<meta name="DC.contributor" content="" />
<meta name="DC.date" content="2021-08-18 12:21:54" />
<meta name="DC.type" content="text" />
<meta name="DC.format" content="News Article" />
<meta name="DC.identifier" content="1375310" />
<meta name="DC.source" content="" />
<meta name="DC.language" content="en" />
<meta name="DC.relation" content="" />
<meta name="DC.coverage" content="World" />
<meta name="DC.rights" content="All content copyright © PMGroup Worldwide Limited." />

<!-- Listing Page Website URL //-->

<!-- URL Where Listing Page should point to //-->
<meta name="Website URL" content="" />
<meta name="Description" content="" />
<meta name="Listing Name" content="Pfizer/BioNTech submit data for COVID-19 booster shots" />
<meta name="asset_link" content="" />

<!-- Related news stories //-->

<!-- Related News Story //-->
<meta name="1st Related News Story Title" content="" />
<meta name="1st Related News Story URL" content="" />
<meta name="2nd Related News Story Title" content="" />
<meta name="2nd Related News Story URL" content="" />
<meta name="3rd Related News Story Title" content="" />
<meta name="3rd Related News Story URL" content="" />
<meta name="related_asset_link_1" content="" />
<meta name="related_asset_link_2" content="" />
<meta name="related_asset_link_3" content="" />

<!-- TAGS //-->

<!-- SECTIONS //-->
<meta name="primary_section" content="Regulatory" />
<meta name="sections" content="Research; Regulatory; PME" />

<!-- RELATED CONTENT //-->
<meta name="theme" content="marketaccess" />
<meta name="tags" content="Pfizer/BioNTech; Pfizer; BioNTech; COVID-19; COVID-19 booster shot" />

<!-- Open Graph Protocol Meta -->
<meta property="og:site_name" content="PMLive" />
<meta property="og:title" content="Pfizer/BioNTech submit data for COVID-19 booster shots" />
<meta property="og:url" content="http://www.pmlive.com/pharma_news/pfizerbiontech_submit_data_for_covid-19_booster_shots_1375310" />
<meta property="og:image" content="http://www.pmlive.com/__data/assets/image/0006/1329234/Coronavirus_vaccine.jpg" />
<meta property="og:image:url" content="http://www.pmlive.com/__data/assets/image/0006/1329234/Coronavirus_vaccine.jpg" />
<meta property="og:image:width" content="480" />
<meta property="og:image:height" content="320" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:description" content="Booster shots are expected to be approved quickly in the US, as cases of delta variant surge" />
<!-- Twitter Deep Linking -->
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Pfizer/BioNTech submit data for COVID-19 booster shots" />
<meta name="twitter:description" content="Booster shots are expected to be approved quickly in the US, as cases of delta variant surge" />
<meta name="twitter:site" content="@pmlivecom" />
<meta name="twitter:image" content="http://www.pmlive.com/__data/assets/image/0006/1329234/Coronavirus_vaccine.jpg" />
<!-- DATALAYER -->
<script>
dataLayer = [{
'assetid':'1375310'
}];
</script>

<link rel="alternate" type="application/rss+xml" title="PMLiVE: Site Feed" href="http://www.pmlive.com/rss/sitewide" />
<link rel="alternate" type="application/rss+xml" title="PMLiVE: Jobs" href="https://jobs.pmlive.com/jobboard/xmlfeeds/jobfeed.asp?type=RSS" /> 
<link rel="alternate" type="application/rss+xml" title="PMLive: News and Features" href="http://www.pmlive.com/rss/news" />
<link rel="alternate" type="application/rss+xml" title="PMLiVE: Appointments" href="http://www.pmlive.com/rss/appointments" />
<link rel="alternate" type="application/rss+xml" title="PMLiVE: Blogs" href="http://www.pmlive.com/rss/blogs" />
<link rel="alternate" type="application/rss+xml" title="PMLiVE: Digital Intelligence Blog" href="http://www.pmlive.com/rss/digital_intelligence" />
<link rel="alternate" type="application/rss+xml" title="PMLiVE: Smart Thinking Blog" href="http://www.pmlive.com/rss/smart_thinking" />
<link rel="alternate" type="application/rss+xml" title="PMLiVE: EuroVision Blog" href="http://www.pmlive.com/rss/eurovision_blog" />
<link rel="alternate" type="application/rss+xml" title="PMLiVE: AdLib Blog" href="http://www.pmlive.com/rss/adlib_blog" />
<link rel="alternate" type="application/rss+xml" title="PMLiVE: The Editors Blog" href="http://www.pmlive.com/rss/the-editors" />

<link href="http://www.pmlive.com/__data/assets/css_file/0018/423441/screen.css" rel="stylesheet" type="text/css" /> <!-- SCREEN CSS -->
<link href="http://www.pmlive.com/__data/assets/css_file/0004/440284/Adhoc-css-fixes.css" rel="stylesheet" type="text/css" /> <!-- Adhoc-css-fixes -->

<link rel="stylesheet" href="http://www.pmlive.com/__data/assets/css_file/0007/1197529/print.css" type="text/css" media="print" />

<link rel="stylesheet" href="//ajax.googleapis.com/ajax/libs/jqueryui/1.8.15/themes/base/jquery-ui.css" type="text/css" media="all" /> 

<link href="//cdn.jsdelivr.net/lightgallery/1.3.9/css/lightgallery.min.css" rel="stylesheet" type="text/css" />

<script src="//ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js"></script>
<script src="//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/jquery-ui.min.js"></script>
<!--<script src="//ajax.googleapis.com/ajax/libs/jqueryui/1.8.15/jquery-ui.min.js" type="text/javascript"></script>-->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P2SLPM');</script>
<!-- End Google Tag Manager -->

<script src="http://www.pmlive.com/__data/assets/js_file/0007/423439/showHide.js" type="text/javascript"></script>

<!-- JQuery Cookie Master -->
<script src="http://www.pmlive.com/__data/assets/js_file/0007/478501/jquery.cookie.js" type="text/javascript"></script>
<!-- Redirect to mobile -->
<script type="text/javascript">

var page_url = document.location.href;
page_url = page_url.split("?")[0];

function querySt(ji) {
  hu = window.location.search.substring(1);
  gy = hu.split("&");
  for (i=0;i<gy.length;i++) {
    ft = gy[i].split("=");
    if (ft[0] == ji) {
      return ft[1];
    }
  }
}

if(querySt("full") == "true"){
  $.cookie('full_version', 'yes', { expires: 7, path: '/' } );
}

if ( (navigator.userAgent.match(/iPhone/i) || navigator.userAgent.match(/iPod/i) || navigator.userAgent.match(/BlackBerry/i) || ( navigator.userAgent.match(/Android/i) && navigator.userAgent.match(/Mobile/i) ) || ( navigator.userAgent.match(/Windows/i) && navigator.userAgent.match(/Mobile/i) ) || ( navigator.userAgent.match(/Opera Mini/i)|| ( navigator.userAgent.match(/Opera Mobile/i)))) && ($.cookie('full_version') != "yes"))
{
  window.location   = page_url + "?SQ_DESIGN_NAME=2" + "&" + hu;
}



$(document).ready(function(){
  if ($.cookie('full_version') == "yes"){
    $('#footer-mobile-link').append("<a id=\"footer-mobile-link-click\" href=\"" + page_url + "?SQ_DESIGN_NAME=2\">View mobile site</a>");
  }

});

</script>

<script type="text/javascript">
$(document).ready(function(){
$('#footer-mobile-link-click').click(function() {
  $.removeCookie('full_version', { path: '/' });
});
});
</script>
<!-- END redirect to mobile -->





<script type="text/javascript">
$(document).ready(function(){$('.show_hide').showHide({speed:200,easing:'',changeText:0,showText:'View',hideText:'Close'})});
</script>
<script>
$(document).ready(function(){$('#tabs div').hide();$('#tabs div:first').show();$('#tabs ul li:first').addClass('active');$('#tabs ul li.tab a').click(function(){$('#tabs ul li').removeClass('active');$(this).parent().addClass('active');var currentTab=$(this).attr('href');$('#tabs div').hide();$(currentTab).show();return false})});
</script>

<!-- ROLLOVERS -->
<script type='text/javascript'>
$(document).ready(function(){
$('.pm-rollover').hover(function(){$(this).children('.description').stop().fadeTo(200,0.8)},function(){$(this).children('.description').stop().fadeTo(200,0)})
$('.pm-rollover-recruitment-news').hover(function(){$(this).children('.description').stop().fadeTo(200,0.9)},function(){$(this).children('.description').stop().fadeTo(200,0)})
});
</script>

<script type="text/javascript" language="javascript" src="http://www.pmlive.com/__data/assets/js_file/0006/425139/jquery.carouFredSel-5.6.4-packed.js"></script>
<script type="text/javascript" language="javascript">
$(window).load(function() {
    $(function(){$('#foo1').carouFredSel({prev:'#prev1',next:'#next1',pagination:"#pager1",auto:false});
    $('#foo2').carouFredSel({prev:'#prev2',next:'#next2',pagination:"#pager2",auto:false});
    $('#foo3').carouFredSel({prev:'#prev3',next:'#next3',pagination:"#pager3",auto:false});
    $('#foo4').carouFredSel({prev:'#prev4',next:'#next4',pagination:"#pager4",auto:false});
    $('#foo5').carouFredSel({prev:'#prev5',next:'#next5',pagination:"#pager5",direction: "left", items:1,
          scroll : {
                items           : 1,
                easing          : "elastic",
                duration        : 1000,                         
                pauseOnHover    : true
            }                   })
    });
});
</script>
<link rel="stylesheet" href="http://www.pmlive.com/__data/assets/css_file/0005/260357/prettyPhoto.css" type="text/css" media="screen" charset="utf-8" /><!-- CSS -->
<script src="http://www.pmlive.com/__data/assets/js_file/0017/260315/jquery.prettyPhoto.js" type="text/javascript" charset="utf-8"></script><!-- Jquery Lightbox Script --><link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.css" />
<script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.js"></script>
<script>
window.addEventListener("load", function(){
window.cookieconsent.initialise({
  "palette": {
    "popup": {
      "background": "#e6e6e6"
    },
    "button": {
      "background": "#0091db"
    }
  },
  "position": "top",
  "content": {
    "message": "Our website uses cookies to improve your experience. You can change your cookie settings at any time. Otherwise, we'll assume you're OK to continue",
    "dismiss": "Remove this message",
    "href": "http://www.pmlive.com/cookies"
  }
})});
</script>

<script type='text/javascript'>
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1579923/Filmstrip_homepage', [300, 600], 'div-gpt-ad-1442843343838-0').addService(googletag.pubads());
    googletag.defineSlot('/1579923/PX_IAB_SuperLeaderboard_Top', [[970, 250], [970, 90]], 'div-gpt-ad-1547641489654-0').addService(googletag.pubads());
    googletag.defineSlot('/1579923/PX_IAB_Super_Leaderboard', [970, 90], 'div-gpt-ad-1547641740342-0').addService(googletag.pubads());
    googletag.defineSlot('/1579923/PX_IAB_Medium_Rectangle', [300, 250], 'div-gpt-ad-1547641923533-0').addService(googletag.pubads());
    googletag.defineSlot('/1579923/PX_IAB_WideSkyScraper', [160, 600], 'div-gpt-ad-1547642255864-0').addService(googletag.pubads());
    googletag.defineSlot('/1579923/PX_IAB_Slider_Bottom', [1020, 100], 'div-gpt-ad-1548065999284-0').addService(googletag.pubads());
    googletag.defineSlot('/1579923/PX_IAB_RestIOfSite_SkyScraper', [160, 600], 'div-gpt-ad-1547642426204-0').addService(googletag.pubads());    
    googletag.pubads().setTargeting("ThemeSpace","marketaccess");
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

<!--
<script type='text/javascript'>
  googletag.cmd.push(function() {
    var mappingTopBanner = googletag.sizeMapping().
    addSize([700, 0], [[375, 94], [1, 1]]). //iphone 6/7
    addSize([360, 0], [[360, 90], [1, 1]]). //galaxy s7 edge/ s7
    addSize([320, 0], [[320, 80], [1, 1]]). //iphone 5
    addSize([0, 0], [[320, 80], [1, 1]]). //other
    build();
    googletag.defineSlot('/1579923/Filmstrip_homepage', [[320, 80],[320,80],[360,90],[375,94]], 'div-gpt-ad-1442843343838-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  });
</script>
-->



<style type="text/css">
div.slider-expandingbanner {
    height:50px; 
    width: 980px; 
    background: #fff; 
    left: 0; 
    margin: auto;
    position: fixed;
    bottom: 0;
    left: 50%;
    margin-left: -470px;
}
</style>
<script type="text/javascript" src="http://www.pmlive.com/__data/assets/js_file/0004/263353/jquery.countdown.js"></script>

<script type="text/javascript">

$(function () {

	var austDay = new Date();

	austDay = new Date(austDay.getFullYear(), 07 - 1, 04, 22.30);

	$('#defaultCountdown').countdown({until: austDay});

	$('#year').text(austDay.getFullYear());

});

</script> <link href="http://www.pmlive.com/__data/assets/file/0003/221484/favicon_2.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" /> 


    

<!--
  Running Squiz Matrix
  Developed by Squiz - http://www.squiz.net
  Squiz, Squiz Matrix, MySource, MySource Matrix and Squiz.net are registered Trademarks of Squiz Pty Ltd
  Page generated: 19 August 2021 03:59:47
-->


</head>

<body style="overflow:visible;">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P2SLPM"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"ntoOh1aIE700y8", domain:"pmlive.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=ntoOh1aIE700y8" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript --> 
<!-- noindex -->
<div id="pm-structure">

  <div id="pm-pm-group-strip">
  
<!-- PM GROUP LINKS STARTS -->
   <div id="pm-pm-group-strip">
    <div id="pm-group-logo"><a href="http://www.pmgrouplive.com/" target="blank">PMGroup</a></div>
    <ul class="pm-pm-group-list-one">
        <li><a href="http://www.pmlive.com/pme_pharmaceutical_market_europe">PME</a></li>
        <li><a href="http://www.pmlive.com/communique">Comm<em>uniqué</em></a></li>
        <li><a href="http://www.pmlive.com/top_forty_creative_healthcare_agencies">T40</a></li>
        <li><a href="http://www.qualityincare.org/" target="blank">Quality in Care</a></li>
    </ul>
    <ul class="pm-pm-group-list-one right">
        <li><a href="http://www.pmlive.com/how_to_advertise" class="red">How to Advertise</a></li>
        <li><a href="http://www.pmlive.com/privacy">Privacy and cookies</a></li>
        <li><a href="http://www.pmlive.com/my_pmlive">My Account</a></li>        <li><a href="http://www.pmlive.com/register">Register</a></li>
    </ul>
 </div>   <!-- PM GROUP LINKS ENDS -->
    
    
  </div>
  <div id="slidingDiv" class="toggleDiv">
         
<h2>Please login to the form below</h2>


<!-- new place for login box -->

                                <div id="login_box">
                					
                <div style="margin-left:30px">
                <span style="color:red"></span> 
                </div>
                
						<form action="/pharma_news/pfizerbiontech_submit_data_for_covid-19_booster_shots_1375310?SQ_ACTION=login" id="login_form_login_prompt" method="post" onsubmit="return checkEntry();">
					 
                Not currently logged in<br />
                <table> 
                <tr><td>Email:</td><td> <input type="hidden" name="SQ_LOGIN_KEY"      value="vtbdqlbnbqqqffhtshcw" />
					  <input type="hidden" name="SQ_LOGIN_REFERER"  value="" /><input type="text" name="SQ_LOGIN_USERNAME" value="" size="10" onfocus="this.select();" class="sq-data" id="SQ_LOGIN_USERNAME" /></td></tr>
                <tr><td>Password:</td><td> <input type="password" name="SQ_LOGIN_PASSWORD" value="" size="10" onfocus="this.select();" class="sq-data" id="SQ_LOGIN_PASSWORD" autocomplete="off" /></td></tr>
                </table>
                
                <input type="submit" name="log_in_out_button" value="Login"  class="sq-data" id="log_in_out_button" /> 
                
					</form>
					<script type="text/javascript"><!--
					//<![CDATA[
						var loginForm = document.forms['login_form_login_prompt'];
						function checkEntry() {
							return (loginForm.SQ_LOGIN_USERNAME.value.length > 0 && loginForm.SQ_LOGIN_PASSWORD.value.length > 0);
						}
					//]]> -->
					</script>
				 
             
<div class="clear" style="padding:10px 0px 0px 12px;"><a href="/register/reset_password/">I have forgotten my password</a></div>
                
                
					 
                
                <div class="clear"> </div>
                </div>
                <div id="login_box_bottom"></div>
 
                
                

<!-- login box end -->

  </div>
  <div id="slidingDiv_2" class="toggleDiv">
       
  </div> 
  <div id="pm-top-banner">
 <!-- PX_IAB_SuperLeaderboard_Top
<script type='text/javascript'>
GA_googleFillSlot("PX_IAB_SuperLeaderboard_Top");
</script>
 -->


<!-- /1579923/PX_IAB_SuperLeaderboard_Top -->
<div id='div-gpt-ad-1547641489654-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1547641489654-0'); });
</script>
</div>  </div>
  
 

  <div id="pm-header">
       <div id="pm-logo"><a href="http://www.pmlive.com"><img src="http://www.pmlive.com/__data/assets/image/0003/423444/pm-live-logo.png" width="204" height="71" /></a></div><div id="pm-publications">
    <ul>
 
<li><a href="http://www.pmlive.com/digital_edition/pme/pharmaceutical_market_europe_-_julyaugust_2021" title="Pharmaceutical Market Europe"><span>PME</span><img src="http://www.pmlive.com/__data/assets/image/0006/1373352/varieties/listing.jpg" height="90" width="65"></a></li> <li><a href="http://www.pmlive.com/digital_edition/communique/communique_-_volume_48" title="Communiqué - Volume 48"><span>Comm<em>uniqué</em></span><img src="http://www.pmlive.com/__data/assets/image/0007/1372966/varieties/listing.png" height="90" width="65"></a></li>         <li><a href="http://www.pmlive.com/top_forty_creative_healthcare_agencies" title="Volume 2 of T40"><span>T<b>40</b></span><img src="http://www.pmlive.com/__data/assets/image/0010/1369144/T40---2020---COVER-64px.jpg" height="90" width="64"></a></li>

<li><a href="http://www.pmlive.com/pharma_intelligence/How_AI_and_digital_innovations_can_help_HCPs_in_the_fight_against_COVID-19_1347409" title="How AI and digital innovations can help HCPs in the fight against COVID-19"><span>Comm<em>uniqué</em></span><img src="http://www.pmlive.com/__data/assets/image/0005/1347413/varieties/listing.jpg" height="90" width="65"></a></li>     </ul>
</div> <div id="pm-search-share">
      <div id="pm-share">

<a href="https://www.linkedin.com/groups/1906151/" target="blank" class="addspeech" title="Join PMLiVE's LinkedIn Group"><img src="http://www.pmlive.com/__data/assets/image/0009/282096/linkedin-icon.png" width="16" height="16" /></a>

<a href="https://twitter.com/intent/user?screen_name=pmlivecom" target="blank" class="addspeech" title="Follow PMLiVE on Twitter"><img src="http://www.pmlive.com/__data/assets/image/0010/282097/twitter-icon.png" width="16" height="16" /></a>

<a href="https://www.facebook.com/pmlivecom" target="blank" class="addspeech" title="Like PMLiVE's Page on Facebook"><img src="http://www.pmlive.com/__data/assets/image/0009/1035459/Facebook_16_16.png" width="16" height="16" /></a>

<a href="http://www.pmlive.com/rss" class="addspeech" title="RSS feeds"><img src="http://www.pmlive.com/__data/assets/image/0008/282095/rss-icon.png" width="16" height="16" /></a>

</div>
      <div id="pm-search"><form action="http://www.pmlive.com/pmlive_search?" method="get"><input name="query" id="querytop" class="input-box" type="text" placeholder="Search PMLiVE" /><input name="Search" type="submit" title="Search" value="Search" class="pm-search-button"  value="Search" />
            <input type="hidden" name="fmo" value="on"/>
</form><a href="http://www.pmlive.com/pmlive_search">Advanced search</a></div>
    </div>  </div>
  
  <div class="pm-navigation">
    <ul id="pm-nav">
      <li class="pm-home"><a href="http://www.pmlive.com">Home</a></li>
      <li class="pm-news active"><a href="http://www.pmlive.com/news">News</a></li>
      <li class="pm-covid19"><a href="http://www.pmlive.com/covid-19">COVID-19</a></li>      
      <li class="pm-intelligence"><a href="http://www.pmlive.com/intelligence">Intelligence</a></li>
      <li class="pm-thought-leadership"><a href="http://www.pmlive.com/thoughtleadership">Thought Leadership</a></li>
      <li class="pm-appointments"><a href="http://www.pmlive.com/appointments">Appointments</a></li>
      <li class="pm-awards"><a href="http://www.pmlive.com/awards">Awards</a></li>
      <li class="pm-blogs"><a href="http://www.pmlive.com/blogs">Blogs</a></li>
      <!--<li class="pm-clinical"><a href="http://www.pmlive.com/clinical">Clinical</a></li>
      <li class="pm-brexit"><a href="http://www.pmlive.com/brexit">Brexit</a></li>      -->
      <li class="pm-top-pharma-list"><a href="http://www.pmlive.com/top_pharma_list">Top Pharma List</a></li>
      <li class="pm-t40"><a href="http://www.pmlive.com/top_forty_creative_healthcare_agencies"><span style="font-weight:normal">T</span>40</a></li>        
      <li class="pm-pm-hub"><a href="http://www.pmlive.com/pmhub">PMHub</a></li>
      <li class="pm-jobs"><a href="https://jobs.pmlive.com" alt="pharmaceutical jobs" title="pharma jobs" target="_blank">Jobs</a></li>
    </ul>    </div>
    <div class="pm-navigation">
    <ul id="pm-nav-two" class="news">
      <li class="first"><a href="http://www.pmlive.com/news">News</a></li>
      <li><a href="http://www.pmlive.com/news/research">Research</a></li>
      <li><a href="http://www.pmlive.com/news/sales">Sales</a></li>
      <li><a href="http://www.pmlive.com/news/marketing">Marketing</a></li>
      <li><a href="http://www.pmlive.com/news/regulatory">Regulatory</a></li>
      <li><a href="http://www.pmlive.com/news/healthcare">Healthcare</a></li>
      <li><a href="http://www.pmlive.com/news/recruitment">Jobs and recruitment</a></li>
    </ul>  </div>
  
  <div id="pm-trending">
    <div id="pm-trending">
    <span>Trending</span>
    <ul>
  <li><a href="http://www.pmlive.com/pharma_intelligence/The_pandemic_preparedness_paradox_1361186">The pandemic preparedness paradox</a></li><li><a href="http://www.pmlive.com/pharma_intelligence/Alzheimers_disease_the_search_for_a_cure_1370291">Alzheimer’s disease: the search for a cure</a></li><li><a href="http://www.pmlive.com/pharma_intelligence/An_EU_emergency_health_fund_to_limit_the_impact_of_future_crises_1361319">EU emergency health fund</a></li><li><a href="http://www.pmlive.com/pharma_intelligence/The_AMR_Action_Fund_is_combating_antimicrobial_resistance,_but_much_more_action_is_needed_1371920">Combating antimicrobial resistance</a></li>
           </ul></div>  </div>
  
<!-- endnoindex -->

  <div id="pm-content">
  
  
  
    <div id="pm-left">
     
<div id="content_div_512770">
<h1>Pfizer/BioNTech submit data for COVID-19 booster shots</h1>
<h6>Booster shots are expected to be approved quickly in the US, as cases of delta variant surge</h6>
<div class="pm-container-500 pm-article">
<p><img src="http://www.pmlive.com/__data/assets/image/0006/1329234/Coronavirus_vaccine.jpg " alt="1329234 " /></p><p><strong>COVID-19 booster shots are on the minds of Americans following predictions that the country could soon see 200,000 infections a day, a rate not seen since the height of the pandemic earlier this year.</strong></p><p>The warning was given by Francis Collins, director of the National Institutes for Health, who said data from Israel suggesting that vaccine protection was waning among older people should make heath leader rethink their position on booster shots.</p><p><a href="https://www.pmlive.com/pharma_news/pfizer,_biontech_eye_us_approval_for_covid-19_booster_dose_1372932" title="Pfizer, BioNTech eye US approval for COVID-19 booster dose">Booster shots</a> have been approved in Israel where COVID infection rates have now reached 650 per million, one of the highest levels in the world, despite nearly 80% of people over 12 being vaccinated. More than half of the new cases are in fully vaccinated people, underscoring the danger of the highly contagious delta variant.</p><p>The FDA has already given approval for a booster shot among a small group of immunocompromised people; however, <a href="https://www.pmlive.com/pharma_news/pfizerbiontech_to_develop_a_booster_dose_for_their_covid-19_vaccine_1362048" title="Pfizer/BioNTech to develop a booster dose for their COVID-19 vaccine">Pfizer/BioNTech</a> have announced that they have submitted initial data to the FDA with the aim of expanding their use.</p><p>Reports from the Biden White House suggest that a third dose of the vaccine will soon be recommended.</p><p>Speaking on US television, Collins said: &ldquo;The people who got immunised in January are the ones that are now having more breakthrough cases. Mostly, of course, these are symptomatic, but not serious, but you&rsquo;re starting to see a little bit of a trend toward some of those requiring hospitalisation.&rdquo;</p><p>He said a combination of the rise of the delta variant and a concern that vaccine protection may start to wane will prompt the need for boosters, beginning with healthcare providers, people in nursing homes, then &ldquo;gradually moving forward&rdquo; with other groups, such as older Americans who were among the first to get vaccinations.</p><p>Pfizer and BioNTech&rsquo;s submission to the FDA focuses on phase 1 data from their phase 1/2/3 trial on booster shots which shows &ldquo;a favourable safety profile and robust immune responses&rdquo;, said the companies. Given the high levels of immune responses observed, a booster dose given within 6 to 12 months after the primary vaccination schedule may help maintain a high level of protection against COVID-19.</p><p>&ldquo;The data we&rsquo;ve seen to date suggests a third dose of our vaccine elicits antibody levels that significantly exceed those seen after the two-dose primary schedule,&rdquo; said Pfizer chairman and chief executive officer, Albert Bourla.</p><p>Participants in the Pfizer/BioNTech trial received a 30-&micro;g booster dose of Comirnaty (tozinameran, also known as BNT162b2) 8 to 9 months after receiving the second dose, which elicited significantly higher neutralising antibodies compared to the levels observed after the two-dose primary series. The effect was seen against the &lsquo;wild type&rsquo; SARS-CoV-2 virus and the Beta and Delta variants of concern.</p><p>Pfizer/BioNTech said that phase 3 results would be &ldquo;expected shortly&rdquo; and will be submitted to the FDA, the EMA and other regulatory authorities worldwide. In the US, they plan to seek a licence via a supplemental biologics licence application for people 16 years and older, &ldquo;pending FDA approval of the primary BLA submitted in May 2021&rdquo;.</p>

<!-- FOOTER BLOCKS -->


<div><a href="/intelligence/guidance/hta_guidance_from_nice_the_smc_and_the_awmsg"><img src="/__data/assets/image/0018/1045224/HTA_footer.jpg"></a></div>


<div class="features-page-interactive">
<!-- AddThis Button Desktop BEGIN -->
<script type="text/javascript">
var addthis_config =
{
   services_exclude: 'twitter,linkedin,facebook'
}
</script>
<div class="addthis_toolbox addthis_default_style " addthis:title="Pfizer/BioNTech submit data for COVID-19 booster shots" addthis:url="http://www.pmlive.com/pharma_news/pfizerbiontech_submit_data_for_covid-19_booster_shots_1375310">
<a class="addthis_button_tweet" tw:via="pmlivecom" tw:text="Pfizer/BioNTech submit data for COVID-19 booster shots" tw:related="@pmlivecom" ></a>
<!--<a class="addthis_button_google_plusone" g:plusone:size="medium" style="padding-left:20px"></a>-->
<a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>
<a class="addthis_button_linkedin"  addthis:url="http://www.pmlive.com/pharma_news/pfizerbiontech_submit_data_for_covid-19_booster_shots_1375310" addthis:title="Pfizer/BioNTech submit data for COVID-19 booster shots" style="padding-left:90px"> </a>
<a class="addthis_button_preferred_1"></a>
<a class="addthis_button_preferred_2"></a>
<a class="addthis_button_preferred_3"></a>
<a class="addthis_button_preferred_4"></a>
<a class="addthis_button_compact"></a>
<a class="addthis_counter addthis_bubble_style"></a>
</div>
<script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js#pubid=pmlive"></script>
<!-- AddThis Button END -->
</div>




</div>
<!-- SNIPPET -->

</div>

<div class="pm-container-160"> 
<div id="content_div_425676">
<div class="pm-author">
           
        <p class="mid-author">Article by<br/>
            <a href="//www.pmlive.com/pmlive_search?query=%22Hugh Gosling%22">Hugh Gosling</a>
        </p>
              
        <p>18th August 2021</p>
        
    <!-- noindex -->
     
    <p>From: 
        <a href="//www.pmlive.com/news/research">Research</a>, <a href="//www.pmlive.com/news/regulatory">Regulatory</a>
                </div>
</div>
<div class="pm-container-160 padding-10">
          <h3>Share</h3>

<div class="features-page-interactive share padding-0 margin-0">

<!-- AddThis Button BEGIN -->




<script type="text/javascript">
var addthis_config =
{
   services_exclude: 'twitter,linkedin,facebook'
}
</script>
<div class="addthis_toolbox addthis_default_style " addthis:title="Pfizer/BioNTech submit data for COVID-19 booster shots" addthis:url="http://www.pmlive.com/pharma_news/pfizerbiontech_submit_data_for_covid-19_booster_shots_1375310" >
<a class="addthis_button_tweet" tw:via="pmlivecom" tw:text="Pfizer/BioNTech submit data for COVID-19 booster shots" tw:related="@pmlivecom" ></a>
<!--<a class="addthis_button_google_plusone" g:plusone:size="medium" style="padding-left:20px"></a>-->
<a class="addthis_button_facebook_like" fb:like:layout="button_count" style="width:90px"></a>
<a class="addthis_button_linkedin"  addthis:url="http://www.pmlive.com/pharma_news/pfizerbiontech_submit_data_for_covid-19_booster_shots_1375310" addthis:title="Pfizer/BioNTech submit data for COVID-19 booster shots" style="padding-left:90px"> </a>
<a class="addthis_button_preferred_1"></a>
<a class="addthis_button_preferred_2"></a>
<a class="addthis_button_preferred_3"></a>
<a class="addthis_button_compact"></a>
<a class="addthis_counter addthis_bubble_style"></a><br />
<a class="addthis_button_printfriendly">&nbsp;Print Friendly </a>
</div>
<script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js#pubid=pmlive"></script>
<!-- AddThis Button END -->

</div>
        </div><!-- PX_IAB_Contextual_Button -->
<!-- <div style="float:left; margin: 20px"> 
<script type='text/javascript'>
GA_googleFillSlot("Contextual_Button");
</script>
</div> -->

<div class="pm-container-160 padding-10 pm-tags">
          <h3>Tags</h3>


<p><script>
var arr = [ 'pfizer_biontech', 'pfizer', 'biontech', 'covid-19', 'covid-19_booster_shot' ];
var arr2 = [ 'Pfizer/BioNTech', 'Pfizer', 'BioNTech', 'COVID-19', 'COVID-19 booster shot'  ];
var arr3=  [ 'Pfizer/BioNTech', 'Pfizer', 'BioNTech', 'COVID-19', 'COVID-19 booster shot'  ];
for (counter=0; counter<arr.length; counter++)
   document.write('<a href="//www.pmlive.com/tags/' + arr[counter] + '?tag=' + window.btoa(arr2[counter]) + '&cachebuster=1152347063">' + arr2[counter] + '</a><br>');
</script>
</p>
        </div>



  <div class="pm-container-160 pm-related-content">
          <h3>Related content</h3>
          <ul>
            <li>
              <a href="//www.pmlive.com/pharma_news/aspirin_to_be_trialled_as_part_of_new_treatment_for_triple_negative_breast_cancer_1375315" title="Aspirin to be trialled as part of new treatment for triple negative breast cancer">
                Aspirin to be trialled as part of new treatment for triple negative breast cancer</a></li>
            <li>
              <a href="//www.pmlive.com/pharma_news/who_to_test_three_more_potential_covid_treatments_1375311" title="WHO to test three more potential COVID-19 treatments">
                WHO to test three more potential COVID-19 treatments</a></li>
            <li>
              <a href="//www.pmlive.com/pharma_news/price_hike_for_pfizerbiontech_covid-19_vaccine_as_uk_orders_boosters_for_2022_1374872" title="Price hike for Pfizer/BioNTech COVID-19 vaccine as UK orders boosters for 2022">
                Price hike for Pfizer/BioNTech COVID-19 vaccine as UK orders boosters for 2022</a></li>
            <li>
              <a href="//www.pmlive.com/pharma_news/ema_to_evaluate_roche_arthritis_drug_roactemra_for_severe_covid-19_1375209" title="EMA to evaluate Roche arthritis drug RoActemra for severe COVID-19">
                EMA to evaluate Roche arthritis drug RoActemra for severe COVID-19</a></li>
            <li>
              <a href="//www.pmlive.com/pharma_news/first_oral_antiviral_drug_for_covid-19_reviewed_by_health_canada_1375215" title="First oral antiviral drug for COVID-19 reviewed by Health Canada">
                First oral antiviral drug for COVID-19 reviewed by Health Canada</a></li>
</ul>
        </div>



<!-- /1579923/PX_IAB_WideSkyScraper -->
<div class="pm-container-160">
    <div id='div-gpt-ad-1547642255864-0' style='height:600px; width:160px;'>
    <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1547642255864-0'); });
    </script>
    </div>
</div>

<!-- PX_IAB_WideSkyScraper
<div class="pm-container-160">
<script type='text/javascript'>
GA_googleFillSlot("PX_IAB_WideSkyScraper");
</script>
</div>
 -->




  <div class="pm-container-160">
<!-- results 1,095 -->    
          <h3>Related Hub content</h3>
          <ul>
            <li>
              <a href="//www.pmlive.com/pmhub/medical_education/amscreen/white_papers_and_resources/case_study_-_pfizer" title="Case Study - Pfizer">
                Case Study - Pfizer</a></li>
            <li>
              <a href="//www.pmlive.com/pmhub/pharma_training/impetus_digital/videos/can_science_save_us" title="Can Science Save Us?">
                Can Science Save Us?</a></li>
            <li>
              <a href="//www.pmlive.com/pmhub/pharma_training/impetus_digital/videos/impetus_digital_fireside_chat_with_eddie_power_from_pfizer" title="Impetus Digital Fireside Chat with Eddie Power from Pfizer">
                Impetus Digital Fireside Chat with Eddie Power from Pfizer</a></li>
            <li>
              <a href="//www.pmlive.com/pmhub/medical_communications/Fishawack_Group_of_Companies/white_papers_and_resources/the_key_to_psoriasis_innovation_dispelling_the_shadow_of_the_jak_inhibitor" title="The key to psoriasis innovation? Dispelling the shadow of the JAK inhibitor">
                The key to psoriasis innovation? Dispelling the shadow of the JAK inhibitor</a></li>
            <li>
              <a href="//www.pmlive.com/pmhub/healthcare_digital_communications/blue_latitude/white_papers_and_resources/marketing_strategy_in_complex_environments" title="Marketing strategy in complex environments">
                Marketing strategy in complex environments</a></li>
</ul>
        </div>

<div id="content_div_425637">

</div>
<div class="pm-container-160">
    <h3>
        <a href="http://www.pmlive.com/pme" target="blank">PME Digital Edition</a>
    </h3>
        <a href="http://www.pmlive.com/pme" target="blank">   
        <img src="http://www.pmlive.com/__data/assets/image/0006/1373352/PME-JulAug-Cover.jpg" width="160" height="226" />
    </a>
</div>
</div>

<!-- endnoindex -->     
<!-- noindex -->

       <div class="pm-container-160">   
         
          
      </div>
      
     
     
    </div>
    

    
    <div id="pm-right">
     <div id="pm-right">
    
        
      
      <div class="pm-container-250">
        <!--<h4>Subscribe to our email news alerts</h4>-->
        <h4>COVID-19 Updates and Daily News</h4>
        <form action="http://www.pmlive.com/register?SQ_DESIGN_NAME=" method="post"><input name="Subscribe" type="text" onblur="if (this.value == '') { this.value='Your email address'; }" onfocus="if (this.value == 'Your email address') { this.value = ''; }" value="Your email address"/>
        <input type="submit" value="subscribe" class="pm-search-button" style="background-color: #CC0000;"/></form>
      </div><!-- [Pfizer/BioNTech submit data for COVID-19 booster shots] [<p>Booster shots are expected to be approved quickly in the US, as cases of delta variant surge</p>]  \[` Pfizer/BioNTech` `Pfizer` `BioNTech` `COVID-19` `COVID-19 booster shot `\] \[` marketaccess `\]
[] -->

<h4 class="pm-jobs">Featured jobs</h4>
      <div id="right_search_content">
<form id="search_page_4728" action="https://jobs.pmlive.com/jobboard/cands/jobresults.asp" method="get" name="jobsite">
<input id="localstrKeywords" class="sq-form-field" type="text" size="20" name="localstrKeywords" onblur="if (this.value == '') { this.value='Quick search all jobs'; }" onfocus="if (this.value == 'Quick search all jobs') { this.value = ''; }" value="Quick search all jobs" />
<div id="search_page_4728_submit_button">
<input type="submit" value="Search" name="search_page_4728_submit_button" class="pm-search-button pm-jobs"/>
</div>
<input type="hidden" value="1" name="c"/>
<input type="hidden" value="1" name="bms"/>
<input type="hidden" value="" name="localdivemploymentType"/>
<input type="hidden" value="" name="localdivtypeOfJob"/>
<input type="hidden" value="" name="localdivregion"/>
</form>
<div class="clear"></div>
</div>
<div class="small_bottom_border"/>
</div>
<div id="pm-featured-jobs">
<div id="foo5" style="float:left; display:block; width:300px; height:65px; overflow:hidden; ">
<div class="pm-featured-jobs">
<dl><dt>
<a href="https://jobs.pmlive.com/jobs/10080970/group-account-director-patient-focussed-account-healthcare-communications-london-or-uk-circa-90k.asp&utm_source=pmlive&utm_medium=website&utm_campaign=featuredjobs" title="Group Account Director, Patient focussed account, Healthcare communications, London or UK, circa £90K - Healthcare Jobs" alt="Group Account Director, Patient focussed account, Healthcare communications, London or UK, circa £90K - Healthcare Jobs" target="_blank">Group Account Director, Patient focussed account, Healthcare com...</a>

</dt><dd>
circa £90K<br/>
</dd>
</dl>

</div><div class="pm-featured-jobs">
<dl><dt>
<a href="https://jobs.pmlive.com/jobs/10115325/events-executive.asp&utm_source=pmlive&utm_medium=website&utm_campaign=featuredjobs" title="Events Executive - Healthcare Jobs" alt="Events Executive - Healthcare Jobs" target="_blank">Events Executive</a>
<br/>
</dt><dd>
Depending on Experience<br/>
</dd>
</dl>

</div><div class="pm-featured-jobs">
<dl><dt>
<a href="https://jobs.pmlive.com/jobs/10080982/digital-engagement-strategist-healthcare-brand-communications-london-or-uk-75-90k.asp&utm_source=pmlive&utm_medium=website&utm_campaign=featuredjobs" title="Digital Engagement Strategist, Healthcare Brand Communications, London or UK, £75-90K - Healthcare Jobs" alt="Digital Engagement Strategist, Healthcare Brand Communications, London or UK, £75-90K - Healthcare Jobs" target="_blank">Digital Engagement Strategist, Healthcare Brand Communications, ...</a>

</dt><dd>
£75-90K<br/>
</dd>
</dl>

</div><div class="pm-featured-jobs">
<dl><dt>
<a href="https://jobs.pmlive.com/jobs/10081008/digital-project-director-healthcare-marketing-agency-patient-focus-london-or-uk.asp&utm_source=pmlive&utm_medium=website&utm_campaign=featuredjobs" title="Digital Project Director, Healthcare Marketing Agency patient focus London or UK - Healthcare Jobs" alt="Digital Project Director, Healthcare Marketing Agency patient focus London or UK - Healthcare Jobs" target="_blank">Digital Project Director, Healthcare Marketing Agency patient fo...</a>

</dt><dd>
Highly competitive salary<br/>
</dd>
</dl>

</div><div class="pm-featured-jobs">
<dl><dt>
<a href="https://jobs.pmlive.com/jobs/10110092/senior-medical-writer-copywriter-flexible-location-flexible-days-hours.asp&utm_source=pmlive&utm_medium=website&utm_campaign=featuredjobs" title="Senior Medical Writer/ Copywriter, Flexible Location, Flexible Days Hours - Healthcare Jobs" alt="Senior Medical Writer/ Copywriter, Flexible Location, Flexible Days Hours - Healthcare Jobs" target="_blank">Senior Medical Writer/ Copywriter, Flexible Location, Flexible D...</a>

</dt><dd>
Salary TBC<br/>
</dd>
</dl>

</div><div class="pm-featured-jobs">
<dl><dt>
<a href="https://jobs.pmlive.com/jobs/10081002/project-director-healthcare-marketing-agency-patient-focus-london-or-uk.asp&utm_source=pmlive&utm_medium=website&utm_campaign=featuredjobs" title="Project Director, Healthcare Marketing Agency patient focus London or UK - Healthcare Jobs" alt="Project Director, Healthcare Marketing Agency patient focus London or UK - Healthcare Jobs" target="_blank">Project Director, Healthcare Marketing Agency patient focus Lond...</a>

</dt><dd>
Highly competitive salary<br/>
</dd>
</dl>

</div><div class="pm-featured-jobs">
<dl><dt>
<a href="https://jobs.pmlive.com/jobs/10079720/senior-consultant-pricing-and-market-access-consultancy-circa-100k-package-anywhere-in-the-uk.asp&utm_source=pmlive&utm_medium=website&utm_campaign=featuredjobs" title="Senior Consultant, Pricing &amp; Market Access Consultancy, circa £100K package, anywhere in the UK - Healthcare Jobs" alt="Senior Consultant, Pricing &amp; Market Access Consultancy, circa £100K package, anywhere in the UK - Healthcare Jobs" target="_blank">Senior Consultant, Pricing &amp; Market Access Consultancy, circ...</a>

</dt><dd>
circa £100K package<br/>
</dd>
</dl>

</div><div class="pm-featured-jobs">
<dl><dt>
<a href="https://jobs.pmlive.com/jobs/9909155/home-working-medical-copy-writer-and-senior-medical-copy-writer-healthcare-advertising.asp&utm_source=pmlive&utm_medium=website&utm_campaign=featuredjobs" title="Home Working Medical Copy Writer &amp; Senior Medical Copy Writer - Healthcare Advertising - Healthcare Jobs" alt="Home Working Medical Copy Writer &amp; Senior Medical Copy Writer - Healthcare Advertising - Healthcare Jobs" target="_blank">Home Working Medical Copy Writer &amp; Senior Medical Copy Write...</a>

</dt><dd>
Highly Competitive Salary, Bonus &amp;amp;Benefits<br/>
</dd>
</dl>

</div><div class="pm-featured-jobs">
<dl><dt>
<a href="https://jobs.pmlive.com/jobs/10138196/editorial-director-editorial-strategy-director-london-north-west-or-remote.asp&utm_source=pmlive&utm_medium=website&utm_campaign=featuredjobs" title="Editorial Director / Editorial Strategy Director - London/ North West or REMOTE. - Healthcare Jobs" alt="Editorial Director / Editorial Strategy Director - London/ North West or REMOTE. - Healthcare Jobs" target="_blank">Editorial Director / Editorial Strategy Director - London/ North...</a>

</dt><dd>
Highly Competitive Salary, Bonus &amp;amp;Benefits<br/>
</dd>
</dl>

</div><div class="pm-featured-jobs">
<dl><dt>
<a href="https://jobs.pmlive.com/jobs/10125924/midweight-senior-creative.asp&utm_source=pmlive&utm_medium=website&utm_campaign=featuredjobs" title="Midweight-Senior Creative - Healthcare Jobs" alt="Midweight-Senior Creative - Healthcare Jobs" target="_blank">Midweight-Senior Creative</a>
<br/>
</dt><dd>
Competitive Salary Offered<br/>
</dd>
</dl>

</div><div class="pm-featured-jobs">
<dl><dt>
<a href="https://jobs.pmlive.com/jobs/9909223/senior-account-director-and-associate-director-healthcare-advertising-london-and-remote.asp&utm_source=pmlive&utm_medium=website&utm_campaign=featuredjobs" title="Senior Account Director &amp; Associate Director - Healthcare Advertising - London &amp; Remote - Healthcare Jobs" alt="Senior Account Director &amp; Associate Director - Healthcare Advertising - London &amp; Remote - Healthcare Jobs" target="_blank">Senior Account Director &amp; Associate Director - Healthcare Ad...</a>

</dt><dd>
Highly Competitive Salary, Bonus &amp;amp;Benefits<br/>
</dd>
</dl>

</div><div class="pm-featured-jobs">
<dl><dt>
<a href="https://jobs.pmlive.com/jobs/9936756/senior-leadership-role-medical-communications-north-west.asp&utm_source=pmlive&utm_medium=website&utm_campaign=featuredjobs" title="Senior Leadership Role – Medical Communications – North West - Healthcare Jobs" alt="Senior Leadership Role – Medical Communications – North West - Healthcare Jobs" target="_blank">Senior Leadership Role – Medical Communications – North West</a>

</dt><dd>
Highly Competitive Salary, Bonus &amp;amp;Benefits<br/>
</dd>
</dl>

</div><div class="pm-featured-jobs">
<dl><dt>
<a href="https://jobs.pmlive.com/jobs/9909259/medical-writer-senior-medical-writer-principal-medical-writer-stls-and-eds-remote-working-uk-wide.asp&utm_source=pmlive&utm_medium=website&utm_campaign=featuredjobs" title="Medical Writer, Senior Medical Writer, Principal Medical Writer, STL&apos;s &amp; ED&apos;s - Remote Working - UK Wide - Healthcare Jobs" alt="Medical Writer, Senior Medical Writer, Principal Medical Writer, STL&apos;s &amp; ED&apos;s - Remote Working - UK Wide - Healthcare Jobs" target="_blank">Medical Writer, Senior Medical Writer, Principal Medical Writer,...</a>

</dt><dd>
Highly Competitive Salary, Bonus &amp;amp;Benefits<br/>
</dd>
</dl>

</div>
</div>
</div>

<div id="pm-related-jobs">
<dl>
<dt>
  <a href="https://jobs.pmlive.com/jobs/9878640/freelance-account-director-publications-medical-communications.asp?utm_source=pmlive&utm_medium=website&utm_campaign=relatedjobs" title="Freelance Account Director, Publications, Medical Communications - pharmaceutical jobs from PMLiVE" alt="Freelance Account Director, Publications, Medical Communications - healthcare jobs from PMLiVE" target="_blank">Freelance Account Director, Publications, Medical Communications</a></dt>
                <dd>Highly competitive salary</dd>
<dt>
  <a href="https://jobs.pmlive.com/jobs/10081002/project-director-healthcare-marketing-agency-patient-focus-london-or-uk.asp?utm_source=pmlive&utm_medium=website&utm_campaign=relatedjobs" title="Project Director, Healthcare Marketing Agency patient focus London or UK - pharmaceutical jobs from PMLiVE" alt="Project Director, Healthcare Marketing Agency patient focus London or UK - healthcare jobs from PMLiVE" target="_blank">Project Director, Healthcare Marketing Agency patient focus London or UK</a></dt>
                <dd>Highly competitive salary</dd>
<dt>
  <a href="https://jobs.pmlive.com/jobs/9952317/strategist-planner-independent-highly-creative-agency.asp?utm_source=pmlive&utm_medium=website&utm_campaign=relatedjobs" title="Strategist/ Planner - Independent Highly Creative Agency - pharmaceutical jobs from PMLiVE" alt="Strategist/ Planner - Independent Highly Creative Agency - healthcare jobs from PMLiVE" target="_blank">Strategist/ Planner - Independent Highly Creative Agency</a></dt>
                <dd>Competitive Salary Offered</dd>
<dt>
  <a href="https://jobs.pmlive.com/jobs/10143268/account-executive-healthcare-advertising.asp?utm_source=pmlive&utm_medium=website&utm_campaign=relatedjobs" title="Account Executive - Healthcare Advertising - pharmaceutical jobs from PMLiVE" alt="Account Executive - Healthcare Advertising - healthcare jobs from PMLiVE" target="_blank">Account Executive - Healthcare Advertising</a></dt>
                <dd>£22000 - £26000 per annum</dd>
</dl>
</div>
 <div class="pm-container-250">
   <!-- PX_IAB_Medium_Rectangle
<script type='text/javascript'>
GA_googleFillSlot("PX_IAB_Medium_Rectangle");
</script>
 -->
 
<!-- /1579923/PX_IAB_Medium_Rectangle -->
<div id='div-gpt-ad-1547641923533-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1547641923533-0'); });
</script>
</div> </div><div id="tabs">
        <ul id="pm-tabs-menu">
          <li class="tab"><a href="#tab-1">Most read</a></li>
          <li class="tab"><a href="#tab-2, #addthis_trendingcontent, .addthis-content-row">Most shared</a></li>
          <li class="tab"><a href="#tab-3">Latest content</a></li>
        </ul>
        
       
     <div id="tab-1"><ul><li><a href="/pharma_news/one_dose_of_azs_covid-19_vaccine_highly_effective_against_severe_disease_from_variants_1373510">One dose of AZ’s COVID-19 vaccine ‘highly effective’ against severe disease from variants </a></li><li><a href="/pharma_news/valnevas_covid-19_vaccine_to_be_tested_in_older_people_1374820">Valneva’s COVID-19 vaccine to be tested in older people </a></li><li><a href="/pharma_news/gene_therapy_company_bluebird_bio_quits_europe_1374580">Gene therapy company bluebird bio quits Europe </a></li><li><a href="/pharma_news/fda_requests_further_safety_trials_for_az,_fibrogens_roxadustat_1374806">FDA requests further safety trials for AZ, FibroGen’s roxadustat </a></li><li><a href="/pharma_news/price_hike_for_pfizerbiontech_covid-19_vaccine_as_uk_orders_boosters_for_2022_1374872">Price hike for Pfizer/BioNTech COVID-19 vaccine as UK orders boosters for 2022 </a></li><li><a href="/pharma_news/merck_spin-off_organon_sees_share_price_jump_at_q2_results_1374965">Merck spin-off Organon sees share price jump at Q2 results </a></li></ul></div><div id="tab-3">
          <ul>
           <li><a href="http://www.pmlive.com/pharma_news/who_to_test_three_more_potential_covid_treatments_1375311">WHO to test three more potential COVID-19 treatments</a></li><li><a href="http://www.pmlive.com/pharma_news/pfizerbiontech_submit_data_for_covid-19_booster_shots_1375310">Pfizer/BioNTech submit data for COVID-19 booster shots</a></li><li><a href="http://www.pmlive.com/pharma_news/aspirin_to_be_trialled_as_part_of_new_treatment_for_triple_negative_breast_cancer_1375315">Aspirin to be trialled as part of new treatment for triple negative breast cancer</a></li><li><a href="http://www.pmlive.com/pmhub/pharma_training/impetus_digital/press_releases/digitalizing_musculoskeletal_care_to_improve_patient_outcomes_and_reduce_cost">Live Webinar: Digitalizing Musculoskeletal Care to Improve Patient Outcomes &amp; Reduce Cost</a></li><li><a href="http://www.pmlive.com/pmhub/pharma_training/impetus_digital/press_releases/live_webinar_accelerating_drug_development_timelines_with_big_data_analytics">Live Webinar: Accelerating Drug Development Timelines with Big Data Analytics</a></li><li><a href="http://www.pmlive.com/pmhub/pharma_training/impetus_digital/white_papers_and_resources/top-10_ways_that_pharma_teams_can_fight_the_climate_crisis">Top-10 ways that Pharma teams can fight the climate crisis</a></li>    
          </ul>
        </div>
<div id="content_div_331511">
<p>No results were found</p>
</div>
 </div> <div id="pm-hub-tool" class="pm-pm-hub">
        <h4><a href="http://www.pmlive.com/pmhub">PMHub</a></h4>
        <a href="http://www.pmlive.com/pmhub/pmhub_registration_2018" class="hide-on-mobile pm-search-button ">Add my company</a>
                <form action="/pmhub/PMHub_profile_search" method="GET" id="" title="PMHub profile search">
<select id="meta_z_orsand" class="pml-text-box" name="meta_z_orsand">
                                <option value="">Any category...</option>
<option value="433718">Advertising</option>
<option value="434475">Branding</option>
<option value="436484">Clinical research</option>
<option value="436903">Conferences meetings events</option>
<option value="436902">Creative and design</option>
<option value="436909">Digital communications</option>
<option value="436910">Homecare</option>
<option value="436911">Industry associations</option>
<option value="436912">IT solutions</option>
<option value="436916">Management consultancies</option>
<option value="436917">Manufacturing packaging logistics</option>
<option value="436918">Market access</option>
<option value="436919">Market research</option>
<option value="436920">Marketing consultancies</option>
<option value="436921">Media planning and buying</option>
<option value="436922">Medical communications</option>
<option value="436923">Medical education</option>
<option value="481361">Patient support and adherence</option>
<option value="436924">Pharmacy</option>
<option value="436925">Print services</option>
<option value="436926">Policy and government affairs</option>
<option value="436927">Public relations</option>
<option value="436928">Publishers</option>
<option value="436929">Recruitment and career development</option>
<option value="436930">Regulatory affairs</option>
<option value="436931">Research and development</option>
<option value="436932">Sales</option>
<option value="436933">Training</option>
<option value="436937">Translation services</option>
          </select>
          <input name="query" id="query" type="text" value placeholder="Search PMHub"/>
                  <input type="hidden" name="meta_y_not" id="meta_y" value="folder" /> 
<input type="hidden" name="SQ_DESIGN_NAME" id="SQ_DESIGN_NAME" value="" />               
                  <input type="submit" id="search-submit" class="pm-search-button" value="Search" name="Search">
</form>
<h5><a href="http://www.pmlive.com/pmhub/medical_communications/attigo_part_of_the_mednet_group">Mednet Group</a></h5>
        <p><a href="http://www.pmlive.com/pmhub/medical_communications/attigo_part_of_the_mednet_group"><img src="http://www.pmlive.com/__data/assets/image/0020/1312571/MedGroup_LinkedinLogo_400x400.jpg" width="120" height="auto" class="margin-bottom-10" /></a>
Communique Small consultancy of the year 2020. With diversity and inclusion at our core, Mednet Group consists of Attigo CIC...</p>      </div>     <h4 class="pm-intelligence"><a href="http://www.pmlive.com/intelligence">Latest intelligence</a></h4>
      <dl>
   <dt><a href="http://www.pmlive.com/pmhub/pharma_training/impetus_digital/white_papers_and_resources/top-10_ways_that_pharma_teams_can_fight_the_climate_crisis"><div class="right-column-headline-img">
</div>Top-10 ways that Pharma teams can fight the climate crisis</a></dt>
        <dd>Ten easy steps that individual medical, marketing, clinical, regulatory, and market access teams can take to reduce their own footprints....</dd>
      <dt><a href="http://www.pmlive.com/pmhub/pharma_training/amiculum_limited/white_papers_and_resources/rethinking_our_approach_to_rare_disease_communications_during_covid-19_and_beyond"><div class="right-column-headline-img">
</div>Rethinking our approach to rare disease communications during COVID-19 and beyond</a></dt>
        <dd>By Jonathan Morton...</dd>
      <dt><a href="http://www.pmlive.com/pmhub/healthcare_market_research/109066_the_research_partnership/white_papers_and_resources/news5"><div class="right-column-headline-img">
</div>News:</a></dt>
        <dd>MedTech Qualitative Specialist joins Research Partnership...</dd>
           
      </dl><div class="pm-container-250">
<h4>Quick links</h4>

<ul class="pm-width-48-percent">
<li><a href="http://www.pmlive.com/intelligence/country_reports">Country reports</a></li>
<li><a href="http://www.pmlive.com/digital_handbook">Digital Handbook</a></li>
<!-- <li><a href="http://www.pmlive.com/digital_intelligence_blog">Digital Intelligence Blog</a></li> -->
<li><a href="http://www.pmlive.com/intelligence/gallery">The Gallery</a></li>
<li><a href="http://www.pmlive.com/intelligence/healthcare_glossary">Healthcare glossary</a></li>
<li><a href="http://www.pmlive.com/how_to_advertise">How to advertise</a>
</ul>

<ul class="pm-width-48-percent right"> 
<li><a href="http://www.pmlive.com/intelligence/guidance/hta_guidance_from_nice_the_smc_and_the_awmsg">HTA guidance tracker</a></li>
<li><a href="http://www.pmlive.com/orphan_drugs_rare_diseases">Orphan drugs and rare diseases</a></li>
<li><a href="http://www.pmlive.com/intelligence/pme_supplements">PME supplements</a></li>
<li><a href="http://www.pmlive.com/social_media_hub">Social media hub</a></li>
<li><a href="http://www.pmlive.com/intelligence/webinar">Webinars</a></li>
</ul>
</div><div class="pm-container-250 js-load-pmlive-poll" data-target="//www.pmlive.com/_designs/pmlive_2012/nested_content/right_column/right_column_nested_parts/poll_of_the_month/poll_of_the_month?SQ_ASSET_CONTENTS_RAW" data-id="1297906" data-question-id="Sept 2019"></div>
  </div>      
    </div>
    
    
    
    
    
  </div>
    
  <div id="pm-footer">
    <div id="pm-footer-banner">

<!-- /1579923/PX_IAB_Super_Leaderboard -->
<div id='div-gpt-ad-1547641740342-0' style='height:90px; width:970px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1547641740342-0'); });
</script>
</div>

<br>


<!-- PX_IAB_Super_Leaderboard 
<script type='text/javascript'>
GA_googleFillSlot("PX_IAB_Super_Leaderboard");
</script>
</div>
-->
<div id="footer-mobile-link"></div>
 <ul>
      <li><a href="http://www.pmlive.com/about">About us</a></li><li><a href="http://www.pmlive.com/about/contact/send_us_a_message?pagetitle=http%3A%2F%2Fwww.pmlive.com%2Fpharma_news%2Fpfizerbiontech_submit_data_for_covid-19_booster_shots_1375310">Contact us</a></li><li><a href="http://www.pmlive.com/how_to_advertise">How to advertise</a></li><li><a href="http://www.pmlive.com/site_map">Site map</a></li></li><li>All content copyright &copy; PMGroup Worldwide Ltd 2021</li>
    </ul>



<!-- redirect PMHub login to the new system after 10 sec -->
<script>
$('#oldnewsystem').click(function()
{
    setTimeout(function(){ window.location.href='https://www.pmlive.com/pmhub/admin'; }, 10000);       
});
</script> 

<!-- VIMEO API START -->
<script src="http://www.pmlive.com/__data/assets/js_file/0011/1076753/Vimeo_API.js"></script> 
<!-- VIMEO API END -->
<!-- CLICKY -->
<script type="text/javascript">
  var clicky_custom = clicky_custom || {};
  clicky_custom.href = '/pharma_news/pfizerbiontech_submit_data_for_covid-19_booster_shots_1375310';
</script>
<script src="//static.getclicky.com/js" type="text/javascript"></script>
<script type="text/javascript">try{ clicky.init(100841299); }catch(e){}</script>
<noscript><p><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/100841299ns.gif" /></p></noscript>
  </div>
  
</div>

 <!-- /1579923/PX_IAB_Slider_Bottom -->
<div id='div-gpt-ad-1548065999284-0'  style="
    float: none;
    position: fixed!important;
    bottom: 0;
    width: 100%;
    margin: 0;
">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1548065999284-0'); });
</script>
</div><!-- endnoindex -->


</body>
</html>