














<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<!--<meta http-equiv="X-UA-Compatible" content="IE=9" />-->
<meta name="viewport" content="width=device-width">

<title>Roche’s Ocrevus boasts positive long-term data in MS - PMLiVE</title>
<meta name="msvalidate.01" content="0EC42B8AFF32E3F8AF94AE970DE63445" />     

<meta name="FB_searchresultname" content="Roche’s Ocrevus boasts positive long-term data in MS" />
<meta name="FB_searchresultformat" content="News Article" />
<meta name="FB_searchresult_headlineurl" content="http://www.pmlive.com/__data/assets/image/0010/1212130/varieties/headline.jpg" />
<meta name="FB_searchresult_listingurl" content="http://www.pmlive.com/__data/assets/image/0010/1212130/varieties/listing.jpg" />


<!-- Article Dates //-->

<!-- Dates //-->
<meta name="14days" content="2020-09-29 12:36:43" />
<meta name="1month" content="2020-10-15 12:36:44" />
<meta name="date_created" content="2020-09-15 12:27:04" />

<!-- Author Information //-->

<!-- Single Page Addons //-->
<meta name="Photo Caption" content="" />
<meta name="Article Quote" content="" />
<meta name="Author Name" content="Lucy Parsons" />
<meta name="Author Picture ID" content="" />
<meta name="Author Blurb" content="" />

<!-- Dublin Core Articles //-->

<!-- Dublin_Core //-->
<meta name="DC.title" content="Roche’s Ocrevus boasts positive long-term data in MS" />
<meta name="DC.creator" content="" />
<meta name="DC.subject" content="" />
<meta name="DC.description" content="&lt;p&gt;After two years of treatment 75% of patients had no evidence of disease activity&lt;/p&gt;" />
<meta name="DC.publisher" content="PMGroup Worldwide Limited" />
<meta name="DC.contributor" content="" />
<meta name="DC.date" content="2020-09-15 12:36:38" />
<meta name="DC.type" content="text" />
<meta name="DC.format" content="News Article" />
<meta name="DC.identifier" content="1350316" />
<meta name="DC.source" content="" />
<meta name="DC.language" content="en" />
<meta name="DC.relation" content="" />
<meta name="DC.coverage" content="World" />
<meta name="DC.rights" content="All content copyright © PMGroup Worldwide Limited." />

<!-- Listing Page Website URL //-->

<!-- URL Where Listing Page should point to //-->
<meta name="Website URL" content="" />
<meta name="Description" content="" />
<meta name="Listing Name" content="Roche’s Ocrevus boasts positive long-term data in MS" />

<!-- Related news stories //-->

<!-- Related News Story //-->
<meta name="1st Related News Story Title" content="" />
<meta name="1st Related News Story URL" content="" />
<meta name="2nd Related News Story Title" content="" />
<meta name="2nd Related News Story URL" content="" />
<meta name="3rd Related News Story Title" content="" />
<meta name="3rd Related News Story URL" content="" />

<!-- TAGS //-->

<!-- SECTIONS //-->
<meta name="primary_section" content="Research" />
<meta name="sections" content="Research; PME" />

<!-- RELATED CONTENT //-->
<meta name="theme" content="clinical" />
<meta name="tags" content="Roche; Ocrevus; Multiple sclerosis" />

<!-- Open Graph Protocol Meta -->
<meta property="og:site_name" content="PMLive" />
<meta property="og:title" content="Roche’s Ocrevus boasts positive long-term data in MS" />
<meta property="og:url" content="http://www.pmlive.com/pharma_news/roches_ocrevus_boasts_positive_long-term_data_in_ms_1350316" />
<meta property="og:image" content="http://www.pmlive.com/__data/assets/image/0010/1212130/Roche.jpg" />
<meta property="og:image:url" content="http://www.pmlive.com/__data/assets/image/0010/1212130/Roche.jpg" />
<meta property="og:image:width" content="500" />
<meta property="og:image:height" content="333" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:description" content="After two years of treatment 75% of patients had no evidence of disease activity" />
<!-- Twitter Deep Linking -->
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Roche’s Ocrevus boasts positive long-term data in MS" />
<meta name="twitter:description" content="After two years of treatment 75% of patients had no evidence of disease activity" />
<meta name="twitter:site" content="@pmlivecom" />
<meta name="twitter:image" content="http://www.pmlive.com/__data/assets/image/0010/1212130/Roche.jpg" />
<!-- DATALAYER -->
<script>
dataLayer = [{
'assetid':'1350316'
}];
</script>

<link rel="alternate" type="application/rss+xml" title="PMLiVE: Site Feed" href="http://www.pmlive.com/rss/sitewide" />
<link rel="alternate" type="application/rss+xml" title="PMLiVE: Jobs" href="http://jobs.pmlive.com/jobboard/xmlfeeds/jobfeed.asp?type=RSS" /> 
<link rel="alternate" type="application/rss+xml" title="PMLive: News and Features" href="http://www.pmlive.com/rss/news" />
<link rel="alternate" type="application/rss+xml" title="PMLiVE: Appointments" href="http://www.pmlive.com/rss/appointments" />
<link rel="alternate" type="application/rss+xml" title="PMLiVE: Blogs" href="http://www.pmlive.com/rss/blogs" />
<link rel="alternate" type="application/rss+xml" title="PMLiVE: Digital Intelligence Blog" href="http://www.pmlive.com/rss/digital_intelligence" />
<link rel="alternate" type="application/rss+xml" title="PMLiVE: Smart Thinking Blog" href="http://www.pmlive.com/rss/smart_thinking" />
<link rel="alternate" type="application/rss+xml" title="PMLiVE: EuroVision Blog" href="http://www.pmlive.com/rss/eurovision_blog" />
<link rel="alternate" type="application/rss+xml" title="PMLiVE: AdLib Blog" href="http://www.pmlive.com/rss/adlib_blog" />
<link rel="alternate" type="application/rss+xml" title="PMLiVE: The Editors Blog" href="http://www.pmlive.com/rss/the-editors" />

<link href="http://www.pmlive.com/__data/assets/css_file/0018/423441/screen.css" rel="stylesheet" type="text/css" /> <!-- SCREEN CSS -->
<link href="http://www.pmlive.com/__data/assets/css_file/0004/440284/Adhoc-css-fixes.css" rel="stylesheet" type="text/css" /> <!-- Adhoc-css-fixes -->

<link rel="stylesheet" href="http://www.pmlive.com/__data/assets/css_file/0007/1197529/print.css" type="text/css" media="print" />

<link rel="stylesheet" href="//ajax.googleapis.com/ajax/libs/jqueryui/1.8.15/themes/base/jquery-ui.css" type="text/css" media="all" /> 

<link href="//cdn.jsdelivr.net/lightgallery/1.3.9/css/lightgallery.min.css" rel="stylesheet" type="text/css" />

<script src="//ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js"></script>
<script src="//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/jquery-ui.min.js"></script>
<!--<script src="//ajax.googleapis.com/ajax/libs/jqueryui/1.8.15/jquery-ui.min.js" type="text/javascript"></script>-->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P2SLPM');</script>
<!-- End Google Tag Manager -->

<script src="http://www.pmlive.com/__data/assets/js_file/0007/423439/showHide.js" type="text/javascript"></script>

<!-- JQuery Cookie Master -->
<script src="http://www.pmlive.com/__data/assets/js_file/0007/478501/jquery.cookie.js" type="text/javascript"></script>
<!-- Redirect to mobile -->
<script type="text/javascript">

var page_url = document.location.href;
page_url = page_url.split("?")[0];

function querySt(ji) {
  hu = window.location.search.substring(1);
  gy = hu.split("&");
  for (i=0;i<gy.length;i++) {
    ft = gy[i].split("=");
    if (ft[0] == ji) {
      return ft[1];
    }
  }
}

if(querySt("full") == "true"){
  $.cookie('full_version', 'yes', { expires: 7, path: '/' } );
}

if ( (navigator.userAgent.match(/iPhone/i) || navigator.userAgent.match(/iPod/i) || navigator.userAgent.match(/BlackBerry/i) || ( navigator.userAgent.match(/Android/i) && navigator.userAgent.match(/Mobile/i) ) || ( navigator.userAgent.match(/Windows/i) && navigator.userAgent.match(/Mobile/i) ) || ( navigator.userAgent.match(/Opera Mini/i)|| ( navigator.userAgent.match(/Opera Mobile/i)))) && ($.cookie('full_version') != "yes"))
{
  window.location   = page_url + "?SQ_DESIGN_NAME=2" + "&" + hu;
}



$(document).ready(function(){
  if ($.cookie('full_version') == "yes"){
    $('#footer-mobile-link').append("<a id=\"footer-mobile-link-click\" href=\"" + page_url + "?SQ_DESIGN_NAME=2\">View mobile site</a>");
  }

});

</script>

<script type="text/javascript">
$(document).ready(function(){
$('#footer-mobile-link-click').click(function() {
  $.removeCookie('full_version', { path: '/' });
});
});
</script>
<!-- END redirect to mobile -->





<script type="text/javascript">
$(document).ready(function(){$('.show_hide').showHide({speed:200,easing:'',changeText:0,showText:'View',hideText:'Close'})});
</script>
<script>
$(document).ready(function(){$('#tabs div').hide();$('#tabs div:first').show();$('#tabs ul li:first').addClass('active');$('#tabs ul li.tab a').click(function(){$('#tabs ul li').removeClass('active');$(this).parent().addClass('active');var currentTab=$(this).attr('href');$('#tabs div').hide();$(currentTab).show();return false})});
</script>

<!-- ROLLOVERS -->
<script type='text/javascript'>
$(document).ready(function(){
$('.pm-rollover').hover(function(){$(this).children('.description').stop().fadeTo(200,0.8)},function(){$(this).children('.description').stop().fadeTo(200,0)})
$('.pm-rollover-recruitment-news').hover(function(){$(this).children('.description').stop().fadeTo(200,0.9)},function(){$(this).children('.description').stop().fadeTo(200,0)})
});
</script>

<script type="text/javascript" language="javascript" src="http://www.pmlive.com/__data/assets/js_file/0006/425139/jquery.carouFredSel-5.6.4-packed.js"></script>
<script type="text/javascript" language="javascript">
$(window).load(function() {
    $(function(){$('#foo1').carouFredSel({prev:'#prev1',next:'#next1',pagination:"#pager1",auto:false});
    $('#foo2').carouFredSel({prev:'#prev2',next:'#next2',pagination:"#pager2",auto:false});
    $('#foo3').carouFredSel({prev:'#prev3',next:'#next3',pagination:"#pager3",auto:false});
    $('#foo4').carouFredSel({prev:'#prev4',next:'#next4',pagination:"#pager4",auto:false});
    $('#foo5').carouFredSel({prev:'#prev5',next:'#next5',pagination:"#pager5",direction: "left", items:1,
          scroll : {
                items           : 1,
                easing          : "elastic",
                duration        : 1000,                         
                pauseOnHover    : true
            }                   })
    });
});
</script>
<link rel="stylesheet" href="http://www.pmlive.com/__data/assets/css_file/0005/260357/prettyPhoto.css" type="text/css" media="screen" charset="utf-8" /><!-- CSS -->
<script src="http://www.pmlive.com/__data/assets/js_file/0017/260315/jquery.prettyPhoto.js" type="text/javascript" charset="utf-8"></script><!-- Jquery Lightbox Script --><link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.css" />
<script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.js"></script>
<script>
window.addEventListener("load", function(){
window.cookieconsent.initialise({
  "palette": {
    "popup": {
      "background": "#e6e6e6"
    },
    "button": {
      "background": "#0091db"
    }
  },
  "position": "top",
  "content": {
    "message": "Our website uses cookies to improve your experience. You can change your cookie settings at any time. Otherwise, we'll assume you're OK to continue",
    "dismiss": "Remove this message",
    "href": "http://www.pmlive.com/cookies"
  }
})});
</script>

<script type='text/javascript'>
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1579923/Filmstrip_homepage', [300, 600], 'div-gpt-ad-1442843343838-0').addService(googletag.pubads());
    googletag.defineSlot('/1579923/PX_IAB_SuperLeaderboard_Top', [[970, 250], [970, 90]], 'div-gpt-ad-1547641489654-0').addService(googletag.pubads());
    googletag.defineSlot('/1579923/PX_IAB_Super_Leaderboard', [970, 90], 'div-gpt-ad-1547641740342-0').addService(googletag.pubads());
    googletag.defineSlot('/1579923/PX_IAB_Medium_Rectangle', [300, 250], 'div-gpt-ad-1547641923533-0').addService(googletag.pubads());
    googletag.defineSlot('/1579923/PX_IAB_WideSkyScraper', [160, 600], 'div-gpt-ad-1547642255864-0').addService(googletag.pubads());
    googletag.defineSlot('/1579923/PX_IAB_Slider_Bottom', [1020, 100], 'div-gpt-ad-1548065999284-0').addService(googletag.pubads());
    googletag.defineSlot('/1579923/PX_IAB_RestIOfSite_SkyScraper', [160, 600], 'div-gpt-ad-1547642426204-0').addService(googletag.pubads());    
    googletag.pubads().setTargeting("ThemeSpace","clinical");
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

<!--
<script type='text/javascript'>
  googletag.cmd.push(function() {
    var mappingTopBanner = googletag.sizeMapping().
    addSize([700, 0], [[375, 94], [1, 1]]). //iphone 6/7
    addSize([360, 0], [[360, 90], [1, 1]]). //galaxy s7 edge/ s7
    addSize([320, 0], [[320, 80], [1, 1]]). //iphone 5
    addSize([0, 0], [[320, 80], [1, 1]]). //other
    build();
    googletag.defineSlot('/1579923/Filmstrip_homepage', [[320, 80],[320,80],[360,90],[375,94]], 'div-gpt-ad-1442843343838-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  });
</script>
-->



<style type="text/css">
div.slider-expandingbanner {
    height:50px; 
    width: 980px; 
    background: #fff; 
    left: 0; 
    margin: auto;
    position: fixed;
    bottom: 0;
    left: 50%;
    margin-left: -470px;
}
</style>
<script type="text/javascript" src="http://www.pmlive.com/__data/assets/js_file/0004/263353/jquery.countdown.js"></script>

<script type="text/javascript">

$(function () {

	var austDay = new Date();

	austDay = new Date(austDay.getFullYear(), 07 - 1, 04, 22.30);

	$('#defaultCountdown').countdown({until: austDay});

	$('#year').text(austDay.getFullYear());

});

</script> <link href="http://www.pmlive.com/__data/assets/file/0003/221484/favicon_2.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
 
<!--
<style type="text/css">
/* QUERY COMPLETION - Uses jquery-ui */

ul.ui-autocomplete {
    font-family: 'Arial';
    background: white;
    text-align: left;
    border: solid 1px #bbbbdd;
    list-style-type: none;
    padding: 0px;
    margin: 0;
    width: 385px;
}

ul.ui-autocomplete li.ui-menu-item {
    padding: 0;
    margin: 0;
}

ul.ui-autocomplete li.ui-menu-item a {
    display: block;
    padding: 3px;
}

ul.ui-autocomplete li.ui-menu-item a.description,
ul.ui-autocomplete li.ui-menu-item a.url {
    padding-top: 0px;
}

ul.ui-autocomplete li.ui-menu-item span {
    display: block;
    font-size: small;
    padding-left: 10px;
}

ul.ui-autocomplete li.ui-menu-item a.ui-state-hover {
    background-color: #efefff;
}
</style>

<script type="text/javascript" src="http://pmlive-search01.squiz.co.uk/search/js/jquery/jquery.tmpl.min.js"></script>
<script type="text/javascript" src="http://pmlive-search01.squiz.co.uk/search/js/jquery.funnelback-completion.js"></script>
<script type="text/javascript">
// Query completion setup.
  jQuery(function() {
  jQuery("#querytop").fbcompletion({
    'enabled'    : 'enabled',
    'collection' : 'pmlive',
    'program'    : 'http://pmlive-search01.squiz.co.uk/search/padre-qs.cgi',
    'format'     : 'simple',
    'alpha'      : '.5',
    'show'       : '10',
    'sort'       : '0',
    'length'     : '3',
    'delay'      : '0'
    });
  });
</script> --> 


    

<!--
  Running Squiz Matrix
  Developed by Squiz - http://www.squiz.net
  Squiz, Squiz Matrix, MySource, MySource Matrix and Squiz.net are registered Trademarks of Squiz Pty Ltd
  Page generated: 15 September 2020 16:52:25
-->


</head>

<body style="overflow:visible;">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P2SLPM"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"ntoOh1aIE700y8", domain:"pmlive.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=ntoOh1aIE700y8" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript --> 
<!-- noindex -->
<div id="pm-structure">

  <div id="pm-pm-group-strip">
  
<!-- PM GROUP LINKS STARTS -->
   <div id="pm-pm-group-strip">
    <div id="pm-group-logo"><a href="http://www.pmgrouplive.com/" target="blank">PMGroup</a></div>
    <ul class="pm-pm-group-list-one">
        <li><a href="http://www.pmlive.com/pme_pharmaceutical_market_europe">PME</a></li>
        <li><a href="http://www.pmlive.com/communique">Comm<em>uniqué</em></a></li>
        <li><a href="http://www.pmlive.com/top_forty_creative_healthcare_agencies">T40</a></li>
        <li><a href="http://www.qualityincare.org/" target="blank">Quality in Care</a></li>
    </ul>
    <ul class="pm-pm-group-list-one right">
        <li><a href="http://www.pmlive.com/how_to_advertise" class="red">How to Advertise</a></li>
        <li><a href="http://www.pmlive.com/privacy">Privacy and cookies</a></li>
        <li><a href="http://www.pmlive.com/my_pmlive">My Account</a></li>        <li><a href="http://www.pmlive.com/register">Register</a></li>
    </ul>
 </div>   <!-- PM GROUP LINKS ENDS -->
    
    
  </div>
  <div id="slidingDiv" class="toggleDiv">
         
<h2>Please login to the form below</h2>


<!-- new place for login box -->

                                <div id="login_box">
                					
                <div style="margin-left:30px">
                <span style="color:red"></span> 
                </div>
                
						<form action="/pharma_news/roches_ocrevus_boasts_positive_long-term_data_in_ms_1350316?SQ_ACTION=login" id="login_form_login_prompt" method="post" onsubmit="return checkEntry();">
					 
                Not currently logged in<br />
                <table> 
                <tr><td>Email:</td><td> <input type="hidden" name="SQ_LOGIN_KEY"      value="bgfccdwfrvvwqlqdkgnq" />
					  <input type="hidden" name="SQ_LOGIN_REFERER"  value="" /><input type="text" name="SQ_LOGIN_USERNAME" value="" size="10" onfocus="this.select();" class="sq-data" id="SQ_LOGIN_USERNAME" /></td></tr>
                <tr><td>Password:</td><td> <input type="password" name="SQ_LOGIN_PASSWORD" value="" size="10" onfocus="this.select();" class="sq-data" id="SQ_LOGIN_PASSWORD" autocomplete="off" /></td></tr>
                </table>
                
                <input type="submit" name="log_in_out_button" value="Login"  class="sq-data" id="log_in_out_button" /> 
                
					</form>
					<script type="text/javascript"><!--
					//<![CDATA[
						var loginForm = document.forms['login_form_login_prompt'];
						function checkEntry() {
							return (loginForm.SQ_LOGIN_USERNAME.value.length > 0 && loginForm.SQ_LOGIN_PASSWORD.value.length > 0);
						}
					//]]> -->
					</script>
				 
             
<div class="clear" style="padding:10px 0px 0px 12px;"><a href="/register/reset_password/">I have forgotten my password</a></div>
                
                
					 
                
                <div class="clear"> </div>
                </div>
                <div id="login_box_bottom"></div>
 
                
                

<!-- login box end -->

  </div>
  <div id="slidingDiv_2" class="toggleDiv">
       
  </div> 
  <div id="pm-top-banner">
 <!-- PX_IAB_SuperLeaderboard_Top
<script type='text/javascript'>
GA_googleFillSlot("PX_IAB_SuperLeaderboard_Top");
</script>
 -->


<!-- /1579923/PX_IAB_SuperLeaderboard_Top -->
<div id='div-gpt-ad-1547641489654-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1547641489654-0'); });
</script>
</div>  </div>
  
 

  <div id="pm-header">
       <div id="pm-logo"><a href="http://www.pmlive.com"><img src="http://www.pmlive.com/__data/assets/image/0003/423444/pm-live-logo.png" width="204" height="71" /></a></div><div id="pm-publications">
    <ul>
 
<li><a href="http://www.pmlive.com/digital_edition/pme/pharmaceutical_market_europe_-_september_2020" title="Pharmaceutical Market Europe"><span>PME</span><img src="http://www.pmlive.com/__data/assets/image/0003/1349139/varieties/listing.jpg" height="90" width="65"></a></li> <li><a href="http://www.pmlive.com/digital_edition/communique/communique_-_volume_46" title="Communiqué - Volume 46"><span>Comm<em>uniqué</em></span><img src="http://www.pmlive.com/__data/assets/image/0004/1345837/varieties/listing.jpg" height="90" width="65"></a></li>         <li><a href="http://www.pmlive.com/top_forty_creative_healthcare_agencies" title="Volume 1 of T40"><span>T<b>40</b></span><img src="http://edition.pagesuite-professional.co.uk//get_image.aspx?h=90&w=65&eid=4db07f66-dd42-4b5b-8ee4-29bc0722f5f0" height="90" width="65"></a></li>

<li><a href="http://www.pmlive.com/pharma_intelligence/How_AI_and_digital_innovations_can_help_HCPs_in_the_fight_against_COVID-19_1347409" title="How AI and digital innovations can help HCPs in the fight against COVID-19"><span>Comm<em>uniqué</em></span><img src="http://www.pmlive.com/__data/assets/image/0005/1347413/varieties/listing.jpg" height="90" width="65"></a></li>     </ul>
</div> <div id="pm-search-share">
      <div id="pm-share">

<a href="http://www.linkedin.com/groups?mostPopular=&gid=1906151" target="blank" class="addspeech" title="Join PMLiVE's LinkedIn Group"><img src="http://www.pmlive.com/__data/assets/image/0009/282096/linkedin-icon.png" width="16" height="16" /></a>

<a href="http://twitter.com/intent/user?screen_name=pmlivecom" target="blank" class="addspeech" title="Follow PMLiVE on Twitter"><img src="http://www.pmlive.com/__data/assets/image/0010/282097/twitter-icon.png" width="16" height="16" /></a>

<a href="https://www.facebook.com/pmlivecom" target="blank" class="addspeech" title="Like PMLiVE's Page on Facebook"><img src="http://www.pmlive.com/__data/assets/image/0009/1035459/Facebook_16_16.png" width="16" height="16" /></a>

<a href="http://www.pmlive.com/rss" class="addspeech" title="RSS feeds"><img src="http://www.pmlive.com/__data/assets/image/0008/282095/rss-icon.png" width="16" height="16" /></a>

</div>
      <div id="pm-search"><form action="http://www.pmlive.com/pmlive_search?" method="get"><input name="query" id="querytop" class="input-box" type="text" placeholder="Search PMLiVE" /><input name="Search" type="submit" title="Search" value="Search" class="pm-search-button"  value="Search" />
            <input type="hidden" name="fmo" value="on"/>
</form><a href="http://www.pmlive.com/pmlive_search">Advanced search</a></div>
    </div>  </div>
  
  <div class="pm-navigation">
    <ul id="pm-nav">
      <li class="pm-home"><a href="http://www.pmlive.com">Home</a></li>
      <li class="pm-news active"><a href="http://www.pmlive.com/news">News</a></li>
      <li class="pm-covid19"><a href="http://www.pmlive.com/covid-19">COVID-19</a></li>      
      <li class="pm-intelligence"><a href="http://www.pmlive.com/intelligence">Intelligence</a></li>
      <li class="pm-thought-leadership"><a href="http://www.pmlive.com/thoughtleadership">Thought Leadership</a></li>
      <li class="pm-appointments"><a href="http://www.pmlive.com/appointments">Appointments</a></li>
      <li class="pm-awards"><a href="http://www.pmlive.com/awards">Awards</a></li>
      <li class="pm-blogs"><a href="http://www.pmlive.com/blogs">Blogs</a></li>
      <!--<li class="pm-clinical"><a href="http://www.pmlive.com/clinical">Clinical</a></li>
      <li class="pm-brexit"><a href="http://www.pmlive.com/brexit">Brexit</a></li>      -->
      <li class="pm-top-pharma-list"><a href="http://www.pmlive.com/top_pharma_list">Top Pharma List</a></li>
      <li class="pm-t40"><a href="http://www.pmlive.com/top_forty_creative_healthcare_agencies"><span style="font-weight:normal">T</span>40</a></li>        
      <li class="pm-pm-hub"><a href="http://www.pmlive.com/pmhub">PMHub</a></li>
      <li class="pm-jobs"><a href="http://jobs.pmlive.com" alt="pharmaceutical jobs" title="pharma jobs" target="_blank">Jobs</a></li>
    </ul>    </div>
    <div class="pm-navigation">
    <ul id="pm-nav-two" class="news">
      <li class="first"><a href="http://www.pmlive.com/news">News</a></li>
      <li><a href="http://www.pmlive.com/news/research">Research</a></li>
      <li><a href="http://www.pmlive.com/news/sales">Sales</a></li>
      <li><a href="http://www.pmlive.com/news/marketing">Marketing</a></li>
      <li><a href="http://www.pmlive.com/news/regulatory">Regulatory</a></li>
      <li><a href="http://www.pmlive.com/news/healthcare">Healthcare</a></li>
      <li><a href="http://www.pmlive.com/news/recruitment">Jobs and recruitment</a></li>
    </ul>  </div>
  
  <div id="pm-trending">
    <div id="pm-trending">
    <span>Trending</span>
    <ul>
  <li><a href="http://www.pmlive.com/pharma_intelligence/Novo_Nordisk_awakens_its_Sleeping_Beauty_1325549">Interview with Novo Nordisk's Ludovic Helfgott </a></li><li><a href="http://www.pmlive.com/pharma_intelligence/20_for_2020_Five_pharma_leaders_to_watch_in_2020_1328453"> Five pharma leaders to watch in 2020</a></li><li><a href="http://www.pmlive.com/pharma_intelligence/Tackling_antimicrobial_resistance_on_multiple_fronts_1322632">Tackling antimicrobial resistance </a></li><li><a href="http://www.pmlive.com/pharma_intelligence/The_changing_nature_of_approvals_what_does_the_future_hold_1322437">The changing nature of approvals</a></li>
           </ul></div>  </div>
  
<!-- endnoindex -->

  <div id="pm-content">
  
  
  
    <div id="pm-left">
     
<div id="content_div_512770">
<h1>Roche’s Ocrevus boasts positive long-term data in MS</h1>
<h6>After two years of treatment 75% of patients had no evidence of disease activity</h6>
<div class="pm-container-500 pm-article">
<p><img src="http://www.pmlive.com/__data/assets/image/0010/1212130/Roche.jpg" alt="" width="416" height="277" /></p><p><strong>Swiss pharma company Roche has released new long-term data that shows 75% of relapsing-remitting multiple sclerosis (RRMS) patients treated with Ocrevus (ocrelizumab) had no evidence of disease activity after two years. </strong></p><p>The new data comes from the open-label phase 3b CASTING study and the CONFIDENCE real-world safety study, in which <a href="http://www.pmlive.com/pharma_news/ocrevus_helps_roche_stave_off_biosimilar_threat_1233287" target="_blank">Ocrevus</a> was administered to RRMS patients who had experienced a suboptimal response to a prior disease modifying therapy (DMT).</p><p>In the CASTING study, patients had prior suboptimal response to at least six months of treatment with up to two DMTs before switching to Ocrevus treatment. Following two years of using Ocrevus twice-yearly, 75% of relapsing-remitting multiple sclerosis (RRMS) patients had no evidence of disease activity.</p><p>In patients who had taken only one prior DMT, 88% reported no disease activity after two years, compared to 70% of those who had taken two therapies prior to switching to Ocrevus.</p><p>Patients treated with Ocrevus also experienced an improvement in the majority of their symptoms, as measured by the SymptoMScreen outcome tool.</p><p>The most significant symptom improvements observed in the CASTING study were seen in sensory symptoms, fatigue and vision.</p><p>In the CONFIDENCE study, a 97% treatment persistence for Ocrevus patients was observed at 18 months, with strong adherence to infusions every six months, in an interim analysis of over 1,600 in the ongoing Germany-based study.</p><p>&ldquo;For a wide range of people with MS who experienced a suboptimal response to prior treatment, we continue to see evidence that Ocrevus provides significant benefit in slowing disease progression,&rdquo; said Levi Garraway, chief medical officer and head of global product development at Roche.</p><p>&ldquo;New real-world OCREVUS data shows high persistence and adherence to the only B-cell therapy with a twice-yearly dosing schedule, which we know can be very important to both people with MS and their physicians,&rdquo; he added.</p><p>The MS market has long been dominated by Ocrevus, which is approved for use in both relapsing forms of MS and primary progressive MS, although it is facing biosimilar competition in the US and Europe.</p><p>Although Ocrevus sales climbed again for the half year in 2020, <a href="http://www.pmlive.com/top_pharma_list/pharma_companies/f_hoffmann-la_roche_ltd" target="_blank">Roche</a> reported that the decrease in hospitalisation and outpatient visits caused by the COVID-19 pandemic had impacted sales of the MS drug, which is administered by infusion.</p>

<!-- FOOTER BLOCKS -->




<div class="features-page-interactive">
<!-- AddThis Button Desktop BEGIN -->
<script type="text/javascript">
var addthis_config =
{
   services_exclude: 'twitter,linkedin,facebook'
}
</script>
<div class="addthis_toolbox addthis_default_style " addthis:title="Roche’s Ocrevus boasts positive long-term data in MS" addthis:url="http://www.pmlive.com/pharma_news/roches_ocrevus_boasts_positive_long-term_data_in_ms_1350316">
<a class="addthis_button_tweet" tw:via="pmlivecom" tw:text="Roche’s Ocrevus boasts positive long-term data in MS" tw:related="@pmlivecom" ></a>
<!--<a class="addthis_button_google_plusone" g:plusone:size="medium" style="padding-left:20px"></a>-->
<a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>
<a class="addthis_button_linkedin"  addthis:url="http://www.pmlive.com/pharma_news/roches_ocrevus_boasts_positive_long-term_data_in_ms_1350316" addthis:title="Roche’s Ocrevus boasts positive long-term data in MS" style="padding-left:90px"> </a>
<a class="addthis_button_preferred_1"></a>
<a class="addthis_button_preferred_2"></a>
<a class="addthis_button_preferred_3"></a>
<a class="addthis_button_preferred_4"></a>
<a class="addthis_button_compact"></a>
<a class="addthis_counter addthis_bubble_style"></a>
</div>
<script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js#pubid=pmlive"></script>
<!-- AddThis Button END -->
</div>


<!--
<div id="disqus_thread"></div>
<script type="text/javascript">

    var disqus_shortname = 'pmlive'; 
    var disqus_identifier = '1350316';
    var disqus_title = 'Roche’s Ocrevus boasts positive long-term data in MS';
    var disqus_url = 'http://www.pmlive.com/pharma_news/roches_ocrevus_boasts_positive_long-term_data_in_ms_1350316';      

    (function() {
        var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
        dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    })();
</script>
<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments.</a></noscript>
-->

</div>
<!-- SNIPPET -->

</div>

<div class="pm-container-160"> 
<div id="content_div_425676">
<div class="pm-author">
           
        <p class="mid-author">Article by<br/>
            <a href="http://www.pmlive.com/pmlive_search?query=%22Lucy Parsons%22">Lucy Parsons</a>
        </p>
              
        <p>15th September 2020</p>
        
    <!-- noindex -->
     
    <p>From: 
        <a href="http&#58;//www.pmlive.com/news/research">Research</a>
                </div>
</div>
<div class="pm-container-160 padding-10">
          <h3>Share</h3>

<div class="features-page-interactive share padding-0 margin-0">

<!-- AddThis Button BEGIN -->




<script type="text/javascript">
var addthis_config =
{
   services_exclude: 'twitter,linkedin,facebook'
}
</script>
<div class="addthis_toolbox addthis_default_style " addthis:title="Roche’s Ocrevus boasts positive long-term data in MS" addthis:url="http://www.pmlive.com/pharma_news/roches_ocrevus_boasts_positive_long-term_data_in_ms_1350316" >
<a class="addthis_button_tweet" tw:via="pmlivecom" tw:text="Roche’s Ocrevus boasts positive long-term data in MS" tw:related="@pmlivecom" ></a>
<!--<a class="addthis_button_google_plusone" g:plusone:size="medium" style="padding-left:20px"></a>-->
<a class="addthis_button_facebook_like" fb:like:layout="button_count" style="width:90px"></a>
<a class="addthis_button_linkedin"  addthis:url="http://www.pmlive.com/pharma_news/roches_ocrevus_boasts_positive_long-term_data_in_ms_1350316" addthis:title="Roche’s Ocrevus boasts positive long-term data in MS" style="padding-left:90px"> </a>
<a class="addthis_button_preferred_1"></a>
<a class="addthis_button_preferred_2"></a>
<a class="addthis_button_preferred_3"></a>
<a class="addthis_button_compact"></a>
<a class="addthis_counter addthis_bubble_style"></a><br />
<a class="addthis_button_printfriendly">&nbsp;Print Friendly </a>
</div>
<script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#pubid=pmlive"></script>
<!-- AddThis Button END -->

</div>
        </div><!-- PX_IAB_Contextual_Button -->
<!-- <div style="float:left; margin: 20px"> 
<script type='text/javascript'>
GA_googleFillSlot("Contextual_Button");
</script>
</div> -->

<div class="pm-container-160 padding-10 pm-tags">
          <h3>Tags</h3>


<p><script>
var arr = [ 'roche', 'ocrevus', 'multiple_sclerosis' ];
var arr2 = [ 'Roche', 'Ocrevus', 'Multiple sclerosis'  ];
var arr3=  [ 'Roche', 'Ocrevus', 'Multiple sclerosis'  ];
for (counter=0; counter<arr.length; counter++)
   document.write('<a href="http://www.pmlive.com/tags/' + arr[counter] + '?tag=' + window.btoa(arr2[counter]) + '&cachebuster=187252802">' + arr2[counter] + '</a><br>');
</script>
</p>
        </div>



  <div class="pm-container-160 pm-related-content">
          <h3>Related content</h3>
          <ul>
            <li>
              <a href="http://www.pmlive.com/pharma_news/roche_plans_to_launch_rapid_covid-19_antigen_test_later_this_month_1347624" title="http://www.pmlive.com/pharma_news/roche_plans_to_launch_rapid_covid-19_antigen_test_later_this_month_1347624">
                Roche plans to launch rapid COVID-19 antigen test later this month</a></li>
            <li>
              <a href="http://www.pmlive.com/pharma_news/fda_delays_verdict_on_roches_ms_drug_ocrevus_1182726" title="http://www.pmlive.com/pharma_news/fda_delays_verdict_on_roches_ms_drug_ocrevus_1182726">
                FDA delays verdict on Roche's MS drug Ocrevus</a></li>
            <li>
              <a href="http://www.pmlive.com/pharma_news/nice_recommends_roches_polivy_for_b-cell_lymphoma_1347109" title="http://www.pmlive.com/pharma_news/nice_recommends_roches_polivy_for_b-cell_lymphoma_1347109">
                NICE recommends Roche’s Polivy for B-cell lymphoma</a></li>
            <li>
              <a href="http://www.pmlive.com/pharma_news/roches_soliris_rival_enspryng_bags_fda_approval_1346946" title="http://www.pmlive.com/pharma_news/roches_soliris_rival_enspryng_bags_fda_approval_1346946">
                Roche’s Soliris rival Enspryng bags FDA approval</a></li>
            <li>
              <a href="http://www.pmlive.com/pharma_news/roche,_regeneron_partner_on_covid-19_antibody_cocktail_1347103" title="http://www.pmlive.com/pharma_news/roche,_regeneron_partner_on_covid-19_antibody_cocktail_1347103">
                Roche, Regeneron partner on COVID-19 antibody cocktail </a></li>
</ul>
        </div>

<!-- /1579923/PX_IAB_WideSkyScraper -->
<div class="pm-container-160">
    <div id='div-gpt-ad-1547642255864-0' style='height:600px; width:160px;'>
    <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1547642255864-0'); });
    </script>
    </div>
</div>

<!-- PX_IAB_WideSkyScraper
<div class="pm-container-160">
<script type='text/javascript'>
GA_googleFillSlot("PX_IAB_WideSkyScraper");
</script>
</div>
 -->




  <div class="pm-container-160">
<!-- results 1,024 -->    
          <h3>Related Hub content</h3>
          <ul>
            <li>
              <a href="http://www.pmlive.com/pmhub/clinical_research/couch_integrated_marketing/videos/what_gets_on_your_nerves" title="http://www.pmlive.com/pmhub/clinical_research/couch_integrated_marketing/videos/what_gets_on_your_nerves">
                What gets on your nerves?</a></li>
            <li>
              <a href="http://www.pmlive.com/pmhub/healthcare_digital_communications/blue_latitude/white_papers_and_resources/downloadable_pack_understanding_multiple_sclerosis2" title="http://www.pmlive.com/pmhub/healthcare_digital_communications/blue_latitude/white_papers_and_resources/downloadable_pack_understanding_multiple_sclerosis2">
                Downloadable Pack: Understanding Multiple Sclerosis</a></li>
            <li>
              <a href="http://www.pmlive.com/pmhub/healthcare_market_research/109066_the_research_partnership/white_papers_and_resources/case_study_multiple_sclerosis_new_medical_device_research" title="http://www.pmlive.com/pmhub/healthcare_market_research/109066_the_research_partnership/white_papers_and_resources/case_study_multiple_sclerosis_new_medical_device_research">
                Case study: Multiple Sclerosis new medical device research</a></li>
            <li>
              <a href="http://www.pmlive.com/pmhub/market_access/porterhouse_medical/press_releases/three_key_development_areas_in_the_management_of_multiple_sclerosis" title="http://www.pmlive.com/pmhub/market_access/porterhouse_medical/press_releases/three_key_development_areas_in_the_management_of_multiple_sclerosis">
                Three key development areas in the management of multiple sclerosis</a></li>
            <li>
              <a href="http://www.pmlive.com/pmhub/healthcare_digital_communications/blue_latitude/white_papers_and_resources/innovative_approaches_in_the_treatment_of_multiple_sclerosis2" title="http://www.pmlive.com/pmhub/healthcare_digital_communications/blue_latitude/white_papers_and_resources/innovative_approaches_in_the_treatment_of_multiple_sclerosis2">
                Innovative approaches in the treatment of multiple sclerosis</a></li>
</ul>
        </div>

<div id="content_div_425637">

</div>
<div class="pm-container-160">
    <h3>
        <a href="http://www.pmlive.com/pme" target="blank">PME Digital Edition</a>
    </h3>
        <a href="http://www.pmlive.com/pme" target="blank">   
        <img src="http://www.pmlive.com/__data/assets/image/0003/1349139/01-PME-SEP20-Cover-640.jpg" width="160" height="226" />
    </a>
</div>
</div>

<!-- endnoindex -->     
<!-- noindex -->

       <div class="pm-container-160">   
         
          
      </div>
      
     
     
    </div>
    

    
    <div id="pm-right">
     <div id="pm-right">
    
  <div class="pm-container-250">
<a href="http://www.pmlive.com/cxhealth">
<img src="http://www.pmlive.com/__data/assets/image/0006/1344219/RESULTS-AD-3.jpg" width="300" height="200" alt="Communiqué Awards 2020" title="Communiqué Awards 2020"></a>
      </div> <!-- <div class="pm-container-250">
<a href="http://www.pmlive.com/cxhealth">
<img src="http://www.pmlive.com/__data/assets/image/0007/1344058/ADVERT.jpg" width="300" height="200" alt="Cx 2020" title="Cx 2020"></a>
      </div> -->      
      
      <div class="pm-container-250">
        <!--<h4>Subscribe to our email news alerts</h4>-->
        <h4>COVID-19 Updates and Daily News</h4>
        <form action="http://www.pmlive.com/register?SQ_DESIGN_NAME=" method="post"><input name="Subscribe" type="text" onblur="if (this.value == '') { this.value='Your email address'; }" onfocus="if (this.value == 'Your email address') { this.value = ''; }" value="Your email address"/>
        <input type="submit" value="subscribe" class="pm-search-button" style="background-color: #CC0000;"/></form>
      </div><!-- [Roche’s Ocrevus boasts positive long-term data in MS] [<p>After two years of treatment 75% of patients had no evidence of disease activity</p>]  \[` Roche` `Ocrevus` `Multiple sclerosis `\] \[` clinical `\]
[] -->

<h4 class="pm-jobs">Featured jobs</h4>
      <div id="right_search_content">
<form id="search_page_4728" action="http://jobs.pmlive.com/jobboard/cands/jobresults.asp" method="get" name="jobsite">
<input id="localstrKeywords" class="sq-form-field" type="text" size="20" name="localstrKeywords" onblur="if (this.value == '') { this.value='Quick search all jobs'; }" onfocus="if (this.value == 'Quick search all jobs') { this.value = ''; }" value="Quick search all jobs" />
<div id="search_page_4728_submit_button">
<input type="submit" value="Search" name="search_page_4728_submit_button" class="pm-search-button pm-jobs"/>
</div>
<input type="hidden" value="1" name="c"/>
<input type="hidden" value="1" name="bms"/>
<input type="hidden" value="" name="localdivemploymentType"/>
<input type="hidden" value="" name="localdivtypeOfJob"/>
<input type="hidden" value="" name="localdivregion"/>
</form>
<div class="clear"></div>
</div>
<div class="small_bottom_border"/>
</div>


<div id="pm-related-jobs">
<dl>
<dt>
  <a href="https://jobs.pmlive.com/jobs/9699133/head-of-content-uk-healthcare.asp?utm_source=pmlive&utm_medium=website&utm_campaign=relatedjobs" title="Head of Content – UK Healthcare - pharmaceutical jobs from PMLiVE" alt="Head of Content – UK Healthcare - healthcare jobs from PMLiVE" target="_blank">Head of Content – UK Healthcare</a></dt>
                <dd>Highly Competitive Salary</dd>
<dt>
  <a href="https://jobs.pmlive.com/jobs/9699499/account-director-healthcare-marketing-creative-agency-fixed-term-contract-to-permanent-london-up-to-55k.asp?utm_source=pmlive&utm_medium=website&utm_campaign=relatedjobs" title="Account Director, Healthcare Marketing Creative Agency, Fixed term contract to Permanent, London, up to £55K - pharmaceutical jobs from PMLiVE" alt="Account Director, Healthcare Marketing Creative Agency, Fixed term contract to Permanent, London, up to £55K - healthcare jobs from PMLiVE" target="_blank">Account Director, Healthcare Marketing Creative Agency, Fixed term contract to Permanent, London, up to £55K</a></dt>
                <dd>Up to £55K</dd>
<dt>
  <a href="https://jobs.pmlive.com/jobs/9719314/digital-project-owner.asp?utm_source=pmlive&utm_medium=website&utm_campaign=relatedjobs" title="Digital Project Owner - pharmaceutical jobs from PMLiVE" alt="Digital Project Owner - healthcare jobs from PMLiVE" target="_blank">Digital Project Owner</a></dt>
                <dd></dd>
<dt>
  <a href="https://jobs.pmlive.com/jobs/9656841/director-of-scientific-services-publications-medical-communications-agency-manchester-nw-uk-home-office-based.asp?utm_source=pmlive&utm_medium=website&utm_campaign=relatedjobs" title="Director of Scientific Services – Publications, Medical Communications agency, Manchester/ NW UK – home/ office based - pharmaceutical jobs from PMLiVE" alt="Director of Scientific Services – Publications, Medical Communications agency, Manchester/ NW UK – home/ office based - healthcare jobs from PMLiVE" target="_blank">Director of Scientific Services – Publications, Medical Communications agency, Manchester/ NW UK – home/ office based</a></dt>
                <dd>Six figure salary</dd>
</dl>
</div>
 <div class="pm-container-250">
   <!-- PX_IAB_Medium_Rectangle
<script type='text/javascript'>
GA_googleFillSlot("PX_IAB_Medium_Rectangle");
</script>
 -->
 
<!-- /1579923/PX_IAB_Medium_Rectangle -->
<div id='div-gpt-ad-1547641923533-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1547641923533-0'); });
</script>
</div> </div><div id="tabs">
        <ul id="pm-tabs-menu">
          <li class="tab"><a href="#tab-1">Most read</a></li>
          <li class="tab"><a href="#tab-2, #addthis_trendingcontent, .addthis-content-row">Most shared</a></li>
          <li class="tab"><a href="#tab-3">Latest content</a></li>
        </ul>
        
       
     <div id="tab-1">
          <ul>
           <li><a href="http://www.pmlive.com/pharma_news/new_study_identifies_drugs_that_are_safe_to_use_in_covid-19_treatment_1332732" class="link">New study identifies drugs that are safe to use in COVID-19 treatment</a></li><li><a href="https://pmlive.com/pharma_news/gavi_says_76_wealthy_countries_have_committed_to_covax_vaccine_facility_1348328" class="link">Gavi says 76 wealthy countries have committed to COVAX vaccine facility</a></li><li><a href="http://www.pmlive.com/pharma_news/first_patients_dosed_with_covid-19_vaccine_from_spybiotech_and_serum_institute_of_india_1349073" class="link">First patients dosed with COVID-19 vaccine from SpyBiotech and Serum Institute of India</a></li><li><a href="http://www.pmlive.com/pharma_news/redhill_biopharmas_sk2_inhibitor_shows_promise_against_coronavirus_1349395" class="link">RedHill Biopharma’s SK2 inhibitor shows promise against coronavirus</a></li><li><a href="http://www.pmlive.com/pharma_news/trials_resume_for_azoxford_university_covid-19_vaccine_1350232" class="link">Trials resume for AZ/Oxford University COVID-19 vaccine</a></li><li><a href="http://www.pmlive.com/pharma_news/sinovacs_covid-19_vaccine_appears_safe_in_older_adults_1349054" class="link">Sinovac’s COVID-19 vaccine appears safe in older adults</a></li>    
          </ul>
        </div><div id="tab-3">
          <ul>
           <li><a href="http://www.pmlive.com/pharma_news/sanofi,_gsk_to_launch_human_trials_of_covid-19_vaccine_1347809">Sanofi, GSK to launch human trials of COVID-19 vaccine</a></li><li><a href="http://www.pmlive.com/pharma_news/regeneron_launches_phase_3_covid-19_antibody_trial_in_the_uk_1350302">Regeneron launches phase 3 COVID-19 antibody trial in the UK</a></li><li><a href="http://www.pmlive.com/pharma_news/merck_signs_separate_agreements_with_seattle_genetics_for_two_cancer_drugs_1350306">Merck signs separate agreements with Seattle Genetics for two cancer drugs</a></li><li><a href="http://www.pmlive.com/pharma_news/roches_ocrevus_boasts_positive_long-term_data_in_ms_1350316">Roche’s Ocrevus boasts positive long-term data in MS</a></li><li><a href="http://www.pmlive.com/pmhub/medical_education/epg_health/white_papers_and_resources/demonstrating_the_value_and_depth_of_engagement_for_hcp_self-serve_portals">Demonstrating the value of HCP self-serve portals</a></li><li><a href="http://www.pmlive.com/pmhub/clinical_research/couch_integrated_marketing/white_papers_and_resources/august_2020_diversity_and_inclusion_in_clinical_trials_round-up">August 2020: diversity and inclusion in clinical trials round-up</a></li>    
          </ul>
        </div><div id="tab-2">
          <ul>
           <li><a href="http://www.pmlive.com/pharma_news/britain_ramps_up_covid-19_testing_to_track_spread_of_infections_1347034#at_pco=cfd-1.0">
<script type="text/javascript">
var str="Britain ramps up COVID-19 testing to track spread of infections";
document.write(str.split(" - ",1));
</script></a></li><li><a href="http://www.pmlive.com/pharma_news/fda_starts_priority_review_of_kites_car-t_for_mantle_cell_lymphoma_1325079#at_pco=cfd-1.0">
<script type="text/javascript">
var str="FDA starts priority review of Kite’s CAR-T for mantle cell lymphoma";
document.write(str.split(" - ",1));
</script></a></li><li><a href="http://www.pmlive.com/pharma_news/positive_copd_data_for_synairgens_sng001_supports_covid-19_programme_1349008#at_pco=cfd-1.0">
<script type="text/javascript">
var str="Positive COPD data for Synairgen's SNG001 supports COVID-19 programme";
document.write(str.split(" - ",1));
</script></a></li><li><a href="http://www.pmlive.com/pharma_news/widespread_covid-19_vaccinations_not_expected_until_mid-2021,_says_who_1348799#at_pco=cfd-1.0">
<script type="text/javascript">
var str="Widespread COVID-19 vaccinations not expected until mid-2021, says WHO";
document.write(str.split(" - ",1));
</script></a></li><li><a href="http://www.pmlive.com/pharma_appointments/90ten_bolsters_senior_management_team_1347394#at_pco=cfd-1.0">
<script type="text/javascript">
var str="90TEN bolsters senior management team";
document.write(str.split(" - ",1));
</script></a></li><li><a href="http://www.pmlive.com/pharma_intelligence/The_impact_of_COVID-19_on_clinical_trials_1343258#at_pco=cfd-1.0">
<script type="text/javascript">
var str="The impact of COVID-19 on clinical trials";
document.write(str.split(" - ",1));
</script></a></li>    
          </ul>
        </div> </div> <div id="pm-hub-tool" class="pm-pm-hub">
        <h4><a href="http://www.pmlive.com/pmhub">PMHub</a></h4>
        <a href="http://www.pmlive.com/pmhub/pmhub_registration_2018" class="hide-on-mobile pm-search-button ">Add my company</a>
                <form action="/pmhub/PMHub_profile_search" method="GET" id="" title="PMHub profile search">
<select id="meta_z_orsand" class="pml-text-box" name="meta_z_orsand">
                                <option value="">Any category...</option>
<option value="433718">Advertising</option>
<option value="434475">Branding</option>
<option value="436484">Clinical research</option>
<option value="436903">Conferences meetings events</option>
<option value="436902">Creative and design</option>
<option value="436909">Digital communications</option>
<option value="436910">Homecare</option>
<option value="436911">Industry associations</option>
<option value="436912">IT solutions</option>
<option value="436916">Management consultancies</option>
<option value="436917">Manufacturing packaging logistics</option>
<option value="436918">Market access</option>
<option value="436919">Market research</option>
<option value="436920">Marketing consultancies</option>
<option value="436921">Media planning and buying</option>
<option value="436922">Medical communications</option>
<option value="436923">Medical education</option>
<option value="481361">Patient support and adherence</option>
<option value="436924">Pharmacy</option>
<option value="436925">Print services</option>
<option value="436926">Policy and government affairs</option>
<option value="436927">Public relations</option>
<option value="436928">Publishers</option>
<option value="436929">Recruitment and career development</option>
<option value="436930">Regulatory affairs</option>
<option value="436931">Research and development</option>
<option value="436932">Sales</option>
<option value="436933">Training</option>
<option value="436937">Translation services</option>
          </select>
          <input name="query" id="query" type="text" value placeholder="Search PMHub"/>
                  <input type="hidden" name="meta_y_not" id="meta_y" value="folder" /> 
<input type="hidden" name="SQ_DESIGN_NAME" id="SQ_DESIGN_NAME" value="" />               
                  <input type="submit" id="search-submit" class="pm-search-button" value="Search" name="Search">
</form>
<h5><a href="http://www.pmlive.com/pmhub/healthcare_public_relations/jpa_health_communications">JPA Health</a></h5>
        <p><a href="http://www.pmlive.com/pmhub/healthcare_public_relations/jpa_health_communications"><img src="http://www.pmlive.com/__data/assets/image/0015/1340601/JPA-Logo-2020-RGB-high-res.png" width="120" height="auto" class="margin-bottom-10" /></a>
JPA Health is an award-winning public relations, marketing and advocacy firm known for sharing our clients’ commitment to making people...</p>      </div>     <h4 class="pm-intelligence"><a href="http://www.pmlive.com/intelligence">Latest intelligence</a></h4>
      <dl>
   <dt><a href="http://www.pmlive.com/pmhub/medical_education/epg_health/white_papers_and_resources/demonstrating_the_value_and_depth_of_engagement_for_hcp_self-serve_portals"><div class="right-column-headline-img">
</div>Demonstrating the value of HCP self-serve portals</a></dt>
        <dd>Develop the art of setting KPIs and metrics aligned to your specific objectives, target personas, key educational messages, content, website features and journeys....</dd>
      <dt><a href="http://www.pmlive.com/pmhub/clinical_research/couch_integrated_marketing/white_papers_and_resources/august_2020_diversity_and_inclusion_in_clinical_trials_round-up"><div class="right-column-headline-img">
</div>August 2020: diversity and inclusion in clinical trials round-up</a></dt>
        <dd>Although the statistics have to change, we’re really pleased that conversations are still happening about the lack of diversity in clinical trials. More reports are coming to light about the...</dd>
      <dt><a href="http://www.pmlive.com/pmhub/market_access/open_health/white_papers_and_resources/reflections_of_a_fireside_chat_from_the_world_orphan_drug_congress_2020"><div class="right-column-headline-img">
</div>Reflections of a Fireside Chat from the World Orphan Drug Congress 2020</a></dt>
        <dd>Hear from Trish Shepherd COO, Patient &amp; Brand Communications, OPEN Health...</dd>
           
      </dl><div class="pm-container-250">
<h4>Quick links</h4>

<ul class="pm-width-48-percent">
<li><a href="http://www.pmlive.com/intelligence/country_reports">Country reports</a></li>
<li><a href="http://www.pmlive.com/digital_handbook">Digital Handbook</a></li>
<!-- <li><a href="http://www.pmlive.com/digital_intelligence_blog">Digital Intelligence Blog</a></li> -->
<li><a href="http://www.pmlive.com/intelligence/gallery">The Gallery</a></li>
<li><a href="http://www.pmlive.com/intelligence/healthcare_glossary">Healthcare glossary</a></li>
<li><a href="http://www.pmlive.com/how_to_advertise">How to advertise</a>
</ul>

<ul class="pm-width-48-percent right"> 
<li><a href="http://www.pmlive.com/intelligence/guidance/hta_guidance_from_nice_the_smc_and_the_awmsg">HTA guidance tracker</a></li>
<li><a href="http://www.pmlive.com/orphan_drugs_rare_diseases">Orphan drugs and rare diseases</a></li>
<li><a href="http://www.pmlive.com/intelligence/pme_supplements">PME supplements</a></li>
<li><a href="http://www.pmlive.com/social_media_hub">Social media hub</a></li>
<li><a href="http://www.pmlive.com/intelligence/webinar">Webinars</a></li>
</ul>
</div><div class="pm-container-250">
    <h4>Infographics</h4>
        <a href="http://www.pmlive.com/pharma_news/most_of_the_eu_would_like_to_host_the_ema_1199965#infographic">
            <img src="http://www.pmlive.com/__data/assets/image/0011/1199999/EMA_relocation_1.JPG" width="300" height="200" />
        </a>
</div>
      
      <div class="pm-container-250 js-load-pmlive-poll" data-target="http://www.pmlive.com/_designs/pmlive_2012/nested_content/right_column/right_column_nested_parts/poll_of_the_month/poll_of_the_month?SQ_ASSET_CONTENTS_RAW" data-id="1297906" data-question-id="Sept 2019"></div>
<div class="pm-container-250">
<div class="pm-slider">
          <h4>Multimedia</h4><a id="prev2" class="prev" href="#">&lt;</a><a id="next2" class="next" href="#">&gt;</a>
          <div class="list_carousel list_carousel_two">
            <ul id="foo2">
              <li><div><a href="http://www.pmlive.com/intelligence/webinar/customer_engagement_design_in_pharma_992064"><span>Webinar: Customer engagement design</span><img src="http://www.pmlive.com/__data/assets/image/0005/1038668/varieties/standard.jpg" width="300" height="197" alt="Customer engagement design pharma" title="EY webinar" /></a></div></li><li><div><a href="http://www.pmlive.com/awards/communique/previous_winners/communique_awards_2015_photos/communique_awards_2015_winners_in_pictures"><span>Communiqué Awards 2015: Winners in pictures</span><img src="http://www.pmlive.com/__data/assets/image/0010/1038673/varieties/standard.jpg" width="300" height="197" alt="Communiqué Awards 2015 winners pictures" title="Cx 2015 winners pictures" /></a></div></li><li><div><a href="http://www.pmlive.com/awards/communique/previous_winners/communique_awards_2015_photos/communique_awards_2015_photo_gallery"><span>Communiqué Awards 2015: Gallery</span><img src="http://www.pmlive.com/__data/assets/image/0011/1038674/varieties/standard.jpg" width="300" height="197" alt="Communiqué Awards 2015 pictures" title="Cx 2015 pictures" /></a></div></li><li><div><a href="http://www.pmlive.com/awards/pmea/awards_archive/pmea_awards_2015_galleries/pmea_2015_winners_gallery"><span>PMEA 2015: Winners in pictures</span><img src="http://www.pmlive.com/__data/assets/image/0006/1038678/varieties/standard.jpg" width="300" height="197" alt="PMEA 2015 winners pictures" title="PMEA 2015 winners pictures" /></a></div></li><li><div><a href="http://www.pmlive.com/awards/pmea/awards_archive/pmea_awards_2015_galleries/pmea_2015_photo_gallery"><span>PMEA 2015: Pictures</span><img src="http://www.pmlive.com/__data/assets/image/0007/1038679/varieties/standard.jpg" width="300" height="197" alt="PMEA 2015 pictures" title="PMEA 2015 pictures" /></a></div></li>
            </ul>
            <div class="clearfix"></div>
          </div>
        </div></div>  </div>      
    </div>
    
    
    
    
    
  </div>
    
  <div id="pm-footer">
    <div id="pm-footer-banner">

<!-- /1579923/PX_IAB_Super_Leaderboard -->
<div id='div-gpt-ad-1547641740342-0' style='height:90px; width:970px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1547641740342-0'); });
</script>
</div>




<!-- PX_IAB_Super_Leaderboard 
<script type='text/javascript'>
GA_googleFillSlot("PX_IAB_Super_Leaderboard");
</script>
</div>
-->
<div id="footer-mobile-link"></div>
 <ul>
      <li><a href="http://www.pmlive.com/about">About us</a></li><li><a href="http://www.pmlive.com/about/contact/send_us_a_message?pagetitle=http%3A%2F%2Fwww.pmlive.com%2Fpharma_news%2Froches_ocrevus_boasts_positive_long-term_data_in_ms_1350316">Contact us</a></li><li><a href="http://www.pmlive.com/how_to_advertise">How to advertise</a></li><li><a href="http://www.pmlive.com/site_map">Site map</a></li></li><li>All content copyright &copy; PMGroup Worldwide Ltd 2020</li>
    </ul>



<!-- redirect PMHub login to the new system after 10 sec -->
<script>
$('#oldnewsystem').click(function()
{
    setTimeout(function(){ window.location.href='https://www.pmlive.com/pmhub/admin'; }, 10000);       
});
</script> 

<!-- VIMEO API START -->
<script src="http://www.pmlive.com/__data/assets/js_file/0011/1076753/Vimeo_API.js"></script> 
<!-- VIMEO API END -->
<!-- CLICKY -->
<script type="text/javascript">
  var clicky_custom = clicky_custom || {};
  clicky_custom.href = '/pharma_news/roches_ocrevus_boasts_positive_long-term_data_in_ms_1350316';
</script>
<script src="//static.getclicky.com/js" type="text/javascript"></script>
<script type="text/javascript">try{ clicky.init(100841299); }catch(e){}</script>
<noscript><p><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/100841299ns.gif" /></p></noscript>
  </div>
  
</div>

 <!-- /1579923/PX_IAB_Slider_Bottom -->
<div id='div-gpt-ad-1548065999284-0'  style="
    float: none;
    position: fixed!important;
    bottom: 0;
    width: 100%;
    margin: 0;
">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1548065999284-0'); });
</script>
</div><!-- endnoindex -->


</body>
</html>