














<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<!--<meta http-equiv="X-UA-Compatible" content="IE=9" />-->
<meta name="viewport" content="width=device-width">

<title>C-Suite keystones - PMLiVE</title>
<meta name="msvalidate.01" content="0EC42B8AFF32E3F8AF94AE970DE63445" />     

<meta name="FB_searchresultname" content="C-Suite keystones" />
<meta name="FB_searchresultformat" content="Features Article" />
<meta name="FB_searchresult_headlineurl" content="https://www.pmlive.com/__data/assets/image/0011/1480475/varieties/headline.jpeg" />
<meta name="FB_searchresult_listingurl" content="https://www.pmlive.com/__data/assets/image/0011/1480475/varieties/listing.jpeg" />


<!-- Article Dates //-->

<!-- Dates //-->
<meta name="14days" content="2022-12-05 14:28:28" />
<meta name="1month" content="2022-12-21 14:28:29" />
<meta name="date_created" content="2022-11-08 15:03:12" />

<!-- Articles_MD //-->

<!-- Articles //-->
<meta name="keywords" content="C-Suite keystones, By Brian D Smith, Features Article, Marketing; PME, digital, " />
<meta name="description" content="By Brian D Smith" />

<!-- Author Information //-->

<!-- Single Page Addons //-->
<meta name="Photo Caption" content="" />
<meta name="Article Quote" content="" />
<meta name="Author Name" content="" />
<meta name="Author Picture ID" content="" />
<meta name="Author Blurb" content="&lt;p&gt;&lt;strong&gt;Professor Brian D Smith&lt;/strong&gt; works at SDA Bocconi and the University of Hertfordshire. He is a world-recognised authority on the evolution of the life sciences industry and welcomes questions at brian.smith@pragmedic.com&lt;/p&gt;" />

<!-- Dublin Core Articles //-->

<!-- Dublin_Core //-->
<meta name="DC.title" content="C-Suite keystones" />
<meta name="DC.creator" content="" />
<meta name="DC.subject" content="" />
<meta name="DC.description" content="&lt;p&gt;By Brian D Smith&lt;/p&gt;" />
<meta name="DC.publisher" content="PMGroup Worldwide Limited" />
<meta name="DC.contributor" content="" />
<meta name="DC.date" content="2022-11-21 14:28:24" />
<meta name="DC.type" content="text" />
<meta name="DC.format" content="Features Article" />
<meta name="DC.identifier" content="1480474" />
<meta name="DC.source" content="" />
<meta name="DC.language" content="en" />
<meta name="DC.relation" content="" />
<meta name="DC.coverage" content="World" />
<meta name="DC.rights" content="All content copyright © PMGroup Worldwide Limited." />

<!-- Listing Page Website URL //-->

<!-- URL Where Listing Page should point to //-->
<meta name="Website URL" content="" />
<meta name="Description" content="" />
<meta name="Listing Name" content="C-Suite keystones" />
<meta name="asset_link" content="" />

<!-- Related news stories //-->

<!-- Related News Story //-->
<meta name="1st Related News Story Title" content="" />
<meta name="1st Related News Story URL" content="" />
<meta name="2nd Related News Story Title" content="" />
<meta name="2nd Related News Story URL" content="" />
<meta name="3rd Related News Story Title" content="" />
<meta name="3rd Related News Story URL" content="" />
<meta name="related_asset_link_1" content="" />
<meta name="related_asset_link_2" content="" />
<meta name="related_asset_link_3" content="" />

<!-- TAGS //-->

<!-- SECTIONS //-->
<meta name="primary_section" content="Marketing" />
<meta name="sections" content="Marketing; PME" />

<!-- RELATED CONTENT //-->
<meta name="theme" content="digital" />
<meta name="tags" content="" />

<!-- Open Graph Protocol Meta -->
<meta property="og:site_name" content="PMLive" />
<meta property="og:title" content="C-Suite keystones" />
<meta property="og:url" content="https://www.pmlive.com/blogs/darwins_medicine/archive/2022/c-suite_keystones" />
<meta property="og:image" content="https://www.pmlive.com/__data/assets/image/0011/1480475/shutterstock_1233294034.jpeg" />
<meta property="og:image:url" content="https://www.pmlive.com/__data/assets/image/0011/1480475/shutterstock_1233294034.jpeg" />
<meta property="og:image:width" content="320" />
<meta property="og:image:height" content="180" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:description" content="By Brian D Smith" />
<!-- Twitter Deep Linking -->
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="C-Suite keystones" />
<meta name="twitter:description" content="By Brian D Smith" />
<meta name="twitter:site" content="@pmlivecom" />
<meta name="twitter:image" content="https://www.pmlive.com/__data/assets/image/0011/1480475/shutterstock_1233294034.jpeg" />
<!-- DATALAYER -->
<script>
dataLayer = [{
'assetid':'1480474'
}];
</script>

<link rel="alternate" type="application/rss+xml" title="PMLiVE: Site Feed" href="https://www.pmlive.com/rss/sitewide" />
<link rel="alternate" type="application/rss+xml" title="PMLiVE: Jobs" href="https://jobs.pmlive.com/jobboard/xmlfeeds/jobfeed.asp?type=RSS" /> 
<link rel="alternate" type="application/rss+xml" title="PMLive: News and Features" href="https://www.pmlive.com/rss/news" />
<link rel="alternate" type="application/rss+xml" title="PMLiVE: Appointments" href="https://www.pmlive.com/rss/appointments" />
<link rel="alternate" type="application/rss+xml" title="PMLiVE: Blogs" href="https://www.pmlive.com/rss/blogs" />
<link rel="alternate" type="application/rss+xml" title="PMLiVE: Digital Intelligence Blog" href="https://www.pmlive.com/rss/digital_intelligence" />
<link rel="alternate" type="application/rss+xml" title="PMLiVE: Smart Thinking Blog" href="https://www.pmlive.com/rss/smart_thinking" />
<link rel="alternate" type="application/rss+xml" title="PMLiVE: EuroVision Blog" href="https://www.pmlive.com/rss/eurovision_blog" />
<link rel="alternate" type="application/rss+xml" title="PMLiVE: AdLib Blog" href="https://www.pmlive.com/rss/adlib_blog" />
<link rel="alternate" type="application/rss+xml" title="PMLiVE: The Editors Blog" href="https://www.pmlive.com/rss/the-editors" />

<link href="https://www.pmlive.com/__data/assets/css_file/0018/423441/screen.css" rel="stylesheet" type="text/css" /> <!-- SCREEN CSS -->
<link href="https://www.pmlive.com/__data/assets/css_file/0004/440284/Adhoc-css-fixes.css" rel="stylesheet" type="text/css" /> <!-- Adhoc-css-fixes -->

<link rel="stylesheet" href="https://www.pmlive.com/__data/assets/css_file/0007/1197529/print.css" type="text/css" media="print" />

<link rel="stylesheet" href="//ajax.googleapis.com/ajax/libs/jqueryui/1.8.15/themes/base/jquery-ui.css" type="text/css" media="all" /> 

<link href="//cdn.jsdelivr.net/lightgallery/1.3.9/css/lightgallery.min.css" rel="stylesheet" type="text/css" />

<script src="//ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js"></script>
<script src="//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/jquery-ui.min.js"></script>
<!--<script src="//ajax.googleapis.com/ajax/libs/jqueryui/1.8.15/jquery-ui.min.js" type="text/javascript"></script>-->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P2SLPM');</script>
<!-- End Google Tag Manager -->

<script src="https://www.pmlive.com/__data/assets/js_file/0007/423439/showHide.js" type="text/javascript"></script>

<!-- JQuery Cookie Master -->
<script src="https://www.pmlive.com/__data/assets/js_file/0007/478501/jquery.cookie.js" type="text/javascript"></script>
<!-- Redirect to mobile -->
<script type="text/javascript">

var page_url = document.location.href;
page_url = page_url.split("?")[0];

function querySt(ji) {
  hu = window.location.search.substring(1);
  gy = hu.split("&");
  for (i=0;i<gy.length;i++) {
    ft = gy[i].split("=");
    if (ft[0] == ji) {
      return ft[1];
    }
  }
}

if(querySt("full") == "true"){
  $.cookie('full_version', 'yes', { expires: 7, path: '/' } );
}

if ( (navigator.userAgent.match(/iPhone/i) || navigator.userAgent.match(/iPod/i) || navigator.userAgent.match(/BlackBerry/i) || ( navigator.userAgent.match(/Android/i) && navigator.userAgent.match(/Mobile/i) ) || ( navigator.userAgent.match(/Windows/i) && navigator.userAgent.match(/Mobile/i) ) || ( navigator.userAgent.match(/Opera Mini/i)|| ( navigator.userAgent.match(/Opera Mobile/i)))) && ($.cookie('full_version') != "yes"))
{
  window.location   = page_url + "?SQ_DESIGN_NAME=2" + "&" + hu;
}



$(document).ready(function(){
  if ($.cookie('full_version') == "yes"){
    $('#footer-mobile-link').append("<a id=\"footer-mobile-link-click\" href=\"" + page_url + "?SQ_DESIGN_NAME=2\">View mobile site</a>");
  }

});

</script>

<script type="text/javascript">
$(document).ready(function(){
$('#footer-mobile-link-click').click(function() {
  $.removeCookie('full_version', { path: '/' });
});
});
</script>
<!-- END redirect to mobile -->





<script type="text/javascript">
$(document).ready(function(){$('.show_hide').showHide({speed:200,easing:'',changeText:0,showText:'View',hideText:'Close'})});
</script>
<script>
$(document).ready(function(){$('#tabs div').hide();$('#tabs div:first').show();$('#tabs ul li:first').addClass('active');$('#tabs ul li.tab a').click(function(){$('#tabs ul li').removeClass('active');$(this).parent().addClass('active');var currentTab=$(this).attr('href');$('#tabs div').hide();$(currentTab).show();return false})});
</script>

<!-- ROLLOVERS -->
<script type='text/javascript'>
$(document).ready(function(){
$('.pm-rollover').hover(function(){$(this).children('.description').stop().fadeTo(200,0.8)},function(){$(this).children('.description').stop().fadeTo(200,0)})
$('.pm-rollover-recruitment-news').hover(function(){$(this).children('.description').stop().fadeTo(200,0.9)},function(){$(this).children('.description').stop().fadeTo(200,0)})
});
</script>

<script type="text/javascript" language="javascript" src="https://www.pmlive.com/__data/assets/js_file/0006/425139/jquery.carouFredSel-5.6.4-packed.js"></script>
<script type="text/javascript" language="javascript">
$(window).load(function() {
    $(function(){$('#foo1').carouFredSel({prev:'#prev1',next:'#next1',pagination:"#pager1",auto:false});
    $('#foo2').carouFredSel({prev:'#prev2',next:'#next2',pagination:"#pager2",auto:false});
    $('#foo3').carouFredSel({prev:'#prev3',next:'#next3',pagination:"#pager3",auto:false});
    $('#foo4').carouFredSel({prev:'#prev4',next:'#next4',pagination:"#pager4",auto:false});
    $('#foo5').carouFredSel({prev:'#prev5',next:'#next5',pagination:"#pager5",direction: "left", items:1,
          scroll : {
                items           : 1,
                easing          : "elastic",
                duration        : 1000,                         
                pauseOnHover    : true
            }                   })
    });
});
</script>
<link rel="stylesheet" href="https://www.pmlive.com/__data/assets/css_file/0005/260357/prettyPhoto.css" type="text/css" media="screen" charset="utf-8" /><!-- CSS -->
<script src="https://www.pmlive.com/__data/assets/js_file/0017/260315/jquery.prettyPhoto.js" type="text/javascript" charset="utf-8"></script><!-- Jquery Lightbox Script --><link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.css" />
<script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.js"></script>
<script>
window.addEventListener("load", function(){
window.cookieconsent.initialise({
  "palette": {
    "popup": {
      "background": "#e6e6e6"
    },
    "button": {
      "background": "#0091db"
    }
  },
  "position": "top",
  "content": {
    "message": "Our website uses cookies to improve your experience. You can change your cookie settings at any time. Otherwise, we'll assume you're OK to continue",
    "dismiss": "Remove this message",
    "href": "https://www.pmlive.com/cookies"
  }
})});
</script>

<script type='text/javascript'>
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1579923/Filmstrip_homepage', [300, 600], 'div-gpt-ad-1442843343838-0').addService(googletag.pubads());
    googletag.defineSlot('/1579923/PX_IAB_SuperLeaderboard_Top', [[970, 250], [970, 90], [728, 90]], 'div-gpt-ad-1547641489654-0').addService(googletag.pubads());
    googletag.defineSlot('/1579923/PX_IAB_Super_Leaderboard', [970, 90], 'div-gpt-ad-1547641740342-0').addService(googletag.pubads());
    googletag.defineSlot('/1579923/PX_IAB_Medium_Rectangle', [300, 250], 'div-gpt-ad-1547641923533-0').addService(googletag.pubads());
    googletag.defineSlot('/1579923/PX_IAB_WideSkyScraper', [160, 600], 'div-gpt-ad-1547642255864-0').addService(googletag.pubads());
    googletag.defineSlot('/1579923/PX_IAB_Slider_Bottom', [1020, 100], 'div-gpt-ad-1548065999284-0').addService(googletag.pubads());
    googletag.defineSlot('/1579923/PX_IAB_RestIOfSite_SkyScraper', [160, 600], 'div-gpt-ad-1547642426204-0').addService(googletag.pubads());    
    googletag.pubads().setTargeting("ThemeSpace","digital");
    googletag.pubads().setTargeting("matrixid","1480474");
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

<!--
<script type='text/javascript'>
  googletag.cmd.push(function() {
    var mappingTopBanner = googletag.sizeMapping().
    addSize([700, 0], [[375, 94], [1, 1]]). //iphone 6/7
    addSize([360, 0], [[360, 90], [1, 1]]). //galaxy s7 edge/ s7
    addSize([320, 0], [[320, 80], [1, 1]]). //iphone 5
    addSize([0, 0], [[320, 80], [1, 1]]). //other
    build();
    googletag.defineSlot('/1579923/Filmstrip_homepage', [[320, 80],[320,80],[360,90],[375,94]], 'div-gpt-ad-1442843343838-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  });
</script>
-->



<style type="text/css">
div.slider-expandingbanner {
    height:50px; 
    width: 980px; 
    background: #fff; 
    left: 0; 
    margin: auto;
    position: fixed;
    bottom: 0;
    left: 50%;
    margin-left: -470px;
}
</style>
<script type="text/javascript" src="https://www.pmlive.com/__data/assets/js_file/0004/263353/jquery.countdown.js"></script>

<script type="text/javascript">

$(function () {

	var austDay = new Date();

	austDay = new Date(austDay.getFullYear(), 07 - 1, 04, 22.30);

	$('#defaultCountdown').countdown({until: austDay});

	$('#year').text(austDay.getFullYear());

});

</script> <link href="https://www.pmlive.com/__data/assets/file/0003/221484/favicon_2.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" /> 


    

<!--
  Running Squiz Matrix
  Developed by Squiz - http://www.squiz.net
  Squiz, Squiz Matrix, MySource, MySource Matrix and Squiz.net are registered Trademarks of Squiz Pty Ltd
  Page generated: 22 November 2022 10:34:21
-->


</head>

<body style="overflow:visible;">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P2SLPM"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"ntoOh1aIE700y8", domain:"pmlive.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=ntoOh1aIE700y8" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript --> 
<!-- noindex -->
<div id="pm-structure">

  <div id="pm-pm-group-strip">
  
<!-- PM GROUP LINKS STARTS -->
   <div id="pm-pm-group-strip">
    <div id="pm-group-logo"><a href="http://www.pmgrouplive.com/" target="blank">PMGroup</a></div>
    <ul class="pm-pm-group-list-one">
        <li><a href="https://www.pmlive.com/pme_pharmaceutical_market_europe">PME</a></li>
        <li><a href="https://www.pmlive.com/communique">Comm<em>uniqué</em></a></li>
        <li><a href="https://www.pmlive.com/top_forty_creative_healthcare_agencies">T40</a></li>
        <li><a href="http://www.qualityincare.org/" target="blank">Quality in Care</a></li>
    </ul>
    <ul class="pm-pm-group-list-one right">
        <li><a href="https://www.pmlive.com/how_to_advertise" class="red">How to Advertise</a></li>
        <li><a href="https://www.pmlive.com/privacy">Privacy and cookies</a></li>
        <li><a href="https://www.pmlive.com/my_pmlive">My Account</a></li>        <li><a href="https://www.pmlive.com/register">Register</a></li>
    </ul>
 </div>   <!-- PM GROUP LINKS ENDS -->
    
    
  </div>
  <div id="slidingDiv" class="toggleDiv">
         
<h2>Please login to the form below</h2>


<!-- new place for login box -->

                                <div id="login_box">
                					
                <div style="margin-left:30px">
                <span style="color:red"></span> 
                </div>
                
						<form action="/blogs/darwins_medicine/archive/2022/c-suite_keystones?SQ_ACTION=login" id="login_form_login_prompt" method="post" onsubmit="return checkEntry();">
					 
                Not currently logged in<br />
                <table> 
                <tr><td>Email:</td><td> <input type="hidden" name="SQ_LOGIN_KEY"      value="kyqgjyhctslvcdfpgrgj" />
					  <input type="hidden" name="SQ_LOGIN_REFERER"  value="" /><input type="text" name="SQ_LOGIN_USERNAME" value="" size="10" onfocus="this.select();" class="sq-data" id="SQ_LOGIN_USERNAME" /></td></tr>
                <tr><td>Password:</td><td> <input type="password" name="SQ_LOGIN_PASSWORD" value="" size="10" onfocus="this.select();" class="sq-data" id="SQ_LOGIN_PASSWORD" autocomplete="off" /></td></tr>
                </table>
                
                <input type="submit" name="log_in_out_button" value="Login"  class="sq-data" id="log_in_out_button" /> 
                
					</form>
					<script type="text/javascript"><!--
					//<![CDATA[
						var loginForm = document.forms['login_form_login_prompt'];
						function checkEntry() {
							return (loginForm.SQ_LOGIN_USERNAME.value.length > 0 && loginForm.SQ_LOGIN_PASSWORD.value.length > 0);
						}
					//]]> -->
					</script>
				 
             
<div class="clear" style="padding:10px 0px 0px 12px;"><a href="/register/reset_password/">I have forgotten my password</a></div>
                
                
					 
                
                <div class="clear"> </div>
                </div>
                <div id="login_box_bottom"></div>
 
                
                

<!-- login box end -->

  </div>
  <div id="slidingDiv_2" class="toggleDiv">
       
  </div> 
  <div id="pm-top-banner">
 <!-- PX_IAB_SuperLeaderboard_Top
<script type='text/javascript'>
GA_googleFillSlot("PX_IAB_SuperLeaderboard_Top");
</script>
 -->


<!-- /1579923/PX_IAB_SuperLeaderboard_Top -->
<div id='div-gpt-ad-1547641489654-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1547641489654-0'); });
</script>
</div>  </div>
  
 

  <div id="pm-header">
       <div id="pm-logo"><a href="https://www.pmlive.com"><img src="https://www.pmlive.com/__data/assets/image/0003/423444/pm-live-logo.png" width="204" height="71" /></a></div><div id="pm-publications">
    <ul>
 
<li><a href="https://www.pmlive.com/digital_edition/pme/pharmaceutical_market_europe_-_november_2022" title="Pharmaceutical Market Europe"><span>PME</span><img src="https://www.pmlive.com/__data/assets/image/0003/1480476/varieties/listing.jpg" height="90" width="65"></a></li> <li><a href="https://www.pmlive.com/digital_edition/communique/communique_-_volume_49" title="Communiqué - Volume 49"><span>Comm<em>uniqué</em></span><img src="https://www.pmlive.com/__data/assets/image/0009/1386567/varieties/listing.jpg" height="90" width="65"></a></li>         <li><a href="https://www.pmlive.com/top_forty_creative_healthcare_agencies" title="Volume 2 of T40"><span>T<b>40</b></span><img src="https://www.pmlive.com/__data/assets/image/0010/1369144/T40---2020---COVER-64px.jpg" height="90" width="64"></a></li>

<li><a href="https://www.pmlive.com/pharma_intelligence/Diversity,_equity_and_inclusion_1451077" title="Diversity, equity and inclusion"><span>PME Supplement</span><img src="https://www.pmlive.com/__data/assets/image/0003/1451082/varieties/listing.jpg" height="90" width="65"></a></li>     </ul>
</div> <div id="pm-search-share">
      <div id="pm-share">

<a href="https://www.linkedin.com/groups/1906151/" target="blank" class="addspeech" title="Join PMLiVE's LinkedIn Group"><img src="https://www.pmlive.com/__data/assets/image/0009/282096/linkedin-icon.png" width="16" height="16" /></a>

<a href="https://twitter.com/intent/user?screen_name=pmlivecom" target="blank" class="addspeech" title="Follow PMLiVE on Twitter"><img src="https://www.pmlive.com/__data/assets/image/0010/282097/twitter-icon.png" width="16" height="16" /></a>

<a href="https://www.facebook.com/pmlivecom" target="blank" class="addspeech" title="Like PMLiVE's Page on Facebook"><img src="https://www.pmlive.com/__data/assets/image/0009/1035459/Facebook_16_16.png" width="16" height="16" /></a>

<a href="https://www.pmlive.com/rss" class="addspeech" title="RSS feeds"><img src="https://www.pmlive.com/__data/assets/image/0008/282095/rss-icon.png" width="16" height="16" /></a>

</div>
      <div id="pm-search"><form action="https://www.pmlive.com/pmlive_search?" method="get"><input name="query" id="querytop" class="input-box" type="text" placeholder="Search PMLiVE" /><input name="Search" type="submit" title="Search" value="Search" class="pm-search-button"  value="Search" />
            <input type="hidden" name="fmo" value="on"/>
</form><a href="https://www.pmlive.com/pmlive_search">Advanced search</a></div>
    </div>  </div>
  
  <div class="pm-navigation">
    <ul id="pm-nav">
      <li class="pm-home"><a href="https://www.pmlive.com">Home</a></li>
      <li class="pm-news"><a href="https://www.pmlive.com/news">News</a></li>
      <li class="pm-intelligence"><a href="https://www.pmlive.com/intelligence">Intelligence</a></li>
      <li class="pm-thought-leadership"><a href="https://www.pmlive.com/thoughtleadership">Thought Leadership</a></li>
      <li class="pm-appointments"><a href="https://www.pmlive.com/appointments">Appointments</a></li>
      <li class="pm-awards"><a href="https://www.pmlive.com/awards">Awards</a></li>
      <li class="pm-blogs active"><a href="https://www.pmlive.com/blogs">Blogs</a></li>
      <li class="pm-clinical"><a href="https://www.pmlive.com/intelligence/webinar">Webinars</a></li>      
      <!--<li class="pm-clinical"><a href="https://www.pmlive.com/clinical">Clinical</a></li>
      <li class="pm-brexit"><a href="https://www.pmlive.com/brexit">Brexit</a></li>-->
      <li class="pm-top-pharma-list"><a href="https://www.pmlive.com/top_pharma_list">Top Pharma List</a></li>
      <li class="pm-t40"><a href="https://www.pmlive.com/top_forty_creative_healthcare_agencies"><span style="font-weight:normal">T</span>40</a></li>        
      <li class="pm-pm-hub"><a href="https://www.pmlive.com/pmhub">PMHub</a></li>
      <li class="pm-jobs"><a href="https://jobs.pmlive.com" alt="pharmaceutical jobs" title="pharma jobs" target="_blank">Jobs</a></li>
    </ul>    </div>
    <div class="pm-navigation">
    <ul id="pm-nav-two" class="blogs">
      <li class="first"><a href="https://www.pmlive.com/blogs">Blogs</a></li>
      <li class="active"><a href="https://www.pmlive.com/blogs/darwins_medicine">Darwin's Medicine</a></li>
      <li><a href="https://www.pmlive.com/blogs/darwins_medicine/about">About</a></li>
      <li><a href="https://www.pmlive.com/blogs/darwins_medicine/script_pages/blog_rss">RSS</a></li>
    </ul>  </div>
  
  <div id="pm-trending">
    <div id="pm-trending">
    <span>Trending</span>
    <ul>
  <li><a href="https://www.pmlive.com/pharma_intelligence/The_pandemic_preparedness_paradox_1361186">The pandemic preparedness paradox</a></li><li><a href="https://www.pmlive.com/pharma_intelligence/Alzheimers_disease_the_search_for_a_cure_1370291">Alzheimer’s disease: the search for a cure</a></li><li><a href="https://www.pmlive.com/pharma_intelligence/An_EU_emergency_health_fund_to_limit_the_impact_of_future_crises_1361319">EU emergency health fund</a></li><li><a href="https://www.pmlive.com/pharma_intelligence/The_AMR_Action_Fund_is_combating_antimicrobial_resistance,_but_much_more_action_is_needed_1371920">Combating antimicrobial resistance</a></li>
           </ul></div>  </div>
  
<!-- endnoindex -->

  <div id="pm-content">
  
  
  
    <div id="pm-left">
      <div class="blog-header darwins-medicine">
        <div class="left">
          <h1>Darwin's Medicine blog</h1>
            <h3><a href="https://www.pmlive.com/blogs/darwins_medicine/about">Professor Brian D Smith</a> is an authority on the pharmaceutical industry and works at SDA Bocconi University and Hertfordshire Business School.</h3>
          
        </div>
        <div class="right">
    <a href="https://www.pmlive.com/blogs/darwins_medicine/about"><img src="https://www.pmlive.com/__data/assets/image/0010/465517/professor_brian_d_smith_150x200.jpg"></a>
  </div>
    </div>
    <div class="clear"></div>
<div id="content_div_512770">
<h1>C-Suite keystones</h1>
<h6>By Brian D Smith</h6>
<div class="pm-container-500 pm-article">
<p><img src="https://www.pmlive.com/__data/assets/image/0011/1480475/shutterstock_1233294034.jpeg" alt="CEO" title="CEO" /><br /><br /><strong>Both business and biology are complex, right? I don&rsquo;t mean complicated. (Let&rsquo;s just take that for granted, shall we?) I mean complex, in the sense of complexity theory.</strong></p><p>In other words, there are just so many different things going on and interacting with each other that it&rsquo;s naïve to say, &lsquo;x causes y&rsquo;. In genetics, for example, we&rsquo;ve learned that there&rsquo;s rarely &lsquo;a gene for x&rsquo;. Similarly, my research shows that business success is usually attributable to many things. But are there exceptions? Might there be business equivalents of genes that are disproportionately significant? Two recent experiences have got me thinking that there might be.</p><p><strong>Two kinds of CEOs</strong><br />While researching my book Leadership in the Life Sciences, I interviewed a whole series of CEOs from pharma, medtech and other life sciences companies. All the interviews were fascinating but one stuck in my mind. The CEO of a family-run, medium-large firm was passionate &ndash; perhaps angry would be more accurate &ndash; when he told me that there were two types of CEOs. In his view, there are those whose mission was human health and well-being and managed return on investment as a means to that end. Then there are their mirror images; those for whom financial returns were the goal and for whom human well- being was a means to that end. My informant saw himself as the former type of CEO and his disdain for the latter was barely disguised. Now, I&rsquo;ve no doubt that this impassioned characterisation was a simplification, but it was borne out by subsequent research. I&rsquo;ve interviewed CEOs who see their position as a &lsquo;force multiplier&rsquo; that allows them to help more people than if they had stayed a scientist or doctor. And I&rsquo;ve met others whose focus on financial metrics dominated how they viewed everything else. To be clear, I&rsquo;m not making a value judgement here. Academics try not to do that. But the &lsquo;two types of CEOs&rsquo; observation seems a reasonable approximation to the truth and, ever since those interviews, I&rsquo;ve wondered how to understand it better.</p><p><strong>Keystone genes</strong><br />If you trained as a scientist, you would know what I mean when I say that theory frames your thinking. You can&rsquo;t get a microbiologist to not think about germ theory and you can&rsquo;t get a cell biologist to not think in terms of cells. My own understanding is framed by Generalised Darwinism and the idea that there are the business equivalents of genes. If you&rsquo;ve read my work, you will know that these are called &lsquo;organisational routines&rsquo;, little sub-processes for getting things done. In Darwinist thinking, both genes and routines are &lsquo;replicators&rsquo; because they store information about how to do things and they can be copied. So when I think about the two kinds of CEOs, I naturally think about how their routines differ, just as a biologist would look for genetic differences between organisms.</p><p>This was on my mind as I listened to the always excellent &lsquo;Big Biology&rsquo; podcast, which featured Professor Matt Barbour&rsquo;s work on keystone genes. Without getting into the weeds, these are simple genetic variants that have a disproportionate impact on a phenotype and its ecosystem. Professor Barbour&rsquo;s work found keystone genes that shape plant defences and therefore the surrounding insect food web. If you&rsquo;re into the science, it&rsquo;s fascinating but it focused my mind on what keystone routines I might see in the C-suite of life sciences companies.</p><p><strong>Financialisation alleles</strong><br />I&rsquo;ve kept both Barbour&rsquo;s work and my passionate CEO&rsquo;s &lsquo;two types&rsquo; model in my head as I have continued to study life sciences business models. It&rsquo;s early days, but I do think that it&rsquo;s possible to differentiate between two different routines &ndash; alleles if you like &ndash; in the C-suite. They can be seen in the way that big investment decisions are made and, especially, the way that evidence is framed, weighed and acted on. Both alleles consider financial and patient outcomes of course and both filter out choices that would be clear clinical or economic failures. The difference comes in borderline cases. One allele weights patient outcome higher, the other favours economic returns. What&rsquo;s interesting to observe is how even rigorous and objective analyses can be shaped by the CEO&rsquo;s cognitive biases and habits. These seem to be associated, to some degree, with the CEO&rsquo;s business and scientific background.</p><p><strong>CEO compatibility</strong><br />So what might this mean in practice? When asked about the practical implications of keystone genes, Barbour points to possible applications in agricultural science. I think there may be analogous implications for the life sciences industry. Investors who want to have an impact on patient well-being might recruit CEOs who exhibit the patient- centric routines. Conversely, those focused on returns should focus on CEOs with the other, financialised, decision routines. Equally, senior executives joining a company might consider their compatibility with the CEO. The CEO&rsquo;s &lsquo;routineome&rsquo; may not be the only thing you consider but you probably shouldn&rsquo;t ignore it.</p><p><strong>Professor Brian D Smith</strong> works at SDA Bocconi and the University of Hertfordshire. He is a world-recognised authority on the evolution of the life sciences industry and welcomes questions at brian.smith@pragmedic.com</p>

<!-- FOOTER BLOCKS -->
<div class="sponsored-section-footer">
<a href="/digital_handbook"><img src="/__data/assets/image/0010/492508/Digital_handbook.jpg">
<div><p>Digital inspiration for pharma on mobile, social media, strategy, best practice, regulations and more</p></div>
</a>
</div>




<div class="features-page-interactive">
<!-- AddThis Button Desktop BEGIN -->
<script type="text/javascript">
var addthis_config =
{
   services_exclude: 'twitter,linkedin,facebook'
}
</script>
<div class="addthis_toolbox addthis_default_style " addthis:title="C-Suite keystones" addthis:url="https://www.pmlive.com/blogs/darwins_medicine/archive/2022/c-suite_keystones">
<a class="addthis_button_tweet" tw:via="pmlivecom" tw:text="C-Suite keystones" tw:related="@pmlivecom" ></a>
<!--<a class="addthis_button_google_plusone" g:plusone:size="medium" style="padding-left:20px"></a>-->
<a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>
<a class="addthis_button_linkedin"  addthis:url="https://www.pmlive.com/blogs/darwins_medicine/archive/2022/c-suite_keystones" addthis:title="C-Suite keystones" style="padding-left:90px"> </a>
<a class="addthis_button_preferred_1"></a>
<a class="addthis_button_preferred_2"></a>
<a class="addthis_button_preferred_3"></a>
<a class="addthis_button_preferred_4"></a>
<a class="addthis_button_compact"></a>
<a class="addthis_counter addthis_bubble_style"></a>
</div>
<script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js#pubid=pmlive"></script>
<!-- AddThis Button END -->
</div>




</div>
<!-- SNIPPET -->

</div>


<div class="pm-container-160"> 
<div id="content_div_425676">
<div class="pm-author">
                   <!--  <p class="mid-author-blurb"> --> <p><strong>Professor Brian D Smith</strong> works at SDA Bocconi and the University of Hertfordshire. He is a world-recognised authority on the evolution of the life sciences industry and welcomes questions at brian.smith@pragmedic.com</p>  <!-- </p> -->
          
        <p>21st November 2022</p>
        
    <!-- noindex -->
     
    <p>From: 
        <a href="//www.pmlive.com/news/marketing">Marketing</a>
                <a href="/digital_handbook" alt="Digital Handbook" title="Digital Handbook"><img src="https://www.pmlive.com/__data/assets/image/0009/483903/varieties/digital_article.gif" class="margin-top-10"/></a></p>
            </div>
</div>
<div class="pm-container-160 padding-10">
          <h3>Share</h3>

<div class="features-page-interactive share padding-0 margin-0">

<!-- AddThis Button BEGIN -->




<script type="text/javascript">
var addthis_config =
{
   services_exclude: 'twitter,linkedin,facebook'
}
</script>
<div class="addthis_toolbox addthis_default_style " addthis:title="C-Suite keystones" addthis:url="https://www.pmlive.com/blogs/darwins_medicine/archive/2022/c-suite_keystones" >
<a class="addthis_button_tweet" tw:via="pmlivecom" tw:text="C-Suite keystones" tw:related="@pmlivecom" ></a>
<!--<a class="addthis_button_google_plusone" g:plusone:size="medium" style="padding-left:20px"></a>-->
<a class="addthis_button_facebook_like" fb:like:layout="button_count" style="width:90px"></a>
<a class="addthis_button_linkedin"  addthis:url="https://www.pmlive.com/blogs/darwins_medicine/archive/2022/c-suite_keystones" addthis:title="C-Suite keystones" style="padding-left:90px"> </a>
<a class="addthis_button_preferred_1"></a>
<a class="addthis_button_preferred_2"></a>
<a class="addthis_button_preferred_3"></a>
<a class="addthis_button_compact"></a>
<a class="addthis_counter addthis_bubble_style"></a><br />
<a class="addthis_button_printfriendly">&nbsp;Print Friendly </a>
</div>
<script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js#pubid=pmlive"></script>
<!-- AddThis Button END -->

</div>
        </div><!-- PX_IAB_Contextual_Button -->
<!-- <div style="float:left; margin: 20px"> 
<script type='text/javascript'>
GA_googleFillSlot("Contextual_Button");
</script>
</div> -->

<!-- /1579923/PX_IAB_WideSkyScraper -->
<div class="pm-container-160">
    <div id='div-gpt-ad-1547642255864-0' style='height:600px; width:160px;'>
    <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1547642255864-0'); });
    </script>
    </div>
</div>

<!-- PX_IAB_WideSkyScraper
<div class="pm-container-160">
<script type='text/javascript'>
GA_googleFillSlot("PX_IAB_WideSkyScraper");
</script>
</div>
 -->

</div>
<!-- endnoindex -->      
<!-- noindex -->

       <div class="pm-container-160">   
         
          
      </div>
      
     
     
    </div>
    

    
    <div id="pm-right">
     <div id="pm-right">
    
        
      
      <div class="pm-container-250">
        <h4>Subscribe to our email news alerts</h4>
        <!-- <h4>COVID-19 Updates and Daily News</h4> -->
        <form action="https://www.pmlive.com/register?SQ_DESIGN_NAME=" method="post"><input name="Subscribe" type="text" onblur="if (this.value == '') { this.value='Your email address'; }" onfocus="if (this.value == 'Your email address') { this.value = ''; }" value="Your email address"/>
        <input type="submit" value="subscribe" class="pm-search-button" style="background-color: #CC0000;"/></form>
      </div><!-- [C-Suite keystones] [<p>By Brian D Smith</p>]     \[` digital `\]
[C-Suite keystones, By Brian D Smith, Features Article, Marketing; PME, digital, ] -->

<h4 class="pm-jobs">Featured jobs</h4>
      <div id="right_search_content">
<form id="search_page_4728" action="https://jobs.pmlive.com/jobboard/cands/jobresults.asp" method="get" name="jobsite">
<input id="localstrKeywords" class="sq-form-field" type="text" size="20" name="localstrKeywords" onblur="if (this.value == '') { this.value='Quick search all jobs'; }" onfocus="if (this.value == 'Quick search all jobs') { this.value = ''; }" value="Quick search all jobs" />
<div id="search_page_4728_submit_button">
<input type="submit" value="Search" name="search_page_4728_submit_button" class="pm-search-button pm-jobs"/>
</div>
<input type="hidden" value="1" name="c"/>
<input type="hidden" value="1" name="bms"/>
<input type="hidden" value="" name="localdivemploymentType"/>
<input type="hidden" value="" name="localdivtypeOfJob"/>
<input type="hidden" value="" name="localdivregion"/>
</form>
<div class="clear"></div>
</div>
<div class="small_bottom_border"/>
</div>
<div id="pm-featured-jobs">
<div id="foo5" style="float:left; display:block; width:300px; height:65px; overflow:hidden; ">
<div class="pm-featured-jobs">
<dl><dt>
<a href="https://jobs.pmlive.com/jobs/10639800/senior-account-manager-patient-medical-communications-agency-london.asp&utm_source=pmlive&utm_medium=website&utm_campaign=featuredjobs" title="Senior Account Manager, Patient/ Medical Communications agency, London - Healthcare Jobs" alt="Senior Account Manager, Patient/ Medical Communications agency, London - Healthcare Jobs" target="_blank">Senior Account Manager, Patient/ Medical Communications agency, ...</a>

</dt><dd>
Highly competitive salary<br/>
</dd>
</dl>

</div><div class="pm-featured-jobs">
<dl><dt>
<a href="https://jobs.pmlive.com/jobs/10639786/editorial-lead-pmw-stl-medical-communications-agency-management-development-opportunity-se-uk-60-80k.asp&utm_source=pmlive&utm_medium=website&utm_campaign=featuredjobs" title="Editorial Lead (PMW/ STL), Medical Communications agency, Management Development opportunity, SE UK, £60-80K - Healthcare Jobs" alt="Editorial Lead (PMW/ STL), Medical Communications agency, Management Development opportunity, SE UK, £60-80K - Healthcare Jobs" target="_blank">Editorial Lead (PMW/ STL), Medical Communications agency, Manage...</a>

</dt><dd>
£60-80K<br/>
</dd>
</dl>

</div><div class="pm-featured-jobs">
<dl><dt>
<a href="https://jobs.pmlive.com/jobs/10425873/medical-education-director-exciting-new-uk-start-up-remote-uk-up-to-80k.asp&utm_source=pmlive&utm_medium=website&utm_campaign=featuredjobs" title="Medical Education Director - exciting new UK start-up, Remote, UK, up to £80K - Healthcare Jobs" alt="Medical Education Director - exciting new UK start-up, Remote, UK, up to £80K - Healthcare Jobs" target="_blank">Medical Education Director - exciting new UK start-up, Remote, U...</a>

</dt><dd>
Up to £80K<br/>
</dd>
</dl>

</div><div class="pm-featured-jobs">
<dl><dt>
<a href="https://jobs.pmlive.com/jobs/10654869/commercial-director-medical-education-uk-six-figure-package.asp&utm_source=pmlive&utm_medium=website&utm_campaign=featuredjobs" title="Commercial Director, Medical Education, UK six figure package - Healthcare Jobs" alt="Commercial Director, Medical Education, UK six figure package - Healthcare Jobs" target="_blank">Commercial Director, Medical Education, UK six figure package</a>

</dt><dd>
Six figure salary<br/>
</dd>
</dl>

</div><div class="pm-featured-jobs">
<dl><dt>
<a href="https://jobs.pmlive.com/jobs/10668291/director-of-medicines-evaluation.asp&utm_source=pmlive&utm_medium=website&utm_campaign=featuredjobs" title="Director of Medicines Evaluation - Healthcare Jobs" alt="Director of Medicines Evaluation - Healthcare Jobs" target="_blank">Director of Medicines Evaluation</a>
<br/>
</dt><dd>
Competitive Salary Offered<br/>
</dd>
</dl>

</div>
</div>
</div>

<div id="pm-related-jobs">
<dl>
<dt>
  <a href="https://jobs.pmlive.com/jobs/9699499/account-director-healthcare-marketing-creative-agency-fixed-term-contract-to-permanent-london-up-to-55k.asp?utm_source=pmlive&utm_medium=website&utm_campaign=relatedjobs" title="Account Director, Healthcare Marketing Creative Agency, Fixed term contract to Permanent, London, up to £55K - pharmaceutical jobs from PMLiVE" alt="Account Director, Healthcare Marketing Creative Agency, Fixed term contract to Permanent, London, up to £55K - healthcare jobs from PMLiVE" target="_blank">Account Director, Healthcare Marketing Creative Agency, Fixed term contract to Permanent, London, up to £55K</a></dt>
                <dd>Up to £55K</dd>
<dt>
  <a href="https://jobs.pmlive.com/jobs/8726337/entry-level-medical-writer-phd-with-postdoc-medical-communications-london-or-home-counties.asp?utm_source=pmlive&utm_medium=website&utm_campaign=relatedjobs" title="Entry level Medical Writer - PhD with Postdoc – Medical Communications, London or Home Counties - pharmaceutical jobs from PMLiVE" alt="Entry level Medical Writer - PhD with Postdoc – Medical Communications, London or Home Counties - healthcare jobs from PMLiVE" target="_blank">Entry level Medical Writer - PhD with Postdoc – Medical Communications, London or Home Counties</a></dt>
                <dd>Competitive Salary</dd>
<dt>
  <a href="https://jobs.pmlive.com/jobs/9757722/freelance-senior-account-manager-medical-communications-uk.asp?utm_source=pmlive&utm_medium=website&utm_campaign=relatedjobs" title="Freelance Senior Account Manager, Medical Communications, UK - pharmaceutical jobs from PMLiVE" alt="Freelance Senior Account Manager, Medical Communications, UK - healthcare jobs from PMLiVE" target="_blank">Freelance Senior Account Manager, Medical Communications, UK</a></dt>
                <dd>Highly competitive salary</dd>
<dt>
  <a href="https://jobs.pmlive.com/jobs/9987041/account-manager-healthcare-consumer-creative-agency-uk.asp?utm_source=pmlive&utm_medium=website&utm_campaign=relatedjobs" title="Account Manager, Healthcare/ Consumer creative agency, UK - pharmaceutical jobs from PMLiVE" alt="Account Manager, Healthcare/ Consumer creative agency, UK - healthcare jobs from PMLiVE" target="_blank">Account Manager, Healthcare/ Consumer creative agency, UK</a></dt>
                <dd>Highly competitive salary</dd>
</dl>
</div>
 <div class="pm-container-250">
   <!-- PX_IAB_Medium_Rectangle
<script type='text/javascript'>
GA_googleFillSlot("PX_IAB_Medium_Rectangle");
</script>
 -->
 
<!-- /1579923/PX_IAB_Medium_Rectangle -->
<div id='div-gpt-ad-1547641923533-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1547641923533-0'); });
</script>
</div> </div><div id="tabs">
        <ul id="pm-tabs-menu">
          <li class="tab"><a href="#tab-1">Most read</a></li>
          <li class="tab"><a href="#tab-2, #addthis_trendingcontent, .addthis-content-row">Most shared</a></li>
          <li class="tab"><a href="#tab-3">Latest content</a></li>
        </ul>
        
       
     <div id="tab-1"><ul><li><a href="/pharma_news/best_practice_in_uk_dermatology_care_celebrated_at_second_national_awards_1480533?google_preview=SZ7s-Lqml3gYmv24mwYwmpnuogaIAYCAgOCs-L-umQE&iu=1579923&gdfp_req=1&lineItemId=6155340374&creativeId=138412794277">Best practice in UK dermatology care celebrated at second national awards </a></li><li><a href="/pharma_news/astrazeneca_receives_chmp_recommendations_for_imfinzi,_enhertu_and_lynparza_1480775">AstraZeneca receives CHMP recommendations for Imfinzi, Enhertu and Lynparza </a></li><li><a href="/pharma_intelligence/The_Age_of_Diversity,_Equality_and_Inclusion_1480844">The Age of Diversity, Equality and Inclusion </a></li><li><a href="/pharma_news/novavaxs_covid-19_vaccine_receives_mhra_approval_for_use_as_a_booster_1480671">Novavax’s COVID-19 vaccine receives MHRA approval for use as a booster </a></li><li><a href="/pharma_news/modernas_bivalent_omicron-targeting_boosters_show_superiority_to_original_covid-19_vaccine_1480802?google_preview=fRfbnh6LoEoY_4XYmwYw_6GNowaIAYCAgOCs0b_7FQ&iu=1579923&gdfp_req=1&lineItemId=6155340374&creativeId=138413444527">Moderna’s bivalent Omicron-targeting boosters show superiority to original COVID-19 vaccine </a></li><li><a href="/pharma_news/university_of_birmingham_to_launch_type_1_diabetes_trial_for_at-risk_children_1480961">University of Birmingham to launch type 1 diabetes trial for at-risk children </a></li></ul></div><div id="tab-3">
          <ul>
           <li><a href="https://www.pmlive.com/pmhub/medical_communications/medscape_medical_affairs/white_papers_and_resources/actionable_insights_for_medical_affairs_elusive_or_within_reach">Actionable Insights for Medical Affairs: Elusive or Within Reach? </a></li><li><a href="https://www.pmlive.com/pmhub/pharma_training/impetus_digital/white_papers_and_resources/centering_caregiver">Centering Caregivers</a></li><li><a href="https://www.pmlive.com/blogs/darwins_medicine/archive/2022/c-suite_keystones">C-Suite keystones</a></li><li><a href="https://www.pmlive.com/pharma_news/european_mps_call_for_urgent_action_against_antimicrobial_resistance_1481263">European MPs call for urgent action against antimicrobial resistance</a></li><li><a href="https://www.pmlive.com/pharma_news/beigenes_brukinsa_receives_ec_approval_for_chronic_lymphocytic_leukaemia_1481254">BeiGene’s Brukinsa receives EC approval for chronic lymphocytic leukaemia</a></li><li><a href="https://www.pmlive.com/pharma_news/regeneron_and_cytomx_partner_to_create_conditional_bispecific_cancer_therapies_1481261">Regeneron and CytomX partner to create conditional bispecific cancer therapies</a></li>    
          </ul>
        </div><div id="tab-2">
          <ul>
           <li><a href="/pharma_thought_leadership/medical_affairs_centre-stage_in_scientific_engagement_strategies_1387031#at_pco=cfd-1.0">Medical Affairs: centre-stage in scientific engagement strategies</a></li><li><a href="/pharma_news/locus_biosciences_announces_first_patient_treated_in_urinary_tract_infection_trial_1455586#at_pco=cfd-1.0">Locus Biosciences announces first patient treated in urinary tract infection trial</a></li><li><a href="/pharma_intelligence/Putting_the_ovation_into_innovation_trends_from_ESMO_1456830#at_pco=cfd-1.0">Putting the ovation into innovation: trends from ESMO</a></li><li><a href="/pharma_news/johnson_and_johnson_to_acquire_abiomed_in_deal_worth_$16.6bn_1480020#at_pco=cfd-1.0">Johnson & Johnson to acquire Abiomed in deal worth $16.6bn</a></li><li><a href="/pharma_news/pfizerbiontech_ba.4ba.5_covid-19_booster_receives_chmp_recommendation_for_children_five_to_11_years_1480736#at_pco=cfd-1.0">Pfizer/BioNTech BA.4/BA.5 COVID-19 booster receives CHMP recommendation for children five to 11 years</a></li><li><a href="/pharma_news/regenerons_libtayo_combination_granted_fda_approval_for_non-small-cell_lung_cancer_1480536#at_pco=cfd-1.0">Regeneron’s Libtayo combination granted FDA approval for non-small-cell lung cancer</a></li>    
          </ul>
        </div> </div> <div id="pm-hub-tool" class="pm-pm-hub">
        <h4><a href="https://www.pmlive.com/pmhub">PMHub</a></h4>
        <a href="https://www.pmlive.com/pmhub/pmhub_registration_2018" class="hide-on-mobile pm-search-button ">Add my company</a>
                <form action="/pmhub/PMHub_profile_search" method="GET" id="" title="PMHub profile search">
<select id="meta_z_orsand" class="pml-text-box" name="meta_z_orsand">
                                <option value="">Any category...</option>
<option value="433718">Advertising</option>
<option value="434475">Branding</option>
<option value="436484">Clinical research</option>
<option value="436903">Conferences meetings events</option>
<option value="436902">Creative and design</option>
<option value="436909">Digital communications</option>
<option value="436910">Homecare</option>
<option value="436911">Industry associations</option>
<option value="436912">IT solutions</option>
<option value="436916">Management consultancies</option>
<option value="436917">Manufacturing packaging logistics</option>
<option value="436918">Market access</option>
<option value="436919">Market research</option>
<option value="436920">Marketing consultancies</option>
<option value="436921">Media planning and buying</option>
<option value="436922">Medical communications</option>
<option value="436923">Medical education</option>
<option value="481361">Patient support and adherence</option>
<option value="436924">Pharmacy</option>
<option value="436925">Print services</option>
<option value="436926">Policy and government affairs</option>
<option value="436927">Public relations</option>
<option value="436928">Publishers</option>
<option value="436929">Recruitment and career development</option>
<option value="436930">Regulatory affairs</option>
<option value="436931">Research and development</option>
<option value="436932">Sales</option>
<option value="436933">Training</option>
<option value="436937">Translation services</option>
          </select>
          <input name="query" id="query" type="text" value placeholder="Search PMHub"/>
                  <input type="hidden" name="meta_y_not" id="meta_y" value="folder" /> 
<input type="hidden" name="SQ_DESIGN_NAME" id="SQ_DESIGN_NAME" value="" />               
                  <input type="submit" id="search-submit" class="pm-search-button" value="Search" name="Search">
</form>
<h5><a href="https://www.pmlive.com/pmhub/pharma_manufacturing_packaging_logistics/csafe_global">CSafe Global</a></h5>
        <p><a href="https://www.pmlive.com/pmhub/pharma_manufacturing_packaging_logistics/csafe_global"></a>
CSafe Global is the only global provider of a full line of cold chain solutions and is the world’s largest...</p>      </div>     <h4 class="pm-intelligence"><a href="https://www.pmlive.com/intelligence">Latest intelligence</a></h4>
      <dl>
   <dt><a href="https://www.pmlive.com/pmhub/medical_communications/medscape_medical_affairs/white_papers_and_resources/actionable_insights_for_medical_affairs_elusive_or_within_reach"><div class="right-column-headline-img">
</div>Actionable Insights for Medical Affairs: Elusive or Within Reach? </a></dt>
        <dd>...</dd>
      <dt><a href="https://www.pmlive.com/pmhub/pharma_training/impetus_digital/white_papers_and_resources/centering_caregiver"><div class="right-column-headline-img">
</div>Centering Caregivers</a></dt>
        <dd>How Pharma can (and why they should) help bring caregivers to the forefront...</dd>
      <dt><a href="https://www.pmlive.com/pharma_intelligence/The_Age_of_Diversity,_Equality_and_Inclusion_1480844"><div class="right-column-headline-img"><img src="https://www.pmlive.com/__data/assets/image/0010/1480843/varieties/listing.jpeg" width="90" height="57" alt="DB multisource" title="DB multisource" />
</div>The Age of Diversity, Equality and Inclusion</a></dt>
        <dd>By Danny Buckland...</dd>
           
      </dl><div class="pm-container-250">
<h4>Quick links</h4>

<ul class="pm-width-48-percent">
<li><a href="https://www.pmlive.com/intelligence/country_reports">Country reports</a></li>
<li><a href="https://www.pmlive.com/digital_handbook">Digital Handbook</a></li>
<!-- <li><a href="https://www.pmlive.com/digital_intelligence_blog">Digital Intelligence Blog</a></li> -->
<li><a href="https://www.pmlive.com/intelligence/gallery">The Gallery</a></li>
<li><a href="https://www.pmlive.com/intelligence/healthcare_glossary">Healthcare glossary</a></li>
<li><a href="https://www.pmlive.com/how_to_advertise">How to advertise</a>
</ul>

<ul class="pm-width-48-percent right"> 
<li><a href="https://www.pmlive.com/intelligence/guidance/hta_guidance_from_nice_the_smc_and_the_awmsg">HTA guidance tracker</a></li>
<li><a href="https://www.pmlive.com/orphan_drugs_rare_diseases">Orphan drugs and rare diseases</a></li>
<li><a href="https://www.pmlive.com/intelligence/pme_supplements">PME supplements</a></li>
<li><a href="https://www.pmlive.com/social_media_hub">Social media hub</a></li>
<li><a href="https://www.pmlive.com/intelligence/webinar">Webinars</a></li>
</ul>
</div><div class="pm-container-250 js-load-pmlive-poll" data-target="//www.pmlive.com/_designs/pmlive_2012/nested_content/right_column/right_column_nested_parts/poll_of_the_month/poll_of_the_month?SQ_ASSET_CONTENTS_RAW" data-id="1297906" data-question-id="Sept 2019"></div>
  </div>      
    </div>
    
    
    
    
    
  </div>
    
  <div id="pm-footer">
    <div id="pm-footer-banner">

<!-- /1579923/PX_IAB_Super_Leaderboard -->
<div id='div-gpt-ad-1547641740342-0' style='height:90px; width:970px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1547641740342-0'); });
</script>
</div>

<br>


<!-- PX_IAB_Super_Leaderboard 
<script type='text/javascript'>
GA_googleFillSlot("PX_IAB_Super_Leaderboard");
</script>
</div>
-->
<div id="footer-mobile-link"></div>
 <ul>
      <li><a href="https://www.pmlive.com/about">About us</a></li><li><a href="https://www.pmlive.com/about/contact/send_us_a_message?pagetitle=https%3A%2F%2Fwww.pmlive.com%2Fblogs%2Fdarwins_medicine%2Farchive%2F2022%2Fc-suite_keystones">Contact us</a></li><li><a href="https://www.pmlive.com/how_to_advertise">How to advertise</a></li><li><a href="https://www.pmlive.com/site_map">Site map</a></li></li><li>All content copyright &copy; PMGroup Worldwide Ltd 2022</li>
    </ul>



<!-- redirect PMHub login to the new system after 10 sec -->
<script>
$('#oldnewsystem').click(function()
{
    setTimeout(function(){ window.location.href='https://www.pmlive.com/pmhub/admin'; }, 10000);       
});
</script> 

<!-- VIMEO API START -->
<script src="https://www.pmlive.com/__data/assets/js_file/0011/1076753/Vimeo_API.js"></script> 
<!-- VIMEO API END -->
<!-- CLICKY -->
<script type="text/javascript">
  var clicky_custom = clicky_custom || {};
  clicky_custom.href = 'https://www.pmlive.com/blogs/darwins_medicine/archive/2022/c-suite_keystones';
</script>
<script src="//static.getclicky.com/js" type="text/javascript"></script>
<script type="text/javascript">try{ clicky.init(100841299); }catch(e){}</script>
<noscript><p><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/100841299ns.gif" /></p></noscript>
  </div>
  
</div>

 <!-- /1579923/PX_IAB_Slider_Bottom -->
<div id='div-gpt-ad-1548065999284-0'  style="
    float: none;
    position: fixed!important;
    bottom: 0;
    width: 100%;
    margin: 0;
">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1548065999284-0'); });
</script>
</div><!-- endnoindex -->


</body>
</html>