














<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<!--<meta http-equiv="X-UA-Compatible" content="IE=9" />-->
<meta name="viewport" content="width=device-width">

<title>The future of medtech is in the past - PMLiVE</title>
<meta name="msvalidate.01" content="0EC42B8AFF32E3F8AF94AE970DE63445" />     

<meta name="FB_searchresultname" content="The future of medtech is in the past" />
<meta name="FB_searchresultformat" content="Features Article" />
<meta name="FB_searchresult_headlineurl" content="https://www.pmlive.com/__data/assets/image/0008/1455632/varieties/headline.jpeg" />
<meta name="FB_searchresult_listingurl" content="https://www.pmlive.com/__data/assets/image/0008/1455632/varieties/listing.jpeg" />


<!-- Article Dates //-->

<!-- Dates //-->
<meta name="14days" content="2022-10-26 14:27:42" />
<meta name="1month" content="2022-11-12 14:27:44" />
<meta name="date_created" content="2022-09-16 13:25:56" />

<!-- Author Information //-->

<!-- Single Page Addons //-->
<meta name="Photo Caption" content="" />
<meta name="Article Quote" content="" />
<meta name="Author Name" content="" />
<meta name="Author Picture ID" content="" />
<meta name="Author Blurb" content="&lt;p&gt;&lt;strong&gt;Ivor Campbell&lt;/strong&gt; is Managing Director of Snedden Campbell, a specialist recruitment consultancy for the medical technology industry&lt;/p&gt;" />

<!-- Dublin Core Articles //-->

<!-- Dublin_Core //-->
<meta name="DC.title" content="The future of medtech is in the past" />
<meta name="DC.creator" content="" />
<meta name="DC.subject" content="" />
<meta name="DC.description" content="&lt;p&gt;By Ivor Campbell&lt;/p&gt;" />
<meta name="DC.publisher" content="PMGroup Worldwide Limited" />
<meta name="DC.contributor" content="" />
<meta name="DC.date" content="2022-10-12 14:27:38" />
<meta name="DC.type" content="text" />
<meta name="DC.format" content="Features Article" />
<meta name="DC.identifier" content="1455634" />
<meta name="DC.source" content="" />
<meta name="DC.language" content="en" />
<meta name="DC.relation" content="" />
<meta name="DC.coverage" content="World" />
<meta name="DC.rights" content="All content copyright © PMGroup Worldwide Limited." />

<!-- Listing Page Website URL //-->

<!-- URL Where Listing Page should point to //-->
<meta name="Website URL" content="" />
<meta name="Description" content="" />
<meta name="Listing Name" content="The future of medtech is in the past" />
<meta name="asset_link" content="" />

<!-- Related news stories //-->

<!-- Related News Story //-->
<meta name="1st Related News Story Title" content="" />
<meta name="1st Related News Story URL" content="" />
<meta name="2nd Related News Story Title" content="" />
<meta name="2nd Related News Story URL" content="" />
<meta name="3rd Related News Story Title" content="" />
<meta name="3rd Related News Story URL" content="" />
<meta name="related_asset_link_1" content="" />
<meta name="related_asset_link_2" content="" />
<meta name="related_asset_link_3" content="" />

<!-- TAGS //-->

<!-- SECTIONS //-->
<meta name="primary_section" content="Healthcare" />
<meta name="sections" content="Research; Healthcare; PME" />

<!-- RELATED CONTENT //-->
<meta name="theme" content="digital" />
<meta name="tags" content="" />

<!-- Open Graph Protocol Meta -->
<meta property="og:site_name" content="PMLive" />
<meta property="og:title" content="The future of medtech is in the past" />
<meta property="og:url" content="https://www.pmlive.com/pharma_intelligence/The_future_of_medtech_is_in_the_past_1455634" />
<meta property="og:image" content="https://www.pmlive.com/__data/assets/image/0008/1455632/GHINKS_IVOR_CAMPBELL_251021_LARGE_99.jpeg" />
<meta property="og:image:url" content="https://www.pmlive.com/__data/assets/image/0008/1455632/GHINKS_IVOR_CAMPBELL_251021_LARGE_99.jpeg" />
<meta property="og:image:width" content="320" />
<meta property="og:image:height" content="228" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:description" content="By Ivor Campbell" />
<!-- Twitter Deep Linking -->
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="The future of medtech is in the past" />
<meta name="twitter:description" content="By Ivor Campbell" />
<meta name="twitter:site" content="@pmlivecom" />
<meta name="twitter:image" content="https://www.pmlive.com/__data/assets/image/0008/1455632/GHINKS_IVOR_CAMPBELL_251021_LARGE_99.jpeg" />
<!-- DATALAYER -->
<script>
dataLayer = [{
'assetid':'1455634'
}];
</script>

<link rel="alternate" type="application/rss+xml" title="PMLiVE: Site Feed" href="https://www.pmlive.com/rss/sitewide" />
<link rel="alternate" type="application/rss+xml" title="PMLiVE: Jobs" href="https://jobs.pmlive.com/jobboard/xmlfeeds/jobfeed.asp?type=RSS" /> 
<link rel="alternate" type="application/rss+xml" title="PMLive: News and Features" href="https://www.pmlive.com/rss/news" />
<link rel="alternate" type="application/rss+xml" title="PMLiVE: Appointments" href="https://www.pmlive.com/rss/appointments" />
<link rel="alternate" type="application/rss+xml" title="PMLiVE: Blogs" href="https://www.pmlive.com/rss/blogs" />
<link rel="alternate" type="application/rss+xml" title="PMLiVE: Digital Intelligence Blog" href="https://www.pmlive.com/rss/digital_intelligence" />
<link rel="alternate" type="application/rss+xml" title="PMLiVE: Smart Thinking Blog" href="https://www.pmlive.com/rss/smart_thinking" />
<link rel="alternate" type="application/rss+xml" title="PMLiVE: EuroVision Blog" href="https://www.pmlive.com/rss/eurovision_blog" />
<link rel="alternate" type="application/rss+xml" title="PMLiVE: AdLib Blog" href="https://www.pmlive.com/rss/adlib_blog" />
<link rel="alternate" type="application/rss+xml" title="PMLiVE: The Editors Blog" href="https://www.pmlive.com/rss/the-editors" />

<link href="https://www.pmlive.com/__data/assets/css_file/0018/423441/screen.css" rel="stylesheet" type="text/css" /> <!-- SCREEN CSS -->
<link href="https://www.pmlive.com/__data/assets/css_file/0004/440284/Adhoc-css-fixes.css" rel="stylesheet" type="text/css" /> <!-- Adhoc-css-fixes -->

<link rel="stylesheet" href="https://www.pmlive.com/__data/assets/css_file/0007/1197529/print.css" type="text/css" media="print" />

<link rel="stylesheet" href="//ajax.googleapis.com/ajax/libs/jqueryui/1.8.15/themes/base/jquery-ui.css" type="text/css" media="all" /> 

<link href="//cdn.jsdelivr.net/lightgallery/1.3.9/css/lightgallery.min.css" rel="stylesheet" type="text/css" />

<script src="//ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js"></script>
<script src="//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/jquery-ui.min.js"></script>
<!--<script src="//ajax.googleapis.com/ajax/libs/jqueryui/1.8.15/jquery-ui.min.js" type="text/javascript"></script>-->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P2SLPM');</script>
<!-- End Google Tag Manager -->

<script src="https://www.pmlive.com/__data/assets/js_file/0007/423439/showHide.js" type="text/javascript"></script>

<!-- JQuery Cookie Master -->
<script src="https://www.pmlive.com/__data/assets/js_file/0007/478501/jquery.cookie.js" type="text/javascript"></script>
<!-- Redirect to mobile -->
<script type="text/javascript">

var page_url = document.location.href;
page_url = page_url.split("?")[0];

function querySt(ji) {
  hu = window.location.search.substring(1);
  gy = hu.split("&");
  for (i=0;i<gy.length;i++) {
    ft = gy[i].split("=");
    if (ft[0] == ji) {
      return ft[1];
    }
  }
}

if(querySt("full") == "true"){
  $.cookie('full_version', 'yes', { expires: 7, path: '/' } );
}

if ( (navigator.userAgent.match(/iPhone/i) || navigator.userAgent.match(/iPod/i) || navigator.userAgent.match(/BlackBerry/i) || ( navigator.userAgent.match(/Android/i) && navigator.userAgent.match(/Mobile/i) ) || ( navigator.userAgent.match(/Windows/i) && navigator.userAgent.match(/Mobile/i) ) || ( navigator.userAgent.match(/Opera Mini/i)|| ( navigator.userAgent.match(/Opera Mobile/i)))) && ($.cookie('full_version') != "yes"))
{
  window.location   = page_url + "?SQ_DESIGN_NAME=2" + "&" + hu;
}



$(document).ready(function(){
  if ($.cookie('full_version') == "yes"){
    $('#footer-mobile-link').append("<a id=\"footer-mobile-link-click\" href=\"" + page_url + "?SQ_DESIGN_NAME=2\">View mobile site</a>");
  }

});

</script>

<script type="text/javascript">
$(document).ready(function(){
$('#footer-mobile-link-click').click(function() {
  $.removeCookie('full_version', { path: '/' });
});
});
</script>
<!-- END redirect to mobile -->





<script type="text/javascript">
$(document).ready(function(){$('.show_hide').showHide({speed:200,easing:'',changeText:0,showText:'View',hideText:'Close'})});
</script>
<script>
$(document).ready(function(){$('#tabs div').hide();$('#tabs div:first').show();$('#tabs ul li:first').addClass('active');$('#tabs ul li.tab a').click(function(){$('#tabs ul li').removeClass('active');$(this).parent().addClass('active');var currentTab=$(this).attr('href');$('#tabs div').hide();$(currentTab).show();return false})});
</script>

<!-- ROLLOVERS -->
<script type='text/javascript'>
$(document).ready(function(){
$('.pm-rollover').hover(function(){$(this).children('.description').stop().fadeTo(200,0.8)},function(){$(this).children('.description').stop().fadeTo(200,0)})
$('.pm-rollover-recruitment-news').hover(function(){$(this).children('.description').stop().fadeTo(200,0.9)},function(){$(this).children('.description').stop().fadeTo(200,0)})
});
</script>

<script type="text/javascript" language="javascript" src="https://www.pmlive.com/__data/assets/js_file/0006/425139/jquery.carouFredSel-5.6.4-packed.js"></script>
<script type="text/javascript" language="javascript">
$(window).load(function() {
    $(function(){$('#foo1').carouFredSel({prev:'#prev1',next:'#next1',pagination:"#pager1",auto:false});
    $('#foo2').carouFredSel({prev:'#prev2',next:'#next2',pagination:"#pager2",auto:false});
    $('#foo3').carouFredSel({prev:'#prev3',next:'#next3',pagination:"#pager3",auto:false});
    $('#foo4').carouFredSel({prev:'#prev4',next:'#next4',pagination:"#pager4",auto:false});
    $('#foo5').carouFredSel({prev:'#prev5',next:'#next5',pagination:"#pager5",direction: "left", items:1,
          scroll : {
                items           : 1,
                easing          : "elastic",
                duration        : 1000,                         
                pauseOnHover    : true
            }                   })
    });
});
</script>
<link rel="stylesheet" href="https://www.pmlive.com/__data/assets/css_file/0005/260357/prettyPhoto.css" type="text/css" media="screen" charset="utf-8" /><!-- CSS -->
<script src="https://www.pmlive.com/__data/assets/js_file/0017/260315/jquery.prettyPhoto.js" type="text/javascript" charset="utf-8"></script><!-- Jquery Lightbox Script --><link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.css" />
<script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.js"></script>
<script>
window.addEventListener("load", function(){
window.cookieconsent.initialise({
  "palette": {
    "popup": {
      "background": "#e6e6e6"
    },
    "button": {
      "background": "#0091db"
    }
  },
  "position": "top",
  "content": {
    "message": "Our website uses cookies to improve your experience. You can change your cookie settings at any time. Otherwise, we'll assume you're OK to continue",
    "dismiss": "Remove this message",
    "href": "https://www.pmlive.com/cookies"
  }
})});
</script>

<script type='text/javascript'>
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1579923/Filmstrip_homepage', [300, 600], 'div-gpt-ad-1442843343838-0').addService(googletag.pubads());
    googletag.defineSlot('/1579923/PX_IAB_SuperLeaderboard_Top', [[970, 250], [970, 90], [728, 90]], 'div-gpt-ad-1547641489654-0').addService(googletag.pubads());
    googletag.defineSlot('/1579923/PX_IAB_Super_Leaderboard', [970, 90], 'div-gpt-ad-1547641740342-0').addService(googletag.pubads());
    googletag.defineSlot('/1579923/PX_IAB_Medium_Rectangle', [300, 250], 'div-gpt-ad-1547641923533-0').addService(googletag.pubads());
    googletag.defineSlot('/1579923/PX_IAB_WideSkyScraper', [160, 600], 'div-gpt-ad-1547642255864-0').addService(googletag.pubads());
    googletag.defineSlot('/1579923/PX_IAB_Slider_Bottom', [1020, 100], 'div-gpt-ad-1548065999284-0').addService(googletag.pubads());
    googletag.defineSlot('/1579923/PX_IAB_RestIOfSite_SkyScraper', [160, 600], 'div-gpt-ad-1547642426204-0').addService(googletag.pubads());    
    googletag.pubads().setTargeting("ThemeSpace","digital");
    googletag.pubads().setTargeting("matrixid","1455634");
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

<!--
<script type='text/javascript'>
  googletag.cmd.push(function() {
    var mappingTopBanner = googletag.sizeMapping().
    addSize([700, 0], [[375, 94], [1, 1]]). //iphone 6/7
    addSize([360, 0], [[360, 90], [1, 1]]). //galaxy s7 edge/ s7
    addSize([320, 0], [[320, 80], [1, 1]]). //iphone 5
    addSize([0, 0], [[320, 80], [1, 1]]). //other
    build();
    googletag.defineSlot('/1579923/Filmstrip_homepage', [[320, 80],[320,80],[360,90],[375,94]], 'div-gpt-ad-1442843343838-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  });
</script>
-->



<style type="text/css">
div.slider-expandingbanner {
    height:50px; 
    width: 980px; 
    background: #fff; 
    left: 0; 
    margin: auto;
    position: fixed;
    bottom: 0;
    left: 50%;
    margin-left: -470px;
}
</style>
<script type="text/javascript" src="https://www.pmlive.com/__data/assets/js_file/0004/263353/jquery.countdown.js"></script>

<script type="text/javascript">

$(function () {

	var austDay = new Date();

	austDay = new Date(austDay.getFullYear(), 07 - 1, 04, 22.30);

	$('#defaultCountdown').countdown({until: austDay});

	$('#year').text(austDay.getFullYear());

});

</script> <link href="https://www.pmlive.com/__data/assets/file/0003/221484/favicon_2.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" /> 


    

<!--
  Running Squiz Matrix
  Developed by Squiz - http://www.squiz.net
  Squiz, Squiz Matrix, MySource, MySource Matrix and Squiz.net are registered Trademarks of Squiz Pty Ltd
  Page generated: 13 October 2022 06:30:17
-->


</head>

<body style="overflow:visible;">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P2SLPM"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"ntoOh1aIE700y8", domain:"pmlive.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=ntoOh1aIE700y8" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript --> 
<!-- noindex -->
<div id="pm-structure">

  <div id="pm-pm-group-strip">
  
<!-- PM GROUP LINKS STARTS -->
   <div id="pm-pm-group-strip">
    <div id="pm-group-logo"><a href="http://www.pmgrouplive.com/" target="blank">PMGroup</a></div>
    <ul class="pm-pm-group-list-one">
        <li><a href="https://www.pmlive.com/pme_pharmaceutical_market_europe">PME</a></li>
        <li><a href="https://www.pmlive.com/communique">Comm<em>uniqué</em></a></li>
        <li><a href="https://www.pmlive.com/top_forty_creative_healthcare_agencies">T40</a></li>
        <li><a href="http://www.qualityincare.org/" target="blank">Quality in Care</a></li>
    </ul>
    <ul class="pm-pm-group-list-one right">
        <li><a href="https://www.pmlive.com/how_to_advertise" class="red">How to Advertise</a></li>
        <li><a href="https://www.pmlive.com/privacy">Privacy and cookies</a></li>
        <li><a href="https://www.pmlive.com/my_pmlive">My Account</a></li>        <li><a href="https://www.pmlive.com/register">Register</a></li>
    </ul>
 </div>   <!-- PM GROUP LINKS ENDS -->
    
    
  </div>
  <div id="slidingDiv" class="toggleDiv">
         
<h2>Please login to the form below</h2>


<!-- new place for login box -->

                                <div id="login_box">
                					
                <div style="margin-left:30px">
                <span style="color:red"></span> 
                </div>
                
						<form action="/pharma_intelligence/The_future_of_medtech_is_in_the_past_1455634?SQ_ACTION=login" id="login_form_login_prompt" method="post" onsubmit="return checkEntry();">
					 
                Not currently logged in<br />
                <table> 
                <tr><td>Email:</td><td> <input type="hidden" name="SQ_LOGIN_KEY"      value="kqycgsqlbnvghctnlkfq" />
					  <input type="hidden" name="SQ_LOGIN_REFERER"  value="https://www.google.com" /><input type="text" name="SQ_LOGIN_USERNAME" value="" size="10" onfocus="this.select();" class="sq-data" id="SQ_LOGIN_USERNAME" /></td></tr>
                <tr><td>Password:</td><td> <input type="password" name="SQ_LOGIN_PASSWORD" value="" size="10" onfocus="this.select();" class="sq-data" id="SQ_LOGIN_PASSWORD" autocomplete="off" /></td></tr>
                </table>
                
                <input type="submit" name="log_in_out_button" value="Login"  class="sq-data" id="log_in_out_button" /> 
                
					</form>
					<script type="text/javascript"><!--
					//<![CDATA[
						var loginForm = document.forms['login_form_login_prompt'];
						function checkEntry() {
							return (loginForm.SQ_LOGIN_USERNAME.value.length > 0 && loginForm.SQ_LOGIN_PASSWORD.value.length > 0);
						}
					//]]> -->
					</script>
				 
             
<div class="clear" style="padding:10px 0px 0px 12px;"><a href="/register/reset_password/">I have forgotten my password</a></div>
                
                
					 
                
                <div class="clear"> </div>
                </div>
                <div id="login_box_bottom"></div>
 
                
                

<!-- login box end -->

  </div>
  <div id="slidingDiv_2" class="toggleDiv">
       
  </div> 
  <div id="pm-top-banner">
 <!-- PX_IAB_SuperLeaderboard_Top
<script type='text/javascript'>
GA_googleFillSlot("PX_IAB_SuperLeaderboard_Top");
</script>
 -->


<!-- /1579923/PX_IAB_SuperLeaderboard_Top -->
<div id='div-gpt-ad-1547641489654-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1547641489654-0'); });
</script>
</div>  </div>
  
 

  <div id="pm-header">
       <div id="pm-logo"><a href="https://www.pmlive.com"><img src="https://www.pmlive.com/__data/assets/image/0003/423444/pm-live-logo.png" width="204" height="71" /></a></div><div id="pm-publications">
    <ul>
 
<li><a href="https://www.pmlive.com/digital_edition/pme/pharmaceutical_market_europe_-_october_2022" title="Pharmaceutical Market Europe"><span>PME</span><img src="https://www.pmlive.com/__data/assets/image/0003/1456491/varieties/listing.jpg" height="90" width="65"></a></li> <li><a href="https://www.pmlive.com/digital_edition/communique/communique_-_volume_49" title="Communiqué - Volume 49"><span>Comm<em>uniqué</em></span><img src="https://www.pmlive.com/__data/assets/image/0009/1386567/varieties/listing.jpg" height="90" width="65"></a></li>         <li><a href="https://www.pmlive.com/top_forty_creative_healthcare_agencies" title="Volume 2 of T40"><span>T<b>40</b></span><img src="https://www.pmlive.com/__data/assets/image/0010/1369144/T40---2020---COVER-64px.jpg" height="90" width="64"></a></li>

<li><a href="https://www.pmlive.com/pharma_intelligence/Diversity,_equity_and_inclusion_1451077" title="Diversity, equity and inclusion"><span>PME Supplement</span><img src="https://www.pmlive.com/__data/assets/image/0003/1451082/varieties/listing.jpg" height="90" width="65"></a></li>     </ul>
</div> <div id="pm-search-share">
      <div id="pm-share">

<a href="https://www.linkedin.com/groups/1906151/" target="blank" class="addspeech" title="Join PMLiVE's LinkedIn Group"><img src="https://www.pmlive.com/__data/assets/image/0009/282096/linkedin-icon.png" width="16" height="16" /></a>

<a href="https://twitter.com/intent/user?screen_name=pmlivecom" target="blank" class="addspeech" title="Follow PMLiVE on Twitter"><img src="https://www.pmlive.com/__data/assets/image/0010/282097/twitter-icon.png" width="16" height="16" /></a>

<a href="https://www.facebook.com/pmlivecom" target="blank" class="addspeech" title="Like PMLiVE's Page on Facebook"><img src="https://www.pmlive.com/__data/assets/image/0009/1035459/Facebook_16_16.png" width="16" height="16" /></a>

<a href="https://www.pmlive.com/rss" class="addspeech" title="RSS feeds"><img src="https://www.pmlive.com/__data/assets/image/0008/282095/rss-icon.png" width="16" height="16" /></a>

</div>
      <div id="pm-search"><form action="https://www.pmlive.com/pmlive_search?" method="get"><input name="query" id="querytop" class="input-box" type="text" placeholder="Search PMLiVE" /><input name="Search" type="submit" title="Search" value="Search" class="pm-search-button"  value="Search" />
            <input type="hidden" name="fmo" value="on"/>
</form><a href="https://www.pmlive.com/pmlive_search">Advanced search</a></div>
    </div>  </div>
  
  <div class="pm-navigation">
    <ul id="pm-nav">
      <li class="pm-home"><a href="https://www.pmlive.com">Home</a></li>
      <li class="pm-news"><a href="https://www.pmlive.com/news">News</a></li>
      <li class="pm-intelligence active"><a href="https://www.pmlive.com/intelligence">Intelligence</a></li>
      <li class="pm-thought-leadership"><a href="https://www.pmlive.com/thoughtleadership">Thought Leadership</a></li>
      <li class="pm-appointments"><a href="https://www.pmlive.com/appointments">Appointments</a></li>
      <li class="pm-awards"><a href="https://www.pmlive.com/awards">Awards</a></li>
      <li class="pm-blogs"><a href="https://www.pmlive.com/blogs">Blogs</a></li>
      <li class="pm-clinical"><a href="https://www.pmlive.com/intelligence/webinar">Webinars</a></li>      
      <!--<li class="pm-clinical"><a href="https://www.pmlive.com/clinical">Clinical</a></li>
      <li class="pm-brexit"><a href="https://www.pmlive.com/brexit">Brexit</a></li>     --> 
      <li class="pm-top-pharma-list"><a href="https://www.pmlive.com/top_pharma_list">Top Pharma List</a></li>
      <li class="pm-t40"><a href="https://www.pmlive.com/top_forty_creative_healthcare_agencies"><span style="font-weight:normal">T</span>40</a></li>       
      <li class="pm-pm-hub"><a href="https://www.pmlive.com/pmhub">PMHub</a></li>
      <li class="pm-jobs"><a href="https://jobs.pmlive.com" alt="pharmaceutical jobs" title="pharma jobs" target="_blank">Jobs</a></li>
    </ul>    </div>
    <div class="pm-navigation">
    <ul id="pm-nav-two" class="intelligence">
    <li class="first"><a href="https://www.pmlive.com/intelligence">Intelligence</a></li>
    <!--li><a href="https://www.pmlive.com/orphan_drugs_rare_diseases">Orphan drugs and rare diseases</a></li-->
    <li><a href="https://www.pmlive.com/digital_handbook">Digital Handbook</a></li>
    <li><a href="https://www.pmlive.com/intelligence/webinar">Webinars</a></li>
    <!-- li><a href="https://www.pmlive.com/intelligence/emerging_markets">Emerging markets</a></li -->
    <li><a href="https://www.pmlive.com/pmhub/Latest_white_papers_and_resources">White papers and resources</a></li>
    <!--<li><a href="https://www.pmlive.com/intelligence/guidance/hta_guidance_from_nice_the_smc_and_the_awmsg">HTA guidance tracker</a></li>-->
    <li><a href="https://www.pmlive.com/intelligence/podcasts">Podcasts</a></li>
</ul>  </div>
  
  <div id="pm-trending">
    <div id="pm-trending">
    <span>Trending</span>
    <ul>
  <li><a href="https://www.pmlive.com/pharma_intelligence/The_pandemic_preparedness_paradox_1361186">The pandemic preparedness paradox</a></li><li><a href="https://www.pmlive.com/pharma_intelligence/Alzheimers_disease_the_search_for_a_cure_1370291">Alzheimer’s disease: the search for a cure</a></li><li><a href="https://www.pmlive.com/pharma_intelligence/An_EU_emergency_health_fund_to_limit_the_impact_of_future_crises_1361319">EU emergency health fund</a></li><li><a href="https://www.pmlive.com/pharma_intelligence/The_AMR_Action_Fund_is_combating_antimicrobial_resistance,_but_much_more_action_is_needed_1371920">Combating antimicrobial resistance</a></li>
           </ul></div>  </div>
  
<!-- endnoindex -->

  <div id="pm-content">
  
  
  
    <div id="pm-left">
     <h1>The future of medtech is in the past</h1>
 <p><em><p>By Ivor Campbell</p></em></p>

<div class="pm-container-500 pm-article">
<p><img src="https://www.pmlive.com/__data/assets/image/0008/1455632/GHINKS_IVOR_CAMPBELL_251021_LARGE_99.jpeg" alt="Ivor Campbell" title="Ivor Campbell" /><br /><br /><strong>A recent announcement of a partnership between UK universities and a leading medtech organisation to fast-track innovation in medical and healthcare technologies seems like a welcome and courageous development.</strong></p><p>The five-year agreement will see the Medical Device Manufacturing Centre (MDMC) in Edinburgh collaborate with InnoScot, to help make new ideas and innovations from healthcare professionals a reality.</p><p>The strategic relationship will identify new healthcare technologies and the development of prototype medical devices by engaging with clinicians, doctors, nurses and engineering students.</p><p>The MDMC is a consortium including Heriot- Watt University, Robert Gordon University and the Universities of Edinburgh and Glasgow that helps small- to medium-sized enterprises (SMEs) to commercialise medical device concepts.</p><p>Its staff provide free expert advice on manufacturing engineering, regulatory issues and funding, as well access to its specialist manufacturing facilities at Heriot-Watt.</p><p>In normal times, such a project would be hailed as a progressive and entrepreneurial move to consolidate recent gains in a dynamic, expanding sector. But times are far from normal.</p><p>While still descending the downslope of a global pandemic, the UK medtech sector has also had to navigate the myriad of uncertainties caused by the war in Ukraine, including record energy prices, global supply chain issues and an increasingly uncertain economy.</p><p>Added to that is the growing volume and complexity of ongoing EU regulatory initiatives impacting companies looking to sell to its market.</p><p>Siren voices within the sector fear that this regulatory burden alone may threaten the resilience of manufacturers and their products, particularly SMEs that make up 95% of the medtech market. Those seeking to use artificial intelligence (AI) are said to be particularly vulnerable.</p><p>A current shortage of experienced staff in so- called &lsquo;notified bodies&rsquo; is making compliance with additional new rules particularly challenging.</p><p>Since the start of last year, UK manufacturers have been obliged to use an EU-recognised notified body to undertake mandatory, third-party conformity assessments to be able to place a CE mark on medical devices sold in Northern Ireland and the EU.</p><p>An approved notified body is an organisation designated by the Medicines and Healthcare products Regulatory Agency (MHRA) to assess whether manufacturers and their devices meet the requirements set out in the Medical Devices Regulations 2002 (SI 2002 No 618, as amended) (UK MDR 2002).</p><p>Recently, Shuna Mason, a partner in the life sciences group and head of regulatory at international law firm CMS, warned of a &lsquo;perfect storm&rsquo; of increased regulation and decreased availability of certain staff in notified bodies causing a bottleneck in the industry, threatening to stifle innovation and expansion.</p><p>&ldquo;Are we actually going to have to ditch the notified body model and go for a different kind of regulatory structure?&rdquo; she asked.</p><p>SMEs, the lifeblood of the sector, are being affected disproportionately, compared with larger companies, by the requirement to appoint a person responsible for regulatory compliance (PRRC).<br /> <br />Some have found themselves &lsquo;orphaned&rsquo; from a notified body perspective because they have decided not to continue under the regulatory system, or because it is uncertain when products will be certified. Others have been unable to find a notified body that has the capacity to review products.</p><p>Several have been forced to leave devices on the market under &lsquo;legacy-product transition arrangements&rsquo;, under which they can make no significant changes in design or intended purpose, thereby restricting innovation.</p><p>The most disruptive effect of this, of course, could be on investor behaviour, with some opting to pause their financial input in the sector rather than risk bankrolling products that can&rsquo;t be licensed.<br /> <br />Irrespective of where you stand politically, there is an irony in EU regulation continuing to have an impact on the growth of a notable UK success story.<br /> <br /><img src="https://www.pmlive.com/__data/assets/image/0009/1455633/shutterstock_1828466891_extended.jpeg" alt="Medtech" title="Medtech" width="480" height="319" /> <br /> <br />Our domestic medtech industry was conspicuous by its determination to pick up the COVID-19 ball and run with it, meeting the twin challenges of innovation and commercialisation head-on. A recent article in The Economist singled out Cambridge as a leading world centre for diagnostics and life sciences.</p><p>As a recruitment agency, placing senior executives and scientists in the global medtech industry, virtually all of our focus is now on the so-called golden triangle of Cambridge, Oxford and London.<br /> <br />The sector benefits from significant private equity investment and it continues to attract some of the world&rsquo;s top talent, people who have substantially more earning power now than they did even three or four years ago.</p><p>Current predictions about the economic outlook are unlikely to have an impact on the sector&rsquo;s performance in any meaningful way. Some generalist investors may look at the economic projections and decide to sit on their money for a while until the fundamentals of the economy appear more favourable.</p><p>But subject matter specialists, and those with an appreciation of recent history, are unlikely to be put off.</p><p>They will recognise that the best period of growth the UK had was between 1930 and 1938, which seems counter-intuitive because all the newsreel footage was of economic misery here and in the US.</p><p>The National government of the early 1930s, led by Ramsay MacDonald, reduced taxes, got out of the way, came off the gold standard and allowed a virtual free flow of currency. As a result, the UK had a boom of 5% and 6% growth. It also provided a lot of high-tech innovation, whereas the US tried to solve everything by government decree.</p><p>Until two years ago, growth in diagnostics was incremental and most of it was centred around hospitals. The past two and a half years have given the industry the kind of profile that pushed the growth of penicillin use during the Second World War.</p><p>Some companies may yet decide to cut their cost base by making redundancies, but those with a longer-term view will recognise that, when the dust settles, those people will be even more expensive to rehire.</p><p>We need political leadership to resolve the regulatory issues and the best way to do that may be to follow Shuna Mason&rsquo;s suggestion of ditching current arrangements in favour of those that will help meet our commercial, as well as our safety and quality assurance, requirements.</p><p>The partnership between MDMC and InnoScot is a bold move and both organisations should be congratulated for showing ambition during challenging times. If history has taught us anything, it is that nothing should stand in the way of progress.</p>

<!-- author info -->
<div class="pm-author">
                <p class="mid-author-blurb"> <p><strong>Ivor Campbell</strong> is Managing Director of Snedden Campbell, a specialist recruitment consultancy for the medical technology industry</p>  </p>
        <p>12th October 2022</p>
</div>

<!-- FOOTER BLOCKS -->
<div class="sponsored-section-footer">
<a href="/digital_handbook"><img src="/__data/assets/image/0010/492508/Digital_handbook.jpg">
<div><p>Digital inspiration for pharma on mobile, social media, strategy, best practice, regulations and more</p></div>
</a>
</div>





<div class="features-page-interactive">

<!-- AddThis Button BEGIN -->
<script type="text/javascript">
var addthis_config =
{
   services_exclude: 'twitter,linkedin,facebook'
}
</script>
<div class="addthis_toolbox addthis_default_style " addthis:title="The future of medtech is in the past" addthis:url="https://www.pmlive.com/pharma_intelligence/The_future_of_medtech_is_in_the_past_1455634">
<a class="addthis_button_tweet" tw:via="pmlivecom" tw:text="The future of medtech is in the past" tw:related="@pmlivecom" ></a>
<a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>
<a class="addthis_button_linkedin"  addthis:url="https://www.pmlive.com/pharma_intelligence/The_future_of_medtech_is_in_the_past_1455634" addthis:title="The future of medtech is in the past" style="padding-left:90px"> </a>
<a class="addthis_button_preferred_1"></a>
<a class="addthis_button_preferred_2"></a>
<a class="addthis_button_preferred_3"></a>
<a class="addthis_button_preferred_4"></a>
<a class="addthis_button_compact"></a>
<a class="addthis_counter addthis_bubble_style"></a>
</div>
<script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js#pubid=pmlive"></script>
<!-- AddThis Button END -->

</div>


</div><div class="pm-container-160"> <div id="content_div_422262">

<div id="content_div_425676">
<div class="pm-author">
                   <!--  <p class="mid-author-blurb"> --> <p><strong>Ivor Campbell</strong> is Managing Director of Snedden Campbell, a specialist recruitment consultancy for the medical technology industry</p>  <!-- </p> -->
          
        <p>12th October 2022</p>
        
    <!-- noindex -->
     
    <p>From: 
        <a href="//www.pmlive.com/news/research">Research</a>, <a href="//www.pmlive.com/news/healthcare">Healthcare</a>
                <a href="/digital_handbook" alt="Digital Handbook" title="Digital Handbook"><img src="https://www.pmlive.com/__data/assets/image/0009/483903/varieties/digital_article.gif" class="margin-top-10"/></a></p>
            </div>
</div>

</div>
<div class="pm-container-160 padding-10">
          <h3>Share</h3>

<div class="features-page-interactive share padding-0 margin-0">

<!-- AddThis Button BEGIN -->




<script type="text/javascript">
var addthis_config =
{
   services_exclude: 'twitter,linkedin,facebook'
}
</script>
<div class="addthis_toolbox addthis_default_style " addthis:title="The future of medtech is in the past" addthis:url="https://www.pmlive.com/pharma_intelligence/The_future_of_medtech_is_in_the_past_1455634" >
<a class="addthis_button_tweet" tw:via="pmlivecom" tw:text="The future of medtech is in the past" tw:related="@pmlivecom" ></a>
<!--<a class="addthis_button_google_plusone" g:plusone:size="medium" style="padding-left:20px"></a>-->
<a class="addthis_button_facebook_like" fb:like:layout="button_count" style="width:90px"></a>
<a class="addthis_button_linkedin"  addthis:url="https://www.pmlive.com/pharma_intelligence/The_future_of_medtech_is_in_the_past_1455634" addthis:title="The future of medtech is in the past" style="padding-left:90px"> </a>
<a class="addthis_button_preferred_1"></a>
<a class="addthis_button_preferred_2"></a>
<a class="addthis_button_preferred_3"></a>
<a class="addthis_button_compact"></a>
<a class="addthis_counter addthis_bubble_style"></a><br />
<a class="addthis_button_printfriendly">&nbsp;Print Friendly </a>
</div>
<script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js#pubid=pmlive"></script>
<!-- AddThis Button END -->

</div>
        </div><!-- PX_IAB_Contextual_Button -->
<!-- <div style="float:left; margin: 20px"> 
<script type='text/javascript'>
GA_googleFillSlot("Contextual_Button");
</script>
</div> -->

<!-- /1579923/PX_IAB_WideSkyScraper -->
<div class="pm-container-160">
    <div id='div-gpt-ad-1547642255864-0' style='height:600px; width:160px;'>
    <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1547642255864-0'); });
    </script>
    </div>
</div>

<!-- PX_IAB_WideSkyScraper
<div class="pm-container-160">
<script type='text/javascript'>
GA_googleFillSlot("PX_IAB_WideSkyScraper");
</script>
</div>
 -->
<div id="content_div_425637">

</div>
 <div class="pm-container-160 pm-intelligence">
          <h3><a href="https://www.pmlive.com/intelligence/archive_listings">More intelligence</a></h3>
          <ul>
            <li><a href="https://www.pmlive.com/intelligence/country_reports">Country reports</a></li>
            <li><a href="https://www.pmlive.com/intelligence/gallery">The Gallery</a></li>
                       <li><a href="https://www.pmlive.com/intelligence/video">Video</a></li>
<!-- <li><a href="https://www.pmlive.com/intelligence/podcasts1">Podcasts</a></li> -->
<!-- li><a href="https://www.pmlive.com/intelligence/events">Events</a></li -->
<li><a href="https://www.pmlive.com/intelligence/healthcare_glossary">Glossary</a></li>
 <!-- li><a href="https://www.pmlive.com/social_media_hub">Social media hub</a></li -->
          </ul>
        </div><div class="pm-container-160">
          <h3 class="pm-digital-handbook-heading"><a href="https://www.pmlive.com/digital_handbook" target="blank">Digital Handbook</a></h3>
          <ul>
            <li><a href="//www.pmlive.com/digital_handbook/pharma_and_digital">Pharma and digital</a></li>
            <li><a href="//www.pmlive.com/digital_handbook/digital_strategy">Digital strategy</a></li>
            <li><a href="//www.pmlive.com/digital_handbook/online_audiences">Online audiences</a></li>
            <li><a href="//www.pmlive.com/digital_handbook/social_media">Social media</a></li>
            <li><a href="//www.pmlive.com/digital_handbook/mobile_and_pharma">Mobile and pharma</a></li>
            <li><a href="//www.pmlive.com/digital_handbook/regulatory_issues">Regulatory issues</a></li>
            <li><a href="//www.pmlive.com/digital_handbook/best_practice">Best practice</a></li>
            <li><a href="//www.pmlive.com/digital_handbook/digital_futures">Digital futures</a></li>
            <li><a href="//www.pmlive.com/digital_handbook/social_media/pharma_social_media_directory">Pharma social media directory</a></li>
            <li><a href="//www.pmlive.com/digital_handbook/mobile_and_pharma/mobile_pharma_apps/pharma_mobile_app_listing">Mobile pharma apps</a></li>
          </ul>
        </div> <div class="pm-container-160 pm-intelligence">
          <h3><a href="http://jobs.pmlive.com/career-advice/">Career advice</a></h3>
        
        
<div id="content_div_447843">
<p>No results were found</p>
</div>
</div> <div class="pm-container-160 pm-intelligence">
          <h3><a href="https://www.pmlive.com/digital_edition">Digital editions</a></h3>
          <ul>
            <li><a href="https://www.pmlive.com/digital_edition/pme">PME</a></li>
            <li><a href="https://www.pmlive.com/digital_edition/communique">Comm<em>uniqué</em> </a></li>
            <li><a href="https://www.pmlive.com/top_forty_creative_healthcare_agencies"><span style="font-weight:normal;">T</span>40</a></li>
            <li><a href="https://www.pmlive.com/intelligence/pme_supplements">Supplements</a></li>
          </ul>
        </div>


</div>     
<!-- noindex -->

       <div class="pm-container-160">   
         
          
      </div>
      
     
     
    </div>
    

    
    <div id="pm-right">
     <div id="pm-right">
    
    
     
    

        
      
      <div class="pm-container-250">
        <h4>Subscribe to our email news alerts</h4>
        <!-- <h4>COVID-19 Updates and Daily News</h4> -->
        <form action="https://www.pmlive.com/register?SQ_DESIGN_NAME=" method="post"><input name="Subscribe" type="text" onblur="if (this.value == '') { this.value='Your email address'; }" onfocus="if (this.value == 'Your email address') { this.value = ''; }" value="Your email address"/>
        <input type="submit" value="subscribe" class="pm-search-button" style="background-color: #CC0000;"/></form>
      </div><!-- [The future of medtech is in the past] [<p>By Ivor Campbell</p>]     \[` digital `\]
[] -->

<h4 class="pm-jobs">Featured jobs</h4>
      <div id="right_search_content">
<form id="search_page_4728" action="https://jobs.pmlive.com/jobboard/cands/jobresults.asp" method="get" name="jobsite">
<input id="localstrKeywords" class="sq-form-field" type="text" size="20" name="localstrKeywords" onblur="if (this.value == '') { this.value='Quick search all jobs'; }" onfocus="if (this.value == 'Quick search all jobs') { this.value = ''; }" value="Quick search all jobs" />
<div id="search_page_4728_submit_button">
<input type="submit" value="Search" name="search_page_4728_submit_button" class="pm-search-button pm-jobs"/>
</div>
<input type="hidden" value="1" name="c"/>
<input type="hidden" value="1" name="bms"/>
<input type="hidden" value="" name="localdivemploymentType"/>
<input type="hidden" value="" name="localdivtypeOfJob"/>
<input type="hidden" value="" name="localdivregion"/>
</form>
<div class="clear"></div>
</div>
<div class="small_bottom_border"/>
</div>
<div id="pm-featured-jobs">
<div id="foo5" style="float:left; display:block; width:300px; height:65px; overflow:hidden; ">
<div class="pm-featured-jobs">
<dl><dt>
<a href="https://jobs.pmlive.com/jobs/10627030/scientific-team-leader-scientific-services-medical-communications-uk.asp&utm_source=pmlive&utm_medium=website&utm_campaign=featuredjobs" title="Scientific Team Leader, Scientific Services, Medical Communications, UK - Healthcare Jobs" alt="Scientific Team Leader, Scientific Services, Medical Communications, UK - Healthcare Jobs" target="_blank">Scientific Team Leader, Scientific Services, Medical Communicati...</a>

</dt><dd>
Highly competitive salary<br/>
</dd>
</dl>

</div><div class="pm-featured-jobs">
<dl><dt>
<a href="https://jobs.pmlive.com/jobs/10627031/business-unit-director-healthcare-communications-agency-london-4-5-days-a-week-circa-135k.asp&utm_source=pmlive&utm_medium=website&utm_campaign=featuredjobs" title="Business Unit Director, Healthcare Communications agency, London, 4/ 5 days a week, circa £135K - Healthcare Jobs" alt="Business Unit Director, Healthcare Communications agency, London, 4/ 5 days a week, circa £135K - Healthcare Jobs" target="_blank">Business Unit Director, Healthcare Communications agency, London...</a>

</dt><dd>
circa £135K<br/>
</dd>
</dl>

</div><div class="pm-featured-jobs">
<dl><dt>
<a href="https://jobs.pmlive.com/jobs/10627029/associate-vice-president-scientific-services-medical-communications-uk.asp&utm_source=pmlive&utm_medium=website&utm_campaign=featuredjobs" title="Associate Vice President, Scientific Services, Medical Communications, UK - Healthcare Jobs" alt="Associate Vice President, Scientific Services, Medical Communications, UK - Healthcare Jobs" target="_blank">Associate Vice President, Scientific Services, Medical Communica...</a>

</dt><dd>
Highly competitive salary<br/>
</dd>
</dl>

</div>
</div>
</div>

<div id="pm-related-jobs">
<dl>
<dt>
  <a href="https://jobs.pmlive.com/jobs/10634305/account-director.asp?utm_source=pmlive&utm_medium=website&utm_campaign=relatedjobs" title="Account Director - pharmaceutical jobs from PMLiVE" alt="Account Director - healthcare jobs from PMLiVE" target="_blank">Account Director</a></dt>
                <dd>£55000 - £65000 per annum, Benefits: Bonus, 25 days holiday, pension, life insurance, healthcare and</dd>
<dt>
  <a href="https://jobs.pmlive.com/jobs/10630621/digital-strategist-med-comms.asp?utm_source=pmlive&utm_medium=website&utm_campaign=relatedjobs" title="Digital Strategist - Med Comms - pharmaceutical jobs from PMLiVE" alt="Digital Strategist - Med Comms - healthcare jobs from PMLiVE" target="_blank">Digital Strategist - Med Comms</a></dt>
                <dd>£70000 - £85000 per annum, Benefits: Pension, healthcare, dedicated training budget, regular bonuses</dd>
<dt>
  <a href="https://jobs.pmlive.com/jobs/10614839/account-director-leading-pa-agency.asp?utm_source=pmlive&utm_medium=website&utm_campaign=relatedjobs" title="Account Director - pharmaceutical jobs from PMLiVE" alt="Account Director - healthcare jobs from PMLiVE" target="_blank">Account Director</a></dt>
                <dd>Circa £50, 000 with Benefits</dd>
<dt>
  <a href="https://jobs.pmlive.com/jobs/10626231/freelance-senior-project-manager-senior-account-manager.asp?utm_source=pmlive&utm_medium=website&utm_campaign=relatedjobs" title="Freelance Senior Project Manager / Senior Account Manager - pharmaceutical jobs from PMLiVE" alt="Freelance Senior Project Manager / Senior Account Manager - healthcare jobs from PMLiVE" target="_blank">Freelance Senior Project Manager / Senior Account Manager</a></dt>
                <dd>Competitive day rate</dd>
</dl>
</div>
 <div class="pm-container-250">
   <!-- PX_IAB_Medium_Rectangle
<script type='text/javascript'>
GA_googleFillSlot("PX_IAB_Medium_Rectangle");
</script>
 -->
 
<!-- /1579923/PX_IAB_Medium_Rectangle -->
<div id='div-gpt-ad-1547641923533-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1547641923533-0'); });
</script>
</div> </div><div id="tabs">
        <ul id="pm-tabs-menu">
          <li class="tab"><a href="#tab-1">Most read</a></li>
          <li class="tab"><a href="#tab-2, #addthis_trendingcontent, .addthis-content-row">Most shared</a></li>
          <li class="tab"><a href="#tab-3">Latest content</a></li>
        </ul>
        
       
     <div id="tab-1"><ul><li><a href="/pharma_news/dexcom_launches_next-generation_continuous_glucose_monitor_for_diabetes_patients_1456288">Dexcom launches next-generation continuous glucose monitor for diabetes patients </a></li><li><a href="/pharma_news/nhs_to_move_ahead_with_pfizerbiontech_bivalent_covid-19_vaccine_roll-out_1454869">NHS to move ahead with Pfizer/BioNTech bivalent COVID-19 vaccine roll-out </a></li><li><a href="/pharma_news/bristol_myers_squibbs_active_ulcerative_colitis_treatment_bags_nice_recommendation_1456363">Bristol Myers Squibb’s active ulcerative colitis treatment bags NICE recommendation </a></li><li><a href="/pharma_news/ema_accepts_santens_application_for_glaucoma_treatment_stn1013001_1456494">EMA accepts Santen’s application for glaucoma treatment STN1013001 </a></li><li><a href="/pharma_news/fda_approves_scpharmaceuticals_on-body_infusor_for_congestive_heart_failure_1456658">FDA approves scPharmaceuticals’ on-body infusor for congestive heart failure </a></li><li><a href="/pharma_news/new_healthcare_comms_agency,_pop_health,_launches_in_london_1456366">New healthcare comms agency, POP Health, launches in London </a></li></ul></div><div id="tab-3">
          <ul>
           <li><a href="https://www.pmlive.com/pmhub/medical_communications/Fishawack_Group_of_Companies/white_papers_and_resources/the_promised_land_of_gene_therapy_commercialization_of_novel_gene-editing_technology_in_beta-thalassemia">The promised land of gene therapy: Commercialization of novel gene-editing technology in beta-thalassemia</a></li><li><a href="https://www.pmlive.com/pharma_intelligence/The_future_of_medtech_is_in_the_past_1455634">The future of medtech is in the past</a></li><li><a href="https://www.pmlive.com/pharma_news/michael_j_fox_foundation_awards_$4.9m_grant_to_muna_therapeutics_1456688">Michael J Fox Foundation awards $4.9m grant to Muna Therapeutics</a></li><li><a href="https://www.pmlive.com/pharma_news/nhs_scotland_to_offer_jyseleca_for_patients_with_moderate_rheumatoid_arthritis_1456687">NHS Scotland to offer Jyseleca for patients with moderate rheumatoid arthritis</a></li><li><a href="https://www.pmlive.com/pharma_news/gileads_trodelvy_granted_fda_priority_review_for_metastatic_breast_cancer_1456689">Gilead’s Trodelvy granted FDA priority review for metastatic breast cancer</a></li><li><a href="https://www.pmlive.com/pharma_news/abivax_enrols_first_patient_in_global_phase_3_programme_with_obefazimod_in_ulcerative_colitis_1456690">Abivax enrols first patient in global phase 3 programme with obefazimod in ulcerative colitis</a></li>    
          </ul>
        </div><div id="tab-2">
          <ul>
           <li><a href="/pharma_news/gilead_completes_acquisition_of_mirobio_in_$405m_cash_deal_1455741#at_pco=cfd-1.0">Gilead completes acquisition of MiroBio in $405m cash deal</a></li><li><a href="/pharma_news/biogen_and_denali_dose_first_patients_with_lrrk2_inhibitor_in_parkinsons_disease_study_1456283#at_pco=cfd-1.0">Biogen and Denali dose first patients with LRRK2 inhibitor in Parkinson’s disease study</a></li><li><a href="/pharma_news/bristol_myers_squibbs_active_ulcerative_colitis_treatment_bags_nice_recommendation_1456363#at_pco=cfd-1.0">Bristol Myers Squibb’s active ulcerative colitis treatment bags NICE recommendation</a></li><li><a href="/pharma_news/dexcom_launches_next-generation_continuous_glucose_monitor_for_diabetes_patients_1456288#at_pco=cfd-1.0">Dexcom launches next-generation continuous glucose monitor for diabetes patients</a></li><li><a href="/pharma_news/flypharma_conference_europe_2022_shares_the_latest_supply_chain_challenges_and_advice_for_better_industry_collaboration_1456343#at_pco=cfd-1.0">FlyPharma Conference Europe 2022 shares the latest supply chain challenges and advice for better industry collaboration</a></li><li><a href="/pharma_news/incyte_to_acquire_villaris_therapeutics_to_expand_inflammation_and_autoimmunity_portfolio_1456286#at_pco=cfd-1.0">Incyte to acquire Villaris Therapeutics to expand inflammation and autoimmunity portfolio</a></li>    
          </ul>
        </div> </div> <div id="pm-hub-tool" class="pm-pm-hub">
        <h4><a href="https://www.pmlive.com/pmhub">PMHub</a></h4>
        <a href="https://www.pmlive.com/pmhub/pmhub_registration_2018" class="hide-on-mobile pm-search-button ">Add my company</a>
                <form action="/pmhub/PMHub_profile_search" method="GET" id="" title="PMHub profile search">
<select id="meta_z_orsand" class="pml-text-box" name="meta_z_orsand">
                                <option value="">Any category...</option>
<option value="433718">Advertising</option>
<option value="434475">Branding</option>
<option value="436484">Clinical research</option>
<option value="436903">Conferences meetings events</option>
<option value="436902">Creative and design</option>
<option value="436909">Digital communications</option>
<option value="436910">Homecare</option>
<option value="436911">Industry associations</option>
<option value="436912">IT solutions</option>
<option value="436916">Management consultancies</option>
<option value="436917">Manufacturing packaging logistics</option>
<option value="436918">Market access</option>
<option value="436919">Market research</option>
<option value="436920">Marketing consultancies</option>
<option value="436921">Media planning and buying</option>
<option value="436922">Medical communications</option>
<option value="436923">Medical education</option>
<option value="481361">Patient support and adherence</option>
<option value="436924">Pharmacy</option>
<option value="436925">Print services</option>
<option value="436926">Policy and government affairs</option>
<option value="436927">Public relations</option>
<option value="436928">Publishers</option>
<option value="436929">Recruitment and career development</option>
<option value="436930">Regulatory affairs</option>
<option value="436931">Research and development</option>
<option value="436932">Sales</option>
<option value="436933">Training</option>
<option value="436937">Translation services</option>
          </select>
          <input name="query" id="query" type="text" value placeholder="Search PMHub"/>
                  <input type="hidden" name="meta_y_not" id="meta_y" value="folder" /> 
<input type="hidden" name="SQ_DESIGN_NAME" id="SQ_DESIGN_NAME" value="" />               
                  <input type="submit" id="search-submit" class="pm-search-button" value="Search" name="Search">
</form>
<h5><a href="https://www.pmlive.com/pmhub/pharma_training/fox_and_cat">foxandcat.online </a></h5>
        <p><a href="https://www.pmlive.com/pmhub/pharma_training/fox_and_cat"><img src="https://www.pmlive.com/__data/assets/image/0011/1449416/logo_for_pm_live.jpg" width="120" height="auto" class="margin-bottom-10" /></a>
We help communications teams to thrive under pressure. Here at fox&cat, we help all kinds of teams to fight all...</p>      </div><div class="pm-container-250">
<h4>Quick links</h4>

<ul class="pm-width-48-percent">
<li><a href="https://www.pmlive.com/intelligence/country_reports">Country reports</a></li>
<li><a href="https://www.pmlive.com/digital_handbook">Digital Handbook</a></li>
<!-- <li><a href="https://www.pmlive.com/digital_intelligence_blog">Digital Intelligence Blog</a></li> -->
<li><a href="https://www.pmlive.com/intelligence/gallery">The Gallery</a></li>
<li><a href="https://www.pmlive.com/intelligence/healthcare_glossary">Healthcare glossary</a></li>
<li><a href="https://www.pmlive.com/how_to_advertise">How to advertise</a>
</ul>

<ul class="pm-width-48-percent right"> 
<li><a href="https://www.pmlive.com/intelligence/guidance/hta_guidance_from_nice_the_smc_and_the_awmsg">HTA guidance tracker</a></li>
<li><a href="https://www.pmlive.com/orphan_drugs_rare_diseases">Orphan drugs and rare diseases</a></li>
<li><a href="https://www.pmlive.com/intelligence/pme_supplements">PME supplements</a></li>
<li><a href="https://www.pmlive.com/social_media_hub">Social media hub</a></li>
<li><a href="https://www.pmlive.com/intelligence/webinar">Webinars</a></li>
</ul>
</div>  </div>      
    </div>
    
    
    
    
    
  </div>
    
  <div id="pm-footer">
    <div id="pm-footer-banner">

<!-- /1579923/PX_IAB_Super_Leaderboard -->
<div id='div-gpt-ad-1547641740342-0' style='height:90px; width:970px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1547641740342-0'); });
</script>
</div>

<br>


<!-- PX_IAB_Super_Leaderboard 
<script type='text/javascript'>
GA_googleFillSlot("PX_IAB_Super_Leaderboard");
</script>
</div>
-->
<div id="footer-mobile-link"></div>
 <ul>
      <li><a href="https://www.pmlive.com/about">About us</a></li><li><a href="https://www.pmlive.com/about/contact/send_us_a_message?pagetitle=https%3A%2F%2Fwww.pmlive.com%2Fpharma_intelligence%2FThe_future_of_medtech_is_in_the_past_1455634">Contact us</a></li><li><a href="https://www.pmlive.com/how_to_advertise">How to advertise</a></li><li><a href="https://www.pmlive.com/site_map">Site map</a></li></li><li>All content copyright &copy; PMGroup Worldwide Ltd 2022</li>
    </ul>



<!-- redirect PMHub login to the new system after 10 sec -->
<script>
$('#oldnewsystem').click(function()
{
    setTimeout(function(){ window.location.href='https://www.pmlive.com/pmhub/admin'; }, 10000);       
});
</script> 

<!-- VIMEO API START -->
<script src="https://www.pmlive.com/__data/assets/js_file/0011/1076753/Vimeo_API.js"></script> 
<!-- VIMEO API END -->
<!-- CLICKY -->
<script type="text/javascript">
  var clicky_custom = clicky_custom || {};
  clicky_custom.href = 'https://www.pmlive.com/pharma_intelligence/The_future_of_medtech_is_in_the_past_1455634';
</script>
<script src="//static.getclicky.com/js" type="text/javascript"></script>
<script type="text/javascript">try{ clicky.init(100841299); }catch(e){}</script>
<noscript><p><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/100841299ns.gif" /></p></noscript>
  </div>
  
</div>

 <!-- /1579923/PX_IAB_Slider_Bottom -->
<div id='div-gpt-ad-1548065999284-0'  style="
    float: none;
    position: fixed!important;
    bottom: 0;
    width: 100%;
    margin: 0;
">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1548065999284-0'); });
</script>
</div><!-- endnoindex -->


</body>
</html>