














<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<!--<meta http-equiv="X-UA-Compatible" content="IE=9" />-->
<meta name="viewport" content="width=device-width">

<title>FDA rejects Takeda’s Eohilia after delays - PMLiVE</title>
<meta name="msvalidate.01" content="0EC42B8AFF32E3F8AF94AE970DE63445" />     

<meta name="FB_searchresultname" content="FDA rejects Takeda’s Eohilia after delays" />
<meta name="FB_searchresultformat" content="News Article" />
<meta name="FB_searchresult_headlineurl" content="https://www.pmlive.com/__data/assets/image/0003/1357284/varieties/headline.jpeg" />
<meta name="FB_searchresult_listingurl" content="https://www.pmlive.com/__data/assets/image/0003/1357284/varieties/listing.jpeg" />


<!-- Article Dates //-->

<!-- Dates //-->
<meta name="14days" content="2022-01-06 12:14:13" />
<meta name="1month" content="2022-01-23 12:14:14" />
<meta name="date_created" content="2021-12-23 11:59:01" />

<!-- Author Information //-->

<!-- Single Page Addons //-->
<meta name="Photo Caption" content="" />
<meta name="Article Quote" content="" />
<meta name="Author Name" content="Hugh Gosling" />
<meta name="Author Picture ID" content="" />
<meta name="Author Blurb" content="" />

<!-- Dublin Core Articles //-->

<!-- Dublin_Core //-->
<meta name="DC.title" content="FDA rejects Takeda’s Eohilia after delays" />
<meta name="DC.creator" content="" />
<meta name="DC.subject" content="" />
<meta name="DC.description" content="&lt;p&gt;After more than a year on &amp;lsquo;priority review&amp;rsquo;, the FDA has said it cannot approve Takeda&amp;rsquo;s budesonide oral suspension without a further clinical study&lt;/p&gt;" />
<meta name="DC.publisher" content="PMGroup Worldwide Limited" />
<meta name="DC.contributor" content="" />
<meta name="DC.date" content="2021-12-23 12:14:08" />
<meta name="DC.type" content="text" />
<meta name="DC.format" content="News Article" />
<meta name="DC.identifier" content="1385725" />
<meta name="DC.source" content="" />
<meta name="DC.language" content="en" />
<meta name="DC.relation" content="" />
<meta name="DC.coverage" content="World" />
<meta name="DC.rights" content="All content copyright © PMGroup Worldwide Limited." />

<!-- Listing Page Website URL //-->

<!-- URL Where Listing Page should point to //-->
<meta name="Website URL" content="" />
<meta name="Description" content="" />
<meta name="Listing Name" content="FDA rejects Takeda’s Eohilia after delays" />
<meta name="asset_link" content="" />

<!-- Related news stories //-->

<!-- Related News Story //-->
<meta name="1st Related News Story Title" content="" />
<meta name="1st Related News Story URL" content="" />
<meta name="2nd Related News Story Title" content="" />
<meta name="2nd Related News Story URL" content="" />
<meta name="3rd Related News Story Title" content="" />
<meta name="3rd Related News Story URL" content="" />
<meta name="related_asset_link_1" content="" />
<meta name="related_asset_link_2" content="" />
<meta name="related_asset_link_3" content="" />

<!-- TAGS //-->

<!-- SECTIONS //-->
<meta name="primary_section" content="Regulatory" />
<meta name="sections" content="Regulatory; PME" />

<!-- RELATED CONTENT //-->
<meta name="theme" content="clinical" />
<meta name="tags" content="FDA; Takeda; eosinophilic oesophagitis" />

<!-- Open Graph Protocol Meta -->
<meta property="og:site_name" content="PMLive" />
<meta property="og:title" content="FDA rejects Takeda’s Eohilia after delays" />
<meta property="og:url" content="https://www.pmlive.com/pharma_news/fda_rejects_takedas_eohilia_after_delays_1385725" />
<meta property="og:image" content="https://www.pmlive.com/__data/assets/image/0003/1357284/fda_updated_new_2020.jpeg" />
<meta property="og:image:url" content="https://www.pmlive.com/__data/assets/image/0003/1357284/fda_updated_new_2020.jpeg" />
<meta property="og:image:width" content="500" />
<meta property="og:image:height" content="333" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:description" content="After more than a year on &amp;lsquo;priority review&amp;rsquo;, the FDA has said it cannot approve Takeda&amp;rsquo;s budesonide oral suspension without a further clinical study" />
<!-- Twitter Deep Linking -->
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="FDA rejects Takeda’s Eohilia after delays" />
<meta name="twitter:description" content="After more than a year on &amp;lsquo;priority review&amp;rsquo;, the FDA has said it cannot approve Takeda&amp;rsquo;s budesonide oral suspension without a further clinical study" />
<meta name="twitter:site" content="@pmlivecom" />
<meta name="twitter:image" content="https://www.pmlive.com/__data/assets/image/0003/1357284/fda_updated_new_2020.jpeg" />
<!-- DATALAYER -->
<script>
dataLayer = [{
'assetid':'1385725'
}];
</script>

<link rel="alternate" type="application/rss+xml" title="PMLiVE: Site Feed" href="https://www.pmlive.com/rss/sitewide" />
<link rel="alternate" type="application/rss+xml" title="PMLiVE: Jobs" href="https://jobs.pmlive.com/jobboard/xmlfeeds/jobfeed.asp?type=RSS" /> 
<link rel="alternate" type="application/rss+xml" title="PMLive: News and Features" href="https://www.pmlive.com/rss/news" />
<link rel="alternate" type="application/rss+xml" title="PMLiVE: Appointments" href="https://www.pmlive.com/rss/appointments" />
<link rel="alternate" type="application/rss+xml" title="PMLiVE: Blogs" href="https://www.pmlive.com/rss/blogs" />
<link rel="alternate" type="application/rss+xml" title="PMLiVE: Digital Intelligence Blog" href="https://www.pmlive.com/rss/digital_intelligence" />
<link rel="alternate" type="application/rss+xml" title="PMLiVE: Smart Thinking Blog" href="https://www.pmlive.com/rss/smart_thinking" />
<link rel="alternate" type="application/rss+xml" title="PMLiVE: EuroVision Blog" href="https://www.pmlive.com/rss/eurovision_blog" />
<link rel="alternate" type="application/rss+xml" title="PMLiVE: AdLib Blog" href="https://www.pmlive.com/rss/adlib_blog" />
<link rel="alternate" type="application/rss+xml" title="PMLiVE: The Editors Blog" href="https://www.pmlive.com/rss/the-editors" />

<link href="https://www.pmlive.com/__data/assets/css_file/0018/423441/screen.css" rel="stylesheet" type="text/css" /> <!-- SCREEN CSS -->
<link href="https://www.pmlive.com/__data/assets/css_file/0004/440284/Adhoc-css-fixes.css" rel="stylesheet" type="text/css" /> <!-- Adhoc-css-fixes -->

<link rel="stylesheet" href="https://www.pmlive.com/__data/assets/css_file/0007/1197529/print.css" type="text/css" media="print" />

<link rel="stylesheet" href="//ajax.googleapis.com/ajax/libs/jqueryui/1.8.15/themes/base/jquery-ui.css" type="text/css" media="all" /> 

<link href="//cdn.jsdelivr.net/lightgallery/1.3.9/css/lightgallery.min.css" rel="stylesheet" type="text/css" />

<script src="//ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js"></script>
<script src="//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/jquery-ui.min.js"></script>
<!--<script src="//ajax.googleapis.com/ajax/libs/jqueryui/1.8.15/jquery-ui.min.js" type="text/javascript"></script>-->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P2SLPM');</script>
<!-- End Google Tag Manager -->

<script src="https://www.pmlive.com/__data/assets/js_file/0007/423439/showHide.js" type="text/javascript"></script>

<!-- JQuery Cookie Master -->
<script src="https://www.pmlive.com/__data/assets/js_file/0007/478501/jquery.cookie.js" type="text/javascript"></script>
<!-- Redirect to mobile -->
<script type="text/javascript">

var page_url = document.location.href;
page_url = page_url.split("?")[0];

function querySt(ji) {
  hu = window.location.search.substring(1);
  gy = hu.split("&");
  for (i=0;i<gy.length;i++) {
    ft = gy[i].split("=");
    if (ft[0] == ji) {
      return ft[1];
    }
  }
}

if(querySt("full") == "true"){
  $.cookie('full_version', 'yes', { expires: 7, path: '/' } );
}

if ( (navigator.userAgent.match(/iPhone/i) || navigator.userAgent.match(/iPod/i) || navigator.userAgent.match(/BlackBerry/i) || ( navigator.userAgent.match(/Android/i) && navigator.userAgent.match(/Mobile/i) ) || ( navigator.userAgent.match(/Windows/i) && navigator.userAgent.match(/Mobile/i) ) || ( navigator.userAgent.match(/Opera Mini/i)|| ( navigator.userAgent.match(/Opera Mobile/i)))) && ($.cookie('full_version') != "yes"))
{
  window.location   = page_url + "?SQ_DESIGN_NAME=2" + "&" + hu;
}



$(document).ready(function(){
  if ($.cookie('full_version') == "yes"){
    $('#footer-mobile-link').append("<a id=\"footer-mobile-link-click\" href=\"" + page_url + "?SQ_DESIGN_NAME=2\">View mobile site</a>");
  }

});

</script>

<script type="text/javascript">
$(document).ready(function(){
$('#footer-mobile-link-click').click(function() {
  $.removeCookie('full_version', { path: '/' });
});
});
</script>
<!-- END redirect to mobile -->





<script type="text/javascript">
$(document).ready(function(){$('.show_hide').showHide({speed:200,easing:'',changeText:0,showText:'View',hideText:'Close'})});
</script>
<script>
$(document).ready(function(){$('#tabs div').hide();$('#tabs div:first').show();$('#tabs ul li:first').addClass('active');$('#tabs ul li.tab a').click(function(){$('#tabs ul li').removeClass('active');$(this).parent().addClass('active');var currentTab=$(this).attr('href');$('#tabs div').hide();$(currentTab).show();return false})});
</script>

<!-- ROLLOVERS -->
<script type='text/javascript'>
$(document).ready(function(){
$('.pm-rollover').hover(function(){$(this).children('.description').stop().fadeTo(200,0.8)},function(){$(this).children('.description').stop().fadeTo(200,0)})
$('.pm-rollover-recruitment-news').hover(function(){$(this).children('.description').stop().fadeTo(200,0.9)},function(){$(this).children('.description').stop().fadeTo(200,0)})
});
</script>

<script type="text/javascript" language="javascript" src="https://www.pmlive.com/__data/assets/js_file/0006/425139/jquery.carouFredSel-5.6.4-packed.js"></script>
<script type="text/javascript" language="javascript">
$(window).load(function() {
    $(function(){$('#foo1').carouFredSel({prev:'#prev1',next:'#next1',pagination:"#pager1",auto:false});
    $('#foo2').carouFredSel({prev:'#prev2',next:'#next2',pagination:"#pager2",auto:false});
    $('#foo3').carouFredSel({prev:'#prev3',next:'#next3',pagination:"#pager3",auto:false});
    $('#foo4').carouFredSel({prev:'#prev4',next:'#next4',pagination:"#pager4",auto:false});
    $('#foo5').carouFredSel({prev:'#prev5',next:'#next5',pagination:"#pager5",direction: "left", items:1,
          scroll : {
                items           : 1,
                easing          : "elastic",
                duration        : 1000,                         
                pauseOnHover    : true
            }                   })
    });
});
</script>
<link rel="stylesheet" href="https://www.pmlive.com/__data/assets/css_file/0005/260357/prettyPhoto.css" type="text/css" media="screen" charset="utf-8" /><!-- CSS -->
<script src="https://www.pmlive.com/__data/assets/js_file/0017/260315/jquery.prettyPhoto.js" type="text/javascript" charset="utf-8"></script><!-- Jquery Lightbox Script --><link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.css" />
<script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.js"></script>
<script>
window.addEventListener("load", function(){
window.cookieconsent.initialise({
  "palette": {
    "popup": {
      "background": "#e6e6e6"
    },
    "button": {
      "background": "#0091db"
    }
  },
  "position": "top",
  "content": {
    "message": "Our website uses cookies to improve your experience. You can change your cookie settings at any time. Otherwise, we'll assume you're OK to continue",
    "dismiss": "Remove this message",
    "href": "https://www.pmlive.com/cookies"
  }
})});
</script>

<script type='text/javascript'>
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1579923/Filmstrip_homepage', [300, 600], 'div-gpt-ad-1442843343838-0').addService(googletag.pubads());
    googletag.defineSlot('/1579923/PX_IAB_SuperLeaderboard_Top', [[970, 250], [970, 90]], 'div-gpt-ad-1547641489654-0').addService(googletag.pubads());
    googletag.defineSlot('/1579923/PX_IAB_Super_Leaderboard', [970, 90], 'div-gpt-ad-1547641740342-0').addService(googletag.pubads());
    googletag.defineSlot('/1579923/PX_IAB_Medium_Rectangle', [300, 250], 'div-gpt-ad-1547641923533-0').addService(googletag.pubads());
    googletag.defineSlot('/1579923/PX_IAB_WideSkyScraper', [160, 600], 'div-gpt-ad-1547642255864-0').addService(googletag.pubads());
    googletag.defineSlot('/1579923/PX_IAB_Slider_Bottom', [1020, 100], 'div-gpt-ad-1548065999284-0').addService(googletag.pubads());
    googletag.defineSlot('/1579923/PX_IAB_RestIOfSite_SkyScraper', [160, 600], 'div-gpt-ad-1547642426204-0').addService(googletag.pubads());    
    googletag.pubads().setTargeting("ThemeSpace","clinical");
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

<!--
<script type='text/javascript'>
  googletag.cmd.push(function() {
    var mappingTopBanner = googletag.sizeMapping().
    addSize([700, 0], [[375, 94], [1, 1]]). //iphone 6/7
    addSize([360, 0], [[360, 90], [1, 1]]). //galaxy s7 edge/ s7
    addSize([320, 0], [[320, 80], [1, 1]]). //iphone 5
    addSize([0, 0], [[320, 80], [1, 1]]). //other
    build();
    googletag.defineSlot('/1579923/Filmstrip_homepage', [[320, 80],[320,80],[360,90],[375,94]], 'div-gpt-ad-1442843343838-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  });
</script>
-->



<style type="text/css">
div.slider-expandingbanner {
    height:50px; 
    width: 980px; 
    background: #fff; 
    left: 0; 
    margin: auto;
    position: fixed;
    bottom: 0;
    left: 50%;
    margin-left: -470px;
}
</style>
<script type="text/javascript" src="https://www.pmlive.com/__data/assets/js_file/0004/263353/jquery.countdown.js"></script>

<script type="text/javascript">

$(function () {

	var austDay = new Date();

	austDay = new Date(austDay.getFullYear(), 07 - 1, 04, 22.30);

	$('#defaultCountdown').countdown({until: austDay});

	$('#year').text(austDay.getFullYear());

});

</script> <link href="https://www.pmlive.com/__data/assets/file/0003/221484/favicon_2.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" /> 


    

<!--
  Running Squiz Matrix
  Developed by Squiz - http://www.squiz.net
  Squiz, Squiz Matrix, MySource, MySource Matrix and Squiz.net are registered Trademarks of Squiz Pty Ltd
  Page generated: 24 December 2021 03:41:54
-->


</head>

<body style="overflow:visible;">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P2SLPM"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"ntoOh1aIE700y8", domain:"pmlive.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=ntoOh1aIE700y8" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript --> 
<!-- noindex -->
<div id="pm-structure">

  <div id="pm-pm-group-strip">
  
<!-- PM GROUP LINKS STARTS -->
   <div id="pm-pm-group-strip">
    <div id="pm-group-logo"><a href="http://www.pmgrouplive.com/" target="blank">PMGroup</a></div>
    <ul class="pm-pm-group-list-one">
        <li><a href="https://www.pmlive.com/pme_pharmaceutical_market_europe">PME</a></li>
        <li><a href="https://www.pmlive.com/communique">Comm<em>uniqué</em></a></li>
        <li><a href="https://www.pmlive.com/top_forty_creative_healthcare_agencies">T40</a></li>
        <li><a href="http://www.qualityincare.org/" target="blank">Quality in Care</a></li>
    </ul>
    <ul class="pm-pm-group-list-one right">
        <li><a href="https://www.pmlive.com/how_to_advertise" class="red">How to Advertise</a></li>
        <li><a href="https://www.pmlive.com/privacy">Privacy and cookies</a></li>
        <li><a href="https://www.pmlive.com/my_pmlive">My Account</a></li>        <li><a href="https://www.pmlive.com/register">Register</a></li>
    </ul>
 </div>   <!-- PM GROUP LINKS ENDS -->
    
    
  </div>
  <div id="slidingDiv" class="toggleDiv">
         
<h2>Please login to the form below</h2>


<!-- new place for login box -->

                                <div id="login_box">
                					
                <div style="margin-left:30px">
                <span style="color:red"></span> 
                </div>
                
						<form action="/pharma_news/fda_rejects_takedas_eohilia_after_delays_1385725?SQ_ACTION=login" id="login_form_login_prompt" method="post" onsubmit="return checkEntry();">
					 
                Not currently logged in<br />
                <table> 
                <tr><td>Email:</td><td> <input type="hidden" name="SQ_LOGIN_KEY"      value="hcckfqkdtnthtfbtyrhd" />
					  <input type="hidden" name="SQ_LOGIN_REFERER"  value="" /><input type="text" name="SQ_LOGIN_USERNAME" value="" size="10" onfocus="this.select();" class="sq-data" id="SQ_LOGIN_USERNAME" /></td></tr>
                <tr><td>Password:</td><td> <input type="password" name="SQ_LOGIN_PASSWORD" value="" size="10" onfocus="this.select();" class="sq-data" id="SQ_LOGIN_PASSWORD" autocomplete="off" /></td></tr>
                </table>
                
                <input type="submit" name="log_in_out_button" value="Login"  class="sq-data" id="log_in_out_button" /> 
                
					</form>
					<script type="text/javascript"><!--
					//<![CDATA[
						var loginForm = document.forms['login_form_login_prompt'];
						function checkEntry() {
							return (loginForm.SQ_LOGIN_USERNAME.value.length > 0 && loginForm.SQ_LOGIN_PASSWORD.value.length > 0);
						}
					//]]> -->
					</script>
				 
             
<div class="clear" style="padding:10px 0px 0px 12px;"><a href="/register/reset_password/">I have forgotten my password</a></div>
                
                
					 
                
                <div class="clear"> </div>
                </div>
                <div id="login_box_bottom"></div>
 
                
                

<!-- login box end -->

  </div>
  <div id="slidingDiv_2" class="toggleDiv">
       
  </div> 
  <div id="pm-top-banner">
 <!-- PX_IAB_SuperLeaderboard_Top
<script type='text/javascript'>
GA_googleFillSlot("PX_IAB_SuperLeaderboard_Top");
</script>
 -->


<!-- /1579923/PX_IAB_SuperLeaderboard_Top -->
<div id='div-gpt-ad-1547641489654-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1547641489654-0'); });
</script>
</div>  </div>
  
 

  <div id="pm-header">
       <div id="pm-logo"><a href="https://www.pmlive.com"><img src="https://www.pmlive.com/__data/assets/image/0003/423444/pm-live-logo.png" width="204" height="71" /></a></div><div id="pm-publications">
    <ul>
 
<li><a href="https://www.pmlive.com/digital_edition/pme/pharmaceutical_market_europe_-_december_2021" title="Pharmaceutical Market Europe"><span>PME</span><img src="https://www.pmlive.com/__data/assets/image/0011/1385183/varieties/listing.jpg" height="90" width="65"></a></li> <li><a href="https://www.pmlive.com/digital_edition/communique/communique_-_volume48" title="Communiqué - Volume 48"><span>Comm<em>uniqué</em></span><img src="https://www.pmlive.com/__data/assets/image/0006/1376151/varieties/listing.jpg" height="90" width="65"></a></li>         <li><a href="https://www.pmlive.com/top_forty_creative_healthcare_agencies" title="Volume 2 of T40"><span>T<b>40</b></span><img src="https://www.pmlive.com/__data/assets/image/0010/1369144/T40---2020---COVER-64px.jpg" height="90" width="64"></a></li>

<li><a href="https://www.pmlive.com/pharma_intelligence/How_AI_and_digital_innovations_can_help_HCPs_in_the_fight_against_COVID-19_1347409" title="How AI and digital innovations can help HCPs in the fight against COVID-19"><span>Comm<em>uniqué</em></span><img src="https://www.pmlive.com/__data/assets/image/0005/1347413/varieties/listing.jpg" height="90" width="65"></a></li>     </ul>
</div> <div id="pm-search-share">
      <div id="pm-share">

<a href="https://www.linkedin.com/groups/1906151/" target="blank" class="addspeech" title="Join PMLiVE's LinkedIn Group"><img src="https://www.pmlive.com/__data/assets/image/0009/282096/linkedin-icon.png" width="16" height="16" /></a>

<a href="https://twitter.com/intent/user?screen_name=pmlivecom" target="blank" class="addspeech" title="Follow PMLiVE on Twitter"><img src="https://www.pmlive.com/__data/assets/image/0010/282097/twitter-icon.png" width="16" height="16" /></a>

<a href="https://www.facebook.com/pmlivecom" target="blank" class="addspeech" title="Like PMLiVE's Page on Facebook"><img src="https://www.pmlive.com/__data/assets/image/0009/1035459/Facebook_16_16.png" width="16" height="16" /></a>

<a href="https://www.pmlive.com/rss" class="addspeech" title="RSS feeds"><img src="https://www.pmlive.com/__data/assets/image/0008/282095/rss-icon.png" width="16" height="16" /></a>

</div>
      <div id="pm-search"><form action="https://www.pmlive.com/pmlive_search?" method="get"><input name="query" id="querytop" class="input-box" type="text" placeholder="Search PMLiVE" /><input name="Search" type="submit" title="Search" value="Search" class="pm-search-button"  value="Search" />
            <input type="hidden" name="fmo" value="on"/>
</form><a href="https://www.pmlive.com/pmlive_search">Advanced search</a></div>
    </div>  </div>
  
  <div class="pm-navigation">
    <ul id="pm-nav">
      <li class="pm-home"><a href="https://www.pmlive.com">Home</a></li>
      <li class="pm-news active"><a href="https://www.pmlive.com/news">News</a></li>
      <li class="pm-covid19"><a href="https://www.pmlive.com/covid-19">COVID-19</a></li>      
      <li class="pm-intelligence"><a href="https://www.pmlive.com/intelligence">Intelligence</a></li>
      <li class="pm-thought-leadership"><a href="https://www.pmlive.com/thoughtleadership">Thought Leadership</a></li>
      <li class="pm-appointments"><a href="https://www.pmlive.com/appointments">Appointments</a></li>
      <li class="pm-awards"><a href="https://www.pmlive.com/awards">Awards</a></li>
      <li class="pm-blogs"><a href="https://www.pmlive.com/blogs">Blogs</a></li>
      <!--<li class="pm-clinical"><a href="https://www.pmlive.com/clinical">Clinical</a></li>
      <li class="pm-brexit"><a href="https://www.pmlive.com/brexit">Brexit</a></li>      -->
      <li class="pm-top-pharma-list"><a href="https://www.pmlive.com/top_pharma_list">Top Pharma List</a></li>
      <li class="pm-t40"><a href="https://www.pmlive.com/top_forty_creative_healthcare_agencies"><span style="font-weight:normal">T</span>40</a></li>        
      <li class="pm-pm-hub"><a href="https://www.pmlive.com/pmhub">PMHub</a></li>
      <li class="pm-jobs"><a href="https://jobs.pmlive.com" alt="pharmaceutical jobs" title="pharma jobs" target="_blank">Jobs</a></li>
    </ul>    </div>
    <div class="pm-navigation">
    <ul id="pm-nav-two" class="news">
      <li class="first"><a href="https://www.pmlive.com/news">News</a></li>
      <li><a href="./?a=415543">Research</a></li>
      <li><a href="./?a=415544">Sales</a></li>
      <li><a href="./?a=415545">Marketing</a></li>
      <li><a href="./?a=419002">Regulatory</a></li>
      <li><a href="./?a=415546">Healthcare</a></li>
      <li><a href="./?a=557467">Jobs and recruitment</a></li>
    </ul>  </div>
  
  <div id="pm-trending">
    <div id="pm-trending">
    <span>Trending</span>
    <ul>
  <li><a href="https://www.pmlive.com/pharma_intelligence/The_pandemic_preparedness_paradox_1361186">The pandemic preparedness paradox</a></li><li><a href="https://www.pmlive.com/pharma_intelligence/Alzheimers_disease_the_search_for_a_cure_1370291">Alzheimer’s disease: the search for a cure</a></li><li><a href="https://www.pmlive.com/pharma_intelligence/An_EU_emergency_health_fund_to_limit_the_impact_of_future_crises_1361319">EU emergency health fund</a></li><li><a href="https://www.pmlive.com/pharma_intelligence/The_AMR_Action_Fund_is_combating_antimicrobial_resistance,_but_much_more_action_is_needed_1371920">Combating antimicrobial resistance</a></li>
           </ul></div>  </div>
  
<!-- endnoindex -->

  <div id="pm-content">
  
  
  
    <div id="pm-left">
     
<div id="content_div_512770">
<h1>FDA rejects Takeda’s Eohilia after delays</h1>
<h6>After more than a year on &lsquo;priority review&rsquo;, the FDA has said it cannot approve Takeda&rsquo;s budesonide oral suspension without a further clinical study</h6>
<div class="pm-container-500 pm-article">
<p><img src="https://www.pmlive.com/__data/assets/image/0003/1357284/fda_updated_new_2020.jpeg" alt="FDA building" title="FDA building" width="481" height="320" /></p><p><strong>Takeda has received a Complete Response Letter from the US Food and Drug Administration (FDA) saying it cannot approve its oral suspension of the corticosteroid budesonide for the treatment of eosinophilic oesophagitis (EoE).</strong></p><p>Eosinophilic oesophagitis is a rare, chronic inflammatory disease of the oesophagus that is known to affect about 1 in 2,000 people in the US and is growing in prevalence. The chronic inflammation seen with EoE can lead to a range of symptoms including difficulty swallowing, vomiting and heartburn.</p><p>It is believed to involve a complex interplay of genetics, environmental factors and immune system dysfunction and, in severe cases, can lead to narrowing of the oesophagus causing food to become stuck.</p><p>Treatment with corticosteroids is common. &lsquo;Orodispersible&rsquo; tablets, which dissolve inside the mouth as saliva is swallowed contain budesonide and are available in Europe under the brand name Jorveza.</p><p>However, Takeda hoped that an oral suspension of the drug &ndash; designed specifically to treat the localised inflammation caused by EoE &ndash; would become the first FDA-approved treatment for the chronic condition. The company even announced its intended brand name for the treatment, Eohilia, yet these hopes now appeared to have been dashed by the FDA.</p><p>&ldquo;We are disappointed by the outcome of the FDA&rsquo;s review of TAK-721, and that EoE patients will still be without a treatment option that the FDA has approved as safe and effective,&rdquo; said Ramona Sequeira, head of Takeda&rsquo;s US business unit. &ldquo;Takeda is assessing the details of the CRL and evaluating a regulatory path forward.&rdquo;</p><p>The rejection by the FDA potentially clears the way for Sanofi&rsquo;s Dupixent (dupilumab), which received breakthrough therapy designation in EoE back in September 2020.</p><p>In October 2021, Sanofi announced results of a second phase 3 trial for Dupixent in EoE that showed improvements in swallowing and reduced inflammation. Dupixent is a monoclonal antibody that is believed to target the cause of the inflammation seen in EoE.</p><p>Dupixent is already approved in the US, Europe, Japan and other countries for specific patient populations with atopic dermatitis and asthma. More than 300,000 patients have been treated globally.</p>

<!-- FOOTER BLOCKS -->




<div class="features-page-interactive">
<!-- AddThis Button Desktop BEGIN -->
<script type="text/javascript">
var addthis_config =
{
   services_exclude: 'twitter,linkedin,facebook'
}
</script>
<div class="addthis_toolbox addthis_default_style " addthis:title="FDA rejects Takeda’s Eohilia after delays" addthis:url="https://www.pmlive.com/pharma_news/fda_rejects_takedas_eohilia_after_delays_1385725">
<a class="addthis_button_tweet" tw:via="pmlivecom" tw:text="FDA rejects Takeda’s Eohilia after delays" tw:related="@pmlivecom" ></a>
<!--<a class="addthis_button_google_plusone" g:plusone:size="medium" style="padding-left:20px"></a>-->
<a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>
<a class="addthis_button_linkedin"  addthis:url="https://www.pmlive.com/pharma_news/fda_rejects_takedas_eohilia_after_delays_1385725" addthis:title="FDA rejects Takeda’s Eohilia after delays" style="padding-left:90px"> </a>
<a class="addthis_button_preferred_1"></a>
<a class="addthis_button_preferred_2"></a>
<a class="addthis_button_preferred_3"></a>
<a class="addthis_button_preferred_4"></a>
<a class="addthis_button_compact"></a>
<a class="addthis_counter addthis_bubble_style"></a>
</div>
<script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js#pubid=pmlive"></script>
<!-- AddThis Button END -->
</div>




</div>
<!-- SNIPPET -->

</div>

<div class="pm-container-160"> 
<div id="content_div_425676">
<div class="pm-author">
           
        <p class="mid-author">Article by<br/>
            <a href="//www.pmlive.com/pmlive_search?query=%22Hugh Gosling%22">Hugh Gosling</a>
        </p>
              
        <p>23rd December 2021</p>
        
    <!-- noindex -->
     
    <p>From: 
        <a href="//www.pmlive.com/news/regulatory">Regulatory</a>
                </div>
</div>
<div class="pm-container-160 padding-10">
          <h3>Share</h3>

<div class="features-page-interactive share padding-0 margin-0">

<!-- AddThis Button BEGIN -->




<script type="text/javascript">
var addthis_config =
{
   services_exclude: 'twitter,linkedin,facebook'
}
</script>
<div class="addthis_toolbox addthis_default_style " addthis:title="FDA rejects Takeda’s Eohilia after delays" addthis:url="https://www.pmlive.com/pharma_news/fda_rejects_takedas_eohilia_after_delays_1385725" >
<a class="addthis_button_tweet" tw:via="pmlivecom" tw:text="FDA rejects Takeda’s Eohilia after delays" tw:related="@pmlivecom" ></a>
<!--<a class="addthis_button_google_plusone" g:plusone:size="medium" style="padding-left:20px"></a>-->
<a class="addthis_button_facebook_like" fb:like:layout="button_count" style="width:90px"></a>
<a class="addthis_button_linkedin"  addthis:url="https://www.pmlive.com/pharma_news/fda_rejects_takedas_eohilia_after_delays_1385725" addthis:title="FDA rejects Takeda’s Eohilia after delays" style="padding-left:90px"> </a>
<a class="addthis_button_preferred_1"></a>
<a class="addthis_button_preferred_2"></a>
<a class="addthis_button_preferred_3"></a>
<a class="addthis_button_compact"></a>
<a class="addthis_counter addthis_bubble_style"></a><br />
<a class="addthis_button_printfriendly">&nbsp;Print Friendly </a>
</div>
<script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js#pubid=pmlive"></script>
<!-- AddThis Button END -->

</div>
        </div><!-- PX_IAB_Contextual_Button -->
<!-- <div style="float:left; margin: 20px"> 
<script type='text/javascript'>
GA_googleFillSlot("Contextual_Button");
</script>
</div> -->

<div class="pm-container-160 padding-10 pm-tags">
          <h3>Tags</h3>


<p><script>
var arr = [ 'fda', 'takeda', 'eosinophilic_oesophagitis' ];
var arr2 = [ 'FDA', 'Takeda', 'eosinophilic oesophagitis'  ];
var arr3=  [ 'FDA', 'Takeda', 'eosinophilic oesophagitis'  ];
for (counter=0; counter<arr.length; counter++)
   document.write('<a href="//www.pmlive.com/tags/' + arr[counter] + '?tag=' + window.btoa(arr2[counter]) + '&cachebuster=1999041924">' + arr2[counter] + '</a><br>');
</script>
</p>
        </div>



  <div class="pm-container-160 pm-related-content">
          <h3>Related content</h3>
          <ul>
            <li>
              <a href="https://www.pmlive.com/pharma_news/tezspire_approved_in_us_for_severe_asthma_1385626" title="Tezspire approved in US for severe asthma">
                Tezspire approved in US for severe asthma</a></li>
            <li>
              <a href="https://www.pmlive.com/pharma_news/astrazenecas_saphnelo_to_be_approved_in_europe_for_lupus_1385670" title="AstraZeneca’s Saphnelo to be approved in Europe for lupus">
                AstraZeneca’s Saphnelo to be approved in Europe for lupus</a></li>
            <li>
              <a href="https://www.pmlive.com/pharma_news/fda_approves_amgens_otezla_for_all_patients_with_plaque_psoriasis_1385707" title="FDA approves Amgen’s Otezla for all patients with plaque psoriasis">
                FDA approves Amgen’s Otezla for all patients with plaque psoriasis</a></li>
            <li>
              <a href="https://www.pmlive.com/pharma_news/fda_approves_first_drug_to_prevent_graft-versus-host_disease_1385476" title="FDA approves first drug to prevent graft-versus-host disease">
                FDA approves first drug to prevent graft-versus-host disease</a></li>
            <li>
              <a href="https://www.pmlive.com/pharma_news/fda_approves_first_pre-exposure_prophylactic_against_covid-19_1385083" title="FDA approves first pre-exposure prophylactic against COVID-19">
                FDA approves first pre-exposure prophylactic against COVID-19</a></li>
</ul>
        </div>



<!-- /1579923/PX_IAB_WideSkyScraper -->
<div class="pm-container-160">
    <div id='div-gpt-ad-1547642255864-0' style='height:600px; width:160px;'>
    <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1547642255864-0'); });
    </script>
    </div>
</div>

<!-- PX_IAB_WideSkyScraper
<div class="pm-container-160">
<script type='text/javascript'>
GA_googleFillSlot("PX_IAB_WideSkyScraper");
</script>
</div>
 -->




  <div class="pm-container-160">
<!-- results 1,007 -->    
          <h3>Related Hub content</h3>
          <ul>
            <li>
              <a href="//www.pmlive.com/pmhub/medical_education/bedrock/press_releases/the_unknown_unknowns" title="The Unknown Unknowns">
                The Unknown Unknowns</a></li>
            <li>
              <a href="//www.pmlive.com/pmhub/pharma_training/impetus_digital/videos/improving_health_through_integrated_and_personalized_patient_care" title="Improving Health Through Integrated & Personalized Patient Care">
                Improving Health Through Integrated & Personalized Patient Care</a></li>
            <li>
              <a href="//www.pmlive.com/pmhub/pharma_training/impetus_digital/videos/effects_of_the_pandemic_on_evidence_generation_and_scientific_exchange" title="Effects of the Pandemic on Evidence Generation & Scientific Exchange">
                Effects of the Pandemic on Evidence Generation & Scientific Exchange</a></li>
            <li>
              <a href="//www.pmlive.com/pmhub/medical_education/bedrock/press_releases/mergers_and_acquisitions_agents_for_change" title="Mergers and acquisitions: agents for change ">
                Mergers and acquisitions: agents for change </a></li>
            <li>
              <a href="//www.pmlive.com/pmhub/market_access/onyx_health_ltd/press_releases/blueberry_therapeutics_receives_clearance_from_the_fda_to_proceed_with_the_clinical_investigation_of_bb2603" title="Blueberry Therapeutics receives clearance from the FDA to proceed with the clinical investigation of BB2603">
                Blueberry Therapeutics receives clearance from the FDA to proceed with the clinical investigation of BB2603</a></li>
</ul>
        </div>

<div id="content_div_425637">

</div>
<div class="pm-container-160">
    <h3>
        <a href="http://www.pmlive.com/pme" target="blank">PME Digital Edition</a>
    </h3>
        <a href="http://www.pmlive.com/pme" target="blank">   
        <img src="https://www.pmlive.com/__data/assets/image/0011/1385183/01_02-PME-DEC21-1024.jpg" width="160" height="226" />
    </a>
</div>
</div>

<!-- endnoindex -->     
<!-- noindex -->

       <div class="pm-container-160">   
         
          
      </div>
      
     
     
    </div>
    

    
    <div id="pm-right">
     <div id="pm-right">
    
        
      
      <div class="pm-container-250">
        <!--<h4>Subscribe to our email news alerts</h4>-->
        <h4>COVID-19 Updates and Daily News</h4>
        <form action="https://www.pmlive.com/register?SQ_DESIGN_NAME=" method="post"><input name="Subscribe" type="text" onblur="if (this.value == '') { this.value='Your email address'; }" onfocus="if (this.value == 'Your email address') { this.value = ''; }" value="Your email address"/>
        <input type="submit" value="subscribe" class="pm-search-button" style="background-color: #CC0000;"/></form>
      </div><!-- [FDA rejects Takeda’s Eohilia after delays] [<p>After more than a year on &lsquo;priority review&rsquo;, the FDA has said it cannot approve Takeda&rsquo;s budesonide oral suspension without a further clinical study</p>]  \[` FDA` `Takeda` `eosinophilic oesophagitis `\] \[` clinical `\]
[] -->

<h4 class="pm-jobs">Featured jobs</h4>
      <div id="right_search_content">
<form id="search_page_4728" action="https://jobs.pmlive.com/jobboard/cands/jobresults.asp" method="get" name="jobsite">
<input id="localstrKeywords" class="sq-form-field" type="text" size="20" name="localstrKeywords" onblur="if (this.value == '') { this.value='Quick search all jobs'; }" onfocus="if (this.value == 'Quick search all jobs') { this.value = ''; }" value="Quick search all jobs" />
<div id="search_page_4728_submit_button">
<input type="submit" value="Search" name="search_page_4728_submit_button" class="pm-search-button pm-jobs"/>
</div>
<input type="hidden" value="1" name="c"/>
<input type="hidden" value="1" name="bms"/>
<input type="hidden" value="" name="localdivemploymentType"/>
<input type="hidden" value="" name="localdivtypeOfJob"/>
<input type="hidden" value="" name="localdivregion"/>
</form>
<div class="clear"></div>
</div>
<div class="small_bottom_border"/>
</div>
<div id="pm-featured-jobs">
<div id="foo5" style="float:left; display:block; width:300px; height:65px; overflow:hidden; ">
<div class="pm-featured-jobs">
<dl><dt>
<a href="https://jobs.pmlive.com/jobs/10276228/senior-account-exec-csd-medical-communications-uk-london-or-remote.asp&utm_source=pmlive&utm_medium=website&utm_campaign=featuredjobs" title="Senior Account Exec &gt; CSD – Medical Communications – UK, London or Remote - Healthcare Jobs" alt="Senior Account Exec &gt; CSD – Medical Communications – UK, London or Remote - Healthcare Jobs" target="_blank">Senior Account Exec &gt; CSD – Medical Communications – UK, Lond...</a>

</dt><dd>
Highly Competitive Salary, Bonus &amp;amp;Benefits<br/>
</dd>
</dl>

</div><div class="pm-featured-jobs">
<dl><dt>
<a href="https://jobs.pmlive.com/jobs/10284757/freelance-associate-director-healthcare-pr-remote-or-london.asp&utm_source=pmlive&utm_medium=website&utm_campaign=featuredjobs" title="FREELANCE Associate Director - Healthcare PR - Remote or London - Healthcare Jobs" alt="FREELANCE Associate Director - Healthcare PR - Remote or London - Healthcare Jobs" target="_blank">FREELANCE Associate Director - Healthcare PR - Remote or London</a>

</dt><dd>
Superb Day Rate &amp;amp;Benefits<br/>
</dd>
</dl>

</div><div class="pm-featured-jobs">
<dl><dt>
<a href="https://jobs.pmlive.com/jobs/10277988/b2b-media-account-director.asp&utm_source=pmlive&utm_medium=website&utm_campaign=featuredjobs" title="B2B media account director - Healthcare Jobs" alt="B2B media account director - Healthcare Jobs" target="_blank">B2B media account director</a>
<br/>
</dt><dd>
Competitive salary<br/>
</dd>
</dl>

</div><div class="pm-featured-jobs">
<dl><dt>
<a href="https://jobs.pmlive.com/jobs/10302055/sad-group-account-director-medical-communications-remote-uk.asp&utm_source=pmlive&utm_medium=website&utm_campaign=featuredjobs" title="SAD/ Group Account Director, Medical Communications, Remote UK - Healthcare Jobs" alt="SAD/ Group Account Director, Medical Communications, Remote UK - Healthcare Jobs" target="_blank">SAD/ Group Account Director, Medical Communications, Remote UK</a>

</dt><dd>
Highly competitive salary<br/>
</dd>
</dl>

</div><div class="pm-featured-jobs">
<dl><dt>
<a href="https://jobs.pmlive.com/jobs/10297214/account-manager-senior-account-manager.asp&utm_source=pmlive&utm_medium=website&utm_campaign=featuredjobs" title="ACCOUNT MANAGER/ SENIOR ACCOUNT MANAGER - Healthcare Jobs" alt="ACCOUNT MANAGER/ SENIOR ACCOUNT MANAGER - Healthcare Jobs" target="_blank">ACCOUNT MANAGER/ SENIOR ACCOUNT MANAGER</a>

</dt><dd>
Generous benefits package, including contributory pension scheme<br/>
</dd>
</dl>

</div><div class="pm-featured-jobs">
<dl><dt>
<a href="https://jobs.pmlive.com/jobs/10302020/client-partnerships-director-medical-communications-uk-significant-six-figure-remuneration-package.asp&utm_source=pmlive&utm_medium=website&utm_campaign=featuredjobs" title="Client Partnerships Director, Medical Communications, UK, Significant six figure remuneration package - Healthcare Jobs" alt="Client Partnerships Director, Medical Communications, UK, Significant six figure remuneration package - Healthcare Jobs" target="_blank">Client Partnerships Director, Medical Communications, UK, Signif...</a>

</dt><dd>
Significant six figure remuneration package<br/>
</dd>
</dl>

</div><div class="pm-featured-jobs">
<dl><dt>
<a href="https://jobs.pmlive.com/jobs/10284765/entry-level-account-executive-healthcare-advertising-london.asp&utm_source=pmlive&utm_medium=website&utm_campaign=featuredjobs" title="Entry Level Account Executive – Healthcare Advertising – London - Healthcare Jobs" alt="Entry Level Account Executive – Healthcare Advertising – London - Healthcare Jobs" target="_blank">Entry Level Account Executive – Healthcare Advertising – London...</a>

</dt><dd>
Salary TBC<br/>
</dd>
</dl>

</div><div class="pm-featured-jobs">
<dl><dt>
<a href="https://jobs.pmlive.com/jobs/10276185/medical-writers-scientific-directors-medical-communications-uk-london-or-remote.asp&utm_source=pmlive&utm_medium=website&utm_campaign=featuredjobs" title="Medical Writers &gt; Scientific Directors – Medical Communications – UK, London or Remote - Healthcare Jobs" alt="Medical Writers &gt; Scientific Directors – Medical Communications – UK, London or Remote - Healthcare Jobs" target="_blank">Medical Writers &gt; Scientific Directors – Medical Communicatio...</a>

</dt><dd>
Highly Competitive Salary, Bonus &amp;amp;Benefits<br/>
</dd>
</dl>

</div><div class="pm-featured-jobs">
<dl><dt>
<a href="https://jobs.pmlive.com/jobs/10302034/scientific-strategy-lead-medical-communications-uk.asp&utm_source=pmlive&utm_medium=website&utm_campaign=featuredjobs" title="Scientific Strategy Lead, Medical Communications, UK - Healthcare Jobs" alt="Scientific Strategy Lead, Medical Communications, UK - Healthcare Jobs" target="_blank">Scientific Strategy Lead, Medical Communications, UK</a>

</dt><dd>
Highly competitive salary<br/>
</dd>
</dl>

</div><div class="pm-featured-jobs">
<dl><dt>
<a href="https://jobs.pmlive.com/jobs/10302037/social-media-lead-omnichannel-healthcare-communications-uk.asp&utm_source=pmlive&utm_medium=website&utm_campaign=featuredjobs" title="Social Media Lead, Omnichannel, Healthcare Communications UK - Healthcare Jobs" alt="Social Media Lead, Omnichannel, Healthcare Communications UK - Healthcare Jobs" target="_blank">Social Media Lead, Omnichannel, Healthcare Communications UK</a>

</dt><dd>
Highly competitive salary<br/>
</dd>
</dl>

</div><div class="pm-featured-jobs">
<dl><dt>
<a href="https://jobs.pmlive.com/jobs/10302026/vp-client-services-medical-communications-uk-circa-120k.asp&utm_source=pmlive&utm_medium=website&utm_campaign=featuredjobs" title="VP, Client Services, Medical Communications, UK, Circa £120K - Healthcare Jobs" alt="VP, Client Services, Medical Communications, UK, Circa £120K - Healthcare Jobs" target="_blank">VP, Client Services, Medical Communications, UK, Circa £120K</a>

</dt><dd>
Circa £120K<br/>
</dd>
</dl>

</div><div class="pm-featured-jobs">
<dl><dt>
<a href="https://jobs.pmlive.com/jobs/10284777/am-senior-account-manager-healthcare-pr-london-remote.asp&utm_source=pmlive&utm_medium=website&utm_campaign=featuredjobs" title="AM / Senior Account Manager – Healthcare PR - London / Remote - Healthcare Jobs" alt="AM / Senior Account Manager – Healthcare PR - London / Remote - Healthcare Jobs" target="_blank">AM / Senior Account Manager – Healthcare PR - London / Remote</a>

</dt><dd>
Highly Competitive Salary, Bonus &amp;amp;Benefits<br/>
</dd>
</dl>

</div>
</div>
</div>

<div id="pm-related-jobs">
<dl>
<dt>
  <a href="https://jobs.pmlive.com/jobs/9386704/senior-account-executive-medical-communications-london.asp?utm_source=pmlive&utm_medium=website&utm_campaign=relatedjobs" title="Senior Account Executive, Medical Communications, London - pharmaceutical jobs from PMLiVE" alt="Senior Account Executive, Medical Communications, London - healthcare jobs from PMLiVE" target="_blank">Senior Account Executive, Medical Communications, London</a></dt>
                <dd>Competitive</dd>
<dt>
  <a href="https://jobs.pmlive.com/jobs/9987041/account-manager-healthcare-consumer-creative-agency-uk.asp?utm_source=pmlive&utm_medium=website&utm_campaign=relatedjobs" title="Account Manager, Healthcare/ Consumer creative agency, UK - pharmaceutical jobs from PMLiVE" alt="Account Manager, Healthcare/ Consumer creative agency, UK - healthcare jobs from PMLiVE" target="_blank">Account Manager, Healthcare/ Consumer creative agency, UK</a></dt>
                <dd>Highly competitive salary</dd>
<dt>
  <a href="https://jobs.pmlive.com/jobs/9699498/account-manager-healthcare-marketing-creative-agency-fixed-term-contract-to-permanent-london-up-to-40k.asp?utm_source=pmlive&utm_medium=website&utm_campaign=relatedjobs" title="Account Manager, Healthcare Marketing Creative Agency, Fixed term contract to Permanent, London, up to £40K - pharmaceutical jobs from PMLiVE" alt="Account Manager, Healthcare Marketing Creative Agency, Fixed term contract to Permanent, London, up to £40K - healthcare jobs from PMLiVE" target="_blank">Account Manager, Healthcare Marketing Creative Agency, Fixed term contract to Permanent, London, up to £40K</a></dt>
                <dd>Up to £40K</dd>
<dt>
  <a href="https://jobs.pmlive.com/jobs/9821936/senior-account-director-award-winning-medical-communications-agency-london-se-or-uk-circa-75k.asp?utm_source=pmlive&utm_medium=website&utm_campaign=relatedjobs" title="Senior Account Director, Award winning Medical Communications agency, London, SE or UK, circa £75K - pharmaceutical jobs from PMLiVE" alt="Senior Account Director, Award winning Medical Communications agency, London, SE or UK, circa £75K - healthcare jobs from PMLiVE" target="_blank">Senior Account Director, Award winning Medical Communications agency, London, SE or UK, circa £75K</a></dt>
                <dd>Highly competitive salary</dd>
</dl>
</div>
 <div class="pm-container-250">
   <!-- PX_IAB_Medium_Rectangle
<script type='text/javascript'>
GA_googleFillSlot("PX_IAB_Medium_Rectangle");
</script>
 -->
 
<!-- /1579923/PX_IAB_Medium_Rectangle -->
<div id='div-gpt-ad-1547641923533-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1547641923533-0'); });
</script>
</div> </div><div id="tabs">
        <ul id="pm-tabs-menu">
          <li class="tab"><a href="#tab-1">Most read</a></li>
          <li class="tab"><a href="#tab-2, #addthis_trendingcontent, .addthis-content-row">Most shared</a></li>
          <li class="tab"><a href="#tab-3">Latest content</a></li>
        </ul>
        
       
     <div id="tab-1"><ul><li><a href="/pharma_news/novartis_strengthens_links_with_beigene_in_a_deal_that_could_be_worth_up_to_$1bn_1385674">Novartis strengthens links with BeiGene in a deal that could be worth up to $1bn </a></li><li><a href="/pharma_news/tezspire_approved_in_us_for_severe_asthma_1385626">Tezspire approved in US for severe asthma </a></li><li><a href="/pharma_news/sanofi_to_pay_$1.2bn_to_acquire_amunix_and_its_stealth_technology_1385708">Sanofi to pay $1.2bn to acquire Amunix and its ‘stealth’ technology </a></li><li><a href="/pharma_news/five_years_needed_to_confirm_the_benefit_of_aduhelm_1385584">Five years needed to confirm the benefit of Aduhelm </a></li><li><a href="/pharma_news/novartis_pulls_out_of_mesoblast_deal_1385286">Novartis pulls out of Mesoblast deal </a></li><li><a href="/pharma_news/astrazenecas_saphnelo_to_be_approved_in_europe_for_lupus_1385670">AstraZeneca’s Saphnelo to be approved in Europe for lupus </a></li></ul></div><div id="tab-3">
          <ul>
           <li><a href="https://www.pmlive.com/pmhub/pharma_training/impetus_digital/videos/innovation_in_research,_digital_solutions_and_patient_engagement">Innovation in Research, Digital Solutions and Patient Engagement</a></li><li><a href="https://www.pmlive.com/pmhub/pharma_training/impetus_digital/videos/transforming_healthcare_through_the_power_of_patients">Transforming Healthcare Through the Power of Patients</a></li><li><a href="https://www.pmlive.com/pharma_news/novartis_to_pay_up_to_$1.5bn_for_gyroscope_1385726">Novartis to pay up to $1.5bn for Gyroscope</a></li><li><a href="https://www.pmlive.com/pharma_news/fda_rejects_takedas_eohilia_after_delays_1385725">FDA rejects Takeda’s Eohilia after delays</a></li><li><a href="https://www.pmlive.com/pharma_news/fda_approves_amgens_otezla_for_all_patients_with_plaque_psoriasis_1385707">FDA approves Amgen’s Otezla for all patients with plaque psoriasis</a></li><li><a href="https://www.pmlive.com/pharma_news/sanofi_to_pay_$1.2bn_to_acquire_amunix_and_its_stealth_technology_1385708">Sanofi to pay $1.2bn to acquire Amunix and its ‘stealth’ technology</a></li>    
          </ul>
        </div><div id="tab-2">
          <ul>
           <li><a href="/pharma_news/five_years_needed_to_confirm_the_benefit_of_aduhelm_1385584#at_pco=cfd-1.0">Five years needed to confirm the benefit of Aduhelm</a></li><li><a href="/pharma_news/fda_approves_first_pre-exposure_prophylactic_against_covid-19_1385083#at_pco=cfd-1.0">FDA approves first pre-exposure prophylactic against COVID-19</a></li><li><a href="/pharma_news/sanofigsk_vaccine_boosts_immune_response_1385477#at_pco=cfd-1.0">Sanofi/GSK vaccine boosts immune response</a></li><li><a href="/pmhub/market_access/porterhouse_medical/press_releases/patient_centricity_in_pharma_musings_of_a_doctor_turned_medical_writer#at_pco=cfd-1.0">Patient centricity in pharma: musings of a doctor turned medical writer</a></li><li><a href="/pharma_news/emergency_use_of_paxlovid_allowed_in_europe_1385583#at_pco=cfd-1.0">Emergency use of Paxlovid allowed in Europe</a></li><li><a href="/pharma_news/lilly_and_foghorn_sign_oncology_deal_1385189#at_pco=cfd-1.0">Lilly and Foghorn sign oncology deal</a></li>    
          </ul>
        </div> </div> <div id="pm-hub-tool" class="pm-pm-hub">
        <h4><a href="https://www.pmlive.com/pmhub">PMHub</a></h4>
        <a href="https://www.pmlive.com/pmhub/pmhub_registration_2018" class="hide-on-mobile pm-search-button ">Add my company</a>
                <form action="/pmhub/PMHub_profile_search" method="GET" id="" title="PMHub profile search">
<select id="meta_z_orsand" class="pml-text-box" name="meta_z_orsand">
                                <option value="">Any category...</option>
<option value="433718">Advertising</option>
<option value="434475">Branding</option>
<option value="436484">Clinical research</option>
<option value="436903">Conferences meetings events</option>
<option value="436902">Creative and design</option>
<option value="436909">Digital communications</option>
<option value="436910">Homecare</option>
<option value="436911">Industry associations</option>
<option value="436912">IT solutions</option>
<option value="436916">Management consultancies</option>
<option value="436917">Manufacturing packaging logistics</option>
<option value="436918">Market access</option>
<option value="436919">Market research</option>
<option value="436920">Marketing consultancies</option>
<option value="436921">Media planning and buying</option>
<option value="436922">Medical communications</option>
<option value="436923">Medical education</option>
<option value="481361">Patient support and adherence</option>
<option value="436924">Pharmacy</option>
<option value="436925">Print services</option>
<option value="436926">Policy and government affairs</option>
<option value="436927">Public relations</option>
<option value="436928">Publishers</option>
<option value="436929">Recruitment and career development</option>
<option value="436930">Regulatory affairs</option>
<option value="436931">Research and development</option>
<option value="436932">Sales</option>
<option value="436933">Training</option>
<option value="436937">Translation services</option>
          </select>
          <input name="query" id="query" type="text" value placeholder="Search PMHub"/>
                  <input type="hidden" name="meta_y_not" id="meta_y" value="folder" /> 
<input type="hidden" name="SQ_DESIGN_NAME" id="SQ_DESIGN_NAME" value="" />               
                  <input type="submit" id="search-submit" class="pm-search-button" value="Search" name="Search">
</form>
<h5><a href="https://www.pmlive.com/pmhub/medical_communications/iguazu">Iguazu</a></h5>
        <p><a href="https://www.pmlive.com/pmhub/medical_communications/iguazu"><img src="https://www.pmlive.com/__data/assets/image/0020/1340156/iguazu-logo.gif" width="120" height="auto" class="margin-bottom-10" /></a>
Iguazu Ltd is a digital healthcare agency, delivering tactical and innovative solutions. WHAT WE DO We are Closed Loop Marketing...</p>      </div>     <h4 class="pm-intelligence"><a href="https://www.pmlive.com/intelligence">Latest intelligence</a></h4>
      <dl>
   <dt><a href="https://www.pmlive.com/pmhub/medical_education/say_communications/white_papers_and_resources/can_tobacco_companies_really_reinvent_themselves_as_healthcare_companies"><div class="right-column-headline-img">
</div>Can tobacco companies really reinvent themselves as healthcare companies?</a></dt>
        <dd>A surprising move by key player, Phillip Morris, has called attention to the start of a new era for the tobacco industry. But can tobacco companies reinvent themselves as healthcare...</dd>
      <dt><a href="https://www.pmlive.com/pmhub/clinical_research/innovative_trials/white_papers_and_resources/interview_with_kate_shaw,_innovative_trials_founderceo"><div class="right-column-headline-img">
</div>Interview with Kate Shaw, Innovative Trials' Founder/CEO</a></dt>
        <dd>2021 has been a very busy year for Innovative Trials and Kate Shaw discusses the main highlights....</dd>
      <dt><a href="https://www.pmlive.com/pmhub/pharma_training/impetus_digital/white_papers_and_resources/virtual_meeting_technologies_for_reducing_emissions_and_waste_in_the_healthcare_industry"><div class="right-column-headline-img">
</div>Virtual meeting technologies for reducing emissions and waste in the healthcare industry</a></dt>
        <dd>...</dd>
           
      </dl><div class="pm-container-250">
<h4>Quick links</h4>

<ul class="pm-width-48-percent">
<li><a href="https://www.pmlive.com/intelligence/country_reports">Country reports</a></li>
<li><a href="https://www.pmlive.com/digital_handbook">Digital Handbook</a></li>
<!-- <li><a href="https://www.pmlive.com/digital_intelligence_blog">Digital Intelligence Blog</a></li> -->
<li><a href="https://www.pmlive.com/intelligence/gallery">The Gallery</a></li>
<li><a href="https://www.pmlive.com/intelligence/healthcare_glossary">Healthcare glossary</a></li>
<li><a href="https://www.pmlive.com/how_to_advertise">How to advertise</a>
</ul>

<ul class="pm-width-48-percent right"> 
<li><a href="https://www.pmlive.com/intelligence/guidance/hta_guidance_from_nice_the_smc_and_the_awmsg">HTA guidance tracker</a></li>
<li><a href="https://www.pmlive.com/orphan_drugs_rare_diseases">Orphan drugs and rare diseases</a></li>
<li><a href="https://www.pmlive.com/intelligence/pme_supplements">PME supplements</a></li>
<li><a href="https://www.pmlive.com/social_media_hub">Social media hub</a></li>
<li><a href="https://www.pmlive.com/intelligence/webinar">Webinars</a></li>
</ul>
</div><div class="pm-container-250 js-load-pmlive-poll" data-target="//www.pmlive.com/_designs/pmlive_2012/nested_content/right_column/right_column_nested_parts/poll_of_the_month/poll_of_the_month?SQ_ASSET_CONTENTS_RAW" data-id="1297906" data-question-id="Sept 2019"></div>
  </div>      
    </div>
    
    
    
    
    
  </div>
    
  <div id="pm-footer">
    <div id="pm-footer-banner">

<!-- /1579923/PX_IAB_Super_Leaderboard -->
<div id='div-gpt-ad-1547641740342-0' style='height:90px; width:970px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1547641740342-0'); });
</script>
</div>

<br>


<!-- PX_IAB_Super_Leaderboard 
<script type='text/javascript'>
GA_googleFillSlot("PX_IAB_Super_Leaderboard");
</script>
</div>
-->
<div id="footer-mobile-link"></div>
 <ul>
      <li><a href="https://www.pmlive.com/about">About us</a></li><li><a href="https://www.pmlive.com/about/contact/send_us_a_message?pagetitle=https%3A%2F%2Fwww.pmlive.com%2Fpharma_news%2Ffda_rejects_takedas_eohilia_after_delays_1385725">Contact us</a></li><li><a href="https://www.pmlive.com/how_to_advertise">How to advertise</a></li><li><a href="https://www.pmlive.com/site_map">Site map</a></li></li><li>All content copyright &copy; PMGroup Worldwide Ltd 2021</li>
    </ul>



<!-- redirect PMHub login to the new system after 10 sec -->
<script>
$('#oldnewsystem').click(function()
{
    setTimeout(function(){ window.location.href='https://www.pmlive.com/pmhub/admin'; }, 10000);       
});
</script> 

<!-- VIMEO API START -->
<script src="https://www.pmlive.com/__data/assets/js_file/0011/1076753/Vimeo_API.js"></script> 
<!-- VIMEO API END -->
<!-- CLICKY -->
<script type="text/javascript">
  var clicky_custom = clicky_custom || {};
  clicky_custom.href = 'https://www.pmlive.com/pharma_news/fda_rejects_takedas_eohilia_after_delays_1385725';
</script>
<script src="//static.getclicky.com/js" type="text/javascript"></script>
<script type="text/javascript">try{ clicky.init(100841299); }catch(e){}</script>
<noscript><p><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/100841299ns.gif" /></p></noscript>
  </div>
  
</div>

 <!-- /1579923/PX_IAB_Slider_Bottom -->
<div id='div-gpt-ad-1548065999284-0'  style="
    float: none;
    position: fixed!important;
    bottom: 0;
    width: 100%;
    margin: 0;
">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1548065999284-0'); });
</script>
</div><!-- endnoindex -->


</body>
</html>