














<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<!--<meta http-equiv="X-UA-Compatible" content="IE=9" />-->
<meta name="viewport" content="width=device-width">

<title>NHS trusts set a 90% target for electronic patient records by UK health secretary - PMLiVE</title>
<meta name="msvalidate.01" content="0EC42B8AFF32E3F8AF94AE970DE63445" />     

<meta name="FB_searchresultname" content="NHS trusts set a 90% target for electronic patient records by UK health secretary" />
<meta name="FB_searchresultformat" content="News Article" />
<meta name="FB_searchresult_headlineurl" content="https://www.pmlive.com/__data/assets/image/0004/1388218/varieties/headline.jpg" />
<meta name="FB_searchresult_listingurl" content="https://www.pmlive.com/__data/assets/image/0004/1388218/varieties/listing.jpg" />


<!-- Article Dates //-->

<!-- Dates //-->
<meta name="14days" content="2022-03-15 12:40:58" />
<meta name="1month" content="2022-04-01 12:41:00" />
<meta name="date_created" content="2022-03-01 12:32:02" />

<!-- Author Information //-->

<!-- Single Page Addons //-->
<meta name="Photo Caption" content="" />
<meta name="Article Quote" content="" />
<meta name="Author Name" content="Fleur Jeffries" />
<meta name="Author Picture ID" content="" />
<meta name="Author Blurb" content="" />

<!-- Dublin Core Articles //-->

<!-- Dublin_Core //-->
<meta name="DC.title" content="NHS trusts set a 90% target for electronic patient records by UK health secretary" />
<meta name="DC.creator" content="" />
<meta name="DC.subject" content="" />
<meta name="DC.description" content="&lt;p&gt;Current estimates indicate that one in five NHS trusts still do not have electronic patient records&lt;/p&gt;" />
<meta name="DC.publisher" content="PMGroup Worldwide Limited" />
<meta name="DC.contributor" content="" />
<meta name="DC.date" content="2022-03-01 12:40:54" />
<meta name="DC.type" content="text" />
<meta name="DC.format" content="News Article" />
<meta name="DC.identifier" content="1388348" />
<meta name="DC.source" content="" />
<meta name="DC.language" content="en" />
<meta name="DC.relation" content="" />
<meta name="DC.coverage" content="World" />
<meta name="DC.rights" content="All content copyright © PMGroup Worldwide Limited." />

<!-- Listing Page Website URL //-->

<!-- URL Where Listing Page should point to //-->
<meta name="Website URL" content="" />
<meta name="Description" content="" />
<meta name="Listing Name" content="NHS trusts set a 90% target for electronic patient records by UK health secretary" />
<meta name="asset_link" content="" />

<!-- Related news stories //-->

<!-- Related News Story //-->
<meta name="1st Related News Story Title" content="" />
<meta name="1st Related News Story URL" content="" />
<meta name="2nd Related News Story Title" content="" />
<meta name="2nd Related News Story URL" content="" />
<meta name="3rd Related News Story Title" content="" />
<meta name="3rd Related News Story URL" content="" />
<meta name="related_asset_link_1" content="" />
<meta name="related_asset_link_2" content="" />
<meta name="related_asset_link_3" content="" />

<!-- TAGS //-->

<!-- SECTIONS //-->
<meta name="primary_section" content="Healthcare" />
<meta name="sections" content="Healthcare; PME" />

<!-- RELATED CONTENT //-->
<meta name="theme" content="clinical" />
<meta name="tags" content="NHS; electronic patient records; UK health secretary" />

<!-- Open Graph Protocol Meta -->
<meta property="og:site_name" content="PMLive" />
<meta property="og:title" content="NHS trusts set a 90% target for electronic patient records by UK health secretary" />
<meta property="og:url" content="https://www.pmlive.com/pharma_news/nhs_trusts_set_a_90_target_for_electronic_patient_records_by_uk_health_secretary_1388348" />
<meta property="og:image" content="https://www.pmlive.com/__data/assets/image/0004/1388218/NHS.jpg" />
<meta property="og:image:url" content="https://www.pmlive.com/__data/assets/image/0004/1388218/NHS.jpg" />
<meta property="og:image:width" content="620" />
<meta property="og:image:height" content="460" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:description" content="Current estimates indicate that one in five NHS trusts still do not have electronic patient records" />
<!-- Twitter Deep Linking -->
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="NHS trusts set a 90% target for electronic patient records by UK health secretary" />
<meta name="twitter:description" content="Current estimates indicate that one in five NHS trusts still do not have electronic patient records" />
<meta name="twitter:site" content="@pmlivecom" />
<meta name="twitter:image" content="https://www.pmlive.com/__data/assets/image/0004/1388218/NHS.jpg" />
<!-- DATALAYER -->
<script>
dataLayer = [{
'assetid':'1388348'
}];
</script>

<link rel="alternate" type="application/rss+xml" title="PMLiVE: Site Feed" href="https://www.pmlive.com/rss/sitewide" />
<link rel="alternate" type="application/rss+xml" title="PMLiVE: Jobs" href="https://jobs.pmlive.com/jobboard/xmlfeeds/jobfeed.asp?type=RSS" /> 
<link rel="alternate" type="application/rss+xml" title="PMLive: News and Features" href="https://www.pmlive.com/rss/news" />
<link rel="alternate" type="application/rss+xml" title="PMLiVE: Appointments" href="https://www.pmlive.com/rss/appointments" />
<link rel="alternate" type="application/rss+xml" title="PMLiVE: Blogs" href="https://www.pmlive.com/rss/blogs" />
<link rel="alternate" type="application/rss+xml" title="PMLiVE: Digital Intelligence Blog" href="https://www.pmlive.com/rss/digital_intelligence" />
<link rel="alternate" type="application/rss+xml" title="PMLiVE: Smart Thinking Blog" href="https://www.pmlive.com/rss/smart_thinking" />
<link rel="alternate" type="application/rss+xml" title="PMLiVE: EuroVision Blog" href="https://www.pmlive.com/rss/eurovision_blog" />
<link rel="alternate" type="application/rss+xml" title="PMLiVE: AdLib Blog" href="https://www.pmlive.com/rss/adlib_blog" />
<link rel="alternate" type="application/rss+xml" title="PMLiVE: The Editors Blog" href="https://www.pmlive.com/rss/the-editors" />

<link href="https://www.pmlive.com/__data/assets/css_file/0018/423441/screen.css" rel="stylesheet" type="text/css" /> <!-- SCREEN CSS -->
<link href="https://www.pmlive.com/__data/assets/css_file/0004/440284/Adhoc-css-fixes.css" rel="stylesheet" type="text/css" /> <!-- Adhoc-css-fixes -->

<link rel="stylesheet" href="https://www.pmlive.com/__data/assets/css_file/0007/1197529/print.css" type="text/css" media="print" />

<link rel="stylesheet" href="//ajax.googleapis.com/ajax/libs/jqueryui/1.8.15/themes/base/jquery-ui.css" type="text/css" media="all" /> 

<link href="//cdn.jsdelivr.net/lightgallery/1.3.9/css/lightgallery.min.css" rel="stylesheet" type="text/css" />

<script src="//ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js"></script>
<script src="//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/jquery-ui.min.js"></script>
<!--<script src="//ajax.googleapis.com/ajax/libs/jqueryui/1.8.15/jquery-ui.min.js" type="text/javascript"></script>-->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P2SLPM');</script>
<!-- End Google Tag Manager -->

<script src="https://www.pmlive.com/__data/assets/js_file/0007/423439/showHide.js" type="text/javascript"></script>

<!-- JQuery Cookie Master -->
<script src="https://www.pmlive.com/__data/assets/js_file/0007/478501/jquery.cookie.js" type="text/javascript"></script>
<!-- Redirect to mobile -->
<script type="text/javascript">

var page_url = document.location.href;
page_url = page_url.split("?")[0];

function querySt(ji) {
  hu = window.location.search.substring(1);
  gy = hu.split("&");
  for (i=0;i<gy.length;i++) {
    ft = gy[i].split("=");
    if (ft[0] == ji) {
      return ft[1];
    }
  }
}

if(querySt("full") == "true"){
  $.cookie('full_version', 'yes', { expires: 7, path: '/' } );
}

if ( (navigator.userAgent.match(/iPhone/i) || navigator.userAgent.match(/iPod/i) || navigator.userAgent.match(/BlackBerry/i) || ( navigator.userAgent.match(/Android/i) && navigator.userAgent.match(/Mobile/i) ) || ( navigator.userAgent.match(/Windows/i) && navigator.userAgent.match(/Mobile/i) ) || ( navigator.userAgent.match(/Opera Mini/i)|| ( navigator.userAgent.match(/Opera Mobile/i)))) && ($.cookie('full_version') != "yes"))
{
  window.location   = page_url + "?SQ_DESIGN_NAME=2" + "&" + hu;
}



$(document).ready(function(){
  if ($.cookie('full_version') == "yes"){
    $('#footer-mobile-link').append("<a id=\"footer-mobile-link-click\" href=\"" + page_url + "?SQ_DESIGN_NAME=2\">View mobile site</a>");
  }

});

</script>

<script type="text/javascript">
$(document).ready(function(){
$('#footer-mobile-link-click').click(function() {
  $.removeCookie('full_version', { path: '/' });
});
});
</script>
<!-- END redirect to mobile -->





<script type="text/javascript">
$(document).ready(function(){$('.show_hide').showHide({speed:200,easing:'',changeText:0,showText:'View',hideText:'Close'})});
</script>
<script>
$(document).ready(function(){$('#tabs div').hide();$('#tabs div:first').show();$('#tabs ul li:first').addClass('active');$('#tabs ul li.tab a').click(function(){$('#tabs ul li').removeClass('active');$(this).parent().addClass('active');var currentTab=$(this).attr('href');$('#tabs div').hide();$(currentTab).show();return false})});
</script>

<!-- ROLLOVERS -->
<script type='text/javascript'>
$(document).ready(function(){
$('.pm-rollover').hover(function(){$(this).children('.description').stop().fadeTo(200,0.8)},function(){$(this).children('.description').stop().fadeTo(200,0)})
$('.pm-rollover-recruitment-news').hover(function(){$(this).children('.description').stop().fadeTo(200,0.9)},function(){$(this).children('.description').stop().fadeTo(200,0)})
});
</script>

<script type="text/javascript" language="javascript" src="https://www.pmlive.com/__data/assets/js_file/0006/425139/jquery.carouFredSel-5.6.4-packed.js"></script>
<script type="text/javascript" language="javascript">
$(window).load(function() {
    $(function(){$('#foo1').carouFredSel({prev:'#prev1',next:'#next1',pagination:"#pager1",auto:false});
    $('#foo2').carouFredSel({prev:'#prev2',next:'#next2',pagination:"#pager2",auto:false});
    $('#foo3').carouFredSel({prev:'#prev3',next:'#next3',pagination:"#pager3",auto:false});
    $('#foo4').carouFredSel({prev:'#prev4',next:'#next4',pagination:"#pager4",auto:false});
    $('#foo5').carouFredSel({prev:'#prev5',next:'#next5',pagination:"#pager5",direction: "left", items:1,
          scroll : {
                items           : 1,
                easing          : "elastic",
                duration        : 1000,                         
                pauseOnHover    : true
            }                   })
    });
});
</script>
<link rel="stylesheet" href="https://www.pmlive.com/__data/assets/css_file/0005/260357/prettyPhoto.css" type="text/css" media="screen" charset="utf-8" /><!-- CSS -->
<script src="https://www.pmlive.com/__data/assets/js_file/0017/260315/jquery.prettyPhoto.js" type="text/javascript" charset="utf-8"></script><!-- Jquery Lightbox Script --><link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.css" />
<script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.js"></script>
<script>
window.addEventListener("load", function(){
window.cookieconsent.initialise({
  "palette": {
    "popup": {
      "background": "#e6e6e6"
    },
    "button": {
      "background": "#0091db"
    }
  },
  "position": "top",
  "content": {
    "message": "Our website uses cookies to improve your experience. You can change your cookie settings at any time. Otherwise, we'll assume you're OK to continue",
    "dismiss": "Remove this message",
    "href": "https://www.pmlive.com/cookies"
  }
})});
</script>

<script type='text/javascript'>
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1579923/Filmstrip_homepage', [300, 600], 'div-gpt-ad-1442843343838-0').addService(googletag.pubads());
    googletag.defineSlot('/1579923/PX_IAB_SuperLeaderboard_Top', [[970, 250], [970, 90]], 'div-gpt-ad-1547641489654-0').addService(googletag.pubads());
    googletag.defineSlot('/1579923/PX_IAB_Super_Leaderboard', [970, 90], 'div-gpt-ad-1547641740342-0').addService(googletag.pubads());
    googletag.defineSlot('/1579923/PX_IAB_Medium_Rectangle', [300, 250], 'div-gpt-ad-1547641923533-0').addService(googletag.pubads());
    googletag.defineSlot('/1579923/PX_IAB_WideSkyScraper', [160, 600], 'div-gpt-ad-1547642255864-0').addService(googletag.pubads());
    googletag.defineSlot('/1579923/PX_IAB_Slider_Bottom', [1020, 100], 'div-gpt-ad-1548065999284-0').addService(googletag.pubads());
    googletag.defineSlot('/1579923/PX_IAB_RestIOfSite_SkyScraper', [160, 600], 'div-gpt-ad-1547642426204-0').addService(googletag.pubads());    
    googletag.pubads().setTargeting("ThemeSpace","clinical");
    googletag.pubads().setTargeting("matrixid","1388348");
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

<!--
<script type='text/javascript'>
  googletag.cmd.push(function() {
    var mappingTopBanner = googletag.sizeMapping().
    addSize([700, 0], [[375, 94], [1, 1]]). //iphone 6/7
    addSize([360, 0], [[360, 90], [1, 1]]). //galaxy s7 edge/ s7
    addSize([320, 0], [[320, 80], [1, 1]]). //iphone 5
    addSize([0, 0], [[320, 80], [1, 1]]). //other
    build();
    googletag.defineSlot('/1579923/Filmstrip_homepage', [[320, 80],[320,80],[360,90],[375,94]], 'div-gpt-ad-1442843343838-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  });
</script>
-->



<style type="text/css">
div.slider-expandingbanner {
    height:50px; 
    width: 980px; 
    background: #fff; 
    left: 0; 
    margin: auto;
    position: fixed;
    bottom: 0;
    left: 50%;
    margin-left: -470px;
}
</style>
<script type="text/javascript" src="https://www.pmlive.com/__data/assets/js_file/0004/263353/jquery.countdown.js"></script>

<script type="text/javascript">

$(function () {

	var austDay = new Date();

	austDay = new Date(austDay.getFullYear(), 07 - 1, 04, 22.30);

	$('#defaultCountdown').countdown({until: austDay});

	$('#year').text(austDay.getFullYear());

});

</script> <link href="https://www.pmlive.com/__data/assets/file/0003/221484/favicon_2.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" /> 


    

<!--
  Running Squiz Matrix
  Developed by Squiz - http://www.squiz.net
  Squiz, Squiz Matrix, MySource, MySource Matrix and Squiz.net are registered Trademarks of Squiz Pty Ltd
  Page generated: 01 March 2022 19:24:36
-->


</head>

<body style="overflow:visible;">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P2SLPM"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"ntoOh1aIE700y8", domain:"pmlive.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=ntoOh1aIE700y8" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript --> 
<!-- noindex -->
<div id="pm-structure">

  <div id="pm-pm-group-strip">
  
<!-- PM GROUP LINKS STARTS -->
   <div id="pm-pm-group-strip">
    <div id="pm-group-logo"><a href="http://www.pmgrouplive.com/" target="blank">PMGroup</a></div>
    <ul class="pm-pm-group-list-one">
        <li><a href="https://www.pmlive.com/pme_pharmaceutical_market_europe">PME</a></li>
        <li><a href="https://www.pmlive.com/communique">Comm<em>uniqué</em></a></li>
        <li><a href="https://www.pmlive.com/top_forty_creative_healthcare_agencies">T40</a></li>
        <li><a href="http://www.qualityincare.org/" target="blank">Quality in Care</a></li>
    </ul>
    <ul class="pm-pm-group-list-one right">
        <li><a href="https://www.pmlive.com/how_to_advertise" class="red">How to Advertise</a></li>
        <li><a href="https://www.pmlive.com/privacy">Privacy and cookies</a></li>
        <li><a href="https://www.pmlive.com/my_pmlive">My Account</a></li>        <li><a href="https://www.pmlive.com/register">Register</a></li>
    </ul>
 </div>   <!-- PM GROUP LINKS ENDS -->
    
    
  </div>
  <div id="slidingDiv" class="toggleDiv">
         
<h2>Please login to the form below</h2>


<!-- new place for login box -->

                                <div id="login_box">
                					
                <div style="margin-left:30px">
                <span style="color:red"></span> 
                </div>
                
						<form action="/pharma_news/nhs_trusts_set_a_90_target_for_electronic_patient_records_by_uk_health_secretary_1388348?SQ_ACTION=login" id="login_form_login_prompt" method="post" onsubmit="return checkEntry();">
					 
                Not currently logged in<br />
                <table> 
                <tr><td>Email:</td><td> <input type="hidden" name="SQ_LOGIN_KEY"      value="whrcyyfvfndpgtblnvvh" />
					  <input type="hidden" name="SQ_LOGIN_REFERER"  value="https://www.pmlive.com" /><input type="text" name="SQ_LOGIN_USERNAME" value="" size="10" onfocus="this.select();" class="sq-data" id="SQ_LOGIN_USERNAME" /></td></tr>
                <tr><td>Password:</td><td> <input type="password" name="SQ_LOGIN_PASSWORD" value="" size="10" onfocus="this.select();" class="sq-data" id="SQ_LOGIN_PASSWORD" autocomplete="off" /></td></tr>
                </table>
                
                <input type="submit" name="log_in_out_button" value="Login"  class="sq-data" id="log_in_out_button" /> 
                
					</form>
					<script type="text/javascript"><!--
					//<![CDATA[
						var loginForm = document.forms['login_form_login_prompt'];
						function checkEntry() {
							return (loginForm.SQ_LOGIN_USERNAME.value.length > 0 && loginForm.SQ_LOGIN_PASSWORD.value.length > 0);
						}
					//]]> -->
					</script>
				 
             
<div class="clear" style="padding:10px 0px 0px 12px;"><a href="/register/reset_password/">I have forgotten my password</a></div>
                
                
					 
                
                <div class="clear"> </div>
                </div>
                <div id="login_box_bottom"></div>
 
                
                

<!-- login box end -->

  </div>
  <div id="slidingDiv_2" class="toggleDiv">
       
  </div> 
  <div id="pm-top-banner">
 <!-- PX_IAB_SuperLeaderboard_Top
<script type='text/javascript'>
GA_googleFillSlot("PX_IAB_SuperLeaderboard_Top");
</script>
 -->


<!-- /1579923/PX_IAB_SuperLeaderboard_Top -->
<div id='div-gpt-ad-1547641489654-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1547641489654-0'); });
</script>
</div>  </div>
  
 

  <div id="pm-header">
       <div id="pm-logo"><a href="https://www.pmlive.com"><img src="https://www.pmlive.com/__data/assets/image/0003/423444/pm-live-logo.png" width="204" height="71" /></a></div><div id="pm-publications">
    <ul>
 
<li><a href="https://www.pmlive.com/digital_edition/pme/pharmaceutical_market_europe_-_february_2022" title="Pharmaceutical Market Europe"><span>PME</span><img src="https://www.pmlive.com/__data/assets/image/0007/1387501/varieties/listing.jpg" height="90" width="65"></a></li> <li><a href="https://www.pmlive.com/digital_edition/communique/communique_-_volume_49" title="Communiqué - Volume 49"><span>Comm<em>uniqué</em></span><img src="https://www.pmlive.com/__data/assets/image/0009/1386567/varieties/listing.jpg" height="90" width="65"></a></li>         <li><a href="https://www.pmlive.com/top_forty_creative_healthcare_agencies" title="Volume 2 of T40"><span>T<b>40</b></span><img src="https://www.pmlive.com/__data/assets/image/0010/1369144/T40---2020---COVER-64px.jpg" height="90" width="64"></a></li>

<li><a href="https://www.pmlive.com/pharma_intelligence/How_AI_and_digital_innovations_can_help_HCPs_in_the_fight_against_COVID-19_1347409" title="How AI and digital innovations can help HCPs in the fight against COVID-19"><span>Comm<em>uniqué</em></span><img src="https://www.pmlive.com/__data/assets/image/0005/1347413/varieties/listing.jpg" height="90" width="65"></a></li>     </ul>
</div> <div id="pm-search-share">
      <div id="pm-share">

<a href="https://www.linkedin.com/groups/1906151/" target="blank" class="addspeech" title="Join PMLiVE's LinkedIn Group"><img src="https://www.pmlive.com/__data/assets/image/0009/282096/linkedin-icon.png" width="16" height="16" /></a>

<a href="https://twitter.com/intent/user?screen_name=pmlivecom" target="blank" class="addspeech" title="Follow PMLiVE on Twitter"><img src="https://www.pmlive.com/__data/assets/image/0010/282097/twitter-icon.png" width="16" height="16" /></a>

<a href="https://www.facebook.com/pmlivecom" target="blank" class="addspeech" title="Like PMLiVE's Page on Facebook"><img src="https://www.pmlive.com/__data/assets/image/0009/1035459/Facebook_16_16.png" width="16" height="16" /></a>

<a href="https://www.pmlive.com/rss" class="addspeech" title="RSS feeds"><img src="https://www.pmlive.com/__data/assets/image/0008/282095/rss-icon.png" width="16" height="16" /></a>

</div>
      <div id="pm-search"><form action="https://www.pmlive.com/pmlive_search?" method="get"><input name="query" id="querytop" class="input-box" type="text" placeholder="Search PMLiVE" /><input name="Search" type="submit" title="Search" value="Search" class="pm-search-button"  value="Search" />
            <input type="hidden" name="fmo" value="on"/>
</form><a href="https://www.pmlive.com/pmlive_search">Advanced search</a></div>
    </div>  </div>
  
  <div class="pm-navigation">
    <ul id="pm-nav">
      <li class="pm-home"><a href="https://www.pmlive.com">Home</a></li>
      <li class="pm-news active"><a href="https://www.pmlive.com/news">News</a></li>
      <li class="pm-covid19"><a href="https://www.pmlive.com/covid-19">COVID-19</a></li>      
      <li class="pm-intelligence"><a href="https://www.pmlive.com/intelligence">Intelligence</a></li>
      <li class="pm-thought-leadership"><a href="https://www.pmlive.com/thoughtleadership">Thought Leadership</a></li>
      <li class="pm-appointments"><a href="https://www.pmlive.com/appointments">Appointments</a></li>
      <li class="pm-awards"><a href="https://www.pmlive.com/awards">Awards</a></li>
      <li class="pm-blogs"><a href="https://www.pmlive.com/blogs">Blogs</a></li>
      <!--<li class="pm-clinical"><a href="https://www.pmlive.com/clinical">Clinical</a></li>
      <li class="pm-brexit"><a href="https://www.pmlive.com/brexit">Brexit</a></li>      -->
      <li class="pm-top-pharma-list"><a href="https://www.pmlive.com/top_pharma_list">Top Pharma List</a></li>
      <li class="pm-t40"><a href="https://www.pmlive.com/top_forty_creative_healthcare_agencies"><span style="font-weight:normal">T</span>40</a></li>        
      <li class="pm-pm-hub"><a href="https://www.pmlive.com/pmhub">PMHub</a></li>
      <li class="pm-jobs"><a href="https://jobs.pmlive.com" alt="pharmaceutical jobs" title="pharma jobs" target="_blank">Jobs</a></li>
    </ul>    </div>
    <div class="pm-navigation">
    <ul id="pm-nav-two" class="news">
      <li class="first"><a href="https://www.pmlive.com/news">News</a></li>
      <li><a href="./?a=415543">Research</a></li>
      <li><a href="./?a=415544">Sales</a></li>
      <li><a href="./?a=415545">Marketing</a></li>
      <li><a href="./?a=419002">Regulatory</a></li>
      <li><a href="./?a=415546">Healthcare</a></li>
      <li><a href="./?a=557467">Jobs and recruitment</a></li>
    </ul>  </div>
  
  <div id="pm-trending">
    <div id="pm-trending">
    <span>Trending</span>
    <ul>
  <li><a href="https://www.pmlive.com/pharma_intelligence/The_pandemic_preparedness_paradox_1361186">The pandemic preparedness paradox</a></li><li><a href="https://www.pmlive.com/pharma_intelligence/Alzheimers_disease_the_search_for_a_cure_1370291">Alzheimer’s disease: the search for a cure</a></li><li><a href="https://www.pmlive.com/pharma_intelligence/An_EU_emergency_health_fund_to_limit_the_impact_of_future_crises_1361319">EU emergency health fund</a></li><li><a href="https://www.pmlive.com/pharma_intelligence/The_AMR_Action_Fund_is_combating_antimicrobial_resistance,_but_much_more_action_is_needed_1371920">Combating antimicrobial resistance</a></li>
           </ul></div>  </div>
  
<!-- endnoindex -->

  <div id="pm-content">
  
  
  
    <div id="pm-left">
     
<div id="content_div_512770">
<h1>NHS trusts set a 90% target for electronic patient records by UK health secretary</h1>
<h6>Current estimates indicate that one in five NHS trusts still do not have electronic patient records</h6>
<div class="pm-container-500 pm-article">
<p><img src="https://www.pmlive.com/__data/assets/image/0004/1388218/NHS.jpg" alt="NHS logo" title="NHS logo" width="480" height="356" /><br /><br /><strong>UK Health Secretary Sajid Javid has revealed plans for an accelerated rollout of electronic patient records (EPRs) in the NHS. The aim is for 90% of NHS Trusts to have implemented the use of EPRs by the end of 2023.</strong></p><p>Javid announced the proposals in a speech at the HSJ Digital Transformation Summit, where he stated that current estimates indicate that one in five NHS trusts still do not have the electronic patient records that are &ldquo;the essential prerequisite for a modern, digital NHS&rdquo;.</p><p>The 90% take-up target is the main focus, but Javid also wants the remaining 10% of trusts to be in the process of implementing them by the end of next year.</p><p>The health secretary also highlighted a need for digital transformation of the social care sector, saying that around 40% of social care providers are still using a system of &ldquo;paper-based records&rdquo;.</p><p>Prior to this, the UK government had announced an investment of £150m to improve digitisation in social care, coupled with a target for 80% of social care providers to be using digital social care records by March 2024.</p><p>Javid&rsquo;s announcement comes in light of the government&rsquo;s plans to merge NHSX and NHS Digital into NHS England as part of a larger restructuring of the UK&rsquo;s digital health system.</p><p>The review of the NHS&rsquo; digital strategy was led by former chief executive of Tesco&rsquo;s online division, Laura Wade-Gery, who added that structural changes were necessary to put digital transformation at the core of the NHS.</p><p>Part of the plans for digital personalisation will be promoting greater use of the NHS app, which is already being used by approximately half of all adults in England.</p><p>Javid explained: &ldquo;We need to show people that the app is for life, not just for COVID-19 and that it will be a future front door for interacting with the NHS.&rdquo;</p><p>There are further plans for the NHS app to allow direct communication with healthcare professionals, which would create a pathway for receiving personalised advice on health and estimates of waiting times. The app will also serve as a filing system for test results and documents.</p><p>It is expected that other digital initiatives will include a greater implementation of remote monitoring of patients, allowing them to be cared for safely in their own homes.</p><p>Javid said that he had received a copy of the <em>Goldacre Report</em>, led by researcher, physician and clinical data transparency campaigner Dr Ben Goldacre and that this report would be published soon.</p>

<!-- FOOTER BLOCKS -->




<div class="features-page-interactive">
<!-- AddThis Button Desktop BEGIN -->
<script type="text/javascript">
var addthis_config =
{
   services_exclude: 'twitter,linkedin,facebook'
}
</script>
<div class="addthis_toolbox addthis_default_style " addthis:title="NHS trusts set a 90% target for electronic patient records by UK health secretary" addthis:url="https://www.pmlive.com/pharma_news/nhs_trusts_set_a_90_target_for_electronic_patient_records_by_uk_health_secretary_1388348">
<a class="addthis_button_tweet" tw:via="pmlivecom" tw:text="NHS trusts set a 90% target for electronic patient records by UK health secretary" tw:related="@pmlivecom" ></a>
<!--<a class="addthis_button_google_plusone" g:plusone:size="medium" style="padding-left:20px"></a>-->
<a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>
<a class="addthis_button_linkedin"  addthis:url="https://www.pmlive.com/pharma_news/nhs_trusts_set_a_90_target_for_electronic_patient_records_by_uk_health_secretary_1388348" addthis:title="NHS trusts set a 90% target for electronic patient records by UK health secretary" style="padding-left:90px"> </a>
<a class="addthis_button_preferred_1"></a>
<a class="addthis_button_preferred_2"></a>
<a class="addthis_button_preferred_3"></a>
<a class="addthis_button_preferred_4"></a>
<a class="addthis_button_compact"></a>
<a class="addthis_counter addthis_bubble_style"></a>
</div>
<script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js#pubid=pmlive"></script>
<!-- AddThis Button END -->
</div>




</div>
<!-- SNIPPET -->

</div>

<div class="pm-container-160"> 
<div id="content_div_425676">
<div class="pm-author">
           
        <p class="mid-author">Article by<br/>
            <a href="//www.pmlive.com/pmlive_search?query=%22Fleur Jeffries%22">Fleur Jeffries</a>
        </p>
              
        <p>1st March 2022</p>
        
    <!-- noindex -->
     
    <p>From: 
        <a href="//www.pmlive.com/news/healthcare">Healthcare</a>
                </div>
</div>
<div class="pm-container-160 padding-10">
          <h3>Share</h3>

<div class="features-page-interactive share padding-0 margin-0">

<!-- AddThis Button BEGIN -->




<script type="text/javascript">
var addthis_config =
{
   services_exclude: 'twitter,linkedin,facebook'
}
</script>
<div class="addthis_toolbox addthis_default_style " addthis:title="NHS trusts set a 90% target for electronic patient records by UK health secretary" addthis:url="https://www.pmlive.com/pharma_news/nhs_trusts_set_a_90_target_for_electronic_patient_records_by_uk_health_secretary_1388348" >
<a class="addthis_button_tweet" tw:via="pmlivecom" tw:text="NHS trusts set a 90% target for electronic patient records by UK health secretary" tw:related="@pmlivecom" ></a>
<!--<a class="addthis_button_google_plusone" g:plusone:size="medium" style="padding-left:20px"></a>-->
<a class="addthis_button_facebook_like" fb:like:layout="button_count" style="width:90px"></a>
<a class="addthis_button_linkedin"  addthis:url="https://www.pmlive.com/pharma_news/nhs_trusts_set_a_90_target_for_electronic_patient_records_by_uk_health_secretary_1388348" addthis:title="NHS trusts set a 90% target for electronic patient records by UK health secretary" style="padding-left:90px"> </a>
<a class="addthis_button_preferred_1"></a>
<a class="addthis_button_preferred_2"></a>
<a class="addthis_button_preferred_3"></a>
<a class="addthis_button_compact"></a>
<a class="addthis_counter addthis_bubble_style"></a><br />
<a class="addthis_button_printfriendly">&nbsp;Print Friendly </a>
</div>
<script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js#pubid=pmlive"></script>
<!-- AddThis Button END -->

</div>
        </div><!-- PX_IAB_Contextual_Button -->
<!-- <div style="float:left; margin: 20px"> 
<script type='text/javascript'>
GA_googleFillSlot("Contextual_Button");
</script>
</div> -->

<div class="pm-container-160 padding-10 pm-tags">
          <h3>Tags</h3>


<p><script>
var arr = [ 'nhs', 'electronic_patient_records', 'uk_health_secretary' ];
var arr2 = [ 'NHS', 'electronic patient records', 'UK health secretary'  ];
var arr3=  [ 'NHS', 'electronic patient records', 'UK health secretary'  ];
for (counter=0; counter<arr.length; counter++)
   document.write('<a href="//www.pmlive.com/tags/' + arr[counter] + '?tag=' + window.btoa(arr2[counter]) + '&cachebuster=969607658">' + arr2[counter] + '</a><br>');
</script>
</p>
        </div>



  <div class="pm-container-160 pm-related-content">
          <h3>Related content</h3>
          <ul>
            <li>
              <a href="https://www.pmlive.com/pharma_news/london_high_court_rules_in_favour_of_nhs_in_servier_drug_dispute_1388108" title="London High Court rules in favour of NHS in Servier drug dispute">
                London High Court rules in favour of NHS in Servier drug dispute</a></li>
            <li>
              <a href="https://www.pmlive.com/pharma_appointments/mccarthy_leaves_nhs_england_553641" title="McCarthy leaves NHS England">
                McCarthy leaves NHS England</a></li>
            <li>
              <a href="https://www.pmlive.com/pharma_news/wilmington_healthcare_launches_stp_website_1191069" title="Wilmington Healthcare launches STP website">
                Wilmington Healthcare launches STP website</a></li>
            <li>
              <a href="https://www.pmlive.com/pharma_intelligence/Orkambinow_1283752" title="#OrkambiNow?">
                #OrkambiNow?</a></li>
            <li>
              <a href="https://www.pmlive.com/pharma_appointments/new_directors_at_nhs_confederation_464722" title="New directors at NHS Confederation">
                New directors at NHS Confederation</a></li>
</ul>
        </div>



<!-- /1579923/PX_IAB_WideSkyScraper -->
<div class="pm-container-160">
    <div id='div-gpt-ad-1547642255864-0' style='height:600px; width:160px;'>
    <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1547642255864-0'); });
    </script>
    </div>
</div>

<!-- PX_IAB_WideSkyScraper
<div class="pm-container-160">
<script type='text/javascript'>
GA_googleFillSlot("PX_IAB_WideSkyScraper");
</script>
</div>
 -->




  <div class="pm-container-160">
<!-- results 1,057 -->    
          <h3>Related Hub content</h3>
          <ul>
            <li>
              <a href="//www.pmlive.com/pmhub/medical_communications/life_healthcare_communications/white_papers_and_resources/hunt_vs_hawking_well_call_it_a_draw" title="Hunt vs Hawking: We'll call it a draw">
                Hunt vs Hawking: We'll call it a draw</a></li>
            <li>
              <a href="//www.pmlive.com/pmhub/pharma_sales/wilmington_healthcare/press_releases/we_must_be_candid_about_our_use_of_healthcare_data_if_we_want_to_win_back_public_trust" title="We must be candid about our use of healthcare data if we want to win back public trust">
                We must be candid about our use of healthcare data if we want to win back public trust</a></li>
            <li>
              <a href="//www.pmlive.com/pmhub/pharma_sales/wilmington_healthcare/white_papers_and_resources/how_can_pharma_align_its_brand_strategy_with_the_nhs_reset" title="How can pharma align its brand strategy with the NHS Reset? ">
                How can pharma align its brand strategy with the NHS Reset? </a></li>
            <li>
              <a href="//www.pmlive.com/pmhub/clinical_research/amscreen/white_papers_and_resources/case_study_-_specsavers" title="Case Study - Specsavers">
                Case Study - Specsavers</a></li>
            <li>
              <a href="//www.pmlive.com/pmhub/pharma_sales/wilmington_healthcare/white_papers_and_resources/how_will_the_nhss_new_medicines_savings_drive_affect_pharma" title="How will the NHS’s new medicines savings drive affect pharma?">
                How will the NHS’s new medicines savings drive affect pharma?</a></li>
</ul>
        </div>

<div id="content_div_425637">

</div>
<div class="pm-container-160">
    <h3>
        <a href="http://www.pmlive.com/pme" target="blank">PME Digital Edition</a>
    </h3>
        <a href="http://www.pmlive.com/pme" target="blank">   
        <img src="https://www.pmlive.com/__data/assets/image/0007/1387501/PME_Feb22.jpg" width="160" height="226" />
    </a>
</div>
</div>

<!-- endnoindex -->     
<!-- noindex -->

       <div class="pm-container-160">   
         
          
      </div>
      
     
     
    </div>
    

    
    <div id="pm-right">
     <div id="pm-right">
    
        
      
      <div class="pm-container-250">
        <!--<h4>Subscribe to our email news alerts</h4>-->
        <h4>COVID-19 Updates and Daily News</h4>
        <form action="https://www.pmlive.com/register?SQ_DESIGN_NAME=" method="post"><input name="Subscribe" type="text" onblur="if (this.value == '') { this.value='Your email address'; }" onfocus="if (this.value == 'Your email address') { this.value = ''; }" value="Your email address"/>
        <input type="submit" value="subscribe" class="pm-search-button" style="background-color: #CC0000;"/></form>
      </div><!-- [NHS trusts set a 90% target for electronic patient records by UK health secretary] [<p>Current estimates indicate that one in five NHS trusts still do not have electronic patient records</p>]  \[` NHS` `electronic patient records` `UK health secretary `\] \[` clinical `\]
[] -->

<h4 class="pm-jobs">Featured jobs</h4>
      <div id="right_search_content">
<form id="search_page_4728" action="https://jobs.pmlive.com/jobboard/cands/jobresults.asp" method="get" name="jobsite">
<input id="localstrKeywords" class="sq-form-field" type="text" size="20" name="localstrKeywords" onblur="if (this.value == '') { this.value='Quick search all jobs'; }" onfocus="if (this.value == 'Quick search all jobs') { this.value = ''; }" value="Quick search all jobs" />
<div id="search_page_4728_submit_button">
<input type="submit" value="Search" name="search_page_4728_submit_button" class="pm-search-button pm-jobs"/>
</div>
<input type="hidden" value="1" name="c"/>
<input type="hidden" value="1" name="bms"/>
<input type="hidden" value="" name="localdivemploymentType"/>
<input type="hidden" value="" name="localdivtypeOfJob"/>
<input type="hidden" value="" name="localdivregion"/>
</form>
<div class="clear"></div>
</div>
<div class="small_bottom_border"/>
</div>
<div id="pm-featured-jobs">
<div id="foo5" style="float:left; display:block; width:300px; height:65px; overflow:hidden; ">
<div class="pm-featured-jobs">
<dl><dt>
<a href="https://jobs.pmlive.com/jobs/10302041/director-modelling-and-meta-analysis-europe-us-or-asia.asp&utm_source=pmlive&utm_medium=website&utm_campaign=featuredjobs" title="Director, Modelling and Meta-Analysis, Europe, US or Asia - Healthcare Jobs" alt="Director, Modelling and Meta-Analysis, Europe, US or Asia - Healthcare Jobs" target="_blank">Director, Modelling and Meta-Analysis, Europe, US or Asia</a>

</dt><dd>
Highly competitive salary<br/>
</dd>
</dl>

</div><div class="pm-featured-jobs">
<dl><dt>
<a href="https://jobs.pmlive.com/jobs/10363562/home-based-senior-account-executive-medical-communications-uk-pharma-medcomms-experience-up-to-30-35k.asp&utm_source=pmlive&utm_medium=website&utm_campaign=featuredjobs" title="Home Based Senior Account Executive, Medical Communications, UK, Pharma/ Medcomms experience, up to £30-35K - Healthcare Jobs" alt="Home Based Senior Account Executive, Medical Communications, UK, Pharma/ Medcomms experience, up to £30-35K - Healthcare Jobs" target="_blank">Home Based Senior Account Executive, Medical Communications, UK,...</a>

</dt><dd>
up to £30-35K<br/>
</dd>
</dl>

</div><div class="pm-featured-jobs">
<dl><dt>
<a href="https://jobs.pmlive.com/jobs/10363567/home-based-senior-account-manager-medical-communications-uk-pharma-medcomms-experience-40-50k.asp&utm_source=pmlive&utm_medium=website&utm_campaign=featuredjobs" title="Home Based Senior Account Manager, Medical Communications, UK, Pharma/ Medcomms experience, £40-50K - Healthcare Jobs" alt="Home Based Senior Account Manager, Medical Communications, UK, Pharma/ Medcomms experience, £40-50K - Healthcare Jobs" target="_blank">Home Based Senior Account Manager, Medical Communications, UK, P...</a>

</dt><dd>
£40-50K<br/>
</dd>
</dl>

</div><div class="pm-featured-jobs">
<dl><dt>
<a href="https://jobs.pmlive.com/jobs/10331588/sad-group-account-director-medical-communications-remote-uk.asp&utm_source=pmlive&utm_medium=website&utm_campaign=featuredjobs" title="SAD/ Group Account Director, Medical Communications, Remote UK - Healthcare Jobs" alt="SAD/ Group Account Director, Medical Communications, Remote UK - Healthcare Jobs" target="_blank">SAD/ Group Account Director, Medical Communications, Remote UK</a>

</dt><dd>
Highly competitive salary<br/>
</dd>
</dl>

</div>
</div>
</div>

<div id="pm-related-jobs">
<dl>
<dt>
  <a href="https://jobs.pmlive.com/jobs/10367654/senior-medical-writer-medical-communications.asp?utm_source=pmlive&utm_medium=website&utm_campaign=relatedjobs" title="Senior Medical Writer - Medical Communications - pharmaceutical jobs from PMLiVE" alt="Senior Medical Writer - Medical Communications - healthcare jobs from PMLiVE" target="_blank">Senior Medical Writer - Medical Communications</a></dt>
                <dd>£60000 - £70000 per annum</dd>
<dt>
  <a href="https://jobs.pmlive.com/jobs/9821859/account-director-scientific-publications-medical-communications-agency-london-se-or-uk.asp?utm_source=pmlive&utm_medium=website&utm_campaign=relatedjobs" title="Account Director, Scientific Publications, Medical Communications agency, London, SE or UK - pharmaceutical jobs from PMLiVE" alt="Account Director, Scientific Publications, Medical Communications agency, London, SE or UK - healthcare jobs from PMLiVE" target="_blank">Account Director, Scientific Publications, Medical Communications agency, London, SE or UK</a></dt>
                <dd>Highly competitive salary</dd>
<dt>
  <a href="https://jobs.pmlive.com/jobs/10349607/strategic-planner-healthcare-advertising-agency.asp?utm_source=pmlive&utm_medium=website&utm_campaign=relatedjobs" title="Strategic Planner - Healthcare Advertising Agency - pharmaceutical jobs from PMLiVE" alt="Strategic Planner - Healthcare Advertising Agency - healthcare jobs from PMLiVE" target="_blank">Strategic Planner - Healthcare Advertising Agency</a></dt>
                <dd>£40000 - £70000 per annum</dd>
<dt>
  <a href="https://jobs.pmlive.com/jobs/9757722/freelance-senior-account-manager-medical-communications-uk.asp?utm_source=pmlive&utm_medium=website&utm_campaign=relatedjobs" title="Freelance Senior Account Manager, Medical Communications, UK - pharmaceutical jobs from PMLiVE" alt="Freelance Senior Account Manager, Medical Communications, UK - healthcare jobs from PMLiVE" target="_blank">Freelance Senior Account Manager, Medical Communications, UK</a></dt>
                <dd>Highly competitive salary</dd>
</dl>
</div>
 <div class="pm-container-250">
   <!-- PX_IAB_Medium_Rectangle
<script type='text/javascript'>
GA_googleFillSlot("PX_IAB_Medium_Rectangle");
</script>
 -->
 
<!-- /1579923/PX_IAB_Medium_Rectangle -->
<div id='div-gpt-ad-1547641923533-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1547641923533-0'); });
</script>
</div> </div><div id="tabs">
        <ul id="pm-tabs-menu">
          <li class="tab"><a href="#tab-1">Most read</a></li>
          <li class="tab"><a href="#tab-2, #addthis_trendingcontent, .addthis-content-row">Most shared</a></li>
          <li class="tab"><a href="#tab-3">Latest content</a></li>
        </ul>
        
       
     <div id="tab-1"><ul><li><a href="/pharma_news/london_high_court_rules_in_favour_of_nhs_in_servier_drug_dispute_1388108">London High Court rules in favour of NHS in Servier drug dispute </a></li><li><a href="/pharma_news/takeda_agrees_on_$2bn_deal_with_code_bio_to_expand_its_gene_therapy_programmes_1388172">Takeda agrees on $2bn deal with Code Bio to expand its gene therapy programmes </a></li><li><a href="/pharma_news/sanofi_and_regeneron_announce_positive_phase_3_trial_results_for_dupixent_1388281">Sanofi and Regeneron announce positive phase 3 trial results for Dupixent </a></li><li><a href="/pharma_news/england_to_end_covid-19_isolation_laws_and_mass_free_testing_1388059">England to end COVID-19 isolation laws and mass free testing </a></li><li><a href="/pharma_news/mercks_glucophage_approved_in_europe_as_first_oral_diabetic_medication_for_use_during_pregnancy_1388287">Merck’s Glucophage approved in Europe as first oral diabetic medication for use during pregnancy </a></li><li><a href="/pharma_news/seagens_tukysa_granted_nice_recommendation_for_breast_cancer_patients_1388213">Seagen’s Tukysa granted NICE recommendation for breast cancer patients </a></li></ul></div><div id="tab-3">
          <ul>
           <li><a href="https://www.pmlive.com/pmhub/pharma_training/impetus_digital/press_releases/live_webinar_digitalizing_self-care_to_empower_patients">Live Webinar: Digitalizing Self-Care to Empower Patients</a></li><li><a href="https://www.pmlive.com/pmhub/medical_education/nucleusglobal/press_releases/nucleus_global_launches_new_branding_as_it_sets_its_sights_on_the_future">Nucleus Global launches new branding as it sets its sights on the future  </a></li><li><a href="https://www.pmlive.com/pmhub/healthcare_market_research/109066_the_research_partnership/white_papers_and_resources/white_paper2">White paper: </a></li><li><a href="https://www.pmlive.com/pharma_news/nhs_trusts_set_a_90_target_for_electronic_patient_records_by_uk_health_secretary_1388348">NHS trusts set a 90% target for electronic patient records by UK health secretary</a></li><li><a href="https://www.pmlive.com/pharma_news/janssen_and_legend_biotechs_carvykti_receives_fda_approval_for_patients_with_relapsed_or_refractory_multiple_myeloma_1388346">Janssen and Legend Biotech’s Carvykti receives FDA approval for patients with relapsed or refractory multiple myeloma</a></li><li><a href="https://www.pmlive.com/pharma_news/mercks_glucophage_approved_in_europe_as_first_oral_diabetic_medication_for_use_during_pregnancy_1388287">Merck KGaA’s Glucophage approved in Europe as first oral diabetic medication for use during pregnancy</a></li>    
          </ul>
        </div><div id="tab-2">
          <ul>
           <li><a href="/pharma_news/janssen_and_legend_biotechs_carvykti_receives_fda_approval_for_patients_with_relapsed_or_refractory_multiple_myeloma_1388346#at_pco=cfd-1.0">Janssen and Legend Biotech’s Carvykti receives FDA approval for patients with relapsed or refractory multiple myeloma</a></li><li><a href="/pharma_news/enhertu_trial_results_show_significant_improvement_for_breast_cancer_patients_1387968#at_pco=cfd-1.0">Enhertu trial results show significant improvement for breast cancer patients</a></li><li><a href="/pharma_thought_leadership/strictly_personal_how_to_deliver_360-degree_engagement_to_support_your_organisations_agility_and_impact_1388100#at_pco=cfd-1.0">Strictly personal:  how to deliver 360-degree engagement to support your organisation’s agility and impact</a></li><li><a href="/pharma_news/mercks_glucophage_approved_in_europe_as_first_oral_diabetic_medication_for_use_during_pregnancy_1388287#at_pco=cfd-1.0">Merck’s Glucophage approved in Europe as first oral diabetic medication for use during pregnancy</a></li><li><a href="/pharma_news/sanofi_and_regeneron_announce_positive_phase_3_trial_results_for_dupixent_1388281#at_pco=cfd-1.0">Sanofi and Regeneron announce positive phase 3 trial results for Dupixent</a></li><li><a href="/pharma_news/fda_accepts_priority_review_for_dupixent_in_children_with_moderate-to-severe_atopic_dermatitis_1387668#at_pco=cfd-1.0">FDA accepts Priority Review for Dupixent in children with moderate-to-severe atopic dermatitis</a></li>    
          </ul>
        </div> </div> <div id="pm-hub-tool" class="pm-pm-hub">
        <h4><a href="https://www.pmlive.com/pmhub">PMHub</a></h4>
        <a href="https://www.pmlive.com/pmhub/pmhub_registration_2018" class="hide-on-mobile pm-search-button ">Add my company</a>
                <form action="/pmhub/PMHub_profile_search" method="GET" id="" title="PMHub profile search">
<select id="meta_z_orsand" class="pml-text-box" name="meta_z_orsand">
                                <option value="">Any category...</option>
<option value="433718">Advertising</option>
<option value="434475">Branding</option>
<option value="436484">Clinical research</option>
<option value="436903">Conferences meetings events</option>
<option value="436902">Creative and design</option>
<option value="436909">Digital communications</option>
<option value="436910">Homecare</option>
<option value="436911">Industry associations</option>
<option value="436912">IT solutions</option>
<option value="436916">Management consultancies</option>
<option value="436917">Manufacturing packaging logistics</option>
<option value="436918">Market access</option>
<option value="436919">Market research</option>
<option value="436920">Marketing consultancies</option>
<option value="436921">Media planning and buying</option>
<option value="436922">Medical communications</option>
<option value="436923">Medical education</option>
<option value="481361">Patient support and adherence</option>
<option value="436924">Pharmacy</option>
<option value="436925">Print services</option>
<option value="436926">Policy and government affairs</option>
<option value="436927">Public relations</option>
<option value="436928">Publishers</option>
<option value="436929">Recruitment and career development</option>
<option value="436930">Regulatory affairs</option>
<option value="436931">Research and development</option>
<option value="436932">Sales</option>
<option value="436933">Training</option>
<option value="436937">Translation services</option>
          </select>
          <input name="query" id="query" type="text" value placeholder="Search PMHub"/>
                  <input type="hidden" name="meta_y_not" id="meta_y" value="folder" /> 
<input type="hidden" name="SQ_DESIGN_NAME" id="SQ_DESIGN_NAME" value="" />               
                  <input type="submit" id="search-submit" class="pm-search-button" value="Search" name="Search">
</form>
<h5><a href="https://www.pmlive.com/pmhub/medical_education/langland">Langland</a></h5>
        <p><a href="https://www.pmlive.com/pmhub/medical_education/langland"><img src="https://www.pmlive.com/__data/assets/image/0010/1363168/airport-5148748_1920.jpg" width="120" height="auto" class="margin-bottom-10" /></a>
Langland, a Publicis Health company, is the only health communications agency that thinks further across Clinical Trial Experience, Medical Strategy...</p>      </div>     <h4 class="pm-intelligence"><a href="https://www.pmlive.com/intelligence">Latest intelligence</a></h4>
      <dl>
   <dt><a href="https://www.pmlive.com/pmhub/healthcare_market_research/109066_the_research_partnership/white_papers_and_resources/white_paper2"><div class="right-column-headline-img">
</div>White paper: </a></dt>
        <dd>Are we prepared for the influx of CAR-Ts?...</dd>
      <dt><a href="https://www.pmlive.com/pmhub/clinical_research/innovative_trials/white_papers_and_resources/eating_disorders_awareness_week"><div class="right-column-headline-img">
</div>Eating Disorders Awareness Week</a></dt>
        <dd>In the latest blog post, Innovative Trials' Equality &amp; Diversity committee focuses on eating disorders...</dd>
      <dt><a href="https://www.pmlive.com/pmhub/market_access/sciterion_ltd/white_papers_and_resources/welcome_to_the_era_of_the_orphan_drug"><div class="right-column-headline-img">
</div>Welcome to the era of the orphan drug</a></dt>
        <dd>As we approach Rare Disease Day on 28 February, we look back at how the rare disease landscape has evolved over the last few decades....</dd>
           
      </dl><div class="pm-container-250">
<h4>Quick links</h4>

<ul class="pm-width-48-percent">
<li><a href="https://www.pmlive.com/intelligence/country_reports">Country reports</a></li>
<li><a href="https://www.pmlive.com/digital_handbook">Digital Handbook</a></li>
<!-- <li><a href="https://www.pmlive.com/digital_intelligence_blog">Digital Intelligence Blog</a></li> -->
<li><a href="https://www.pmlive.com/intelligence/gallery">The Gallery</a></li>
<li><a href="https://www.pmlive.com/intelligence/healthcare_glossary">Healthcare glossary</a></li>
<li><a href="https://www.pmlive.com/how_to_advertise">How to advertise</a>
</ul>

<ul class="pm-width-48-percent right"> 
<li><a href="https://www.pmlive.com/intelligence/guidance/hta_guidance_from_nice_the_smc_and_the_awmsg">HTA guidance tracker</a></li>
<li><a href="https://www.pmlive.com/orphan_drugs_rare_diseases">Orphan drugs and rare diseases</a></li>
<li><a href="https://www.pmlive.com/intelligence/pme_supplements">PME supplements</a></li>
<li><a href="https://www.pmlive.com/social_media_hub">Social media hub</a></li>
<li><a href="https://www.pmlive.com/intelligence/webinar">Webinars</a></li>
</ul>
</div><div class="pm-container-250 js-load-pmlive-poll" data-target="//www.pmlive.com/_designs/pmlive_2012/nested_content/right_column/right_column_nested_parts/poll_of_the_month/poll_of_the_month?SQ_ASSET_CONTENTS_RAW" data-id="1297906" data-question-id="Sept 2019"></div>
  </div>      
    </div>
    
    
    
    
    
  </div>
    
  <div id="pm-footer">
    <div id="pm-footer-banner">

<!-- /1579923/PX_IAB_Super_Leaderboard -->
<div id='div-gpt-ad-1547641740342-0' style='height:90px; width:970px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1547641740342-0'); });
</script>
</div>

<br>


<!-- PX_IAB_Super_Leaderboard 
<script type='text/javascript'>
GA_googleFillSlot("PX_IAB_Super_Leaderboard");
</script>
</div>
-->
<div id="footer-mobile-link"></div>
 <ul>
      <li><a href="https://www.pmlive.com/about">About us</a></li><li><a href="https://www.pmlive.com/about/contact/send_us_a_message?pagetitle=https%3A%2F%2Fwww.pmlive.com%2Fpharma_news%2Fnhs_trusts_set_a_90_target_for_electronic_patient_records_by_uk_health_secretary_1388348">Contact us</a></li><li><a href="https://www.pmlive.com/how_to_advertise">How to advertise</a></li><li><a href="https://www.pmlive.com/site_map">Site map</a></li></li><li>All content copyright &copy; PMGroup Worldwide Ltd 2022</li>
    </ul>



<!-- redirect PMHub login to the new system after 10 sec -->
<script>
$('#oldnewsystem').click(function()
{
    setTimeout(function(){ window.location.href='https://www.pmlive.com/pmhub/admin'; }, 10000);       
});
</script> 

<!-- VIMEO API START -->
<script src="https://www.pmlive.com/__data/assets/js_file/0011/1076753/Vimeo_API.js"></script> 
<!-- VIMEO API END -->
<!-- CLICKY -->
<script type="text/javascript">
  var clicky_custom = clicky_custom || {};
  clicky_custom.href = 'https://www.pmlive.com/pharma_news/nhs_trusts_set_a_90_target_for_electronic_patient_records_by_uk_health_secretary_1388348';
</script>
<script src="//static.getclicky.com/js" type="text/javascript"></script>
<script type="text/javascript">try{ clicky.init(100841299); }catch(e){}</script>
<noscript><p><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/100841299ns.gif" /></p></noscript>
  </div>
  
</div>

 <!-- /1579923/PX_IAB_Slider_Bottom -->
<div id='div-gpt-ad-1548065999284-0'  style="
    float: none;
    position: fixed!important;
    bottom: 0;
    width: 100%;
    margin: 0;
">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1548065999284-0'); });
</script>
</div><!-- endnoindex -->


</body>
</html>